Jump to content
Deeoon

[Présentation] LeEco le Pro 3 / snapdragon 821 / 32 , 64 ,128 go / FHD / 5,5 / 4-6Go de Rams / [LeEco flagship chinois 2016 ]

Recommended Posts

Ha mince, je voulais faire un backup de ma config avec Titanium pour pas tout me retaper...

Share this post


Link to post
Share on other sites

Je vais pas plus t'embêter, merci encore pour ta patience et ton aide :)

 

Bonne soiré.

Share this post


Link to post
Share on other sites

merci c'est un grand plaisir mais après il faut installé le TWRP 3.2.1.0 a partir du menu TWRP installer l'image pour pas avoir des bug avec oreo

Share this post


Link to post
Share on other sites

Quelqu'un entre temps m'a répondu sur XDA :

Op is the first post wink.gif press the power button some times, and if isn't repaired just boot again into twrp.

 

Fallait juste appuyer plusieurs fois sur le bouton power ? lol

 

Pour le root il faut utiliser Magisk thread je suppose...

Share this post


Link to post
Share on other sites

pour le root c'est en dernier pas je sais pas si tu comptes installé oreo ou pasScreenshot_20180207-154819.thumb.png.681a453d9740b650b3d018e536070346.png

Edited by btsinfo

Share this post


Link to post
Share on other sites

Merci, je vais essayer AICP pour voir et oreo après.

Share this post


Link to post
Share on other sites

Salut @btsinfo

 

Bon ROM oero 8.1 installée. 

 

Par contre je suis pas vraiment emballé par cette ROM... même si elle fonctionne nickel, je préférai la ROM originale esthétiquement parlant...

La j'ai l impression de revenir sous une version plus ancienne d'Android.

De plus j'ai flashé les Googles Apps et cela ne fonctionne pas, ça mouline quand je lance Google Store...

J'ai : vérification des informations en boucle...

 

J'ai flashé 2 fois et idem, du coup je suis coincé par je peux rien télécharger.

 

A moins qu'il y ait une autre ROM custom qui soit pas mal, ça sent le retour à la ROM officielle, la .026

 

Je vais quand même essayer de voir ce problème avec Google Apps...

 

C'est mon 6ième téléphone Chinois en 6 ans, j'ai jamais autant galèré 😀

Edited by Razmote

Share this post


Link to post
Share on other sites

C'est pas tant le bureau qui ne me plait pas, car j'utilise Nova, mais c'est tout le reste, ça manque de couleur, surtout les paramètres, d'une façon générale ça fait austère...

 

Mais bon si ça fonctionne...

 

Le lien que tu m'as donné pour les Google Apps, ne fonctionne pas mieux que celui que j'avais pris sur XDA, je vais donc refait un wipe total et tout re installer pour voir...

 

Merci et bonne soirée.

Edited by Razmote

Share this post


Link to post
Share on other sites

@btsinfo Bon je teste PixelExperience, qui a l'avantage d'avoir les Google Apps intégrés.

 

Je testerai celle que tu m'as passé après...

 

PS : tout est ok avec PiexelExperience, je teste donc ça :)

Edited by Razmote

Share this post


Link to post
Share on other sites

Pixel expérience 8.1 c'est pas mal aussi ,j'aime bien en terme de performance c'est très fluide.

Share this post


Link to post
Share on other sites

Oui elle a l'air d'être cool cette ROM, on dirait une ROM Stock tellement elle est bien faite, surtout au niveau de la traduction.

 

J'ai un score de 168 000 a Antutu, on est moin des 182 000 😁

 

SInon pour en revenir à la AICP, ce qui m'a dérouté, c'est surtout la présentation et fonctionnalités d'Androit 8.1, je pensais que c'était la ROM mais en fait non, car je retrouve la même chose sur Pixel, à savoir c'est aussi austère, les icones dans  la barre de tache, les icones des paramètres etc...

 

Mais bon, on va s'y faire...

 

Sinon j'ai pas vu si on avait les mise à jour OTA avec la PIxel...

 

Tiens une question concernant, le LeEco X722, en tapotant sur la vitre avec l'ongle, ça fait un bruit de plastique, c'est très bizarre, j'ai essayé sur plein de smartphone au bureau et c'est le seul qui fait cet effet.

C'est la 1ere fois que je remarque ça, du coup je me demande si ça se raye facilement ou pas.

J'ai pensé qu'il pouvait y une vitre en verre trempé, mais je pense pas.

Share this post


Link to post
Share on other sites

C'est celle que j'ai commandé la semaine dernière avec façade noire :)

 

Par contre j'ai l'heure qui est affichée quand le téléphone est éteint, je sais pas ou ça se règle 😕

Share this post


Link to post
Share on other sites

Pour désactiver L'affichage de l'heure en mode veille.

C'est dans paramétre Affichage et tout en bas affichage en mode veille, mettre désactivé voila sinon ça pompe de la batterie effectivement.

  • Thanks 1

Share this post


Link to post
Share on other sites

Salut @btsinfo effectivement c'était bien ça :)

 

Franchement cette ROM Pixel est vraiment pas mal à tout point de vue, y a juste un truc bizarre, impossible de recevoir ou envoyer des MMS sans connexion Data.

 

Pourtant l'option : Télécharger auto des MMS est activée, sur la ROM Stock ça fonctionnait avec le même APN...

 

Par contre si j'active la connexion data, ça fonctionne, mais c'est chiant que je n'ai jamais connexion data actif.

 

Merci :)

Share this post


Link to post
Share on other sites

Est-ce que dans les noms des points d'accès tu peux choisir par exemple freemobile.MMS ?Comme moi je suis chez Bouygues C'est coché par défaut comme ici.

Screenshot_20180213-000126.thumb.png.9b5bf68d5a335bc1285fb0236bd4b110.png

 

Edited by btsinfo

Share this post


Link to post
Share on other sites

En fait, j'ai un paquet de points d'accès, j'ai bien sur sélectionné SFR Webmobile, l'APN qui fonctionnait avec la ROM Stock.

 

J'ai voulu essayer de ne garder que celui la et de supprimer les autres, mais pour certains APN on ne peut pas les supprimer.

 

Quand j'envois le MMS, j'ai : En attente de connexion...

puis j'active la connexion Data et ça part.

 

Bizarre... bizarre...

 

PS : apparemment depuis Android 7 ça n'est plus possible d'activer automatiquement la connexion Data lors de l'envoi ou réception de MMS...

Ca explique pourquoi ça marche avec la ROM Stock et pas celle ci...

Edited by Razmote

Share this post


Link to post
Share on other sites

Je l'avais déjà essayé ainsi que 2 autres appli... ça marche pas...

 

Tu peux envoyer des MMS sans activer la 4G toi ?

Edited by Razmote

Share this post


Link to post
Share on other sites

oui aucun problème sinon active dans options pour les développeur regarde la pièce jointe pour voir si [color=red]sa[/color] fonctionne de cette manière.

Screenshot_20180213-111916.png

Share this post


Link to post
Share on other sites

Oui cette option était bien active...

 

Je comprends pas alors, si ça marche chez toi et que tu es sous Android 8.1...

 

Peut être que cela vient de la ROM Pixel.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...