Jump to content
Deeoon

[Présentation] LeEco le Pro 3 / snapdragon 821 / 32 , 64 ,128 go / FHD / 5,5 / 4-6Go de Rams / [LeEco flagship chinois 2016 ]

Recommended Posts

Salut @Ultrix

En fait je comprends pas, quand je masque ce capteur avec le doigt il fonctionne très bien.

Mais c'est en téléphonant que ça m****...

Ca commence à me rendre fou lol

Merci.

 

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

Voila j'ai décidé d'installer la ROM AICP.

J'ai donc mis tout ce qu'il fallait sur le téléphone en fichier .zip (ROM, Google apps, root).

J'ai démarré en mode TWRP version 3.1.1.0 j'ai fait : Wipe the System, Cache, Data and ART/Dalvik cache.

Puis j'ai flashé avec la nouvelle ROM.

Jusqu'à la tout c'est bien passé, puis j'ai démarré et je me suis retrouvé avec nouvelle ROM AICP.

J'ai décidé d'installer les Googles Apps pour pouvoir continuer.

Mais gros problème quand je redémarre en mode TWRP, je ne vois pas le contenu du stockage interne ! j'ai beau chercher par tout et rien.

Du coup je suis coincé car je ne peux ni installer les Google apps, ni restaurer l'ancienne ROM vu que je n'ai pas accès au contenu du stockage interne.

Pourtant en connectant le téléphone sur mon PC, je vois bien le contenu de la mémoire interne et tout ce qu'elle contient.

Je vois également cette mémoire interne avec l'application fichier de base.

Quand je suis dans le TWRP, j'ai : Could not mount /data and unable to find crypto footer. Unable to mount storage.

@btsinfo si tu as une bonne idée :D

Car la j'ai une belle ROM mais je peux rien faire...

Edited by Razmote

Share this post


Link to post
Share on other sites

C'est bon j'ai installe TRWP twrp-3.2.1-1-zl1 et tout est rentré dans l'ordre...

Je continue mon install :)

Edited by Razmote

Share this post


Link to post
Share on other sites

Bon j'ai installé AICP 13.1 avec Google apps nano.

J'ai des plantages de Google quand je lance le Play Store : a cessé de fonctionner...

De plus j'ai testé l'envoi de MMS et ça fonctionne que si la 4G est actice.

Avez vous une ROM 8.1 qui fonctionne avec les MMS sans que la connexion 4 G soit active ?

Merci d'avance.

Edited by Razmote

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...