Jump to content
Deeoon

[Présentation] LeEco le Pro 3 / snapdragon 821 / 32 , 64 ,128 go / FHD / 5,5 / 4-6Go de Rams / [LeEco flagship chinois 2016 ]

Recommended Posts

tout dépend des opérateurs mobiles avec free il y a des gens qui rencontres se problème même avec des iphones

Share this post


Link to post
Share on other sites

Moi je suis avec SFR RED.

 

J'avais 2 Xiaomi Redmi note 2 et 4 et ça fonctionnait, ça fonctionnait aussi avec Android 6 sur le Leeco Lepro3 x722.

 

D'où ma question sur la ROM.

 

Enfin pas grave je ferais avec...

 

Merci :)

Share this post


Link to post
Share on other sites

Oui

Share this post


Link to post
Share on other sites

Non car si je désactive téléchargement auto des MMS ça grise l'option itinérance.

 

j'ai toujours marqué : en attente de connexion et j'ai l'icone du signal 4g avec une croix au dessus.

Edited by Razmote

Share this post


Link to post
Share on other sites

Ah ok essaye de tester dans type de réseau préféré par défaut c'est sur global mais change sur gsm/Wcdma/lte pour voir

Share this post


Link to post
Share on other sites

pareil...

 

je viens de regarder sur mon ancien Redmi note 2, j'ai l'option MMS automatique dans les paramètres de la carte SIM, alors que sur le X722 c'est dans les paramètres de l'application SMS.

Edited by Razmote

Share this post


Link to post
Share on other sites

Pareil...

 

Vais pas plus t'embêter avec ça, c'est chiant mais pas bloquant.

Share this post


Link to post
Share on other sites

Patiente, je sais pas si tu le sais? Mais le développeur de cette rom a briqué en dur son smatphone. Les gens sur le forum sur xda on participé au donations pour qu'il puisse acheter un autre smartphone le Pro 3 afin qu'il puisse poursuivre le développement des deux roms, que je trouve très bien.

Share this post


Link to post
Share on other sites

Haaaa mince... je savais pas :(

 

Si je devais changer de ROM et être sur quelque chose qui ressemble à la PIXEL, tu me conseillerais quoi ?

Share this post


Link to post
Share on other sites

Regarde c'est la rom AOSIP 8.1 qui lui ressemble du même développeur mais là il faut installer OPen GApp et il faut installer la version TWRP 3.2.1.0 pour ne pas avoir de problème. Celle du 10 février avec le nouveau correctif de sécurité.

https://forum.xda-developers.com/le-pro3/development/rom-aosip-t3743898/page15

Screenshot_20180210-145116.png

  • Thanks 1

Share this post


Link to post
Share on other sites

Ok je vais voir... merci :)

Share this post


Link to post
Share on other sites

Ok, je vais essayer ;) 

Share this post


Link to post
Share on other sites

Bon j'ai essayé ton appli et pareil...

 

Je pense que c'est vraiment un problème de sécurité sur la ROM.

Share this post


Link to post
Share on other sites

On tout cas moi je suis sur la version AOSIP du 10-02 sa marche bien en envoyant des fichiers ou photos a plusieurs personnes.

Share this post


Link to post
Share on other sites

ok, merci :)

Share this post


Link to post
Share on other sites
Le 13/02/2018 à 16:50, btsinfo a dit :

On tout cas moi je suis sur la version AOSIP du 10-02 sa marche bien en envoyant des fichiers ou photos a plusieurs personnes.

 

Bonjour,

 

T'es toujours sous cette rom ? Apres avoir un peu fait le tour des roms tu penses que laquelle est la meilleure ?

 

Merci

Share this post


Link to post
Share on other sites

Personne n'a testé l'omni sous Oreo ?

Envoyé de mon LEX720 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bonjour,

J'avais testé omnirom sous nougat 7.1.2 mais depuis le 20-11-2017 la rom n'est plus développer car la personne qui s'occuper de cette rom n'a plus le smartphone.

Edited by btsinfo

Share this post


Link to post
Share on other sites

Bonjour à tous,

Depuis un petit moment j'ai un truc bizarre qui m'arrive quand je téléphone, avec l'oreille je coupe le son, je mets le hautparleur, j'active la lampe, etc...

Pourtant le capteur de Luminosité fonctionne très bien.

J'ai beau coller mon oreille sur le téléphone, rien n'y fait, je le vois qui s'allume quand je tel !

J'avais pas remarqué ça au début avec la ROM stock...

Une idée ?

Merci :)

Edited by Razmote

Share this post


Link to post
Share on other sites

Ce n'est pas le capteur de luminosité qui est utilisé pour détecter la mise à l'oreille du téléphone, mais le capteur de proximité.

Deux capteurs différents...

Possible qu'il ne fonctionne pas sous un firmware non-stock. Ca s'est vu. Autres causes possibles : film, panne matérielle

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...