Michaël Dem

Problème de réactivité de l'écran tactile

Recommended Posts

Bonjour,

 

J'ai un problème avec l'écran tactile de mon Honor 6. J'en avais parlé il y un an je crois dans un autre sujet, sans avoir de réponse... Je reviens dessus car je n'avais plus ce problème depuis plusieurs mois... et voilà qu'il est de retour !

Voici quel est mon problème :

J'ai régulièrement et de manière aléatoire comme des "pertes" de tactile. C'est à dire que je fais un appui long (pour mettre un accent sur mon clavier, pour déplacer une appli sur mon launcher, etc.) et celui-ci ne marche pas ou "s'arrête" en cours de route. Il agit comme si j'avais fait un simple "clic". Ce problème survient de manière totalement aléatoire, parfois plusieurs fois d'affilé. C'est à dire qu'il faut des fois que je m'y reprenne à plusieurs fois avant de pouvoir mettre un "e" avec accent. Et parfois même, quand cela survient, le tactile ne semble plus réagir du tout pendant 1 ou 2 secondes...

J'ai une protection touchplus en verre trempé, mais j'avais déjà ce problème avant de l'installer. Je précise aussi que j'ai rooté mon H06, mais que là aussi, le problème existait déjà avant... Mon tél n'est jamais tombé et il n'a pas été on contact avec de l'eau.

Le plus bizzare c'est que ce problème avait disparu depuis quelques temps (je ne saurais pas dire depuis combien de temps, 1, 2 ou 3 mois) et que là il est revenu de plus belle...

 

Voilà, si quelqu'un a une idée...

 

Share this post


Link to post
Share on other sites

Est-ce que ce serait à cause des lags? Parfois mon 5X a des petits moments de "freeze" surtout quand le téléphone est surchargé d'apps actives, et pendant ce temps l'écran ne réagit pas. En général verrouiller et déverrouiller aide

Share this post


Link to post
Share on other sites
il y a 22 minutes, Reggie1000 a dit :

Est-ce que ce serait à cause des lags? Parfois mon 5X a des petits moments de "freeze" surtout quand le téléphone est surchargé d'apps actives, et pendant ce temps l'écran ne réagit pas. En général verrouiller et déverrouiller aide

 

Je ne crois que ça vienne de là. Car il est toujours très réactif, il ne lague jamais dans aucune situation (excepté quelques jeux très lourds évidemment). Et il me fait ça lors d'utilisations très simples (texto par exemple). Et je prends soin de toujours "optimiser" mon tel : je supprime les applis active (touche menu) et je "greenifie" toutes les applis susceptibles de revenir toute seule...

Share this post


Link to post
Share on other sites
Il y a 16 heures, Reggie1000 a dit :

Et le problème avait disparu comme par magie la dernière fois?

Oui.

Disons que je n'étais plus géné par ça, et du jour au lendemain ça c'est remis à le faire, plusieurs fois d'affilé, et c'est là que je me suis rendu compte que je n'avais pas été embêté depuis un moment...

Share this post


Link to post
Share on other sites

Dans ce cas là essaie une utilisation normale quelques temps pour voir si ça va mieux. Ca ne srait pas lié à la température?

  • Like 1

Share this post


Link to post
Share on other sites
Le 31/10/2016 à 17:50, Reggie1000 a dit :

Dans ce cas là essaie une utilisation normale quelques temps pour voir si ça va mieux. Ca ne srait pas lié à la température?

Bonne question que je me suis posé ces derniers jours, puisqu'on rentre en période de froid et que cet été je n'ai pas le souvenir d'avoir été embêté par ce problème...

Share this post


Link to post
Share on other sites
il y a 2 minutes, Reggie1000 a dit :

Essaie de prêter attention à si ça ne le fait que dehors ou aussi à l'intérieur

ça le fait dehors comme à l'intérieur...

Share this post


Link to post
Share on other sites

Bizarre, voyons voir si d'autres personnes l'ayant ont le problème, sinon peut être que le SAV...

Share this post


Link to post
Share on other sites

Par moment j'ai la même impression : l'écran refuse de faire un appui long, je pense plutôt que c'est dû a la chaleur (écran allumé depuis plusieurs minutes, ou jeux)

  • Like 1

Share this post


Link to post
Share on other sites
Par moment j'ai la même impression : l'écran refuse de faire un appui long, je pense plutôt que c'est dû a la chaleur (écran allumé depuis plusieurs minutes, ou jeux)

J'y avais pensé aussi, mais ça me le fait aussi quand je sors le tél de réveil, en faisant le code de déverrouillage par schéma (je dois recommencer le schéma car il plante en cours de route). Par contre je n'ai jamais fait gaffe si c'était peu de temps après une utilisation intense, ce qui impliquerait que l'écran soit encore chaud à ce moment là...
Je surveillerai ça ces prochains jours...

Envoyé de mon H60-L04 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Rectification : j'ai ce problème dans une situation bien précise : quand mon H6 est en charge ! Quand il charge il m'est impossible de déplacer une appli sur mon launcher, je le débranche et comme par magie ça fonctionne a nouveau. Je commence a trouver ça assez étrange comme "bug" 

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 13 heures, 8XbastienX8 a dit :

Rectification : j'ai ce problème dans une situation bien précise : quand mon H6 est en charge ! Quand il charge il m'est impossible de déplacer une appli sur mon launcher, je le débranche et comme par magie ça fonctionne a nouveau. Je commence a trouver ça assez étrange comme "bug" 

 

C'est intéressant ce que tu dis, car j'avais justement l'impression que mon soucis m'arrivait plus lors des charges...

Share this post


Link to post
Share on other sites
Le 7/11/2016 à 15:24, Reggie1000 a dit :

Bizarre, voyons voir si d'autres personnes l'ayant ont le problème, sinon peut être que le SAV...

 

Je pense que je n'irai pas jusqu'à l'envoyer au SAV. C'est un soucis parfois gênant, mais pas handicapant... Sauf si ce problème venait à ce généraliser, venait à revenir plus souvent...

Share this post


Link to post
Share on other sites
Le 16/11/2016 à 22:00, Michaël Dem a dit :


J'y avais pensé aussi, mais ça me le fait aussi quand je sors le tél de réveil, en faisant le code de déverrouillage par schéma (je dois recommencer le schéma car il plante en cours de route). Par contre je n'ai jamais fait gaffe si c'était peu de temps après une utilisation intense, ce qui impliquerait que l'écran soit encore chaud à ce moment là...
Je surveillerai ça ces prochains jours...

Envoyé de mon H60-L04 en utilisant Tapatalk
 

 

Le problème vient juste de m'arriver en tentant de déplacer une appli sur le launcher, le téléphone était "froid" (aucune activité à part 2 ou 3 allumages d'écran depuis 1 h)...

Share this post


Link to post
Share on other sites

Le bug tactile lorsque le téléphone est en charge est bien connu. Je suis sous Lollipop avec un tel reconditionné d'un mois à peine et ça me fait le bug.

Bête question mais cela peut venir de ton doigt, certains on des doigts plus appropriés à certains types d'écrans tactiles. Essaye de bien utiliser une grosse partie de ta peau lors des déplacements long pour voir si ça bug quand même.

Sinon, sous KitKat le bug existe mais que lors de la charge et sur le schéma de déverrouillage;) (Je n'ai pas testé Android 6).

 

Franchement, si ton téléphone est en garantie, envoie le. En En premier il vont te faire une maj du système qui va rien régler puis au deuxième envoie tu gu***** un coup et en une semaine tu as un H6 tout neuf ;)

  • Like 1

Share this post


Link to post
Share on other sites

Je n'avais pas songé à un problème de doigt ! ?

Mais je ne pense pas que ça vienne de ça. C'est un soucis très aléatoire, qui avait disparu pendant plusieurs mois...

Je n'envisage pas pour le moment le SAV. Cela fait plus d'un an que j'ai ce tel et j'espère pouvoir m'en payer peut-être un autre dans les 1 ans. Donc je n'ai pas trop envie de me casser la tête, d'autant plus que j'ai une protection verre trempé de 25€ que je risque de perdre en Sav... 

 

Share this post


Link to post
Share on other sites

Tu peux la réutiliser même si c'est un peu dur.. Sinon le TouchPlus a baissé sur AliExpress, je l'ai payé 11€50 il y a trois semaines ;)

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 2 heures, Emile4416 a dit :

Tu peux la réutiliser même si c'est un peu dur.. Sinon le TouchPlus a baissé sur AliExpress, je l'ai payé 11€50 il y a trois semaines ;)

Merci c'est bon à savoir que le prix a baissé.

Comme tu dis, le réutiliser est possible mais il y a juste un risque de ne pas arriver à le remettre proprement...

Share this post


Link to post
Share on other sites
Le 19/11/2016 à 14:19, Emile4416 a dit :

Sinon, sous KitKat le bug existe mais que lors de la charge et sur le schéma de déverrouillage;) (Je n'ai pas testé Android 6).

Moi je suis sous Android 6 et c'est exactement la même chose, je le branche et le problème apparaît 

 

Le 19/11/2016 à 14:19, Emile4416 a dit :

Franchement, si ton téléphone est en garantie, envoie le. En En premier il vont te faire une maj du système qui va rien régler puis au deuxième envoie tu gu***** un coup et en une semaine tu as un H6 tout neuf ;)

Juste une question : ça existe encore des H6 neuf ? Car ça fait quand même 2 ans qu'il existe, et si c'est pour nous renvoyer un autre qui vient aussi du SAV c'est pas la peine.

  • Like 1

Share this post


Link to post
Share on other sites

Oui, c'est bon pour ça, L'écran refuse de faire un appui long, je pense plutôt que c'est dû a la chaleur (écran allumé depuis plusieurs minutes, ou jeux

Share this post


Link to post
Share on other sites
Le 20/11/2016 à 19:54, 8XbastienX8 a dit :

Juste une question : ça existe encore des H6 neuf ? Car ça fait quand même 2 ans qu'il existe, et si c'est pour nous renvoyer un autre qui vient aussi du SAV c'est pas la peine.

Mmmmh peut-être tu peux en trouver dans le fond des entrepôts mais de toute manière ce n'est pas intéressant ^^
Sinon le SAV te renverra jamais un neuf, peu importe la marque que ce soit. C'est pareil pour les télés etc.

En fait ils envoient des reconditionnés mais vu le nombre de composants qu'ils changent, c'est pas si loin du neuf que ça.

Share this post


Link to post
Share on other sites

Salut !

 

Petite question, vous rechargez votre téléphone avec le chargeur original ?

 

Ce bug est très connu j'avais déjà la même chose sur mon motorola Razr i, on va dire que certains câbles sont vraiment la uniquement pour la recharge...

 

Share this post


Link to post
Share on other sites
il y a 2 minutes, Skriptz a dit :

Salut !

 

Petite question, vous rechargez votre téléphone avec le chargeur original ?

 

Ce bug est très connu j'avais déjà la même chose sur mon motorola Razr i, on va dire que certains câbles sont vraiment la uniquement pour la recharge...

 

 

Bonjour,

Je ne comprends pas bien le sens de ta phrase : tu veux dire que sur le Motorola Razr i c'était à cause de l'utilisation de chargeurs autres que l'original ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.