atlantx

Emplacement par defaut

Recommended Posts

Salut,

 

En fouillant dans les paramètres de stockage dans la partie "stockage par défaut" je vois que c'est "stockage interne" qui est activé or j'ai une carte mémoire et je préfère utiliser en priorité la carte SD. Or j'ai message d'erreur quand je clique pour changer. Voyez la capture d'écran :

 

 

15281062_1438460096165963_518860550_n.jpg

 

 

J’aimerai éviter le Reset si vous connaissez un moyen alternatif.

Edited by atlantx

Share this post


Link to post
Share on other sites

Souvent c'est dans les applis elles-mêmes que tu peux sélectionner la mémoire. Comme par exemple avec here (téléchargement des cartes), deezer (téléchargement musique hors ligne),...

  • Like 1

Share this post


Link to post
Share on other sites

je ne vois pas non plus ?

Share this post


Link to post
Share on other sites

Sur le H8 tu ne peux pas transférer tes appli sur la carte SD.

La version officielle c'est "mdr on a mit une mémoire rapide alors on va pas vous laisser tout pourrir avec votre carte sd à 2€"

 

Bon, soit.

Changer la mémoire de interne à externe, présente toutefois des avantages sur le H8.

Les photos et vidéos vont aller dessus et,

Les téléchargements dans les appli (exemple les musiques de spotify) vont sur la carte externe.

 

 

  • Like 1

Share this post


Link to post
Share on other sites

En fait j'ai réussis a mettre sur carte SD

 

J'ai fais un reset factory.

 

En farfouillant dans le menu je crois le problème est lié à la création de compte invité. Il m'est maintenant impossible de créer un compte "invité" (comme sur un pc), un message d’erreur apparaît qui me dis en gros que mon emplacement de stockage par défaut est la carte SD donc impossible de créer un compte invité....

 

C'est bien dommage tout ça....

 

Ça serait bien qu'ils corrige ça dans une prochaine mise à jour et qu'il nous sortent pas une excuse bidon comme celle que tu as mentionné @AhhdafunK:P

Share this post


Link to post
Share on other sites

Effectivement je pense que c'est un gros bug qui n'avait pas été remonté jusqu'à maintenant. A quoi ça sert d'offrir la possibilité de créer plusieurs comptes sur smartphone si on ne peut pas utiliser la carte sd. Et inversement...

Par contre est-ce qu'en partitionnant la carte sd en 2 il n'est pas possible d'allouer une partition à chaque compte ?

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 11 heures, Michaël Dem a dit :

Effectivement je pense que c'est un gros bug qui n'avait pas été remonté jusqu'à maintenant. A quoi ça sert d'offrir la possibilité de créer plusieurs comptes sur smartphone si on ne peut pas utiliser la carte sd. Et inversement...

Par contre est-ce qu'en partitionnant la carte sd en 2 il n'est pas possible d'allouer une partition à chaque compte ?

 

Est ce qu'il y a moyen de les tenir informé de ce bug ?

Share this post


Link to post
Share on other sites

Bonsoir

Oui il faut le mettre sur le bon post

 

Share this post


Link to post
Share on other sites
Le ‎03‎/‎12‎/‎2016 à 23:28, atlantx a dit :

En fait j'ai réussis a mettre sur carte SD

 

J'ai fais un reset factory.

 

En farfouillant dans le menu je crois le problème est lié à la création de compte invité. Il m'est maintenant impossible de créer un compte "invité" (comme sur un pc), un message d’erreur apparaît qui me dis en gros que mon emplacement de stockage par défaut est la carte SD donc impossible de créer un compte invité....

 

C'est bien dommage tout ça....

 

Ça serait bien qu'ils corrige ça dans une prochaine mise à jour et qu'il nous sortent pas une excuse bidon comme celle que tu as mentionné @AhhdafunK:P

@atlantx : Sous quelle version de l'OS es-tu (B131 ou Beta EMUI 5) ?

Pour info, j'ai créé un message pour interpelé @JonathanHonor dans le sujet cité par @suz750 :

 

 

  • Like 3

Share this post


Link to post
Share on other sites

je suis sous la dernière maj honor (emui 4.1)  est le bug est bien présent ! 

Share this post


Link to post
Share on other sites
Il y a 3 heures, Steph44 a dit :

@atlantx : Sous quelle version de l'OS es-tu (B131 ou Beta EMUI 5) ?

Pour info, j'ai créé un message pour interpelé @JonathanHonor dans le sujet cité par @suz750 :

 

 

 

 

La dernière version : en B131

 

Merci d'avoir fait remonté le problème.

Edited by atlantx
  • Like 1

Share this post


Link to post
Share on other sites

Avec plaisir, espérons que ça remonte jusqu'au développeurs ?

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour

meme topo, un H8 depuis hier...une carte SD externe de 32GB ( formatée par le Tel) que je ne peux pas utiliser !!!

Encore plus bizzare, quand je connecte le H8 au PC,apparaissent deux dossiers l'un s'appele FRD-L09 que l'on ne peut ni lire ni ecrire et un autre qui est un lecteur de CDROM HiSuite ne contenant qu'un dossier Document a l'interieur duquel il y a un .pdf ( OpenSOurceNotice.pdf)

C'est quoi ce bazar ?

vous avez la meme expérience ?

Edited by alcofribas
  • Like 2

Share this post


Link to post
Share on other sites

oui , sinon tu ouvre les raccourcis et tu clic sur fichiers ou photos ?

Share this post


Link to post
Share on other sites
il y a une heure, alcofribas a dit :

Bonjour

meme topo, un H8 depuis hier...une carte SD externe de 32GB ( formatée par le Tel) que je ne peux pas utiliser !!!

Encore plus bizzare, quand je connecte le H8 au PC,apparaissent deux dossiers l'un s'appele FRD-L09 que l'on ne peut ni lire ni ecrire et un autre qui est un lecteur de CDROM HiSuite ne contenant qu'un dossier Document a l'interieur duquel il y a un .pdf ( OpenSOurceNotice.pdf)

C'est quoi ce bazar ?

vous avez la meme expérience ?

Tu n'arrive pas à utiliser la carte sd que pour le compte "invité" ou d'une manière plus générale ?

Share this post


Link to post
Share on other sites
Il y a 1 heure, alcofribas a dit :

Bonjour

meme topo, un H8 depuis hier...une carte SD externe de 32GB ( formatée par le Tel) que je ne peux pas utiliser !!!

Encore plus bizzare, quand je connecte le H8 au PC,apparaissent deux dossiers l'un s'appele FRD-L09 que l'on ne peut ni lire ni ecrire et un autre qui est un lecteur de CDROM HiSuite ne contenant qu'un dossier Document a l'interieur duquel il y a un .pdf ( OpenSOurceNotice.pdf)

C'est quoi ce bazar ?

vous avez la meme expérience ?

 

J'ai remarqué cela aussi en connectant mon H8 sur le PC. Je suis obligé de passer par l'application car le dossier du H8 est visible mais apparait vide. Mon ancien Z1 s'ouvrait comme un disque dur, je trouvais tout les dossiers dont DCIM dans lequel il y avait toutes les photos que je pouvais copier sur le PC, ou supprimer.

  • Like 1

Share this post


Link to post
Share on other sites
il y a 3 minutes, flavman77 a dit :

 

J'ai remarqué cela aussi en connectant mon H8 sur le PC. Je suis obligé de passer par l'application car le dossier du H8 est visible mais apparait vide. Mon ancien Z1 s'ouvrait comme un disque dur, je trouvais tout les dossiers dont DCIM dans lequel il y avait toutes les photos que je pouvais copier sur le PC, ou supprimer.

 

C'est le cas sur mon H6.

Dans les paramètres "Sécurité" "Utilisation par HiSuite de HDB" est-il coché chez vous ? Pour moi non...

  • Like 1

Share this post


Link to post
Share on other sites

@Michael Dem

Je n'ai pas de compte "invité" mais je pense comprendre en partie le problème...

1) le soft ne te donne pas directement acces a ta SD externe

2) Quand tu connectes le tel au PC, au lieu de voir apparaitre ta SD externe, tu vois apparaitre cet espece de lecteur CDROM Hisuite avec un .exe !!!

Quand alors tu lances le ;exe, ca installe sur le Pc un soft  HiSuite et c'est ce soft qui va installer des drivers specifiques, qui va entamer un dialoque avec le PC et qui va gérer le transfert du Pc vers la memoire ( Sd ou interne...tu ne sais pas trop)

Tu peux alors transferer un certain nombre de trucs...mais qui sont "autorisés" par HiSuite ( photos, videos..) mais pas de fichiers lambda ( ou alors je n'ai pas encore tropuvé...

 

En bref, tu es sous controle complet d'HiSuite qui range QUE ce qu'il veut ou il veut :::

Si j'ai raison, c'est sacrement restrictif...et la soluce a terme, sera de rooter le tel ( tant pis pour la garantie..) et utilier Link2SD ou Appmgr..etc

Chiant ce truc !!!

 

 

  • Like 1

Share this post


Link to post
Share on other sites
il y a 3 minutes, alcofribas a dit :

@Michael Dem

Je n'ai pas de compte "invité" mais je pense comprendre en partie le problème...

1) le soft ne te donne pas directement acces a ta SD externe

2) Quand tu connectes le tel au PC, au lieu de voir apparaitre ta SD externe, tu vois apparaitre cet espece de lecteur CDROM Hisuite avec un .exe !!!

Quand alors tu lances le ;exe, ca installe sur le Pc un soft  HiSuite et c'est ce soft qui va installer des drivers specifiques, qui va entamer un dialoque avec le PC et qui va gérer le transfert du Pc vers la memoire ( Sd ou interne...tu ne sais pas trop)

Tu peux alors transferer un certain nombre de trucs...mais qui sont "autorisés" par HiSuite ( photos, videos..) mais pas de fichiers lambda ( ou alors je n'ai pas encore tropuvé...

 

En bref, tu es sous controle complet d'HiSuite qui range QUE ce qu'il veut ou il veut :::

Si j'ai raison, c'est sacrement restrictif...et la soluce a terme, sera de rooter le tel ( tant pis pour la garantie..) et utilier Link2SD ou Appmgr..etc

Chiant ce truc !!!

 

 

 

Ok je vois. As-tu vérifié si l'option d'utilisation d'HiSuite est cochée ou non, comme je disais plus haut ? car j'ai moi-même HiSuite mais quand je branche mon tél je fais ce que je veux : je vois la carte sd comme n'importe quel lecteur externe et j'y mets ce que je veux dessus...

Qand tu branche ton tél as-tu sur ton tél la notification qui dit "Connecté via USN - chargement uniquement" avec les choix "Photos - Fichiers - Périph. USB" ?

  • Like 1

Share this post


Link to post
Share on other sites

As-tu activé le débogage USB ?

Une fois Hisuite et les drivers installés, sur mon H7, quand je le connecte à un PC, dans la barre de notif je peux choisir entre les options "Photos" et "Fichiers".

Lorsque je clique sur "Fichiers", je retrouve bien mon H7 dans l'arborescence Windows et je peux me balader dans les dossiers de la mémoire interne et de la carte SD :

screen40.png

sans_t10.png

  • Like 1

Share this post


Link to post
Share on other sites

Pour rappel pour activer le débogage USB :

1- Dans Paramètres > A propos du téléphone, cliquer plusieurs fois sur "Numéro de build" jusqu'à ce qu'un message apparaisse pour signaler le déblocage des options développeurs

2- Dans Paramètres > Options pour développeurs, activer "Débogage USB"

  • Like 1

Share this post


Link to post
Share on other sites
il y a 47 minutes, Michaël Dem a dit :

 

C'est le cas sur mon H6.

Dans les paramètres "Sécurité" "Utilisation par HiSuite de HDB" est-il coché chez vous ? Pour moi non...

 

Il était activé, je viens donc de le désactiver, mais ça ne change rien. ça me lance direct la page accueil Hisuite à l'écran lorsque je connecte le H8 sur le PC.

Dans mes lecteurs, je vois toujours le lecteur Hisuite et le lecteur FRD-L09 que je peux ouvrir mais qui me dit que le dossier est vide

Share this post


Link to post
Share on other sites
il y a 6 minutes, flavman77 a dit :

 

Il était activé, je viens donc de le désactiver, mais ça ne change rien. ça me lance direct la page accueil Hisuite à l'écran lorsque je connecte le H8 sur le PC.

Dans mes lecteurs, je vois toujours le lecteur Hisuite et le lecteur FRD-L09 que je peux ouvrir mais qui me dit que le dossier est vide

 

Et pour le débogage USB comme l'a dit @Steph44 ?

Share this post


Link to post
Share on other sites

Rectificatif. Je viens de voir que sur le téléphone qu'il y a une question de posée. ça me dit " Connecté via USB , si aucun mode n'est sélectionné, votre appareil sera uniquement chargé".

Et là, j'ai le choix entre cliqué sur Photos ou fichiers. Si je choisis le premier, ça m'ouvre sur le PC, ma carte SD dans laquelle j'ai de visible le dossier DCIM et dedans mes photos.

Si j'opte pour l'autre choix, là je vois tout le téléphone, la mémoire interne et la carte SD avec tout les dossiers.

Donc là  c'est parfait.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.