Jump to content
DarkDidou54

prrobleme plus d'os sur mon telephone

Recommended Posts

hello a tous ,voila,jai recuperer un lenovo k5 ,avec sa boite et tout le tralala ,il etait a la petite soeur de ma copine,le telephone n'avais meme pas deux mois quand il a fait sa,je m'explique,elle ma raconter avoir fait une MAJ android,et que au redemarage plus rien,elle tomber dans le "bios" du telephone en gros.et effectivement cest bien le cas,jai tenter de le renitialiser en valeur d'usine,de le reboot comme cest ecrit,mais rien ,je n'arrive a rien.donc me voila vers vous,a la recherche d'aide pour refaire se tel ou savoir si il ai tout simplement mort.

 

merci d'avance de vos reponse ;)

 

ps je joint une photo pour vous montrer

18216332_1271311842924189_1638932015_o.jpg

Share this post


Link to post
Share on other sites

Je ne suis pas spécialiste du K5 mais je pense que c'est récupérable.

Ce que tu appelles le "BIOS" est le recovery. Il permet de faire des installations, précisément.

Un téléphone peut démarrer sous le recovery pour deux raisons principales :

- plus d'O/S détecté dans la partition système

- un bouton de volume bloqué enfoncé (car pour démarrer sous le recovery il faut normalement allumer le téléphone en tenant un de ces boutons enfoncés)

Jette un coup d'oeil sur les boutons pour voir si tout semble normal.

Donne-nous le model number exact, sur l'étiquette du téléphone sous la batterie (on la voit à 20 secondes dans cette vidéo : 

ou sur la boîte. Ceci pour être sûr de te donner les bons liens. Il y a plusieurs variantes de ce modèle, semble-t-il.

Edited by Ultrix
  • Like 1

Share this post


Link to post
Share on other sites
Il y a 1 heure, Ultrix a dit :

Je ne suis pas spécialiste du K5 mais je pense que c'est récupérable.

Ce que tu appelles le "BIOS" est le recovery. Il permet de faire des installations, précisément.

Un téléphone peut démarrer sous le recovery pour deux raisons principales :

- plus d'O/S détecté dans la partition système

- un bouton de volume bloqué enfoncé (car pour démarrer sous le recovery il faut normalement allumer le téléphone en tenant un de ces boutons enfoncés)

Jette un coup d'oeil sur les boutons pour voir si tout semble normal.

Donne-nous le model number exact, sur l'étiquette du téléphone sous la batterie (on la voit à 20 secondes dans cette vidéo : 

ou sur la boîte. Ceci pour être sûr de te donner les bons liens. Il y a plusieurs variantes de ce modèle, semble-t-il.

merci de ta reponse , les bouton sont bon ,j'ai verifier,je pense qu'il n'y a plus d'os ,ou du moins qu'il ne le detect plus. pour les numero que tu me parle c'est ; A6020a40

Share this post


Link to post
Share on other sites

Une recherche Google "Firmware K5 A6020a40" donne beaucoup de hits, dont cette video :

 

qui me semble assez explicite.

Lien direct vers le firmware : https://docs.google.com/uc?id=0B1hm-6TNn10IcUtHOWZLaUtzUEU&export=download

Lien direct vers l'outil de flashage + les pilotes : http://www.mediafire.com/file/9bwvapb22b7398o/New+Lenovo+K5+Drivers+%26+Tools.rar

Share this post


Link to post
Share on other sites
Il y a 11 heures, Ultrix a dit :

Une recherche Google "Firmware K5 A6020a40" donne beaucoup de hits, dont cette video :

 

qui me semble assez explicite.

Lien direct vers le firmware : https://docs.google.com/uc?id=0B1hm-6TNn10IcUtHOWZLaUtzUEU&export=download

Lien direct vers l'outil de flashage + les pilotes : http://www.mediafire.com/file/9bwvapb22b7398o/New+Lenovo+K5+Drivers+%26+Tools.rar

Bonjour ,jai essayer en suivant bien la video,mais sa na pas marcher,a la dernier etape je clique sur download dans qualcomm flash sa se lance mais sa mets download fail dans la console.une idéé de prk?

Share this post


Link to post
Share on other sites

Bonjour a tous et a tout

 

Je relance se sujet car j’ai le même problème que Darkdidou54 , je n'est aucun accès a Recovery cela fait 3 jours que j’essaie de trouver des solutions mais rien , j'ai regarder tout les vidéos sur le Lenovo A6020a40 mais a chaque fois leurs tel et fonctionnel alors que le mien je ne vais pas plus loin que l’écran du début  de se topic.

Merci a vous si quelqu'un a trouver la solution .

Edited by olivier31820

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By yanisl
      bonjour j'ai eu ce honor 9x lite il y a 4 jours et il commence a buger , il m'affiche "carte sim non insérée" donc je le redémarre sauf que ça fait deux heures que il affiche un écran bleu avec écrit "HONOR" pendant 7 secondes et un écran noir pendant 7 secondes aussi , pourtant j 'ai tout essayer reboot le téléphone avec les boutons , le charger , enlever la carte sim , etc..
      je vous en prie aidez moi merci bonne journée
    • By fiduce
      Bonjour, quelqu'un sait pourquoi l'icône de notification de l'activation du point d'accès wifi comporte un chiffre "5" dans sa partie droite (seulement dans la barre de notifications).
      Je précise que le point d'accès est sur la bande 2,5 ghz, et non sur la bande de fréquences 5ghz.
      Je précise aussi que j'ai 0 appareils connectés.
    • By bonnof
      Selon le hub utilisé mes routines déclenches des actions différentes . quelqu'un a une explication ? merci 
    • By bonnof
      Selon l'appareil que j'utilise (hub min, N'est max, ...) le résultats des actions des routines est différent . merci
    • By ymajesty95
      Bonjour à tous,
       
      J'ai un probleme avec ma galaxy tab S (modele SM T800).
       
      Elle s'ets lancée à me faire des reboot infini.
      Je suis allé dans le recovery mode pour tenter un reboot mais rien, j'ai fait un wipe data, wipe cache, power off et rien.
       
      J'ai entendu parler du odin mode et de resinstaller à partir d'un pc mais je ne sais pas comment on fait.
      Pourriez vous m'aider ?
       
      J'ai aussi vu qu'il etait possible de deconnecter la batterie quelques minutes mais je crains le demontage car la dalle (deja fissurée) me semble délicate à ouvrir.
       
      Merci.
       
      JB
×
×
  • Create New...