Jump to content
Arthurhonor7

Android auto sur honor 7 et autoradio Sony xav-ax100 FONCTIONNE PAS

Recommended Posts

Bonjour ,

Voilà mon problème j'ai un honor 7 avec la toute dernière MAJ android (6.0) et je souhaite utiliser Android auto sur mon autoradio Sony xav-ax100 mais ça ne fonctionne pas.

 

Android auto ne se lance pas quand je connecte mon téléphone . J'ai essayé de télécharger l'application Android auto , trifouiller dans les réglages et autorisations mais ça ne change rien.

 

j'ai essayé avec le ONE PLUS 5 d'un ami et un Samsung ça fonctionne nickel mais pas avec mon téléphone. 

Merci pour votre aide :)

Share this post


Link to post
Share on other sites

Tous les telephones sous EMUI ont des problèmes de fonctionnements ou ne fonctionnent pas Android Auto, peut-être du à l'absence du mirrorlink remplacé chez Huawei/Honor par mirrorshare 

 

Pas de solution 

Share this post


Link to post
Share on other sites

Je possédait un Honor 6x et j'avais de gros problèmes de connexion Android Auto avec mon véhicule, cela fonctionnait 1 fois sur 10, après un retour sous EMUI 4 puis mise à jour vers EMUI 5 tout semblait fonctionner corectement .

J'ai depuis abandonné très vite Honor car quand on voit le nombre de possesseurs de Honor ou Huawei ( quelque soit les modèles ) qui ont des problèmes suite à des mises à jour, cela démontre bien le sérieux du suivit logiciel du groupe

Share this post


Link to post
Share on other sites
Il y a 6 heures, lauphilbou a dit :

Tous les telephones sous EMUI ont des problèmes de fonctionnements ou ne fonctionnent pas Android Auto, peut-être du à l'absence du mirrorlink remplacé chez Huawei/Honor par mirrorshare 

 

Pas de solution 

Merci pour ta réponse rapide , tu est certain qu'il n'y a pas de solution ? Maintenant on peux trifouiller pas mal de choses .. 

Share this post


Link to post
Share on other sites
Il y a 2 heures, tgauville a dit :

Je possédait un Honor 6x et j'avais de gros problèmes de connexion Android Auto avec mon véhicule, cela fonctionnait 1 fois sur 10, après un retour sous EMUI 4 puis mise à jour vers EMUI 5 tout semblait fonctionner corectement .

J'ai depuis abandonné très vite Honor car quand on voit le nombre de possesseurs de Honor ou Huawei ( quelque soit les modèles ) qui ont des problèmes suite à des mises à jour, cela démontre bien le sérieux du suivit logiciel du groupe

Ah oui moi ça n'a même pas fonctionné une seul fois . C'est dommage pour un téléphone aussi récent.. 

Share this post


Link to post
Share on other sites

Bonjour

EMUI incompatible avec "Android Auto" et "Apple Car Play"

 

Share this post


Link to post
Share on other sites

Bonjour, je déterre ce post car il arrive en premier quand on fait une recherche sur google.

Mon Android 7s n’arrêtait pas de se relancer et de repartir à zéro. Suite aux opérations ci-dessous, tout fonctionne.

Je vais tenter de traduire paragraphe par paragraphe en bleu.

J'ai trouvé une réponse sur ce site : https://uk.community.huawei.com/software-40/f-a-q-android-auto-2308

  • Amy

  • Community Manager

  • 2020 replies

One of our top viewed topics is "Wish: make Huawei Phones Android Auto compatible". If you are having issues with Android Auto and with connecting your device to your car, please try the top tips and troubleshooting below.

L'un de nos topic le plus regardé est "j'aimerai que mon téléphone Huawei soit compatible Android Auto". Si vous avez une solution pour Android auto et connecter votre matériel à votre voiture, s'il vous plais essayez la solution suivante.

Make sure that your phone system is EMUI 5.0/ Android 7.0 or later
Go to Settings > Software to make sure your phone has the latest update.

Assurez vous  que le système de votre votre téléphone  sois EMUI 5.0/Android 7.0 ou supérieur

Allez à Paramètres > Système > à propos du téléphone pour être sur que vous possédiez les dernières mises à jours.

Make sure you have the latest Android Auto app.
Go to Google Play Store to download the latest version. Also update related apps such as Google Maps, Google Play Music, and Google to their latest versions.

Assurez vous  que vous avez installé la dernière mise à jour de l'application Android auto.

Allez sur le playstore de google et téléchargez la dernière version. Mettez aussi à jour les applications qui sont liées comme Google Maps, Google Play Music, et Google dans leurs dernières versions.

Enable USB debugging
Go to the Settings -> System ->About Phone. Touch Build number several times in succession until the phone indicates you are now a developer. Then go to Settings -> System ->Developer options, swipe Developer options to the debugging, and enable USB debugging.

Allumez le débogage USB

Allez dans Paramètres -> Système-> A propos du téléphone. Touchez plusieurs fois d'affilées  Numéro de build jusqu'à que le téléphone indique que vous êtes maintenant développeur. Maintenant Paramètres -> Système->Options pour les développeurs, glissez le bouton désactivé/activé, et activez débogage USB.

 

* Note importante vérifiez dans Paramètres -> Système->Options pour les développeurs-> Sélectionner une configuration USB que votre configuration soit sur "MTP" et non pas sur "En charge".

Connect your phone to your in-car device via USB cable
Some in-car devices have multiple USB ports. Select a USB port that supports Android Auto. Then, select OK In the pop-up on your device "Allow USB debugging?".

connectez votre téléphone à votre système dans l'auto via un câble USB.

Quelques systèmes intégrés dans votre voiture peuvent avoir plusieurs ports USB. Sélectionnez celui qui correspond et peut transmettre Android auto. Alors appuyez sur OK si votre appareil affiche : " autoriser le débogage USB ?"

 

L'appli fonctionne maintenant normalement.



 

  • Like 1

Share this post


Link to post
Share on other sites

Merci pour le tuyau et pour la traduction 👍

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By HoMiCiDe
      Bonjour, je suis nouveau sur ce forum...merci de m’accueillir. Donc j'ai un problème pour flasher une tablette logicom L-EMENT tab 1043BT (ZM1027TN-MB-V1.1.2015.06.13) ... Après beaucoup de recherches sur le web j'ai trouvé un dump complet apparemment, mais comme je n'y connais pas grand chose ....😑 J'ai donc essayé de la flasher avec RK android tool V 2.33 tout se passe bien jusqu'au check system qui s’arrête à 6% suivi d'un message d'erreur "download image fail". Étant novice je ne sais pas trop d’où vient le soucis ...pilotes ? mauvais dump ? fichiers manquants ? Si un pro passe par là et pouvais m'aider ou si quelqu'un a déjà eu ce problème auparavant je suis intéressé par vos propositions . Merci et bonne journée 😀
    • By Flo2302
      Bonsoir,
       
      Je n arrive pas à connecter un son audio sur ma voiture quand je suis en bluetooth. Je capte les communications téléphoniques sans problème mais impossible d écouter spotify, waze, youtube ou autre. C est pourtant possible car des amis y arrivent de leur téléphone.
      Une idée?
       
      Merci beaucoup!
    • By Enzo Migliani
      Bonjour à tous 
      J'ai récemment acheté une box H96 Max pour ma TV qui fonctionne bien. Seul soucis quand je veux regarder Nimvon par exemple, impossible de mettre l'image en plein écran. J'ai essayé sous chrome, Firefox et opéra c'est pareil... 
      Quelqu'un a t'il une idée svp ? Merci à tous 😀 ! 
    • By Enzo Migliani
      Bonjour à tous 
      J'ai récemment acheté une box H96 Max pour ma TV qui fonctionne bien. Seul soucis quand je veux regarder Nimvon par exemple, impossible de mettre l'image en plein écran. J'ai essayé sous chrome, Firefox et opéra c'est pareil... 
      Quelqu'un a t'il une idée svp ? Merci à tous 😀 ! 
    • By petitefeuille
      Bonjour,

      le titre est explicite "la touche de l' Applications récentes de ma Tablette tactile ASUS ZENPAD 3S 10  ne fonctionne plus" 
      J'ai recherché sur google  mais rien de probant !

      Note importante : lorsque j'allume l'écran, les deux touches s'allument !

      Merci d'avance si certains ont des solutions à proposer !
       

×
×
  • Create New...