Jump to content
MimiMatou

Device non reconnu

Recommended Posts

Bonsoir,

 

Alors, pour commencer, je dois dire que je n'y connais pas grand chose en Android et que je vais probablement dire des âneries, mes excuses par avance.

 

À l'origine, j'essayais de suivre ce guide pour pouvoir coder un peu le petit robot Cozmo de mon gamin. J'ai installé le(les ?) SDK comme demandé, j'ai installé adb (ici : C:\Users\Pascal\Android), j'ai branché mon portable en ayant pris soin d'activer le mode développeur.

 

Sauf que quand je le branche, il est reconnu comme un "Appareil mobile" dans le gestionnaire de périphérique et le portable ne me demande pas d'autoriser USB Debug quand je le branche.

 

Du coup, quand je tape la commande "adb devices", j'ai juste "List of devices attached" et rien en dessous.

 

Pareil, quand je lance ADB Driver Installer (2.0), il n'y a aucun device qui apparait.

 

Je précise que j'ai fait la même manip avec un autre téléphone, deux autres cables USB, donc j'en déduis que le problème vient de mon PC.

 

Qu'est-ce je dois vérifier ou modifier ? Je suis sous windows 7.

 

Merci !!

Share this post


Link to post
Share on other sites

Etape 1. Aller aux Réglages

Allez aux « Réglages »; cliquez sur « A propos de Téléphone»; tapez « Numéro de version » sept fois jusqu'à obtenir une note « Vous êtes sous le mode développeur »

Etape 2. Cocher « Débogage USB »

Retournez aux « Réglages » et choisissez les « Options pour les développeurs », puis cochez « Débogage USB ». Voilà 

 

Source : 1er lien dans Google en tapant "activer débogage USB"

Edited by Ultrix

Share this post


Link to post
Share on other sites

Merci, mais j'ai bien précisé que j'ai activé le mode développeur et le débogage USB. Sauf que même ayant fait cela, quand je branche le téléphone à mon pc, il ne me demande pas confirmation d'autoriser le débogage USB... Je rate peut-être un truc hein.

Share this post


Link to post
Share on other sites

OK, ce n'était pas très clairement dit dans ton 1er post.

 

Quand le téléphone est branché :

- combien de bruits de détection de périphérique USB par Windows : 1 ou 2 ?

- y a-t-il eu tentative d'installer un pilote pour ADB par Windows au 1er branchement ?

- fais un screenshot du gestionnaire de périphériques de Windows

 

Edited by Ultrix

Share this post


Link to post
Share on other sites

Pas de souci, je ne suis pas très clair sur le sujet, c'est certain, je n'y connais pas grand chose ^^

 

Alors il y a un seul bruit puis windows ouvre l'habituelle fenêtre d'exécution automatique qui me demande si je veux ouvrir les images, synchroniser, etc...

 

Pas de tentative d'installer un pilote ADB

 

Voici le screenshot :

Gestionnaire.jpg

Share this post


Link to post
Share on other sites

Donc ton smartphone ne présente pas sur le bus USB le périphérique correspondant à ADB.

Pas de périphérique en erreur dans le gestionnaire => le problème n'est pas sur le PC (pilote incorrect ou manquant)

Périphérique MTP détecté => pas de problème sur le câble.

C'est le smartphone. Si tu as bien activé le débogage USB, c'est un bug sur celui-ci, clairement.

 

A partir de là :

- reset usine

- reflashage ou flashage d'un firmware plus récent si tu n'es pas à jour sur ton Grand Prime.

Edited by Ultrix

Share this post


Link to post
Share on other sites

Ce qui est bizarre, c'est que j'obtiens le même résultat avec mon Samsung Galaxy S5. C'est toujours possible d'avoir un bug sur les deux, j'en conviens, mais assez rare non ?

 

Est-ce que la solution "reset usine" est obligatoire ou juste mettre à jour le firmware suffirait ? Pas envie de perdre tout ce qu'il y a dessus, c'est plein de jeux pour mes gosses ^^

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By T1m
      Bonjour,
      Est ce qu'il faut forcément acheter une coque de J6 pour aller avec son téléphone ou peut on trouver des coques pour d'autres téléphones qui sont compatibles.
      Merci d'avance 
    • By Abdallahmze
      Bonjour à tous, j'ai un Huawei Nova 5 pro et je voudrais savoir s'il y a des tutos en français sur ce modèle parce que j'ai beau fouiller je ne trouve rien de consistant. Aussi, je souhaite savoir si on peut installer les Applis Google parce que jusqu'ici je n'y pas parvenu. Merci 
    • By Dominique Bougard
      Bonjour 
       
      J'aimerais savoir si  le profil bluetooth a2DP existe sur le galaxy s7 edge et si je peux avoir les codecs sony  Ldac dessus.
      ce serait pour des écouteurs sony   Sony WF-1000XM3
       
      Merci d'avance pour vos réponses.
       
      Dominique
    • By Flo2302
      Bonsoir,
       
      Je n arrive pas à connecter un son audio sur ma voiture quand je suis en bluetooth. Je capte les communications téléphoniques sans problème mais impossible d écouter spotify, waze, youtube ou autre. C est pourtant possible car des amis y arrivent de leur téléphone.
      Une idée?
       
      Merci beaucoup!
    • By Enzo Migliani
      Bonjour à tous 
      J'ai récemment acheté une box H96 Max pour ma TV qui fonctionne bien. Seul soucis quand je veux regarder Nimvon par exemple, impossible de mettre l'image en plein écran. J'ai essayé sous chrome, Firefox et opéra c'est pareil... 
      Quelqu'un a t'il une idée svp ? Merci à tous 😀 ! 
×
×
  • Create New...