Jump to content
jeremy08330

Suivi des mises à jours Mate 10 PRO (BLA) C432 / C33 / C109

Recommended Posts

OK ok, mais normalement je doit la recevoir par Ôta non ?

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Logiquement oui... Comme la 142...
Mais ce que je trouve bizarre c'est que même si tu fait un erecovery moi je tombe sur la 145...
Donc tu devrait l'avoir..

Sent from my BLA-L29 using Forum mobile app

Share this post


Link to post
Share on other sites

Moi jamais eu de ôta, c est bizarre on est pas tous pareil la dessus

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Oui ils sont vraiment bizarre avec leurs mise à jour, je viens de tester FF et pour le B145 quand je fait check firmware [color=red][b]sa[/b][/color] me dit que c'est approuvé

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

oui bizarre car j'ai eu la B145 par OTA quelques jours après qu'elle soit approuvé par FF. (1 semaine). 

Share this post


Link to post
Share on other sites

Salut et merci pour l'info Mikefly

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Salut,
Essai de rentré dans le mode erecovery.
Et tape sur Download latest version and recovery"
Regarde quelle rom il trouve.
Moi il me trouve la 145.

Sent from my BLA-L29 using Forum mobile app

Share this post


Link to post
Share on other sites

N'empêche qu'on attend toujours la 148 alors que le GPU turbo arrive sur le Honor 10...

On attend toujours la 148 alors qu'une 149 pointe le nez sur FF... 

Ça devient un peu chiant quand même 🤔

Share this post


Link to post
Share on other sites

Et avec le Mate 20 qui pointe son nez, déjà que nos Mate 10 n'ont pas eu une grosse réactivité niveau des mises à jour, mais alors là...

Share this post


Link to post
Share on other sites

Lien vers la 149 ajouté

Rien de bien exceptionnel...

Xloader en 02

Je DL est vous redi si il y a un soucis avec !!

 

A voir si une version xloader 01 va arrivé...

Edited by jeremy08330

Share this post


Link to post
Share on other sites

Et les gars c'est pas pour comparé mais ma femme a un xiaomi redmi note 5 pro et mon fils le redmi note 4 et ben franchement ils ont des mises à jours tout le temps comparé à huawei qui traîne beaucoup trop

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
il y a 6 minutes, timale6 a dit :

Et les gars c'est pas pour comparé mais ma femme a un xiaomi redmi note 5 pro et mon fils le redmi note 4 et ben franchement ils ont des mises à jours tout le temps comparé à huawei qui traîne beaucoup trop

Envoyé de mon BLA-L29 en utilisant Tapatalk
 

 

Tu a fait la manip que je t'ai dit au dessus ??

Share this post


Link to post
Share on other sites

Non pas encore

Envoyé de mon BLA-L29 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Déjà en 145 de chez FunkyHuawei,. Par curiosité J ai fais une recherche de mise à jour dans paramétre : rien

Je teste la méthode recovery de jeremy. Il me trouve une 145 ???
Mise à jour 145 refaite en ôta du coup.

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Oui par erecovery il donne le téléchargement pour faire un reset en cas de gros soucis...( c'est la dernière rom stable se'on Huawei enfaîte. Avant c'était la 137)

C'est pour ça que je disait d'essayer de passer par ici pour la 145.

 

Sent from my BLA-L29 using Forum mobile app

 

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Salut, comment faire pour rentrer dans le erecovery svp ?

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bonjour...tu éteint ton téléphone,puis tu le connecte sur ton pc en usb....reste appuyer sur le bouton power est volume plus ...là tu vas sentir une vibration tu pourras enlevé ton doigt du power est l’autre doigts reste sur le bouton volume...ton écran devrait arriver sur erecovery...tu pourras lâcher ton autre doigt..

Share this post


Link to post
Share on other sites

Cool, merci à toi varus

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Alors sur FF la 148 est approuvée pour mon tel ! Et vous ?

  • Like 1

Share this post


Link to post
Share on other sites

Salut,

 

idem chez moi il faut compter une bonne grosse semaine pour l'avoir en OTA. dire qu'il y a deja la 149 sur FF !

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 2 heures, Mikefly a dit :

Salut,

 

idem chez moi il faut compter une bonne grosse semaine pour l'avoir en OTA. dire qu'il y a deja la 149 sur FF !

Si c'est comme la 145, les premiers la recevront d'ici 2 jours... 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By massive
      Bonjour,
      J'ai vu des vidéos sur Youtube, ou des gens ont installés Linéage sur le Redmi Note 9 Pro. J'ai vu sur des forums des personnes dires qu'il était impossible de mettre une ROM custom sur le Redmi Note 9 Pro.
       
      Quand est-il au juste ?
       
      Merci pour votre aide
    • By nico97470
      Passage sous Android 11 pour les moins frileux. Je vous conseille fortement d'effectuer un bon Factory reset des familles afin d'apprécier les balbutiements de cette bêta. Pensez à sauvegarder vos données au préalable dès le passage à A11. Bon flash. Screenshots à suivre.


       
       
       
       
       
       
       
       
       
       
       
       
       
    • By Stegue
      Bonjour,
       
      Je tente d'installer une nouvelle rom sur mon Sharp C10.
      Après avoir déverrouillé le bootloader, j'ai pu installer plusieurs rom. La dernière était LineageOS 18.
      J'ai briqué le téléphone lorsque j'ai voulu remplacer LineageOS Recovery par TWRP à force d'essayer.
       
      Le téléphone n'est pas totalement bloqué. Il reste bloqué longtemps sur le logo "batterie" qui a remplacé le logo "Sharp" quand le l'ai déverrouillé. Après plusieurs minutes, il vibre et redémarre.
      Je peux le redémarrer en appuyant longtemps sur le bouton OFF, je ne peux pas l'éteindre, je ne peux pas le mettre en mode recovery.
      Je peux juste le mettre en mode download mais malheureusement, il n'est plus reconnu par le PC.
       
      J'ai quand-même l'impression qu'il me reste une chance, mais laquelle ?
       
      Merci à vous.
    • By Raymond Decarpentry
      Bonjour,
      j ai acheté un mi9t d occasion et en sachant qu'il avait un problème de boot ( c est ce que le vendeur avais écris dans la description de vente ) et j ai cru naïvement que je serais le réparé facilement comme je l avais déjà fait auparavant.
       
      le mi9t démarre mais se fige après +- 5 sec et reboot et ainsi de suite, donc je n ai pas le temps de faire un reset, activé mode développer, débloquer le bootloader etc...
       
      j arrive a démarré en recovery et ou en fastboot,un wipe data ne change rien,j ai bien sûr essayer de flashé via miflash et miflash pro etc...mais comme le bootloader est verouiller,mode développer pas actif etc... rien ne fonctionne.j ai réussi à flasher une fois en recovery, assistant mi mais ça n a rien changé malgré que la tentative est arrivé a 100% ,j ai réessayer cette méthode mais ça ne veux plus le faire.
       
      il est en miu en V11.0.5.0.QFJEUXM donc j ai essayé avec les suivantes mais sans résultat.
       
      on dirait que Android n est pas complet,je pense que la personne qui me l a vendu avait raté le Flash.
       
      là je ne sais plus quoi faire,j ai cherché partout sur le net une solution mais rien trouvé donc en dernière chance,je poste ici et ailleurs en croisant les doigts.
       
      d avance je vous remercie 
       
       
    • By drrazmotte
      Bonjour à  tous.
      Je possède actuellement un smartphone Xiaomi Redmi 7 installé avec la rom "lineageos 17.1-recovery-onclite".
      Suite à une panne de mon opérateur (Prixtel pour ne pas le citer) je n'avais plus de données mobiles.
      J'ai cru à un problème logiciel car je venais de mettre à jour "LineageOS".
      J'ai donc voulu réinitialiser l'installation de mon smartphone et au lieu de cliquer sur le menu "Format data/factory reset", j'ai cliqué par inadvertance sur "Format system partition".
      Depuis le téléphone redémarre uniquement en mode "recovery" ou bien en mode "Fastboot et je n'arrive plus à installer une nouvelle rom (constructeur ou bien "LineageOS").
      Mon ordinateur ne le reconnait pas toujours que ce soit sous "Windows" ou bien "Linux Debian" (problème de pilotes).
      Mon téléphone est il définitivement hors de service ou bien existe t'il une procédure afin de pouvoir le remettre en marche.
      Merci d'avance pour vos conseils.
      En pièce jointe je vous joint la photographie du menu dans lequel je suis bloqué.
       
      PS: ma femme possède le même smartphone que moi installé avec la rom d'origine cette information peut peut être vous servir.

×
×
  • Create New...