Jump to content
jeremy08330

Suivi des mises à jours Mate 10 PRO (BLA) C432 / C33 / C109

Recommended Posts

Moi toujours rien reçu ! Toujours sur la version 137 !

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
il y a 40 minutes, prou67 a dit :

Moi toujours rien reçu ! Toujours sur la version 137 !

Envoyé de mon BLA-L29 en utilisant Tapatalk
 

Tu ne la recevra pas maintenant par OTA. (Pas avant 10-15Jours)

Il faut faire la manip via FirmwareFinder pour l'avoir maintenant.

Share this post


Link to post
Share on other sites

Viens de l'installer via FF ! Tip top ! Reco faciale assez bluffante ! Hyper rapide

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

 

Personne chez SFR comme je l'ai dit precedement j'ai perdu la 4g+ uniquement la 4g depuis la mise à jour 142.

Je viens d'aller faire un tour sur le groupe FB de Huawei, je ne suis pas le seul impacté.

 

 

Share this post


Link to post
Share on other sites

 

 

Une petite question est il possible de revenir en arrière, et ainsi pouvoir revenir à une version antérieure

Share this post


Link to post
Share on other sites

Salut
Tu es sur une ROM stock ?

 
Personne chez SFR comme je l'ai dit precedement j'ai perdu la 4g+ uniquement la 4g depuis la mise à jour 142.
Je viens d'aller faire un tour sur le groupe FB de Huawei, je ne suis pas le seul impacté.
 
 


Envoyé de mon SM-G930F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bonjour,

Je suis dans le même cas que freddy1957 plus de 4g+ uniquement 4g opérateur SFR et moins bonne accroche réseau depuis passage à B142

avec Mate 10 pro L29-C432.

Si quelqu'un à des infos je suis preneur.

Merci

 

 

 

Share this post


Link to post
Share on other sites

Aucun soucis de ce côté pour moi ! Mate 10 nu. J'ai juste un doute sur la batterie, me semble qu'elle s'est bien vite déchargée aujourd'hui ! À surveiller

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Hello,

Donc par déduction un retour à la version 137 pour ceux qui sont chez SFR, avec tout ce que cela comporte redéverouillage du bootloader, factory reset, re-installation de la ROM 137 via le process Hwota, pour retrouver la 4G+.

Par-contre en dehors du réseau, ROM sympa avec le Face Unlock efficace , un léger gain en RAM (1Go), je confirme une augmentation de la consommation batterie
pour un même usage au quotidien et les mêmes applications et configurations.

Ps: j'avais déjà testé une dizaine de jours la ROM quand elle était apparue sur FF en début de mois et j'avais dû retourner à la 137 pensant que c'était dû à la 1ere version, cette histoire de 4G+

Edited by Paul77

Share this post


Link to post
Share on other sites

Je ne comprend pas vos problèmes avec la batterie....

Moi le mien et en route depuis ce matin et j'ai encore 83%... Eh quand je boss le week avec ogyoutube en Bluetooth sur une bose de 11h jusqu'à 19h environs j'ai genre encore 60 %Screenshot_20180601-173959.thumb.jpeg.bae3abe9b775da1bedb3ba24c78b5326.jpeg

 

Sent from my BLA-L29 using Forum mobile app

 

 

 

 

Share this post


Link to post
Share on other sites

Pour la batterie, je soupçonne waze que j'utilise assez souvent dans la journée pour mes déplacements prof en IDF

car il qui perd souvent la connexion et avec les recalcules qu'il génère et les recherches réseau ça doit consommer plus se qui n'était pas le cas avec la 137

pour le reste en regardant la conso de la batterie les autres applis semblent ne pas consommer ni plus ni moins qu’auparavant.

Et sinon je vois dans dans votre copie d'écran que vous avez l'affichage en 4G+, par curiosité est-ce sur SFR ou sur FREE?

Share this post


Link to post
Share on other sites

Free sur carte 1 et SFR sur la 2, mais je n'ai jamais capter la 4g+ avec SFR... J'habite dans la campagne

 

Sent from my BLA-L29 using Forum mobile app

 

 

 

 

Share this post


Link to post
Share on other sites
Le 01/06/2018 à 12:15, Paul77 a dit :

Bonjour,

Je suis dans le même cas que freddy1957 plus de 4g+ uniquement 4g opérateur SFR et moins bonne accroche réseau depuis passage à B142

avec Mate 10 pro L29-C432.

Si quelqu'un à des infos je suis preneur.

Merci

 

 

 

Pour ce que ça vaut, après la mise à jour j'ai eu des problèmes de connexions au net, et plus aucun symbole ne s'affichait, ni 4G+, ni 4G, ni H, bref aucun signe d'une connexion data.

Après avoir farfouillé dans les paramètres en vain, j'ai tout simplement redémarré le téléphone, et tout est revenu en ordre. Je sais que cette solution est un peu simpliste, mais les choses les plus simples...

Share this post


Link to post
Share on other sites

bonjour, téléchargement OTA en cours pour la version bla-l29 en 142

Share this post


Link to post
Share on other sites
Pour ce que ça vaut, après la mise à jour j'ai eu des problèmes de connexions au net, et plus aucun symbole ne s'affichait, ni 4G+, ni 4G, ni H, bref aucun signe d'une connexion data.
Après avoir farfouillé dans les paramètres en vain, j'ai tout simplement redémarré le téléphone, et tout est revenu en ordre. Je sais que cette solution est un peu simpliste, mais les choses les plus simples...
C'est rassurant car j'hésite avec un Note 8 simple sim.



Envoyé de mon SM-G930F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bonjour,

Petit retour, ce WE 3 nouvelles tentatives d'installation (propres avec unlock et relock du Bootloader) de la 142 via FF, mêmes symptômes au niveau de la connexion,

puis dernière tentative de ré-installer la 137 ou tout se passe bien =  retour à la normale du réseau à nouveau en 4G+, hier je reçois en OTA la 142 et là le réseau

n'affiche plus que h,h+,3g,3g+,4g et toujours pas de 4G+, mais le réseau semble plus stable au niveau de l'accroche (toujours testé avec Waze lors de mes déplacements)

donc moins de drainage de la batterie pour le moment à voir dans la durée.

Sinon je confirme la perte de débit puisque à mon bureau ou j'étais 150 Mbps sur la 137 en 4G+, je plafonne avec débit test à 30 voir 37 Mbps descendants en 4G.

En espérant que la prochaine mise à jour résolve le problème avec le réseau SFR, sinon le reste nickel.

Merci à Jeremy08330 pour sa réponse plus haut.

Bonne journée à tous

Edited by Paul77

Share this post


Link to post
Share on other sites
il y a une heure, jeremy08330 a dit :

MAJ : mise à jour 134 pour les C109 ORANGE

Oui mais on est tjs en128 avec orange....faudrait qu'ils  se bougent les gars !!!

Share this post


Link to post
Share on other sites

Salut, 

 

Mise à jour .C432 reçus via OTA et installer

'' lundi 4 juin 2018'' dans l' après-midi. 

 

Le face-unlock est trés rapide mais perfectible '' mon frère arrive à déverrouiller avec son visage si appuye rapides sur le bouton pour allumer l'écran est mais toute de suite son visage sur mon mate 10 pro''

 

J' arrive aussi à déverrouiller sont mate 10 pro avec la même technique.

 

La batterie tient plus longtmps j'ai l' impression. 

 

La stabilisation  photo est pareil que avant la mise à jour, par contre la  mise aux point est bien plus rapide ont dirait avoir un s7/s8. (ces instantané.) 

 

Les points négatif:

 

Comment désactivé l'IA comme le P20PRO ( pas de bouton virtuel dédier)??? 

 

La stabilisation vidéo n'a pas évolué. 

 

Je suis plutôt déçus de cette mise à jour bien que la partie photos soit meilleurs. 

Share this post


Link to post
Share on other sites

recu en OTA mais pas encore installé car je vois les commentaires notamment sur la batterie: est ce que cette mise à jour et l'ajout du Face Unlock font que l'autonomie est moins bonne. suis sur Bouygues et je ne comprends pas que certains utilisateurs sur SFR perdent la 4G+?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By Dadan59DK
      Bonjour, 
       
      je cherche à mettre mon meizu x8 vers une custom rom, je l'ai fais souvent dans le passé sur d'autres marque, mais là sur Meizu, je n'arrive pas, si quelqu'un pouvait m'expliquer comment je dois faire en français car les tutos en anglais sont pas super bien noter et je bloque sur le problème depuis quelques mois. Merci pour votre aide ! 
       
      La rom que j'aimerais installé: https://www.getdroidtips.com/miui-12-for-meizu-x8/
    • By Kinetic
      Salut tout le monde besoin d'aide pour le telephone PB malaysia qui n'est pas verifiable par google et pas de service google aussi.
      Besoin d'un ROM ou apk pour installer le service google merci 😊
    • By thibpel66
      Bonjour, j'ai un blackview bv9600 pro actuellement avec une ROM custom nomée "bliss os" sous android 11 (rooté), et j'aimerais savoir comment je pourrais modifier le kernel de ce téléphone pour y ajouter la fonction DT2W (double tap to wake). merci d'avance même si cela risque d'être complexe
    • By massive
      Bonjour,
      J'ai vu des vidéos sur Youtube, ou des gens ont installés Linéage sur le Redmi Note 9 Pro. J'ai vu sur des forums des personnes dires qu'il était impossible de mettre une ROM custom sur le Redmi Note 9 Pro.
       
      Quand est-il au juste ?
       
      Merci pour votre aide
    • By nico97470
      Passage sous Android 11 pour les moins frileux. Je vous conseille fortement d'effectuer un bon Factory reset des familles afin d'apprécier les balbutiements de cette bêta. Pensez à sauvegarder vos données au préalable dès le passage à A11. Bon flash. Screenshots à suivre.


       
       
       
       
       
       
       
       
       
       
       
       
       
×
×
  • Create New...