Jump to content
Marnan

Tablette archos 101e neon bloquée même sur recovery

Recommended Posts

Bonsoir à tous , 

Je sollicite votre aide pour ma tablette Archos 101e neon, ayant voulu l'allumer, 
celle-ci est restée bloquée sur un écran noir. 
Je l'ai éteins et rallumée plusieurs fois, rien ne change. J'ai même fait reset idem. J'ai également été sur le Boot mode mais elle se bloque lorsque je choisis le mode recovery et ne va pas plus loin puis ça recommence. Sur le pc, elle est reconnu en tant que périphérique du nom de MT65XX Preloader.

Je suis à cour de solution.

Merci de votre aide

Share this post


Link to post
Share on other sites

De toute évidence le firmware (la ROM) de ta tablette est massivement corrompu. Hélas, quand cela arrive spontanément comme cela, il est plus que probable que la cause soit matérielle (mémoire flash interne donc carte mère). Si elle est encore sous garantie, la meilleure démarche et de loin est de la faire dépanner par leur SAV.

SInon, puisqu'elle est en mode preloader, tu dois pouvoir la reflasher avec l'outil SP Flash Tool. A condition de trouver le firmware original, qu'Archos ne fournit pas.

Tu peux tenter ce lien, sans aucune, vraiment aucune garantie. Mais au point où elle en est...

https://firmwarefile.com/archos-101e-neon

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By libellule67
      bonjour à tous, j'ai un probleme avec mon xpéria 5, je n'arrive plus à rétablir la configuration d'usine, j'ai un messaga qui me dit que "le rétablissement de la configuration d'usine n'est pas disponible pour cet utilisateur" de plus j'ai le mode retrail demo qui se met en route, j ai essayé de rentrer le code *#*#73556673#*#* mais ca ne change rien 
      impossible pour moi de trouver comment faire, pourriez vous m'aider ? 
    • By steph-06
      Bonjour,
       
      La bête est le Sense 55S sous android 7.0
       
      Problème évolutif. Au début je pensais que c'était une application qui plantait (le journal local : Nice matin) : le déroulement des actu se ne faisait plus en balayant l'écran que ce soit vers le haut ou vers le bas. Puis je n'ai plus pu fermer l'application, il fallait que je redémarre le téléphone.
      Ces derniers jours, le problème s'est propagé à d'autres applications, le redémarrage est devenu lui aussi compliqué à réaliser, parfois même c'est le déverrouillage via le schéma qui bloquait (écran figé avec le schéma), les notifications qui se déroulaient à moitié.
       
      Ce matin, j'ai donc décidé de tenter une remise à zéro (sans avoir pu sauvegarder tous mes fichiers mais ce n'est pas grave). La remise à zéro a bien fonctionné jusqu'au démarrage d'initialisation : je pouvais taper mon code pin mais pas possible d'aller plus loin.
      Je décide d'aller voir un gars dans le village à côté qui a une boutique de vente/sav.
      Il a redémarré le téléphone pour activer mode "fast boot", au bout d'un moment l'écran a répondu.
      La restauration des applis/paramètres/etc s'est lancé.
       
      Mais, "le chat était toujours vivant" : depuis midi, j'ai à nouveau eu des figeages/blocages qui m'oblige à redémarrer. J'ai même l'impression que certaines applications (même native genre "fichiers") ne fonctionnent plus.
       
      Le réparateur n'a su me donner d'explication franche de ce que peut être le problème. Matériel/logiciel ? Problème de mémoire saturée
      A l'instant présent, la RAM utilisée est de 0.91 sur 1.8 possible et niveau stockage je suis à 4.75 sur 10.88.
      Niveau application, j'en ai 67 mais seulement une 30aine que j'ai installées. Les autres sont les morceaux de Google, quelques unes installées par Archos, les "trucs" systèmes.
       
    • By apache
      salut a tous, voici mon problème:
      je n'arrive plus à me connecter à certains site en 4G depuis mon galaxy S9 android avec firefox comme navigateur.
      j'ai un message qui me dit "La connexion a échoué"
      je précise qu'en wifi, ça fonctionne et qu'avec d'autres navigateurs, ça ne marche pas non plus... chrome, samsung et que ces sites fonctionnent aussi sur PC
      j'ai vidé le cache et tout le reste... même problème...
      ce qui est bizarre, c'est qu'à la fin de l'adresse URL il y marqué "mobiledisable" (j'ai, bien sur, essayé sans)
      alors, après différents tests, en passant par un VPN, ça marche.... est-ce que ce serait mon opérateur (SOSH) qui bloquerait l’accès ?
       
      après contact avec sosh, ces derniers me disent qu'il n'y aucun problème sur ma ligne et aucun blocage...
       
       
      merci de votre aide.... 😉
       
    • By Raymond Decarpentry
      Bonjour,
      j ai acheté un mi9t d occasion et en sachant qu'il avait un problème de boot ( c est ce que le vendeur avais écris dans la description de vente ) et j ai cru naïvement que je serais le réparé facilement comme je l avais déjà fait auparavant.
       
      le mi9t démarre mais se fige après +- 5 sec et reboot et ainsi de suite, donc je n ai pas le temps de faire un reset, activé mode développer, débloquer le bootloader etc...
       
      j arrive a démarré en recovery et ou en fastboot,un wipe data ne change rien,j ai bien sûr essayer de flashé via miflash et miflash pro etc...mais comme le bootloader est verouiller,mode développer pas actif etc... rien ne fonctionne.j ai réussi à flasher une fois en recovery, assistant mi mais ça n a rien changé malgré que la tentative est arrivé a 100% ,j ai réessayer cette méthode mais ça ne veux plus le faire.
       
      il est en miu en V11.0.5.0.QFJEUXM donc j ai essayé avec les suivantes mais sans résultat.
       
      on dirait que Android n est pas complet,je pense que la personne qui me l a vendu avait raté le Flash.
       
      là je ne sais plus quoi faire,j ai cherché partout sur le net une solution mais rien trouvé donc en dernière chance,je poste ici et ailleurs en croisant les doigts.
       
      d avance je vous remercie 
       
       
    • By Samuel71
      Bonjour.
       
      Depuis quelque temps je n'arrive plus a passer d'appel téléphonique avec mon kit main libre Bluetooth.
      En effet, l'assistant google me répond "Ok vous devez d'abord déverrouiller votre appareil"
      Ce qui me contrarie car le but du kit main libre c'est justement de ne pas avoir à prendre son téléphone en main pour téléphonner.
       
      J'espère que vous pourrez m'aider.
       
      Sam
×
×
  • Create New...