Recommended Posts

Bonjour, 

 

Depuis peu, mon Z3C n'a plus accès au Wifi.

La recherche s'éternise et ne trouve jamais rien.

 

J'ai remarqué que l'adresse mac avait récemment changée en 02:00:00:00:00:00.

J'ai réparé via Compagnion, j'ai même changé la rom via flashtool mais rien n'y fait !

Que puis-je faire ?

Est-ce une panne matériel style l'antenne ?

Je vous remercie

Share this post


Link to post
Share on other sites
Posted (edited)

Si tu as déjà fait reset usine + reflashage via flashtool, j'aurais tendance à dire panne matérielle. Pas l'antenne mais plutôt le chip wifi.

Mais ça a l'air un problème courant sur les Sony. Google "sony xperia z3 compact mac 02:00:00:00:00:00" donne pas mal de résultats, dont celui-ci : https://talk.sonymobile.com/t5/Xperia-Z3-Compact/Z3-Compact-will-not-connect-to-WIFI/td-p/1056422 ou un des posteurs dit qu'en activant à la fois le wifi et le bluetooth, cela avait fait disparaître le problème. Un autre parle de redémarrer en safe mode.

Edited by Ultrix

Share this post


Link to post
Share on other sites

Merci d'avoir répondu à mon message.

 

Malheureusement, l'astuce du wifi avec le bluetooth ne marche pas.

 

 

Share this post


Link to post
Share on other sites

Et le safe mode non plus ? Pas mieux, désolé. La panne matérielle reste hélas une cause plausible car cette adresse MAC est rapportée arbitrairement par Android quand le kernel ne peut pas aller lire l'adresse programmée dans le chip.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.