mayo61

Urgent !! Plus d'Android sur mon LG G5

Recommended Posts

Bonjour à tous,

J'ai perdu mon téléphone il y a peu, j'ai donc demandé la suppression des données via l'appli google localiser; et quelle a été ma surprise quand j'ai vu qu'android avait été supprimé. Je me retrouve donc sans OS sur mon LG G5 H850. J'ai essayé d'installer la nouvelle version d'android oréo 8.0 via twrp (qui a été conservé) et via lg up (via le kdz) mais rien n'y fait. Je suis désespérément à la recherche d'une aide pour m'aider à réinstinstaller android.

Merci d'avance !!

Share this post


Link to post
Share on other sites

Merci pour ta réponse.

Malheureusement impossible de flasher une autre rom, twrp le refuse..

 

Share this post


Link to post
Share on other sites

Le "refuse" ? il dit "nan j'veux pas" ou un message d'erreur plus intelligible qu'il ne serait pas inutile de partager ? :biggrin:

Share this post


Link to post
Share on other sites

Alors pour être complet j'ai essayé 3 choses:

- Installer la MAJ oréo via le fichier kdz de lg, mais le logiciel LG UP + uppercut ne reconnait pas mon téléphone (pas étonnant), sachant que quand je tape la commande adb reboot download, mon tel balance direct sur twrp.

- Installer la MAJ via ce site: https://www.getdroidtips.com/h85030a-android-oreo-update-lg-g5/ . Je suis toutes les étapes à la lettre, j'arrive correctement à installer la ROM (cf image) mais après avoir fait "reboot system" dans twrp, mon téléphone redémarre en recovery sur twrp, comme si rien n'avait été installé.

- Installer une ROM custom (https://forum.xda-developers.com/lg-g5/development/rom-unofficial-lineageos-16-0-g5-t3917647, j'ai aussi essayé lineageos 15.1 et 14.1) et là twrp bloque l'installation en me mettant un message d'erreur (cf 2e image).

Voilà voilà..

61211126_2422139184699128_7656500695201218560_n.jpg

61439835_1183138831870724_2145869075304153088_n.jpg

Share this post


Link to post
Share on other sites

Si oreo ne s'installe pas c'est certainement parce que le boot n'arrive pas à reconnaître le fichier.

Soit tu flashes outre ta rom, un boot compatible avec ta rom oreo.

Soit tu flashes une rom sous Android 7.

Envoyé de mon EVR-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Pour les fichiers du boot regarde sur mon lien plus haut tout est indiqué.


b99824404247c727a3ce5fa0b7fe1982.jpg

Envoyé de mon EVR-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

c'est à dire ? je flashe d'abord le fichier boot puis la rom?

 

Share this post


Link to post
Share on other sites

Non d'abord la rom et ensuite le fichier boot

Envoyé de mon EVR-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Ca ne marche pas, l'installation est réussie mais mon tel redémarre encore sur twrp

 

Share this post


Link to post
Share on other sites

Alors assure toi d'abord que ton twrp est à jour parce qu'à tous les coups cela vient de là, flashe la version la plus récente disponible pour ton tel et réessaye

Envoyé de mon EVR-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Laurent6465
      Salut à tous ! 
      J'ai ce tél depuis qqs jours, et j'ai un souci agaçant.
      Dans ma messagerie sms, Textra, j'ai personnalisé mes notifs, ces sons là sont sur ma carte sd.
      Ca fonctionne parfaitement pendant plusieurs minutes/heures, puis tout se dérègle.
      Un chiffre apparaît à la place, du coup je n'ai plus aucun son lorsqu'un sms arrive...
      Quelqu'un a eu ce problème ? Mon amie à le même tél, elle a le même problème avec la messagerie par défaut.
      Je joins une capture.
      Merci pour votre aide !
       
       
       

    • By Xari0x
      Bonjour, il y'a 2 semaines j'ai reçu mon Honor 10 neuf, le partage de connexion en USB fonctionne très bien mais actuellement j'ai besoin du partage de connexion Wifi, mais il se trouve que le hotspot wifi est indetectable sur tout les appareils.
      En gros :
      - J'allume le partage de connexion Wi-Fi.
      - Je regarde dans les paramètres Wi-Fi pour me connecter sur un autre appareil et la ! Surprise il n'y a rien Il est introuvable
       
      Si vous savez comment régler cela ! Merci d'avance
    • By Jac-du-65
      bonjour à vous , 
      je compte acheter le Google pixel 4 qui devrait être sur le marché français courant octobre 2019  ;  certes  , il est encore trop tôt pour se décider , mais j'aimerais que la batterie ait une capacité d'au moins 4000 ma, cela serait un des points d'intérêt pour mon choix d'un nouveau smartphone . Je ne choisirai pas Samsung car trop fragile , de qualité moyenne , faible rapport qualité / prix .
      J'ai , actuellement , un Sony Xperia Z ; j'aurai gardé la même batterie durant plus de 7ans  ! Et je n'ai eu aucun problème avec ce smartphone , mais il est tant de passer à la dernière version d'Android  , et la batterie a tout de même faiblie .... 
      sur les nouveaux produits Sony Xperia 1, la capacité de la batterie me dissuade de l'acheter . 
      J'attends donc la fiche technique détaillée et définitive du Google Pixel 4 .... 
       
    • By AllanFranceMdr
      Bonjour, je me présente : AllanFranceMdr inscrit aujourd'hui. 
      Donc je vais vous expliquer mon problème sur mon Huawei. 
      J'avais acheté mon Huawei Y6 2018 il y'a pas très longtemps et j'étais bien content de l'avoir, j'étais joyeux d'aller jeter l'Alcatel à la poubelle 😊. 
      J'ai été très satisfait par son fonctionnement, jusqu'à ce-que un jour, j'ai décidé d'aller regarder une vidéo, et IL Y'AVAIT DES BANDES NOIRES 😡, j'ai commencé à m'énerver à pincer pour grandir l'image de la vidéo à chaque fois que j'en regardais une, j'ai essayé d'aller dans les Paramètres > Affichage > Affichage plein écran > et Y'AVAIT rien. 
      Donc je ne sais plus quoi faire.. M'énerver et changer de téléphone ou régler ce problème rapidement.. Enfin voilà est-ce que vous pouvez m'aider à régler ce problème s'il vous plaît. 


    • By louispcn
      Bonjour, j'ai un problème de son, aucun son ne sort, a part quand je branche un casque, et quand je met le haut parleur au téléphone
      en haut du téléphone il y a un petit icone d'un casque, comme si j'était branché a un casque (voir screen)