menden

Problème après mise à jour Androide mai 2019

Recommended Posts

Depuis la dernière mise à jour de mon Samsung S9, fin mai, je ne sais plus connecter ma voiture à internet. La connexion en Bluetooth se fait pour le téléphone et la musique mais plus pour internet.
les données mobiles sont activée et le S9 est connecté à internet. Sur la version précédente, il y avait la possibilité de connecter ou de désactiver le modem mais plus sur la dernière version.

Share this post


Link to post
Share on other sites
Il y a 8 heures, menden a dit :

Sur la version précédente, il y avait la possibilité de connecter ou de désactiver le modem mais plus sur la dernière version.

Il y a quoi à la place, au même endroit ?

(Pour rappel ça se trouve dans paramètres -> "connexions" -> "Point d'accès mobile et modem" et l'option est sous le libellé "Modem Bluetooth")

Share this post


Link to post
Share on other sites
Il y a 4 heures, CoolRaoul a dit :

Il y a quoi à la place, au même endroit ?

(Pour rappel ça se trouve dans paramètres -> "connexions" -> "Point d'accès mobile et modem" et l'option est sous le libellé "Modem Bluetooth")

Bonjour CoolRaoul

dans la rubrique Connexion, il y a
WI-Fi "activé"

Bluetooth "activé" et mon véhicule connecté"

NFC et Payement "désactivé"

Hors ligne "désactivé"

Réseaux mobiles    données en itinérance "activé", Appels VoLTE Voo "Activé" Pierre; Mode réseau, Nom des points d'accès , Opérateur
Utilisation des données , Économie des données, Données mobiles "activé" , Utilisation des données , Cycle de facturation
Gestionnaire de carte SIM
plus de paramètre de connexion, rech appareil à proximité, MirrorLink, Download Booster, VPN, DNS Privé

Share this post


Link to post
Share on other sites
Il y a 2 heures, menden a dit :

dans la rubrique Connexion, il y a
WI-Fi "activé"

Bluetooth "activé" et mon véhicule connecté"

NFC et Payement "désactivé"

Hors ligne "désactivé"

Réseaux mobiles    donnée

Soit on n'a pas le même téléphone soit il y a vraiment un problème sur le votre.

Voici à quoi ressemble la rubrique "Connexions" sur mon S9 (j'ai encadré l'option "Point d'accès mobile et modem" qui permet d'activer la passerelle internet via bluetooth.

image.png.ae2df91d96d7fde968772a2936d6a639.png

Share this post


Link to post
Share on other sites

J'ai fais une rapide recherche sur ce sujet,: il semblerait que la présence de l'option "Point d'accès mobile" dépende de l'opérateur mobile et des options du contrat.

Ca serait utile d'investiguer de ce coté (en contactant service le client de l'opérateur)

Share this post


Link to post
Share on other sites

Cas similaire rencontré ici:

https://eu.community.samsung.com/t5/Autres-Smartphones/GS8-point-d-accès-mobile-et-modem-absent-des-paramètres/td-p/832411

Mais il s'agit d'un appareil avec firmware US, un peu plus bridé sur ce point

A part la mise à jour, rien d'autre n'a été modifié (changement d'opérateur par exemple) ?

Share this post


Link to post
Share on other sites

Je n'ai fait aucune autre modification

avec mon ancien S6, il n'y a pas de problème

Share this post


Link to post
Share on other sites
il y a 36 minutes, menden a dit :

en annexe, vous trouverez la capture d'écran de mon S9 après mise à jour

le site web du le forum supporte les copier/coller directs d'images, c'est plus simple.

Share this post


Link to post
Share on other sites
il y a 39 minutes, menden a dit :

Je n'ai fait aucune autre modification

avec mon ancien S6, il n'y a pas de problème

Même opérateur et abonnement  j'imagine. 

Alors vraiment désolé mais, n'étant pas à même de reproduire cette anomalie, je n'ai pas d'autre idée dans l'immédiat. 

Essayer à tout hasard de contacter le support technique de l'opérateur (qui peut être éventuellement en cause comme je l'ai suggéré plus haut) et aussi le forum officiel Samsung, ici: https://eu.community.samsung.com/t5/Autres-Smartphones/bd-p/fr-smartphone

Share this post


Link to post
Share on other sites

Pour votre information, j'ai pris contact avec SAMSUNG support et ils m'ont conseillé de faire une réinitialisation à l'état d'usine (effacer tout) bien sûr après avoir sauvegardé l'ensemble des données.
Le S9 a effectué cette opération en demandant de se connecter au compte Samsung et ensuite il a redémarré. La section Point d'accès mobile et modem est réapparue dans Connections et tout refonctionne comme avant. 

Encore merci pour votre assistance  

Share this post


Link to post
Share on other sites
Le 08/06/2019 à 17:55, menden a dit :

j'ai pris contact avec SAMSUNG support et ils m'ont conseillé de faire une réinitialisation à l'état d'usine (effacer tout) bien sûr après avoir sauvegardé l'ensemble des données.

Merci de nous avoir tenu au courant,

J'essaie de toujours envisager cette solution en tout dernier recours car c'est assez contraignant (sauvegarde nécessaire, heureusement que chez Samsung on peut le faire via smart Switch qui fonctionne bien et rapidement).

Tant mieux dans votre cas que ce soit terminé avec succès.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By LorapalaDu56
      Bien le bonsoir,
      Alors, je ne sais pas trop comment m'expliquer, je fais au plus simple.
      Il y a un mois, mon téléphone décide de re-démarrer, je le laisse faire mais.... Il Reste bugger sur Doogee avec le 3 points en dessous qui clignote. 
      Ok et ben rien, il reste comme cela, et surchauffe ( chauffait souvent même sur un appel ). J'ai tenté de voir ce qu'il n'allait pas.
      J'ai tenté un recovery using çà donne çà " No command " il n'y a plus rien dessus ou c'est bloqué.
      J'ai voulu faire des tests mais il re démarre sans cesse, impossible de faire quoi que ce soit.
      Il est sous garantie : oui mais, Platforme Fnac.  Alors on me parle de Fireware...et que le vendeur ne peut pas m'envoyer un lien et que je dois tenter seul à faire ... (un gros échec 🥺) je ne pense pas mettre le screen çà fait pas très français et même part politesse il y est pour rien. 
      J'ai eu des retours sur cette série à gros problème, pas trop fiable pour la marque (Programmation pour obsolescence, sert de test pour d'autres marques... blablabla..)  et encore je prend pas tout pour argent comptant je dormirais plus. 
      Donc je pense ( je peux me tromper, je m'y connais plus sur pc) qu'il est mort ( vue les surchauffes ) et que j'ai perdu 6 mois de boulot, tout mes photos de stage et ma bonne connexion internet.  Car le Samsung A 10 pas top ( Réseau 1 barre contre 5 avec le doogee et au même endroit ).
      Hors la panne le portable était agréable et très beau je pensais pas qu'il était si miroir, très solide, il faisait son pois, pour la photo à faire de jour autrement c'est nul ( éviter lumière jaune et bleu, garantie art du flou d'objectif car très lent, et que de jour quand il fait beau). 
       

    • By Oceaaner
      Bonjour à tous,
      Depuis la dernière mise à jour de mon Samsung Galaxy S10, je me retrouve avec du texte en surbrillance, ce qui n'est pas vraiment très jolie. Sauriez vous comment est ce que je peux enlever ceci ?
      Merci beaucoup,
      Bonne soirée 

    • By julien2002
      Bonjour, 
       
      Je constaste que je ne peux plus avoir accès a l'option appel Wifi depuis le passage sur la beta Android 10 sue mon s10+ pourtant l'option etait bien presente avant ma mise a jour et fonctionnait ! 
       
      Quelqu'un sait si c'est normal et propre a android 10 en general? ( de ce que j'ai pu voir certains utilisateurs de OnePlus ont constatés la meme chose en passant a android 10)
       
      Pour info mon tel a ete acheté en version "nue"
      Si quelqu'un a une solution pour avoir de nouveau cette option qui m'est indispensable a mon domicile je suis preneur.
       
      En esperant avoir ete le plus claire possible concernant mon probleme.
       
      Merci par avance
    • By Percevalll
      Bonjour, j'ai besoin d'aide pour mon oneplus 7.
      Je n'y avait pas fait attention jusqu'a maintenant mais [color=red][b]sa[/b][/color] me dérange de plus en plus.
      Les pixels "éteint" mettent trop de temps a se rallumer. J'ai donc des traînées violettes qui apparaissent quand je fait défiler dans une application avec des zone sombres (comme twitter)
      Je ne sais pas si c'est normal ou si je dois contacter le vendeur (rakuten 😭)
      Merci de votre aide.
    • By Tigris
      Bonjour, le HTC U11 et la 4G Free.
      j'ai deux questions :Le
      A/ le HTC U11 peut il supporter l'agrégation des bandes 4G Free, 700/1800/2600 ?
      B/ Comment Free gère ces 3 bandes ?
      merci
      gVD 15 NOVEMBRE 2019