menden

Problème après mise à jour Androide mai 2019

Recommended Posts

Depuis la dernière mise à jour de mon Samsung S9, fin mai, je ne sais plus connecter ma voiture à internet. La connexion en Bluetooth se fait pour le téléphone et la musique mais plus pour internet.
les données mobiles sont activée et le S9 est connecté à internet. Sur la version précédente, il y avait la possibilité de connecter ou de désactiver le modem mais plus sur la dernière version.

Share this post


Link to post
Share on other sites
Il y a 8 heures, menden a dit :

Sur la version précédente, il y avait la possibilité de connecter ou de désactiver le modem mais plus sur la dernière version.

Il y a quoi à la place, au même endroit ?

(Pour rappel ça se trouve dans paramètres -> "connexions" -> "Point d'accès mobile et modem" et l'option est sous le libellé "Modem Bluetooth")

Share this post


Link to post
Share on other sites
Il y a 4 heures, CoolRaoul a dit :

Il y a quoi à la place, au même endroit ?

(Pour rappel ça se trouve dans paramètres -> "connexions" -> "Point d'accès mobile et modem" et l'option est sous le libellé "Modem Bluetooth")

Bonjour CoolRaoul

dans la rubrique Connexion, il y a
WI-Fi "activé"

Bluetooth "activé" et mon véhicule connecté"

NFC et Payement "désactivé"

Hors ligne "désactivé"

Réseaux mobiles    données en itinérance "activé", Appels VoLTE Voo "Activé" Pierre; Mode réseau, Nom des points d'accès , Opérateur
Utilisation des données , Économie des données, Données mobiles "activé" , Utilisation des données , Cycle de facturation
Gestionnaire de carte SIM
plus de paramètre de connexion, rech appareil à proximité, MirrorLink, Download Booster, VPN, DNS Privé

Share this post


Link to post
Share on other sites
Il y a 2 heures, menden a dit :

dans la rubrique Connexion, il y a
WI-Fi "activé"

Bluetooth "activé" et mon véhicule connecté"

NFC et Payement "désactivé"

Hors ligne "désactivé"

Réseaux mobiles    donnée

Soit on n'a pas le même téléphone soit il y a vraiment un problème sur le votre.

Voici à quoi ressemble la rubrique "Connexions" sur mon S9 (j'ai encadré l'option "Point d'accès mobile et modem" qui permet d'activer la passerelle internet via bluetooth.

image.png.ae2df91d96d7fde968772a2936d6a639.png

Share this post


Link to post
Share on other sites

J'ai fais une rapide recherche sur ce sujet,: il semblerait que la présence de l'option "Point d'accès mobile" dépende de l'opérateur mobile et des options du contrat.

Ca serait utile d'investiguer de ce coté (en contactant service le client de l'opérateur)

Share this post


Link to post
Share on other sites

Cas similaire rencontré ici:

https://eu.community.samsung.com/t5/Autres-Smartphones/GS8-point-d-accès-mobile-et-modem-absent-des-paramètres/td-p/832411

Mais il s'agit d'un appareil avec firmware US, un peu plus bridé sur ce point

A part la mise à jour, rien d'autre n'a été modifié (changement d'opérateur par exemple) ?

Share this post


Link to post
Share on other sites

Votre capture d'écran correspond à ce que j'avais avant la mise à jour, en annexe, vous trouverez la capture d'écran de mon S9 après mise à jour

numérisation0001.pdf

Share this post


Link to post
Share on other sites

Je n'ai fait aucune autre modification

avec mon ancien S6, il n'y a pas de problème

Share this post


Link to post
Share on other sites
il y a 36 minutes, menden a dit :

en annexe, vous trouverez la capture d'écran de mon S9 après mise à jour

le site web du le forum supporte les copier/coller directs d'images, c'est plus simple.

Share this post


Link to post
Share on other sites
il y a 39 minutes, menden a dit :

Je n'ai fait aucune autre modification

avec mon ancien S6, il n'y a pas de problème

Même opérateur et abonnement  j'imagine. 

Alors vraiment désolé mais, n'étant pas à même de reproduire cette anomalie, je n'ai pas d'autre idée dans l'immédiat. 

Essayer à tout hasard de contacter le support technique de l'opérateur (qui peut être éventuellement en cause comme je l'ai suggéré plus haut) et aussi le forum officiel Samsung, ici: https://eu.community.samsung.com/t5/Autres-Smartphones/bd-p/fr-smartphone

Share this post


Link to post
Share on other sites

Pour votre information, j'ai pris contact avec SAMSUNG support et ils m'ont conseillé de faire une réinitialisation à l'état d'usine (effacer tout) bien sûr après avoir sauvegardé l'ensemble des données.
Le S9 a effectué cette opération en demandant de se connecter au compte Samsung et ensuite il a redémarré. La section Point d'accès mobile et modem est réapparue dans Connections et tout refonctionne comme avant. 

Encore merci pour votre assistance  

Share this post


Link to post
Share on other sites
Le 08/06/2019 à 17:55, menden a dit :

j'ai pris contact avec SAMSUNG support et ils m'ont conseillé de faire une réinitialisation à l'état d'usine (effacer tout) bien sûr après avoir sauvegardé l'ensemble des données.

Merci de nous avoir tenu au courant,

J'essaie de toujours envisager cette solution en tout dernier recours car c'est assez contraignant (sauvegarde nécessaire, heureusement que chez Samsung on peut le faire via smart Switch qui fonctionne bien et rapidement).

Tant mieux dans votre cas que ce soit terminé avec succès.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By dh0lyan
      Bonjour. 
      J'ai fait tomber mon téléphone et la vitre s'est brisée, l'écran fonctionne. J'ai appelé des sociétés de réparation dans ma ville (Toulouse) mais aucune ne s'occupe de la marque Xiaomi... 
      Connaissez-vous un moyen de faire remplacer la vitre sans me ruiner ? Existe-t-il des sociétés de réparation à distance ? 
      Merci d'avance de votre aide. 
    • By TSAUVAGE
      Bonjour, mon Nokia 7 plus acheté il y a un an est bloqué sur une page Androidone download mode depuis 5 jours. J’ai Contacté le vendeur (eGlobal) mais la garantie est passée depuis quelques jours. Je n’ai pas fait de manip particulière, j’ai modifié et expédié un document sous word, je l’ Mis dans ma poche et quand je l’ Ressorti il était bloqué. J’ai Essayé toutes les combinaisons de boutons préconisées sur internet, mais rien à faire, il redémarre toujours sur la même page. Quelqu’un a t’il déjà rencontré ce problème et réussi à le résoudre ? Merci de votre aide.
    • By siana_hope
      Bonjour,
      J'ai un problème depuis quelques semaines avec le mode vidéo de mon portable Honor 9 Lite. D'un coup les vidéos prises avec l'appareil photo de mon téléphone sont devenues pixelisées et de très mauvaise qualité (je vous mets en pièce jointe la vidéo que j'obtiens). Par contre quand je passe en mode photo aucun souci, l'écran est net. C'est d'autant plus bizarre car si je prends une vidéo via les applications messenger ou intagram celle-ci est nette. C'est visiblement au niveau du mode vidéo de l'appareil où il y a un souci mais je n'arrive pas à le résoudre. 
      Pourriez-vous m'aider svp ? 
       
      Merci d'avance
      bonne soirée
      VID_20190615_183329.mp4
    • By Sylvia1993
      Bonjour! 
      J'espère poster dans la bonne rubrique, je n'ai pas vu de post sur le Redmi 7 et vus qu'il est un peu semblable au note 7 je poste là, j'espère que ce n'est pas dérangeant... 
      Je viens juste d'acquérir mon Redmi 7 et j'aimerais savoir s'il y'a un temps de charge précis pour la première charge. 
      Dois-je l'utiliser normalement et la brancher ensuite (à moins de 10%) et la laisser en charge 6 à 8h de charge ou la charger directement durant 6 à 8h de charge?... 
       
      J'ai eu beau cher héritage sur Internet mais il y'a diverses réponses et aucune précise sur le Redmi... 
      Merci à ceux qui voudront bien m'aider 😆
    • By StephCo
      Bonjour,
      Je souhaite savoir si la température de mon téléphone portable est normale. Il fait 29°C chez moi, c'est la canicule. Les données (4G) sont activées ainsi que le wifi mais pas le bluetooth, mon téléphone est au repos, seule l'application Cooling master est active, l'écran est éteint et toutes les autres applications sont fermées depuis plus d'une heure. 
      La température au dos, prise avec un thermomètre infrarouge est de  40,3°C et la température affichée du CPU oscille de 39°C à 44°C bien que le refroidissement soit optimisé depuis 1 heure. La température de la batterie affichée est de 23°C (c'est incohérent, bien sûr, étant donné la température extérieure). Quand je fais : *#*#4636#*#*, j'ai les infos : batterie bonne, température 23,8°C. Là encore, c'est n'importe quoi, étant donné la température ambiante de 29°C. Et puis la batterie est passée de 90% à 25% en 2H-3H,
      Mon téléphone est presque neuf, acheté au mois d'avril sur un site chinois. J'ai déjà changé la batterie par une nouvelle batterie, juste pour voir si ce n'était pas elle qui était en cause.
      Je vois bien que ce n'est probablement pas normal, le vendeur me propose de renvoyer mon télephone par courrier postal simple. Voilà pourquoi j'hésite tant à le renvoyer et que j'explore toutes les solutions possibles. Que me conseillez-vous ?
      Cordialement