Recommended Posts

Bonjour à tous. 

J'ai un Huawei P20, et j'ai un (gros) problème de localisation. C'est à dire que depuis 1 semaine, Google, snapchat, et météo me localisent de manière récurrente à 990km de chez moi (En moselle alors que je suis à une heure de l'Espagne..). De plus, c'est toujours la même adresse qui ressort sur maps.

Ce qui est étrange est que j'ai beau redémarrer mon téléphone, les services de localisation ou même supprimer tous les appareils liés a mon compte Google (j'ai d'abord pensé à l'utilisation de l'un de mes comptes à cette adresse, un hacker en somme), mais rien n'y fait !!! 

De plus quand je lance le service, que ce soit maps, snap etc, je rafraîchis la localisation et là il me localise correctement. Mais dès que je requitte, il ne faut pas plus de 10 min pour que je sois relocalisé à ville-en-montois (moselle).. 

J'avoue être débrouillard sur Android etc, mais je ne vois plus comment faire ormis un factory reset.. 

Merci de votre attention,

Bonne journée. 

 

Cordialement, Robin. 

Share this post


Link to post
Share on other sites
Posted (edited)

Je suppose que ce n'est pas de la localisation fine (GPS, utilisable uniquement en extérieur). Dans ce cas la géolocalisation se base sur l'adresse IP, l'identification des bornes réseau etc. et donc des informations fournies par l'opérateur. Certains opérateurs ne tiennent pas ces informations bien à jour. Ca semble être ton cas. Ca devrait se résoudre tout seul tôt ou tard.

Edited by Ultrix

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Laurent6465
      Salut à tous ! 
      J'ai ce tél depuis qqs jours, et j'ai un souci agaçant.
      Dans ma messagerie sms, Textra, j'ai personnalisé mes notifs, ces sons là sont sur ma carte sd.
      Ca fonctionne parfaitement pendant plusieurs minutes/heures, puis tout se dérègle.
      Un chiffre apparaît à la place, du coup je n'ai plus aucun son lorsqu'un sms arrive...
      Quelqu'un a eu ce problème ? Mon amie à le même tél, elle a le même problème avec la messagerie par défaut.
      Je joins une capture.
      Merci pour votre aide !
       
       
       

    • By swapp
      Salut, je viens d'acheter un redmi 6 pro, pour l'instant je note 2 trucs gênant :
       
      J'ai l'appli "transparent weather" (météo quoi) et son widget (le + grand) sur mon écran principale et quand j'allume ton téléphone, le widget n'est plus là, il faut que je le remette.
      Je lance C.A.T.S et lorsque je quitte le jeu en appuyant sur la flèche des 3 boutons digitaux (en bas de l'écran), cela quitte le jeu sans problème mais après les 3 boutons restent affichés tout le temps et quelque soit l'appli jusqu'à ce que je re-démarre. j'ai enlevé lme mode "poche" et "étui" mais ça change rien.
       
      une idée pour résoudre ces quelques bugs ?
       
      merci
    • By Jac-du-65
      bonjour à vous , 
      je compte acheter le Google pixel 4 qui devrait être sur le marché français courant octobre 2019  ;  certes  , il est encore trop tôt pour se décider , mais j'aimerais que la batterie ait une capacité d'au moins 4000 ma, cela serait un des points d'intérêt pour mon choix d'un nouveau smartphone . Je ne choisirai pas Samsung car trop fragile , de qualité moyenne , faible rapport qualité / prix .
      J'ai , actuellement , un Sony Xperia Z ; j'aurai gardé la même batterie durant plus de 7ans  ! Et je n'ai eu aucun problème avec ce smartphone , mais il est tant de passer à la dernière version d'Android  , et la batterie a tout de même faiblie .... 
      sur les nouveaux produits Sony Xperia 1, la capacité de la batterie me dissuade de l'acheter . 
      J'attends donc la fiche technique détaillée et définitive du Google Pixel 4 .... 
       
    • By poupere
      Bonjour, je viens d'acheter un Samsung galaxy s2 I9100, avec la version Android 4.1.2
      La reconnaissance vocale marche pour les recherches, mais pas pour les saisies de messages: l’icône du micro n'apparaît pas sur le côté du clavier de saisie.
      J'ai essayé un hard reboot, mais sans succès. Y a t'il une solution à ce problème ?
      Merci d'avance
    • By jeremielaurent
      Salut ! 
      J'en ai marre svp aidez moi 😭 , je veut rooter mon tel et en premier j'ai essayer kingroot mais il reste bloquer a 1% 😭😭😭 j'ai essayer pendant des heures plein de choses , programmes avec sans pc je vous en suppli dite moi comment faire pour pas que kingroot reste à 1% ..
      Merci d'avance ..😥