Jump to content

Recommended Posts

Salut à tous ! 

J'ai ce tél depuis qqs jours, et j'ai un souci agaçant.

Dans ma messagerie sms, Textra, j'ai personnalisé mes notifs, ces sons là sont sur ma carte sd.

Ca fonctionne parfaitement pendant plusieurs minutes/heures, puis tout se dérègle.

Un chiffre apparaît à la place, du coup je n'ai plus aucun son lorsqu'un sms arrive...

Quelqu'un a eu ce problème ? Mon amie à le même tél, elle a le même problème avec la messagerie par défaut.

Je joins une capture.

Merci pour votre aide ! :)

 

 

 

notif.png

Share this post


Link to post
Share on other sites

Salut !

Problème résolu 👍

Après avoir essayé pas mal de trucs et touché pas mal de paramètres, je me suis aperçu qu'en sortant le tél de veille, il y avait une icône de "carte sd" dans la barre à côté de l'heure, qui apparaissait un très court instant.

J'en ai déduit que lors de la veille, la carte sd devait être mise en veille profonde, histoire de faire des économies d'énergie, et lors de l'allumage de l'écran, la carte sd devait elle aussi sortir de cette veille (apparition furtive de l'icone) .

Hors, si un sms arrive pendant la veille, mon appli sms ne trouvant alors pas mon fichier audio (je rappelle que mon fichier audio est sur la carte sd) => pas de notif audio, et un chiffre bizarre à la place dans les paramètres de mon appli.

J'ai donc simplement  mis mes fichiers sur la mémoire du tél, j'ai paramétré Textra, et là depuis 24h, tout à l'air de marcher 😀

Je suis sous le firmware d'origine, mis à jour par OTA, Android 9, build V10.0.10 , Magisk installé pour le root. 

Si ça peut aider....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By foleyaxel1
      Bonjour à tous !
      Voilà depuis quelques heures je constate un bug sur mon très récent note 8 pro, j'aurais aimé savoir si quelqu'un l'avait déjà experimenté, et/ou résolu. En gros dès l'activation du point d'accès mobile mon xiaomi vibre et me signale le message '1 appareil connecté" sans que je ne connecte rien bien-sûr. J'ai bien verifié, pas de connexions automatiques des différents appareils alentours, et même en changeant le mot de passe à plusieurs reprises rien n'y fait.
       
      Une idée quant à l'origine de ce bug ?
    • By Zyfoxgz
      Bonsoir à tous,
       
      Ca fait 2h que mon téléphone se prend une tige d'ouvrir une page internet qui est une pub quand je déverrouille mon téléphone.
      J'ai déjà désinstallé les applications installées les 5 derniers jours mais ça ne change rien.
       
      Cest relativement agaçant de devoir fermer une pub à chaque deverouillage...
      Si vous avez une solution je suis preneur !
       
      Merci !
    • By GregBrs
      Bonjour,
       
      J'ai acheté récemment le Redmi Note 8 Pro et j'ai remarqué très rapidement un problème plutôt spécial. Quand j'utilise mon casque Bluetooth JBL, téléphone à plat (posé sur une table par ex.) il fonctionne bien, mais dès que je prend le tel en main et le met verticalement, de grosses micro-coupures de font apparaître puis le casque se déconnecte tout seul du tel... 
      Quelqu'un sait d'où viens ce problème et comme le résoudre au plus vite svp ?
    • By Illegaume
      Bonjour.
       
      Je possède un OBI MV1 (je sais c'est nul...mais bon...) sous cyanogen OS (android 5.1.1). Ce dernier plantait (écran noir). Ne trouvant pas de solution. J'ai fait un retour aux paramètres d'usines. Depuis j'ai un message de mémoire saturée avec pourtant plus de 11GO d'espace disponible... Je ne peux plus rien faire... Je n'arrive plus à installer d'applications,
      Une idée ?
    • By Kentin62
      Bonjour à tous,
       
      J'ai un smartphone Xiaomi Mi 8 la version globale avec le MIUI 11.0.6 et Android 9.
      Ayant activé l'écran de veille, je m'étonnes que le "ambiant mode" de l'assistant Google s'affiche au dessus de l'écran de veille Xiaomi notamment lorsqu'il est en charge. J'aimerai bien le désactiver, et après d'interminables recherches dans les paramètres du système ET de Google assistant ainsi que chercher sur le web, je ne trouve désespéramment pas la solution.
      En clair je veux qu'il dégage car il ne m'est d'aucune utilité. Je sais pertinemment que c'est nouveau etc mais  j'en ai vraiment marre de ce truc. Je joins un screen de cette connerie atroce (oui je suis au bout de ma vie mdr).
       
      Merci d'avance à tous ceux qui vont prendre le temps de m'expliquer.
×
×
  • Create New...