beuhlayte

Problème au redémarrage de la tablette

Recommended Posts

Bonjour,

 

Alors voilà, j'ai eu cette tablette (avec Android 6.0.1) y'a pas longtemps, et j'ai l'impression que la redémarrer pose des problèmes au niveau de certaines applications. En tout cas j'ai remarqué ce problème sur deux jeux : Les Sims Freeplay et Asphalt 8. Quand je redémarre la tablette, le jeu Les Sims reste figé sur l'écran d'ouverture et se ferme au bout de 5 secondes (je dois alors supprimer le jeu et le retélécharger complètement pour pouvoir y jouer à nouveau), et Asphalt 8 doit retélécharger les données du jeu (sans que je doive réinstaller le jeu mais bon il devrait quand même pas faire ça). 

 

J'ai essayé ces jeux sur d'autres supports sans qu'aucun bug ne se présente, donc je pense que le problème vient vraiment de la tablette. 

 

J'ai eu les mêmes bugs en branchant ma carte SD.

 

Voilà, je vois pas trop quoi ajouter de plus, j'aimerais juste savoir si ce problème est arrivé à d'autres personnes et s'il a été résolu. C'est pas un problème vraiment important mais j'aimerais éviter de la laisser allumée constamment pour ça.

 

Merci d'avance pour vos réponses

 

Beuhlayte

Share this post


Link to post
Share on other sites

Ca ne va pas t'aider beaucoup mais Archos est connu pour ses firmwares pourris de bugs et jamais mis à jour, donc ... bon courage.

Share this post


Link to post
Share on other sites

Eh bien non ça m'aide pas beaucoup, j'aurais préféré savoir ça avant de l'acheter 😄 Il me semblait que Archos était une pas trop mauvaise marque... 

 

Y'aurait moyen de mettre à jour ces trucs manuellement ? J'ai pas vraiment envie de la rooter maintenant vu qu'elle est encore sous garantie mais j'aimerais avoir une tablette qui fonctionne correctement.

Share this post


Link to post
Share on other sites

Pour la mettre à jour encore faudrait-il qu'il y ait une mise à jour disponible et il ne faut pas compter sur Archos pour cela.

Quant à la rooter, qu'est-ce que cela t'apporterait ? rien, à mon avis. Il n'existe bien entendu aucun firmware custom (LineageOS ou autre) pour ces engins exotiques à la diffusion confidentielle.

Et alors le support technique Archos... j'ai pratiqué. A part te dire de faire un reset usine, c'est le vide intersidéral.

Archos a été une société innovante dans les années 90/début 2000, mais depuis c'est un simple rebadgeur de camelote chinoise bas de gamme, un peu comme Wiko mais eux au moins assurent un tout petit peu de suivi et de corrections des bugs. De temps en temps un peu par hasard au gré de leurs fournisseurs ils ont sorti un smartphone ou un tablette sympa pour pas cher (nonobstant l'absence de mise à jour). J'en ai eu pas mal, j'ai été un de leurs bons clients à une époque. Mais depuis un bon moment ils débitent de la daube uniquement. Leurs firmwares sont particulièrement pourris de bugs.

La société est en sursis (http://www.boursier.com/actions/actualites/news/archos-plonge-encore-apres-l-ag-802518.html?rss). Elle aurait du boire la tasse depuis longtemps mais a réussi à survivre grâce à quelques marchés protégés et une certaine réputation (la preuve).

Share this post


Link to post
Share on other sites

D'accord, donc en gros je peux rien changer pour que ça marche ? et je vais devoir faire avec... Le reset usine ça servirait à rien, je l'ai achetée y'a 1 mois du coup elle est comme "neuve". J'ai envoyé un message au support d'Archos, ils veulent que je renvoie la tablette. 

Share this post


Link to post
Share on other sites

Si elle a été mal flashée, c'est la seule option possible vu qu'ils ne fournissent plus leurs firmwares.

Mais j'en doute.

Share this post


Link to post
Share on other sites

Tu crois qu'il y a une toute petite chance que reset la tablette puisse régler le bug ? Si oui je peux essayer, sinon je la ramènerai sûrement au magasin lundi. De toute façon il y a d'autres problèmes, l'intérieur de la tablette bouge quand je change l'orientation, et hier elle a redémarré toute seule sans que je fasse rien.

Share this post


Link to post
Share on other sites

Je pense que tu n'as rien à perdre à essayer (enfin si, tes données, mais de toutes façons si tu la renvoies c'est pareil).

Ca veut dire quoi exactement "l'intérieur de la tablette bouge quand je change l'orientation" ? il y a quelque chose qui brinqueballe à l'intérieur ???

Share this post


Link to post
Share on other sites

Euh oui c'est ça, on ressent un peu comme si la batterie retombait à l'interieur de la tablette.

Share this post


Link to post
Share on other sites

Dans ce cas rien d'autre envisageable qu'un renvoi SAV sous garantie...

Share this post


Link to post
Share on other sites

Bon je ferai ça lundi, j'espère que je récupérerai une tablette qui fonctionne correctement parce que ça va vite me prendre la tête de devoir la ramener... En tout cas merci de m'avoir répondu, je reviendrai peut-être quand ils me la rendront.

Share this post


Link to post
Share on other sites

Bonjour,

 

Je viens juste faire un petit retour sur ce qui s'est passé jusqu'à maintenant avec ma tablette. On l'a renvoyée y'a un mois maintenant, On a appelé plusieurs fois Archos car la fiche de suivi sur leur site n'évoluait pas, il semblerait qu'ils n'arrivaient pas à contacter le service réparation, on a demandé leur mail pour les contacter nous-même, ils n'ont même pas ouvert le mail envoyé. Il a fallu commencer à être légèrement méchant au téléphone pour que miraculeusement on ait une réponse à notre mail, nous disant qu'ils n'avaient plus cette tablette en stock, et qu'il faudrait trouver un accord commercial avec le revendeur. 

 

Si quelqu'un passe par là par hasard, et lit ce topic, n'achetez pas cette tablette, ni aucune tablette Archos je pense. Leur SAV est peut-être encore plus merdique que leurs produits, et ça c'est exceptionnel. Moi qui pensais que la marque Archos était pas trop mal, je suis refroidi.

 

Sinon, vous auriez quelques conseils à me donner pour choisir une autre tablette ? Les caractéristiques de cette tablette me paraissaient vraiment pas trop mal, sur le papier en tout cas. Les marques Asus, Samsung, Acer sont plutôt fiables non ? Quelles sont les marques à éviter à tout prix ? 

Edited by beuhlayte

Share this post


Link to post
Share on other sites
il y a 47 minutes, beuhlayte a dit :

Si quelqu'un passe par là par hasard, et lit ce topic, n'achetez pas cette tablette, ni aucune tablette Archos je pense. Leur SAV est peut-être encore plus merdique que leurs produits, et ça c'est exceptionnel. Moi qui pensais que la marque Archos était pas trop mal, je suis refroidi.

Archos est au bord de la faillite, ils perdent des millions d'euros et le partenaire qu'ils avaient trouvé pour les renflouer (une boite vietnamienne !) les a lâchés.

Donc non, effectivement, il ne faut surtout rien acheter chez eux car je pense qu'ils ne seront bientot (si ce n'est déjà) plus en mesure même d'assurer la garantie de leurs produits.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Judeh
      Bonjour à tous et toutes, 
      Depuis quelques mois j'ai un problème de stockage et ne sais pas comment le résoudre. Mon téléphone affiche que le stockage interne est presque complet alors qu'il y a apparemment beaucoup d'espace libre pour chaque catégorie. J'ai mis les captures d'écran pour plus de clarté. 
      J'ai vidé les thumbnails dans le DCIM, vidé les caches. Éliminé les apps qui n'étaient pas utiles ou trop peu utilisées. 
      J'ai maintenant peu d'applications, je fais régulièrement le tri des fichiers audio, photos etc. Mais le stockage interne reste saturé. 
      (j'ai de la place sur ma carte SD, mais j'aimerais bien quand même régler ce problème interne) 
      Quelqu'un aurait une autre piste ? 
      Mille mercis !! 
      (J'ai recherché sur plusieurs forums) 



    • By guylhian
      Bonjour, aujourd’hui 18/09/19
      Mon téléphone xiaomi redmi note 6 pro, ses bloquer après avoir fini de regarder une vidéo sur YouTube, Mon écran pouvais s'allumer mais le tactile ne marchais pas, l'ED a réussi a me déverrouiller mon tel mais pas de tactile.   (ED = Empreinte Digitale) Ducoup j'ai trouvé une façon pour redémarrer mon tel même si l'écran ne marche pas. (BOUTON ON/OFF + VOLUME DU HAUT) = REDÉMARRAGE. Quand mon tel ses débloquer j'ai été dans les paramètre - écran de vérouillage & mots de passe - paramètres avancés - décocher les cases mode étui intelligent et mode poche "si vous n'avez pas d'étui intelligent".
      J'espére que cela vous aideras.
       
       
       
    • By Alunsteen
      Bonjour,
      J'ai récemment fait deux mise à jour systèmes EMUI, le problème est, que depuis ces mises à jours je n'ai eu que des problèmes, tout d'abord mon téléphone ne fait plus du tout de son en haut parleur. Ensuite, je peux entendre les appels, mais personne ne peut m'entendre à l'autre bout. je voud[color=red]rai[/color] faire un Hard Reboot, mais le problème est que je ne peux pas faire de BackUp sur mon PC, puisque mon téléphone ne me donne même pas l'option de choisir quel option USB je veux, il se met en charge unique. Je suis passé en mode développeur sur mon téléphone pour forcer la chose, mais rien y fait, j'ai aussi installé HiSuite sur mon PC, mais celui ne le voit pas. J'ai donc essayer sur un autre ordinateur, mais j'ai le même résultat. 
      N'y a-t-il donc rien qui puisse être fait ? Sinon je fais directe un Hard Reboot et tant pis pour les infos que je perds, mais ça m'embête un peu tout de même.
      PS: J'ai aussi essayé de passer des appels avec les écouteurs Huawei, mais le téléphone ne les détecte pas. De plus, mon père a un P20 Pro et depuis la mise à jour système, il a lui aussi des problèmes avec ses appels.
    • By idamiix
      Bonjour à tous, 
      Alors voilà mon problème, en me réveillant il y'a 2 jours, je me suis aperçu dès le matin que mon Redmi Note 6 Pro ne s'allumait plus. Pour être plus précis, quand j'essaie de l'allumer la petite led clignote, tant que mon doigt reste appuyé sur le bouton Power. Et quand j'essaie de le mettre en charge la led clignote alors qu'elle est censée rester de base constamment allumée lorsqu'il est en charge. Et aussi je n'arrive pas à accéder au mode recovery.
      J'aimerais si possible des éclaircissements, pensez-vous que c'est un problème de batterie ? Ou autre chose ? Merci d'avance.
    • By YvesProvence
      Bonjour,
      Mon Edenwood W55HD (Vestel Venus E4) a un problème depuis une semaine.
      Quand je le branche sur le câble à mon PC ... il ne fait rien. Il ne propose pas si je veux charger ou le connecter comme disque externe.
      Quand je le branche sur le câble de changement électrique ... il ne fait rien.

      Pourtant, la batterie comme le port de connexion sont bons puisque si je redémarre le téléphone il se met en charge.
      Depuis une semaine, je dois le redémarrer avec le câble chaque fois que je veux le charger.
       
      Pour la charge, c'est pas top mais au moins, je m'en sort ... mais pour le connecter au PC et voir le disque ... je ne sais pas comment m'en sortir.

      J'ai cherché un peu pour voir comment est configuré le port
      => A propos du téléphone\ Numéro de Build\8 fois et dans le mode debuggeur, "Sélectionner une configuration USB" => MTP (Média transfert Protocol)

      Ma question : 
      Comment faire réapparaître le menu de changement ou connexion au branchement au PC et comment faire pour qu'il se charge dès qu'il est connecté au câble électrique.?

      Merci par avance.