Jump to content

Probleme reglage Chrome par default


Recommended Posts

Bonjour a tous,

 

J'ai un probleme dont vous verrez la photo ci jointe.

En fait lorsque je clique su r un lien qui est sencé s'ouvrir dans chrome par defaut, cela m'ouvre

a la place un "pseudo" navigateur ( intégré je suppose) qui ne supporte meme pas Java! du coup rien ne fonctionne.

Je précise qu'il s'agit d'un P20 Lie ANE LX1 sous EMUI 8.0.0

 

Merci par avance pour vos solutions car j'ai beau tout retourner dans les settings, je n'arrive pas à "dégriser" cette option"

Screenshot_20190810-180037.jpg

Link to comment
Share on other sites

Java ? jamais entendu parler d'un browser Android qui supporte Java ! tu veux parler de Javascript, non ?

Si un autre browser est défini par défaut pour ouvrir les liens, c'est dans la page de cette application et pas dans celle de Chrome qu'il faut que tu cliques sur "Supprimer les paramètres par défaut"

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...