Jump to content
krackoss

[TUTO] Flash + Root + LagFix + Optimisation GPS

Recommended Posts

Ah... Alors il est fournis dans le dossier du lagfix.

La démarche à suivre:

- Ouvre une Invite de commande (touche windows + R puis tape cmd puis entrée)

- Mets le dossier lagfix sur ton bureau et tape dans l'invite:

cd C:\users\"ton nom de session"\desktop\lagfix

adb shell su -c "/system/bin/busybox sh /sdcard/lagfix/install.sh" (valide la demande super-utilisateur sur ton tel)

Share this post


Link to post
Share on other sites

@Med934

Bizarre, essaye de réinstaller l'application que tu trouvera dans ce dossier (n'oublie pas d'installer l'odex aussi) : http://www.megaupload.com/?d=FYC733GF

Tu mets les 2 bons fichiers a la racine de la carte sd et dans un terminal sur ton tél tu tape :

su
cat /sdcard/NomDeLapplication.apk > /system/app/NomDeLapplication.apk
cat /sdcard/NomDeLapplication.odex > /system/app/NomDeLapplication.odex

En espérant que cela marche.

Share this post


Link to post
Share on other sites

Salut

juste pour info, je suis le seul qui a son téléphone plus reconnu par kies? comment faite vous de votre côté pour transferer vos contacts par exemple apres installation? Y a til moyen d'utiliser autre chose que Kies?

Je peux le faire reconnaitre par mon PC, je vois la carte sd mais Kies... niet!! ;)

Si vous avez des solutions je prends

Merci par avance de votre aide

Share this post


Link to post
Share on other sites

@Yuhi,

On tourne en rond là...

Tu es SÛR d'avoir mis le dossier "files" sur ta carte SD puis de l'avoir renommé "lagfix"??

Share this post


Link to post
Share on other sites

Bonjour j'ai bien réussi le flash et le root (merci mille fois), je n'ai pas installer lagfix encore...mais je n'ai pas flash player et pas moyen de l'installer quand je le trouve en fichier apk, et j'aimerais bien suivre ma course sur virtual regatta. Voilà le problème. Donc pour résumer faut-il le lagfix pour avoir flash player? Et si non que faut-il faire? Merci.

Share this post


Link to post
Share on other sites

Flash Player n'est pas disponible sur I5800, trop lourd à faire tourner...

Share this post


Link to post
Share on other sites

Flash Player n'est pas disponible sur I5800, trop lourd à faire tourner...

Ah ben miarde! Et vous ne connaîtriez pas un logiciel de flash un peu plus léger qui pourrait faire l'affaire? J'ai mis le plugin flash lite mais ça n'a pas fait grand chose...

Merci

Share this post


Link to post
Share on other sites

J'ai la version JPA est-ce necessaire de passer a la JPF?

Merci d'avance!

Tout dépend de ce que tu veux faire.

Précise ta question, stp.

Edited by krack

Share this post


Link to post
Share on other sites

Bonjour à tous,

J'ai installé cette jpf qui fonctionne bien mais le lien vers le lagfix du forum xda ne marche pas... est il possible d'en avoir un autre ?

merci à vous

Share this post


Link to post
Share on other sites

Tout dépend de ce que tu veux faire.

Précise ta question, stp.

Je suis dans le même cas que clemdream. Je suis sous JPA et je veux profiter au maximum de mon tel, l'optimiser à fond. Donc faut-il que je reste en JPA ou que je passe en JPF, qu'est_ce que ça change?

Pour le lagfix le lien est mort...

Share this post


Link to post
Share on other sites

Ok juste quelques petites questions avant que je passe en JPF. Faut-il que je repasse en paramètres usines avant le flashage, je suis déjà rooté, faudra t-il que je reroot après être passé en JPF, y'a t-il un moyen de sauvegarder l'avancement des jeux genre Angry Bird avant de reformater?

Share this post


Link to post
Share on other sites

@Bluwws,

Oui c'est toujours conseillé de faire un retour d'usine avant un flash, tu devra re-rooter ton tel, et si tu veux sauvegarder tes applis, utilise une appli genre Titanium Backup ou MyBackup.

Share this post


Link to post
Share on other sites

Bon alors je suis passé en JPF, j'ai root.

Tout fonctionne bien :)

Par contre pour le lagfix, je n'ai pas très bien compris le tuto anglais, j'ai mis en debug mon tel télécharger les deux choses qu'il me demande sauf que quand je lance lagfixme et que j'ai auparavant branche en mode debug mon tel, lafixme reconnait le tel mais ne fait pas rebooter le tel. Lagfixme affiche une petite dizaine de ligne d'action et se ferme, mon tel n'émet aucune réaction. Dans le tuto il dise qu'il faut un logiciel nommé Busybox 1.17, je n'arrive pas à trouver ce logiciel...

Si quelqu'un peut m'aider ? :/

Merci :)

Share this post


Link to post
Share on other sites

Si ton tel est rooté, Busybox est installé, il fait partie du Root.

Il faut parfois lancer plusieurs fois lagfixme pour que ça marche, et le cas échéant, le faire manuellement.

Share this post


Link to post
Share on other sites

Merci Seb de ta réponse mais je n'ai pas très bien compris :/ :'(

Oui mon tel est rooté car j'ai l'application Super-utilisateur. Je n'ai pas trop compris donc j'ai téléchargé stericson qui est un fichier apk, j'ai télécharger busybox 1.17 et chose bizarre busybox n'a pas de format et après l'avoir décompressé le fichier se nomme zImage, je m'attendais à un programme, fin je n'ai pas trop compris ce passage et j'ai téléchargé lagfixme. Je mets mon tel en debug je le branche le lance lagfixme et là une dizaine de ligne d'actions de lagfixme ( qui a le même skin qu'un invite de commande "cmd" ), et lagfixme se ferme après avoir fait ses actions sauf que le tel ne réagit pas...

Donc si quelqu'un pourrait me ré-expliquer le tuto de xda (http://forum.xda-developers.com/showthread.php?t=892512).

Merci :)

Share this post


Link to post
Share on other sites

L'appli stericson installe tout seul busybox, pas besoin de télécharger autre chose. Click sur 'appli' est il doit te marquer quelque part "busybox found" et en bas "DONE!".

Pour le lagfix, c'est quoi la dernière ligne qu'il affiche? Enfin si tu as le temps de la lire...

Share this post


Link to post
Share on other sites

La dernière ligne c'est lagfixme is now ...( je n'arrive pas à lire) device

J'ai installer busybox sur mon teos mais quand j'ouvre l'appli et que j'appuie sur installer il me met failed.

Je sais pas trop comment faire là :/, en tout cas merci :)

Share this post


Link to post
Share on other sites

Euh, si il te mets failed, c'est que ton fone n'est pas rooté.... Tu as rooté avec SuperOneClickRoot?

Share this post


Link to post
Share on other sites

C est bon enfin reussi.a passe le lfix j ai en fait change un parametre de busybox qui n allait pas. Mon tel est impec! [color=red]jsuis[/color] monte a 547:)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...