Jump to content

[TUTO] SIM UNLOCK


BBK
 Share

Recommended Posts

Mes chère amis j'ai une nouvelle a vous communiqué !!

L'opération a été un immense sucé après quelque dizaine de tentative !!!

Je vous en suis très reconnaissant !!!

Je peux enfin récupérer mon HTC merci a tous !!!

Surtout a BBK pour son aide et son tuto !! Mais aussi a Crap's qui ma aider a réussir !!!

Bonne journée a tous !! :D

Link to comment
Share on other sites

@Crakon : J'ai eu le même problème que toi !!

Il ne m’ouvrait pas de fenêtre donc ne reconnaissez pas mon téléphone dans Vmware ... du coup j'ai recommencer sur un autre ordinateur plus puissant mais surtout plus récent et la même pas eu besoin de vérifier que ma carte sfr fonctionnait a ma grande joie !! xD

Link to comment
Share on other sites

Allez BBK me lance aussi simpa ce tuto ,je re dire si sa amarché

WAOUUUUU !!!!!! Merci a toi BBK nikel du premier coup ,la seul galere pour moi a ete de trouver un CD lol ;)

Edited by jackMess
Link to comment
Share on other sites

Ok pour moi.

5 minutes chrono en gravant un DVD.

Par contre gros soucis, j'ai plus de 3G depuis.

Et comme le simlock est situé dans la rom radio j'ai comme le pressentiment que le probleme vient du sim unlock.

(Je précise que j'suis au courant des différentes précautions de flashage et création de goldcard et compagnie.

Le probleme ne vient pas de là.)

En gros mon tel fonctionne impec en 2G et en Wifi mais des qu'il passe en 3G je perd le reseau. Et je dois repasser en 2G only pour le récupérer.

JE précis que je suis dans une zone très bien couverte en 3G, et que mes autres tels captent parfaitement.

Le teléphone se met également à rebooter si j'essaie de naviguer sur le web en 3G... rien ne se passe et il reboote.

Tout fonctionne très bien en WIFI et en 2G.

J'ai testé plusieurs roms 2.2 et une rom 2.1 toujours le même problême.

J'ai testé 3 ou 4 roms Radio ca ne change rien.

Au final j'ai repassé mon tel en rom HTC 2.2 officielle. Toujours le meme probleme.

J'ai fait tous les Wipe possible et imaginables, j'ai reinitialisé les parametres APN, j'ai rentré manuellement les parametres APN egalement mais rien à faire ca ne change rien.

J'ai aussi modifié le reseau dans le menu *#*#4636*#*# mais ca ne change rien non plus.

J'ai également essayé plusieurs cartes SIM qui fonctionnent sur mes autres tels. Et sur le Desire j'ai tjrs le meme probleme.

J'ai l'icone 3G qui s'active en haut, avec les fleches qui bougent 2 ou 3 fois mais je ne peux plus ni naviguer ni appeler. Et au bout de 2 minutes je perd le reseau (croix rouge).

Je suis obligé de repasser en 2G forcée. Pour pouvoir recupérer le reseau.

C'est vraiment ennuyeux.

Edited by Ultralevure
Link to comment
Share on other sites

Ok pour moi.

5 minutes chrono en gravant un DVD.

Par contre gros soucis, j'ai plus de 3G depuis.

Et comme le simlock est situé dans la rom radio j'ai comme le pressentiment que le probleme vient du sim unlock.

(Je précise que j'suis au courant des différentes précautions de flashage et création de goldcard et compagnie.

Le probleme ne vient pas de là.)

En gros mon tel fonctionne impec en 2G et en Wifi mais des qu'il passe en 3G je perd le reseau. Et je dois repasser en 2G only pour le récupérer.

JE précis que je suis dans une zone très bien couverte en 3G, et que mes autres tels captent parfaitement.

Le teléphone se met également à rebooter si j'essaie de naviguer sur le web en 3G... rien ne se passe et il reboote.

Tout fonctionne très bien en WIFI et en 2G.

J'ai testé plusieurs roms 2.2 et une rom 2.1 toujours le même problême.

J'ai testé 3 ou 4 roms Radio ca ne change rien.

Au final j'ai repassé mon tel en rom HTC 2.2 officielle. Toujours le meme probleme.

J'ai fait tous les Wipe possible et imaginables, j'ai reinitialisé les parametres APN, j'ai rentré manuellement les parametres APN egalement mais rien à faire ca ne change rien.

J'ai aussi modifié le reseau dans le menu *#*#4636*#*# mais ca ne change rien non plus.

J'ai également essayé plusieurs cartes SIM qui fonctionnent sur mes autres tels. Et sur le Desire j'ai tjrs le meme probleme.

J'ai l'icone 3G qui s'active en haut, avec les fleches qui bougent 2 ou 3 fois mais je ne peux plus ni naviguer ni appeler. Et au bout de 2 minutes je perd le reseau (croix rouge).

Je suis obligé de repasser en 2G forcée. Pour pouvoir recupérer le reseau.

C'est vraiment ennuyeux.

Tu es sous quelle Rom ,moi etant sur CyanogenMod7 tout ce passe bien essaye de passer sur cette rom et voir si ton probleme se resout

Link to comment
Share on other sites

Ça peut pas être un symptome de l'usbBrick ? Pour voir : ton bluetooth se lance t'il ? (en ayant un usbBrick une fois j'ai découvert pleins de dommages collatéraux dans ce gout là)

Au pire tente la procédure c'est juste un reformatage de la partition misc (qui fait à peine 5Mo donc rapide)

Link to comment
Share on other sites

Ça peut pas être un symptome de l'usbBrick ? Pour voir : ton bluetooth se lance t'il ? (en ayant un usbBrick une fois j'ai découvert pleins de dommages collatéraux dans ce gout là)

Au pire tente la procédure c'est juste un reformatage de la partition misc (qui fait à peine 5Mo donc rapide)

Ben je ne pense pas ,car vois pas le rapport de la 3G avec l USB !!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...