Jump to content

[TUTO-07/09/11] Installer Android 2.3.5


ecaheti

Recommended Posts

non pas vraiment, ne l'utilisant pas, j'ai pas vraiment de solution. Faudrait peut être extraire un truc ou deux de la 2.2 LG mais je ne sais pas quoi.

Ok, peut on toujours faire un reset factory avec les codes? Des fois que

Link to comment
Share on other sites

Hier j'ai essayé. Depuis que je suis passé sur la rc7 j'avais des plantages régulier et la batterie qui consommait à mort.Avant de repasser en 1.5 je saute sur la 2.3.Plantage de la partie GSM sans arret avec perte du réseau SFR. Obligé de redémarrrer, jusqu'a ce que le téléphone freeze a chaque arrivée sur le bureau.Je sais malheureusement que mon tel ne tient pas l'overclocking certainement à cause de la batterie qui est en sale état. Je pense donc que mes problèmes sont lié à ca.Bref, je suis repassé en 1.5 n'empeche que c'est plus fluide et plus de plantage et surtout pas de soucis de synchro avec exchange 2010 sous moxier.Bref, j'attend une nouvelle version non OC et fluide avant de refaire un essai....

repasser sur la 1.5.... monsieur est capricieux alors ;) parce que sérieusement c'est une des meilleures versions que l'on peut espérer avoir sur notre gw620 :)

avant que je fasse mon retour, j'aimerai savoir combien vous avez de fichiers exactement dans keylayout et keychars, parce que mes adb ont bien marché, je les ai même refait 2 fois, je n'ai eu aucun problème à changer les permissions, et pourtant les touches alphabétiques de mon clavier ne fonctionnent toujours pas. Les numéros, la touche delete, menu fonctionnent, mais pas les touches allant de a à z , ce qui est franchement chiant et embêtant :) je vais essayer de reflasher, mais je ne comprends quand même pas... :/

Link to comment
Share on other sites

Puisque tu y-es, tu peux aussi essayer des images GB en azerty dans le site de N2k1. Je n'ai pas testé et ne sais pas ce que ça donne, je le mets juste au cas où ça pourrait t'aider. Je préviens que je n'ai pas essayé et n'ai vu aucun retour sur ces images, je fais cependent confiance à N2k1, si vous faites la même, ça vous évite des manipulations, si ça rate, vous êtes prévenus. Est-ce que j'ai dit que je ne les avait pas testé, les images? :D

Bon, on continue.Dans mon /system/usr/keychars il y a 3 fichiers: eve_qwerty.kcm.bin, qwerty.kcm.bin et qwerty2.kcm.bin. Dans mon /system/usr/keylayout il y en a plus, mais je crois que j'avais envoyé seulement 3 fichiers. Ceux qui y-sont maintenant sont: AVCRP.kl, eve_qwerty-azerty.kl, eve_qwerty-qwertz.kl, eve_qwerty.kl et qwerty.kl. Ceux en rouge sont ceux que j'avais envoyé. La méthode que j'avais utilisé était connecter le portable à mon ordi (oui, linux, dessolé car je sais que tu n'aimes pas mais je pense que ça doit marcher sous windows aussi ;) ) après faire

adb remount

envoyer chaque fichier à la bonne place ex:

adb push eve_qwerty.kcm.bin /system/usr/keychars

et un petit rebout tout était rentré dans le bon ordre. Je n'avais pas touché aux permissions et les ai envoyé sans rien effacer en me disant que de toute façon ils allaient écraser les fichiers originiaux et que je testais donc m'attendais à devoir reflasher, vraiment bête et mêchant, moi. Essayez avec mille pincettes et un gant à four, si votre portable s'envole par la fenêtre je ne suis en rien responsable sachant que je ne mets que ce qui a marché pour moi. :emo_im_angel:

Bon courage et venez voter pour aider les indécis après!

Edited by alez
Link to comment
Share on other sites

merci beaucoup alez :) j'ai bien ces fichiers, j'ai viré les anciens qui étaient en trop moi, mais même avant de les avoir viré, mon clavier ne fonctionne toujours pas (mise à aprt les numéros), c'est vraiment bizarre :/ Donc je vais tester le system en azerty, faut bien que quelqu'un le fasse de toutes façons ^^

Link to comment
Share on other sites

merci beaucoup alez :) j'ai bien ces fichiers, j'ai viré les anciens qui étaient en trop moi, mais même avant de les avoir viré, mon clavier ne fonctionne toujours pas (mise à aprt les numéros), c'est vraiment bizarre :/ Donc je vais tester le system en azerty, faut bien que quelqu'un le fasse de toutes façons ^^

Avec root explorer j'avais supprimé les deux dossiers puis collé les 2 nouveaux et enfin remis les permissions et c'était bon.

Link to comment
Share on other sites

en même temps, wpk a sortie un update (http://forum.openetna.com/index.php?topic=1139.msg10974#msg10974) a flashé via le recovery pour :

- ajouter le choix du clavier dans le menu (comme dans Openetna)

- corriger le problème de batterie (comme dans Openetna également)

Ah intéressant!

Pour le problème du bluetooth, j'ai avancé un peu, en fait je n'avais pas vu que le téléphone affichait en tout petit en haut de l'écran que le kit main libre demandait l'autorisation pour accéder au répertoire du tel, une page qui s'ouvre pour le demandé aurait quand même été mieux!! Donc maintenant j'ai accès au répertoire avec le main libre, reste plus que le problème de son, il faut que je refasse des tests j'avait la porteuse GSM dnas les hp au lieu de la tonalité de sonnerie faudra que je regarde si je n'avais pas mis le son à fond par hasard.

Link to comment
Share on other sites

j'ai effectué cette update et.... je change pour "azerty" et pourtant, même après 2 reboot, j'ai toujours mon clavier en qwerty, franchement pas de chance ^^

Tu n'as plus qu'a remplacer les fichiers alors.

Link to comment
Share on other sites

Bonsoir :)

Alors je t'avoue que c'est chiant :) prends root explorer, va dans system/usr puis laisse ton doigt sur keylayout et change les permissions, puis coche tout, et fais la meme chose pour keychars, ainsi que pour tous les fichiers qui sont contenus dedans. ensuite sur ton ordi, place toi dans android\tools et met y les fichiers qui sont contenus dans keylayout et keychars ainsi que ces 2 répertoires. Puis éteins ton tel et branche le a l'ordi en fastboot. Ouvre l'invite de commande, cd android\tools et suis ce tuto à partir de mount clavier azerty

sinon à la place de suivre ce tuto, prends les 2 répertoires keylayout et l'autre, met les sur la racine de ta carte SD, et copie colle les à l'aide de root explorer dans sytem/usr.

je savais que je ne serais pas le seul avec ce petit problème ^^

Link to comment
Share on other sites

Bonsoir :)

Alors je t'avoue que c'est chiant :) prends root explorer, va dans system/usr puis laisse ton doigt sur keylayout et change les permissions, puis coche tout, et fais la meme chose pour keychars, ainsi que pour tous les fichiers qui sont contenus dedans. ensuite sur ton ordi, place toi dans android\tools et met y les fichiers qui sont contenus dans keylayout et keychars ainsi que ces 2 répertoires. Puis éteins ton tel et branche le a l'ordi en fastboot. Ouvre l'invite de commande, cd android\tools et suis ce tuto à partir de mount clavier azerty

sinon à la place de suivre ce tuto, prends les 2 répertoires keylayout et l'autre, met les sur la racine de ta carte SD, et copie colle les à l'aide de root explorer dans sytem/usr.

je savais que je ne serais pas le seul avec ce petit problème ^^

lol comme moi!!!

j'ai fait l'upgrade mais j'avais changé les fichiers avant donc je ne sais pas si l'upgrade aurait fonctionné seul.

Link to comment
Share on other sites

ouaip ! à 690MHz

Ok merci.

Bon ben sinon pour le bluetooth en main libre y a vraiment un problème de commutation audio, j'ai la porteuse GSM dans les HP au lieu du son.

Edited by DMBFR
Link to comment
Share on other sites

repasser sur la 1.5.... monsieur est capricieux alors ;) parce que sérieusement c'est une des meilleures versions que l'on peut espérer avoir sur notre gw620 :)

avant que je fasse mon retour, j'aimerai savoir combien vous avez de fichiers exactement dans keylayout et keychars, parce que mes adb ont bien marché, je les ai même refait 2 fois, je n'ai eu aucun problème à changer les permissions, et pourtant les touches alphabétiques de mon clavier ne fonctionnent toujours pas. Les numéros, la touche delete, menu fonctionnent, mais pas les touches allant de a à z , ce qui est franchement chiant et embêtant :) je vais essayer de reflasher, mais je ne comprends quand même pas... :/

Mouai, toujours est-il depuis que je suis repassé en 1.5, a part le manque d'appli (endomondo par exemple) j'ai de nouveau un tel "sympa". Plus de probleme de batterie qui se vide (j'ai de nouveau 48h d'autonomie avec push + 3G), plus de reboot intempestif, plus de probleme de config avec exchange 2010, et surtout une fluidité a toute épreuve avec les 110m de mémoire libre. Bref, j'ai faillit jeté mon tel... Je pense que la 6.3 est vachement plus gourmande que la 6.1 chez openetna.

Et sinon pour l'autre question posé, j'avais bien fait mon wipe au moins 10x vu que j'ai eu des soucis de flash.

Bref lorsque la 2.3 sera fluide et non oc faites moi signe, je n'ai pas dit mon dernier mot!

Link to comment
Share on other sites

j'ai la porteuse GSM dans les HP au lieu du son.

c'est moche.

Mouai, toujours est-il depuis que je suis repassé en 1.5, a part le manque d'appli (endomondo par exemple) j'ai de nouveau un tel "sympa". Plus de probleme de batterie qui se vide (j'ai de nouveau 48h d'autonomie avec push + 3G), plus de reboot intempestif, plus de probleme de config avec exchange 2010, et surtout une fluidité a toute épreuve avec les 110m de mémoire libre. Bref, j'ai faillit jeté mon tel... Je pense que la 6.3 est vachement plus gourmande que la 6.1 chez openetna.

Et sinon pour l'autre question posé, j'avais bien fait mon wipe au moins 10x vu que j'ai eu des soucis de flash.

Bref lorsque la 2.3 sera fluide et non oc faites moi signe, je n'ai pas dit mon dernier mot!

Bien que pas vraiment d'accord sur certain point (genre les 110mo de libre... vu que la gestion des taches est très moyenne sur 1.5, c'est pas mieux que 40mo sur une 2.2/2.3), le tout est que tu sois content de ton tel.

En revanche comme toi j'étais soulagé de quitter OE6.3 que je trouvais vraiment trop lente.

Edited by ecaheti
Link to comment
Share on other sites

c'est moche.

Bien que pas vraiment d'accord sur certain point (genre les 110mo de libre... vu que la gestion des taches est très moyenne sur 1.5, c'est pas mieux que 40mo sur une 2.2/2.3), le tout est que tu sois content de ton tel.

En revanche comme toi j'étais soulagé de quitter OE6.3 que je trouvais vraiment trop lente.

Ouais c'est moche!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...