Jump to content

[ROM] Rassemblement des ROMs custom disponibles !


Recommended Posts

Je suis loin d'être un expert par rapport aux personnes présent ce sujet, mais moi pr la miniCM6 RC2, qui tournait en boucle aussi au démarrage, un "factory reset" (après avoir fait l'update.zip) avait résolu le pbe ! (ca ne supprime pas les données qui sont sur ta SD)

Link to comment
Share on other sites

Vouep, alors :

- installation de la dernière MAJ de nos chères et tendres amis SE qui n'ont plus rien a fou*** de nos X10mini ^^

- boot sur xrecovery et la j'ai fait l'installation de la nouvelle ROM "install update.zip..."

- après l'install j'ai fais un "Factory reset (full wipe)" (oui c'est celui la)

- puis reboot phone

Le tel a démarré (un peu long mais a démarré) sur la nouvelle ROM.

PS : il y en a qui font un factory reset full wipe avant l'install update.zip histoire de "nettoyer" le tel. Essaye si sans ca ne marche pas (j'ai déja fait les 2 facons et normalement ca marche dans les 2 cas mais bon... qui sait ! :emo_im_angel: )

Edited by ilovehello
Link to comment
Share on other sites

Dac merci des infos, je fais sa et je redonne des nouvelles ;)

sinon tu as utilisé quelle update ?? je tente d'instaler andread 2.2 RC3.2 (la RC3.1 n'est plus dispo :emo_im_undecided: ) sait tu si je suis le seul a avoir ce problème je n'en ai trouvé aucun autre =/

Link to comment
Share on other sites

oki !

Moi la première que j'ai install après la MAJ officiel SE est la miniCM6 1.0.0-RC2 présentée au début du topic vraiment sympa de Plancton. :emo_im_angel:

Cependant la andread 2.2 RC3.2 est elle aussi basée sur la miniCM6 donc ce sont principalement que les applis présentent dessus qui change (ac aussi des réglages CPU, undervolt, etc ; qui varient).

Donc que tu essayes ac l'une ou l'autre je ne sais psa si ca peut résoudre le pbe (tente si ca ne marche toujours pas... xD)

Pr le pbe je t'avoue je n'ai pas vu d'autres personnes ayant ce souci lors d'une install sur ces ROMS, essaye d'élargir au simple fait que ca reboot en boucle... :/

PS : Si tu arrives a installer une des deux ROMS de manière fonctionnel, normalement le factory reset ne sert plus a rien comme me l'avait fait remarquer Kwal B) si tu veux installer l'autre, car le noyau reste le même.

Edited by ilovehello
Link to comment
Share on other sites

Et reboot !!!!!

Encore le même problème !!!!!

J'ai remis la rom 2.1 de SEUS via PC companion

Rooté

Instalé Root explorer

Instaler xRecovery

Fais un back up de la rom 2.1 de SEUS

Copier le zip andread 2.2.1 RC3.2

Lancer l'update

Factory reset

reboot

Et sony ericsson apparait pendant 1 min puis reboot etc...

Que faire??????

Link to comment
Share on other sites

Salut à tous,

voici mon retour pour la dernière (v13) "Cyanogen Gingerbread CM7 Final Sources" (mini pro)

http://forum.xda-developers.com/showthread.php?t=1041099

par Slade87&Owain

les+ :

- thèmes, papiers peints, options de custo CM

- install légère d'origine, le minimum d'applis est inclus

- 2.3.3 !

- angry birds s'installe enfin (impossible sur CMv4)

les- :

- reboots très fréquents, même en faisant des manips basiques (market, sélection de sonnerie etc...)

- impression de lenteur, réactivité meilleure sur CM v4 (2.2)

- pas de flash via led, photos en basse définition avec l'appli incluse, pas de vidéo, pas de FM

- les notifications LED ne sont plus réglables via les options CM ?

les? :

- conso de batterie excessive comme sur la CM v4 - lié à un souci de veille wifi... pas vraiment compris la manip pour le résoudre.

Je commence à désespérer de trouver une 2.2 ou 2.3 vraiment stable sur mon mini pro...

un 2.1 SE rooté + link2sd sera peut être ma solution. Dommage !

Et vous, l'avez-vous testée ?

Edited by DjeRoid
Link to comment
Share on other sites

Salut à tous,

voici mon retour pour la dernière (v13) "Cyanogen Gingerbread CM7 Final Sources" (mini pro)

http://forum.xda-developers.com/showthread.php?t=1041099

par Slade87&Owain

les+ :

- thèmes, papiers peints, options de custo CM

- install légère d'origine, le minimum d'applis est inclus

- 2.3.3 !

- angry birds s'installe enfin (impossible sur CMv4)

les- :

- reboots très fréquents, même en faisant des manips basiques (market, sélection de sonnerie etc...)

- impression de lenteur, réactivité meilleure sur CM v4 (2.2)

- pas de flash via led, photos en basse définition avec l'appli incluse, pas de vidéo, pas de FM

- les notifications LED ne sont plus réglables via les options CM ?

les? :

- conso de batterie excessive comme sur la CM v4 - lié à un souci de veille wifi... pas vraiment compris la manip pour le résoudre.

Je commence à désespérer de trouver une 2.2 ou 2.3 vraiment stable sur mon mini pro...

un 2.1 SE rooté + link2sd sera peut être ma solution. Dommage !

Et vous, l'avez-vous testée ?

Perso je suis toujours sur CM6 v3.6 très peu de reboot 1 par semaine en moyenne avec setcpu à 749. J'ai résolu mes probs sous gameboid en descendant le oc à 600 donc plus de crash. J'ai appliqué uniquement le Overclock cm6-FIXED comme zip c'est tout. Je pref allumé le rétro-éclairage de mon clavier manuellement. :emo_im_angel:

Link to comment
Share on other sites

Cool ! xD

Kwal, question autonomie pr la MiniCM6 RC2, ca donne quoi chez toi (il me semble que tu es/étais dessus.) Parceque moi, autant quand le tel ne bouge pas il n'y a pas de pbe, mais en utilisation... c'était pas top :/

Est ce que ca vient de chez moi ou est ce que pr toi c'était similaire ?? :emo_im_undecided:

Merci

Link to comment
Share on other sites

A mon avis l'overclock pompe beaucoup.

J'ai undervolt ma batterie ya quelques heures donc normalement je devrai gagner en autonomie, mais effectivement en utilisation intensive sa pompe beaucoup je trouve aussi.

Va falloir que je fasse des tests.

Link to comment
Share on other sites

Merci pr ta réponse !

Surement l'OC oui, après je ne sais pas comment est géré le cpu, si c'est du tout blanc tout noir du genre qu'il tourne soit a 122Mhz soit a 710Mhz sans paliers, ou avec des paliers... :/

Pr infos sur cette dernière version (CM6 1.0.0), le pbe du rétroéclairage auto qui faisait un peu sa vie sur la RC2 a été résolu. ;) Pr le moment aucun reboot, tout marche pr le mieux

Edited by ilovehello
Link to comment
Share on other sites

:rolleyes:

Me*** alors !

Moi dès le départ il a fonctionné normalement je dirais. Avant en passant du "clair" au sombre le capteur se "figeait". Maintenant il a aucun pbe a se réduire même avec ce changement direct.

J'ai juste le rétro auto activé dans les config de base du tel et rien d'activé dans les paramètres cyanogen.

Ton pbe est que l'écran ne change quasi-jamais de luminosité ou que défois le rétroéclairage ne s'active pas même en plein soleil après l'avoir dévérouiller ? (j'ai déja eu une fois cette 2ème option, le capteur à eu un temps de latence comme qui dirait avant de détecter que le portable bronzait au soleil et non en plein noir ^^)

Edited by ilovehello
Link to comment
Share on other sites

Pour moi le rétro éclairage a fonctionné directement. Comme signialé au dessu il y à un petit temps de latence mais rien de bien dramatique. Aucun reboot depuis 24h ça a l'air bien stable.

Message envoyé avec l'application Forum Frandroid

Edited by YokA
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...