Jump to content

[ROM] SuprSam v2.0.0 JVS



Recommended Posts

Tu l'installes normalement comme un apk classic (comme un .exe d'installation windows), tu as nullement besoin de le placer dans system sinon j'aurais fait un zip, essai au moins lol.

baboulinet89 si cela n'a pas fonctionné c'est que le problème viens de chez toi car ça fonctionne sur ma rom et la MIUI.

j'avais pas vu que tu le mettais en download ! je l'avais pris ailleurs ! B)

Ok je vais essayer !

Merci

Link to comment
Share on other sites

Bonjour à tous,

je vous remonte ici le "petit" problème qui vient de m'arriver.

J'ai la config suivante:

- JVR Odex (normal :P )

- ROM SuprSam v1.9.5b

- Kernel Semaphore

J'ai d'abord installé la version stable (1.59) de Sémaphore, puis ai essayé la version 1.6.0 RC1 puis passage en ext4, impossible de télécharger quoi que ce soit sur le Market: soit-disant pas assez de place alors que 90% de l#espace interne est libre...

Avez-vous eu ce problème ? :emo_im_undecided:

Savez-vous comment le régler ?

Merci pour votre aide. :lol:

Link to comment
Share on other sites

Bonjour à tous,

je vous remonte ici le "petit" problème qui vient de m'arriver.

J'ai la config suivante:

- JVR Odex (normal :P )

- ROM SuprSam v1.9.5b

- Kernel Semaphore

J'ai d'abord installé la version stable (1.59) de Sémaphore, puis ai essayé la version 1.6.0 RC1 puis passage en ext4, impossible de télécharger quoi que ce soit sur le Market: soit-disant pas assez de place alors que 90% de l#espace interne est libre...

Avez-vous eu ce problème ? :emo_im_undecided:

Savez-vous comment le régler ?

Merci pour votre aide. :lol:

bonjour,

j'etais en kernel semaphore v1.9.5b, je suis passé au 1.6, pas de soucis sur le marquet

essaye de réinstaller le market

Link to comment
Share on other sites

Bon ben désolé, je viens de refaire un test sous 1.6.0 et idem: impossible d'installer 2 applis à la suite sur le market, même après réinstall du market. Du coup, je repasse en 1.5.9.

Je viens d'essayer d'installer Supercharger... Et bien c'est pas pour tout le monde...

Y'a une config spéciale quelque part ???

Merci d'avance !!

Link to comment
Share on other sites

Je viens de le faire avec la 1.6.0 stable et tout fonctionne pour moi, je viens d'installer deux applis à le suite, l'ext4 à était appliqué avec la 1.6.0 (stable/beta) ou avec une version précédente ?

Edited by willymdv
Link to comment
Share on other sites

Regarder la partition /cache pour l'histoire de market.Il est peut-être plein de trucs qui n'ont rien à faire là,normalement on doit avoir dans les 29Mo de libre sur 30 à cet endroit et les applis du market passent par là à l'installation.

Link to comment
Share on other sites

Regarder la partition /cache pour l'histoire de market.Il est peut-être plein de trucs qui n'ont rien à faire là,normalement on doit avoir dans les 29Mo de libre sur 30 à cet endroit et les applis du market passent par là à l'installation.

Merci pour l'info !

Soyons fous, je vais essayer.

Pour Supercharger, personne n'a d'info ?

Link to comment
Share on other sites

Pour Supercharger, personne n'a d'info ?

bah on en parle quelques posts plus haut mais pour moi pas d'intérêt voir même quelques plantages à la suite de ce script

j'ai testé le mode HTK et le mode 100 Mo ram free mais rien de bien folichon à mon goût

concernant la gestion de la ram je conseillerais plutot les progs autokiller memory et autorunmanager (ce dernier à confronter avec autostarts)

Petite remarque en passant, TW4 consomme beaucoup de ram (20Mo mini), je teste actuellement Livehome superfluide mais il consomme autant et on ne peut masquer les applis ni créer de dossiers donc...

sinon j'ai installé le thème JVR stock+ de somator sur xda. Du coup j'ai TW3 avec 10Mo en ram et en plus la statusbar transparente :) mais bureau et widgets non redimensionnés donc surement retour à Go Launcher EX

Edited by nogit
Link to comment
Share on other sites

Salut je viens d'installer cette rom, que je trouve génial au passage !

Est - il possible de remettre la version 3.0 de Touchwizz ? je l'ai téléchargé et installé ( la 4.0 supprimé avec titanium ) mais le launcher n'apparait pas :/ une solution ?

Du coup j'ai Zeam en attendant

Edited by nero54
Link to comment
Share on other sites

Bonjour,

lorsque j'etais en 2.2 j'arrivai à me servir de mon tel comme point d'acces wifi pour mon pc. J'avais vu sur le tel de ma femme que depuis que je suis sur cette rom avec sfr je n'y arrivai pas. je viens de tester avec le mien sur orange et je n'y arrive plus.

Je crois que ça viens du Kernel !! Quelqu'un pourrai m'en dire plus ?

Merci

Link to comment
Share on other sites

Bonjour,

lorsque j'etais en 2.2 j'arrivai à me servir de mon tel comme point d'acces wifi pour mon pc. J'avais vu sur le tel de ma femme que depuis que je suis sur cette rom avec sfr je n'y arrivai pas. je viens de tester avec le mien sur orange et je n'y arrive plus.

Je crois que ça viens du Kernel !! Quelqu'un pourrai m'en dire plus ?

Merci

Je ne suis pas sur, mais par défaut le pilote wifi ne gère pas l'ad-hoc, en 2.2 tu étais sur une custom ? à l'époque sur la rom kitchen, l'option y était dans la partie "Tweaks" alternativement avec le pilote normal si je ne dit pas de bétise et la fonctionnalité n'était pas à 100% stable.

Edited by willymdv
Link to comment
Share on other sites

Je ne suis pas sur, mais par défaut le pilote wifi ne gère pas l'ad-hoc, en 2.2 tu étais sur une custom ? à l'époque sur la rom kitchen, l'option y était dans la partie "Tweaks" alternativement avec le pilote normal si je ne dit pas de bétise et la fonctionnalité n'était pas à 100% stable.

J'etais sur la Rom de Benoit. En fait dés que je mettais la fonction point d'acces mobile, ça fonctionnait super bien. Je m'en servais assez régulièrement :(

Link to comment
Share on other sites

J'etais sur la Rom de Benoit. En fait dés que je mettais la fonction point d'acces mobile, ça fonctionnait super bien. Je m'en servais assez régulièrement :(

As tu aussi un forfait prévu à cet effet aussi ? car utiliser le data du tèl pour un Pc est facturé en hors forfait et c'est assez cher

Sinon je confirme bien que le driver wifi ne gère pas cela par défaut (froyo) : http://www.xda-developers.com/android/android-ad-hoc-wireless-network-support/

Je vais essayer de trouve une solution :) enfin si tu es pret à expérimenté je vais te faire un update juste pour cela pour voir

Edit : je me renseigne un peu car apparemment le 2.3.4 le pilote wifi gère aussi l'ad-hoc, reste à savoir pourquoi il y a un message d'erreur ! le soucis pour moi c'est que je ne peux pas essayer quoi que ce soit car j'avais volontairement demandé à SFR de me supprimer la possibilité de le faire ! apparement la GingerReal est sensé supporter cela comme indiqué dans ses fonctionnalités sous le nom "Tethering", faudrait que tu l'essais pour voir, ce qui m'intrigue c'est qu'il est indiqué que cette custom le supporte depuis peu donc cela sous entends qu'avant non, j'y ai jeté un oeil sans arriver à trouver comment... dragonkhan9 essai de me renseigner en attendant.

A savoir sur sur SuprSam les paramètres/fichiers relatifs au wifi sont strictement d'origines donc si tu as l'erreur avec ma rom, il y a de grande chance que tu l'ai avec la stock, a moins que cela n'ai rien a voir avec le wifi, mais après faut savoir pourquoi.

Edited by willymdv
Link to comment
Share on other sites

As tu aussi un forfait prévu à cet effet aussi ? car utiliser le data du tèl pour un Pc est facturé en hors forfait et c'est assez cher

Sinon je confirme bien que le driver wifi ne gère pas cela par défaut (froyo) : http://www.xda-developers.com/android/android-ad-hoc-wireless-network-support/

Je vais essayer de trouve une solution :) enfin si tu es pret à expérimenté je vais te faire un update juste pour cela pour voir

Edit : je me renseigne un peu car apparemment le 2.3.4 le pilote wifi gère aussi l'ad-hoc, reste à savoir pourquoi il y a un message d'erreur ! le soucis pour moi c'est que je ne peux pas essayer quoi que ce soit car j'avais volontairement demandé à SFR de me supprimer la possibilité de le faire ! apparement la GingerReal est sensé supporter cela comme indiqué dans ses fonctionnalités sous le nom "Tethering", faudrait que tu l'essais pour voir, ce qui m'intrigue c'est qu'il est indiqué que cette custom le supporte depuis peu donc cela sous entends qu'avant non, j'y ai jeté un oeil sans arriver à trouver comment... dragonkhan9 essai de me renseigner en attendant.

A savoir sur sur SuprSam les paramètres/fichiers relatifs au wifi sont strictement d'origines donc si tu as l'erreur avec ma rom, il y a de grande chance que tu l'ai avec la stock, a moins que cela n'ai rien a voir avec le wifi, mais après faut savoir pourquoi.

Etant chez orange, je me connectait régulièrement sans forfait particulier et sans supplement de facture :)

ça fonctionnait tres bien et tres rapidement. Si tu as des infos ou des tests à faire, je suis là :P

Merci

Link to comment
Share on other sites

Etant chez orange, je me connectait régulièrement sans forfait particulier et sans supplement de facture :)

ça fonctionnait tres bien et tres rapidement. Si tu as des infos ou des tests à faire, je suis là :P

Merci

23:18:47.174 Error WifiHW 1399  [WIFI] Unload Driver
23:18:47.175 Info WifiHW 1399  wifi_unload_driver: exit
23:18:47.298 Verbose SettingsProvider 1399  secure <- value=0 name=wifi_on
23:18:47.298 Verbose SettingsProvider 1399  property: sys.settings_secure_version=52
23:18:47.299 Verbose SettingsProvider 1399  notifying: content://settings/secure/wifi_on
23:18:47.299 Error WifiSettingButton 2840  onReceive()-S:1
23:18:47.299 Error WifiHW 1399  DRV_AP_MODULE_ARG.
23:18:47.300 Error WifiHW 1399  WIFI_CONF_PATH. /system/etc/wifi/wifi.conf
23:18:47.300 Error WifiHW 1399  DRIVER_MODULE_PATH. /lib/modules/dhd.ko
23:18:47.300 Info WifiHW 1399  [WIFI] Load Driver
23:18:47.300 Info WifiHW 1399  ro.revision 48
23:18:47.301 Error WifiHW 1399  [WIFI] Load Driver UNIV02 - CLK 37400
23:18:47.301 Info WifiHW 1399  [WiFi.c] insmod() Start!!
23:18:47.301 Error WifiHW 1399  insmod   load_file "/lib/modules/dhd.ko"
23:18:47.302 Info WifiHW 1399  [WiFi.c] start init_module() Start!!
23:18:47.302 Info GreenPowerService 3355  onReceive() action: android.net.wifi.WIFI_STATE_CHANGED
23:18:47.302 Info NetworkStatusReceiver 3519  action: android.net.wifi.WIFI_AP_STATE_CHANGED
23:18:47.302 Info StatusBarPolicy 2840  onDataActivity-D:3
23:18:47.303 Debug GreenPowerService 3355  isDay=true, ScreenOn=true, PowerOn=true, mngWifi=true, mngAPN=true
23:18:47.303 Debug GreenPowerService 3355  WIFI: Enbd=false, ManDisbd=false, DisPend=false, EnbdPend=false
23:18:47.303 Debug GreenPowerService 3355  MOBILE: state = CONNECTED
23:18:47.304 Debug GreenPowerService 3355  Wifi state: WIFI_STATE_ENABLED > WIFI_STATE_DISABLED
23:18:47.423 Verbose GreenPowerService 3355  isDay=true, ScreenOn=true, PowerOn=true, mngWifi=true, mngAPN=true
23:18:47.423 Verbose GreenPowerService 3355  WIFI: Enbd=false, ManDisbd=false, DisPend=false, EnbdPend=false
23:18:47.424 Verbose GreenPowerService 3355  MOBILE: state = CONNECTED
23:18:47.657 Warning PowerManagerService 1399  Timer 0x3->0x3|0x0
23:18:47.784 Debug ConnectivityService 1399  reportNetworkCondition(0, 100)
23:18:47.784 Debug ConnectivityService 1399  Inet connectivity change, net=0, condition=100,mActiveDefaultNetwork=0
23:18:47.785 Debug ConnectivityService 1399  starting a change hold
23:18:47.909 Debug Tethering 1399  eth0 is not a tetherable iface, ignoring
23:18:47.909 Info WifiHW 1399  [WIFI] DRIVER OK
23:18:47.910 Debug SoftapController 86  Softap driver stop: 0
23:18:47.910 Debug SoftapController 86  Softap fwReload - Ok
23:18:48.252 Debug ConnectivityService 1399  Inet hold end, net=0, condition =100, published condition =0
23:18:48.252 Info StatusBarPolicy 2840  updateConnectivity-TYPE_MOBILE
23:18:48.253 Info StatusBarPolicy 2840  updateDataNetType-T:8
23:18:48.377 Debug Tethering 1399  TetherModeAliveState.processMessage what=4
23:18:48.377 Debug Tethering 1399  renewing mobile connection - requeuing for another 40000ms
23:18:48.378 Debug ConnectivityService 1399  startUsingNetworkFeature for net 0: enableHIPRI
23:18:48.378 Debug ConnectivityService 1399  getMobileDataEnabled returning true
23:18:48.378 Debug ConnectivityService 1399  adding dns 172.20.2.10 for mobile
23:18:48.378 Debug ConnectivityService 1399  adding dns 172.20.2.39 for mobile
23:18:48.379 Debug ConnectivityService 1399  special network already active
23:18:48.379 Debug PowerManagerService 1399  onSensorChanged: light value: 5
23:18:48.502 Debug Tethering 1399  TetherModeAliveState.processMessage what=4
23:18:48.502 Debug Tethering 1399  renewing mobile connection - requeuing for another 40000ms
23:18:48.503 Debug ConnectivityService 1399  startUsingNetworkFeature for net 0: enableHIPRI
23:18:48.503 Debug ConnectivityService 1399  getMobileDataEnabled returning true
23:18:48.503 Debug ConnectivityService 1399  adding dns 172.20.2.10 for mobile
23:18:48.503 Debug ConnectivityService 1399  adding dns 172.20.2.39 for mobile
23:18:48.504 Debug ConnectivityService 1399  special network already active
23:18:48.504 Debug Tethering 1399  TetherModeAliveState.processMessage what=4
23:18:48.504 Debug Tethering 1399  renewing mobile connection - requeuing for another 40000ms
23:18:48.505 Debug ConnectivityService 1399  startUsingNetworkFeature for net 0: enableHIPRI
23:18:48.505 Debug ConnectivityService 1399  getMobileDataEnabled returning true
23:18:48.505 Debug ConnectivityService 1399  adding dns 172.20.2.10 for mobile
23:18:48.506 Debug ConnectivityService 1399  adding dns 172.20.2.39 for mobile
23:18:48.506 Debug ConnectivityService 1399  special network already active
23:18:49.170 Debug SoftapController 86  Softap driver start: 0
23:18:49.295 Debug Tethering 1399  TetherModeAliveState.processMessage what=4
23:18:49.296 Debug Tethering 1399  renewing mobile connection - requeuing for another 40000ms
23:18:49.296 Debug ConnectivityService 1399  startUsingNetworkFeature for net 0: enableHIPRI
23:18:49.296 Debug ConnectivityService 1399  getMobileDataEnabled returning true
23:18:49.297 Debug ConnectivityService 1399  adding dns 172.20.2.10 for mobile
23:18:49.297 Debug ConnectivityService 1399  adding dns 172.20.2.39 for mobile
23:18:49.297 Debug ConnectivityService 1399  special network already active
23:18:49.297 Info StatusBarPolicy 2840  onDataActivity-D:0
23:18:49.750 Debug Tethering 1399  sendTetherStateChangedBroadcast 2, 0, 0
23:18:49.750 Debug Tethering 1399  interfaceAdded :wl0.1
23:18:49.751 Debug SoftapController 86  Softap set - Ok
23:18:50.309 Debug SoftapController 86  Softap startap - Ok
23:18:50.542 Info NetworkStatusReceiver 3519  action: android.net.wifi.WIFI_AP_STATE_CHANGED
23:18:50.542 Debug PowerManagerService 1399  onSensorChanged: light value: 5
23:18:50.543 Debug NetworkManagmentService 1399  rsp <213 b6:07:f9:8c:ea:20 0.0.0.0 0.0.0.0 [up broadcast running multicast]>
23:18:50.543 Debug CommandListener 86  Setting iface cfg
23:18:50.543 Debug NetworkManagmentService 1399  flags <[up broadcast running multicast]>
23:18:50.544 Debug Tethering 1399  Tethering wl0.1
23:18:50.544 Debug Tethering 1399  [ActiveSync] internet sharing is NOT blocked
23:18:50.544 Debug Tethering 1399  InitialState.processMessage what=2
23:18:50.544 Debug Tethering 1399  sendTetherStateChangedBroadcast 1, 0, 0
23:18:50.545 Debug Tethering 1399  Tethered wl0.1
23:18:50.545 Debug Tethering 1399  sendTetherStateChangedBroadcast 1, 1, 0
23:18:50.668 Info StatusBarManagerService 1399  ADD-Partage de connexion ou point d'accès sans fil activé , 0x10802f1
23:18:50.668 Debug Tethering 1399  TetherModeAliveState.processMessage what=1
23:18:50.669 Debug Tethering 1399  TetheredState.processMessage what=12
23:18:50.669 Debug Tethering 1399  CMD_TETHER_CONNECTION_CHANGED from null to pdp0
23:18:50.669 Debug TetherController 86  setDnsForwarders(0 = '172.20.2.10')
23:18:50.670 Debug TetherController 86  setDnsForwarders(1 = '172.20.2.39')
23:18:50.670 Debug TetherController 86  Sending update msg to dnsmasq [update_dns:172.20.2.10:172.20.2.39]
23:18:50.670 Info dnsmasq 5408  using nameserver 172.20.2.39#53
23:18:50.670 Info dnsmasq 5408  using nameserver 172.20.2.10#53
23:18:50.671 Debug Iproute2Controller 86  setDNS dns1=172.20.2.10,dns2=172.20.2.39
23:18:50.671 Info /system/bin/iptables 86  iptables v1.3.7: can't initialize iptables table `filter': iptables who? (do you need to insmod?)
23:18:50.671 Info /system/bin/iptables 86  Perhaps iptables or your kernel needs to be upgraded.
23:18:50.672 Info logwrapper 86  /system/bin/iptables terminated by exit(3)
23:18:50.672 Debug Tethering 1399  sendTetherStateChangedBroadcast 1, 0, 1
23:18:50.672 Info StatusBarManagerService 1399  REMOVE-Partage de connexion ou point d'accès sans fil activé , 0x10802f1

J'ai sorti un logcat qui commence au moment ou j'active l'option jusqu’à l'obtention de l'erreur en espérant qu'une personne plus experte puisse nous éclairer au cas où, la seule chose que tu puisses faire pour le moment est de voir si avec GingerReal tu as les même soucis

Edited by willymdv
Link to comment
Share on other sites

Bonjour,

J'ai la ROM depuis 2-3 semaines, elle marche bien mais je ne dure qu'un peu plus d'une journée avec une consommation relativement réduite (sms, market, gmail en push, une peu de net et de jeu mais rien d'extraordinaire ... De plus j'ai installé green power et voltage control ...

Bref c'est pas ce qui me chagrine le plus. Mais si vous avez une piste, je suis preneur !

Par contre j'ai un pb avec ma carte SD externe, elle ne semble pas accessible "directement".

Par exemple, les bibliothèques de musiques (des différentes appli de son) ne retrouve pas les mp3 présents sur cette SD externe,

L'appareil photo ne retrouve pas non plus la carte SD (pour me proposer de prendre les photos sur la carte SD),

Les galeries d'images ne retrouvent pas les images stockées sur la carte ...

Mais, en passant par ES explorer ou même l'explorateur de base je retrouve bien la carte, peux naviguer dedans, et même lancer les fichiers (images, mp3, apk ...).

Avez-vous des pistes pour tout ça ? J'avais vu un post parlant de ce genre de problème à une époque, mais impossible de le retrouver ...

Et concernant supercharger, je ne l'ai pas encore essayé, mais ça va me révolutionner la vie ? :)

Merci d'avance en tous cas !

A+

Link to comment
Share on other sites

Bonjour,

J'ai la ROM depuis 2-3 semaines, elle marche bien mais je ne dure qu'un peu plus d'une journée avec une consommation relativement réduite (sms, market, gmail en push, une peu de net et de jeu mais rien d'extraordinaire ... De plus j'ai installé green power et voltage control ...

Bref c'est pas ce qui me chagrine le plus. Mais si vous avez une piste, je suis preneur !

Par contre j'ai un pb avec ma carte SD externe, elle ne semble pas accessible "directement".

Par exemple, les bibliothèques de musiques (des différentes appli de son) ne retrouve pas les mp3 présents sur cette SD externe,

L'appareil photo ne retrouve pas non plus la carte SD (pour me proposer de prendre les photos sur la carte SD),

Les galeries d'images ne retrouvent pas les images stockées sur la carte ...

Mais, en passant par ES explorer ou même l'explorateur de base je retrouve bien la carte, peux naviguer dedans, et même lancer les fichiers (images, mp3, apk ...).

Avez-vous des pistes pour tout ça ? J'avais vu un post parlant de ce genre de problème à une époque, mais impossible de le retrouver ...

Et concernant supercharger, je ne l'ai pas encore essayé, mais ça va me révolutionner la vie ? :)

Merci d'avance en tous cas !

A+

Il faudrait voir si ta batterie est encore bonne et voir quelle est l'appli qui consomme le plus.

Pour la carte SD faudrait que tu fasses un backup recovery, et refaire une installation propre pour voir si cela ne vient pas d'un eventuel mauvais réglage d'une application.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...