Jump to content

[Problème] Connexion USB au pc


Recommended Posts

Possesseur d'un Optimus 2x depuis quelquse mois.

Je suis activement les developpement autour de ce téléphone.

J'ai eu l'occasion de tester les ROM modaco et aussi Cyanogen. Actuellement je suis sous cyanogen 67

Mais depuis peu j'ai un gros soucis avec mon téléphone.

Quand je le connecte en USB sur un ordinateur, il charge mais n'est pas reconnu, ne ce met pas en stockage de masse.

Tester avec 4 PC différent et 2 câble différents.

Quelqu'un à déjà eu ce pb?

Merci d'avance

Link to comment
Share on other sites

oh que oui.

mon lg est parti directement au SAV LG car ils ont du mal à envoyer les pièces détachées.

c'est le module qui commande tout qui est en panne. ca commence par la connexion usb puis ce sera le réseau qui tombera en rade.

sur xda, plusieurs personnes ont eu le meme probleme.

awala

Link to comment
Share on other sites

Je pensais etre le seul à avoir briqué mon usb.Dans un premier temps ne stress pas c'est logiciel et non matériel. Je m'explique, j'ai flashé mainte rom et kernel sans n'avoir eu de soucis, jusqu 'a que je flash la fear edition8.1. J'ai donc cru que cel venait d'un mauvais flash, donc reinstalle de cette rom avait wipe et format system. Pareil le tel boot je parametre mon compte et la je vois que rien ne se dl sur le market, ainsi que l'usb qui charge seulement le portable une fois branché sur le pc, que ce soit avec l mod debug ou non. Donc je le rends dans. appljcations de parametres/app/gerer et je me rends compte que toute les applis moulinent sur traitement. Je pense donc aux autaurisations. Go recovery puis fix permission, reboot idem. Je me dit que pour la romfear c'est mort et décide de rvenir sur mon backup nandroid de a fr15 qui fonctionnait parfaitement 1heure avant. Pareil plus d'usb. Je decide de restaurer un backup nandroid plus ancien de la 10A, la l'usb était revenu fonctionnel et les applis aussi. Donc voyant que ce n'etait pas materiel mais bien logociel je re wipe tout pour reflasher la fear8.1 (oui je suis tétu) là pareil plus d'usb. J'en deduit donc que quelque chose sur mon telephone gène au fonctionnement de cette rom pourtant parfaite au yeux des utilisateurs. Formatage de ma carte usb depuis mon Pc aprés etre revenue sur un backup ancien de 10A. Re wipe, installe fear edition, et la nickel tout est ok et le tel speed bien. Heureusement que la rom fear vaille le coup. Au moins pas tout ça pour rien.Donc voila, ce n'est peut être pas la réponse que tu attendais mais pour ma partbje pense que le formatage peut etre la solution. Maintenant si quelqu'un a une reponse technique, sur le comment du pourquoi, nous sommes preneurs. Bye

C'est Roan67 qui a posté la solution mais je comprend pas comment faire pour formater l'usb :s

Je pensais etre le seul à avoir briqué mon usb.
Edited by Krys91
Link to comment
Share on other sites

Salut les gars.

vous me faites gamberger pendant que j'essaye de fixer le thème blue élégance d'imperticus avec la statusbar dark :P

pour l'interne avec le recovery

pour l'externe avec le pc

Voila ce que j'ai fait .

Je vois pas ce que je peux faire de plus ou j'ai mal compris :|

Edited by Roan67
Link to comment
Share on other sites

bon ben à moins que quelqu'un ait une meilleure idée, pour moi c'est le retour SAV et 2 semaines d'attente.

awala

edit : de toute façon, ton problème de départ avait peu de chance d'etre résolu par un simple formatage des 2 sdcard donc ca aurait ete le retour SAV pour changer le module usb/antenne.

ca a l'air d'etre une pièce fragile vu les quelques retours sur xda.

Edited by awala
Link to comment
Share on other sites

Quelques nouvelles toutes fraiches.

Même en installant une nouvelle rom le problème est toujour là :s

J'aimerais faire un restore avec clockovermod mais comme un boulet je n'ai aucun backup.

Quelqu'un aurai ça sous la main?

Merci pour votre aide en tout cas :)

Link to comment
Share on other sites

Suite à un flash rom avec la première fear 8.1 le log LG s'est bloqué puis le logo lg optimus 2x est apparu et ensuite un reboot :s vraiment bizarre ce téléphone, je tente un full wipe :)

Edited by Krys91
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...