CastleRoad

[REF] Google Play / Ex-Android Market (Détails, mises à jour, bugs, problèmes etc...)

Recommended Posts

Finalement le problème recommence ... après m'être connecté en wifi sur une BBox où ça marchait impec et ensuite chez moi, je me suis reconnecté sur ma Livebox en ip fixe mais à présent le market rebloque ... si je cliques sur "mes applications" ça tourne dans le vide indéfiniment ... :-(

Message envoyé avec l'application Forum Frandroid

Edited by Parsifal

Share this post


Link to post
Share on other sites

Le truc super couillon que j'ai remarqué depuis qu'il y a le nouveau market:

Quand on a plusieurs comptes Google configurés, maintenant le Market sais exploiter tous les comptes, et pas uniquement le premier utilisé.

Problème: maintenant le bouzin à la facheuse tendance à s'ouvrir directement avec mon second compte Google et non avec le compte principal. Par ex j'ai une notification de mise à jour d'application => je "clic" dessus => j'arrive dans la partie "mes applications" mais celle-ci reste désespérément vide. Je dois faire Menu -> comptes -> choisir le bon compte. Et là paf j'ai mes applis et les fameuses mises à jours.

C'est un peu pénible car quasiment systématique lorsque j'ai une notification de MAJ.

Autre soucis: certaines applis ont du mal à se mettre à jour (MAJ manuelle), je "clic" sur le bouton "mettre à jour" dans la fiche de l'appli et là c'est page blanche qui tourne sans rien faire. Que ce soit en 3G ou en Wifi c'est la même affaire. Je laisse donc trainer le truc et quelques jours plus tard le problème semble se régler tout seul. J'ai eu le soucis sur l'appli Groupon (3jrs sans pouvoir faire la MAJ) et aujourd'hui celle de Meteo France

Share this post


Link to post
Share on other sites

Finalement le problème recommence ... après m'être connecté en wifi sur une BBox où ça marchait impec et ensuite chez moi, je me suis reconnecté sur ma Livebox en ip fixe mais à présent le market rebloque ... si je cliques sur "mes applications" ça tourne dans le vide indéfiniment ... :-(

Message envoyé avec l'application Forum Frandroid

Désolé pour le mot que je vais utiliser, la Livebox est une m****, elle a surement attribuée une mauvaise adresse ip au tel, tu devrais la reconfigurer.

Share this post


Link to post
Share on other sites

Le truc super couillon que j'ai remarqué depuis qu'il y a le nouveau market:

Quand on a plusieurs comptes Google configurés, maintenant le Market sais exploiter tous les comptes, et pas uniquement le premier utilisé.

Problème: maintenant le bouzin à la facheuse tendance à s'ouvrir directement avec mon second compte Google et non avec le compte principal. Par ex j'ai une notification de mise à jour d'application => je "clic" dessus => j'arrive dans la partie "mes applications" mais celle-ci reste désespérément vide. Je dois faire Menu -> comptes -> choisir le bon compte. Et là paf j'ai mes applis et les fameuses mises à jours.

C'est un peu pénible car quasiment systématique lorsque j'ai une notification de MAJ.

Autre soucis: certaines applis ont du mal à se mettre à jour (MAJ manuelle), je "clic" sur le bouton "mettre à jour" dans la fiche de l'appli et là c'est page blanche qui tourne sans rien faire. Que ce soit en 3G ou en Wifi c'est la même affaire. Je laisse donc trainer le truc et quelques jours plus tard le problème semble se régler tout seul. J'ai eu le soucis sur l'appli Groupon (3jrs sans pouvoir faire la MAJ) et aujourd'hui celle de Meteo France

Mêmes constatations et c'est vrai que c'est gonflant !

Edited by fredbull

Share this post


Link to post
Share on other sites

j'ai eu le même souci. il suffit de supprimer le cache et /ou les données de l'application. et ça repart beaucoup plus vite. dans tous les cas en comparaison de sans l ip fixe, ca va beaucoup plus vite.

Edited by kiralex

Share this post


Link to post
Share on other sites

Merci Gruge effectivement ... j'ai enregistré l'ip fixe dans la livebox également ...

Par contre le problème c'est que je suis obligé de décocher l'ip fixe lorsque je me connecte sur une autre box!

Si ça marchait auparavant dans les versions précédentes on peut s'attendre à une màj non ou tu penses que c'est spéciquement la faute à orange?

Message envoyé avec l'application Forum Frandroid

Share this post


Link to post
Share on other sites

Bonjour,

Mon HTC Legend a fait la mise à jour du market hier. Et depuis lorsque je veux accéder au market je dois indiquer un mot de passe pour me connecter à google avec comme nom d'utilisateur une adresse *@youtube.com. J'ai beau mettre mon MDP google je n'arrive pas à me connecter. Je ne savais même pas que j'avais une adresse en *@youtube.com.

En raison de ce pb je n'ai aucun accès au market...

Avez-vous observez ce pb et avez-vous trouvé une solution ?

Merci de votre aide.

Julien

Share this post


Link to post
Share on other sites

Pas eu vent de ce problème mais tu peux dans un premier temps tester de vider le cache+données du Market dans Paramètres->Applications->Market.

Share this post


Link to post
Share on other sites

Problème réglé : j'ai désinstallé les mises à jour du market, redémarré le téléphone, le market s'est remis à jour et cette fois ça passe. J'y ai de nouveau accès.

Edit : ben finalement non. Je suis sorti du Market et quelques minutes plus tard une notification m'indique une mise à jour et lorsque je veux y aller : je retombe sur la demande de mot de passe...

Edited by Lunjie

Share this post


Link to post
Share on other sites

Quand tu lances le Market, tu sélectionnes Menu->Comptes, tu n'en as qu'un seul ? Ton principal ? C'est une adresse Gmail ?

  • Like 1

Share this post


Link to post
Share on other sites

Quand tu lances le Market, tu sélectionnes Menu->Comptes, tu n'en as qu'un seul ? Ton principal ? C'est une adresse Gmail ?

s'il vous plai deja aider moi je n'arrive pas a me connecter sur google talk donc je ne peut rien télécharger je vous en supplis aider moi je pleur

Share this post


Link to post
Share on other sites

L'android market est une bouse sur mon wildfire...vive l'app store... :P (paix à Steve décédé ce jour)

Non, je rigole...quoi que... mais les problèmes que je rencontre sont, ralentissements extrèmes et problème de gestion des comptes, pourtant le cache a été nettoyé...

Chez moi j'ai désactivé adMob, peut-être fallait il pas, mais je ne supporte pas cette intrusion des pubs...

Edited by mikedroid

Share this post


Link to post
Share on other sites

Bonjour,

Effectivement j'ai vu que dans les comptes et synchro j'avais un compte youtube. Je l'ai supprimé et maintenant le market semble fonctionner correctement. Depuis hier ça n'accroche plus sur cette demande de MDP.

Merci,

Share this post


Link to post
Share on other sites

Quand on a plusieurs comptes Google configurés, maintenant le Market sais exploiter tous les comptes, et pas uniquement le premier utilisé.

Problème: maintenant le bouzin à la facheuse tendance à s'ouvrir directement avec mon second compte Google et non avec le compte principal. Par ex j'ai une notification de mise à jour d'application => je "clic" dessus => j'arrive dans la partie "mes applications" mais celle-ci reste désespérément vide. Je dois faire Menu -> comptes -> choisir le bon compte. Et là paf j'ai mes applis et les fameuses mises à jours.

C'est un peu pénible car quasiment systématique lorsque j'ai une notification de MAJ.

Idem pour moi : le compte créé lors de l'activation de mon mobile est différent de mon compte google+; du coup, le market récupère les deux, et dès que je me connecte à google+, mon market deviens vide, je suis obligé de re switcher de compte...

J'aimerais fermé le compte créé à l'activation du téléphone et conservé l'autre, mais comment faire pour basculer les applications associée à ce premier compte sur le deuxième?

Share this post


Link to post
Share on other sites

Si ça marchait auparavant dans les versions précédentes on peut s'attendre à une màj non ou tu penses que c'est spéciquement la faute à orange?

Message envoyé avec l'application Forum Frandroid

C'est difficile à dire, je sais pas d'où vient le problème, si le coupable est orange ou google, je pense que ça va dépendre du taux de remonté du bug auprès des ces deux sociétés.

Et Si le problème vient d'orange, je suis assez pessimiste, à cause de l'affaire entre youtube et orange.

Share this post


Link to post
Share on other sites
  • - le message d'erreur suivant : "Une erreur de serveur s'est produite...Réessayez ou annulez..."
    - blocage en statut "en cours de téléchargement"
    - téléchargement en "statut échec"
    Voici les première vérifications à faire si vous rencontrez un de ces messages.
    - Etes vous bien connecté à internet (un E,G,3G ou H) dans votre barre de notifications ?
    - Si oui, tentez en WIFI
    Si cela passe en WIFI, c'est qu'il y a un soucis avec votre forfait mobile. Exemple : Votre forfait vous fait utiliser un point d'accès incompatible avec le port qui permet le téléchargement sur le MARKET. Vérifiez ce point avec votre opérateur.
    Si au contraire cela ne passe pas en WIFI, le problème vient d'ailleurs.
    Tentez d'aller dans les paramètres généraux d'Android puis dans "Applications" et rentrez dans "Market" puis forcez l'arrêt.
    Retournez sur le MARKET et relancez vos téléchargements.
    Si le problème persiste. Retournez dans les paramètres pour re-forcer l'arrêt mais videz cette fois ci le cache ensuite.
    Retournez sur le MARKET et relancez vos téléchargements.
    Si le problème persiste, expliquez nous en détail le soucis. Nous tenterons de vous aider

Salut à tous,

J'ai ce problème, j'ai fais ce que dit le sujet, mais le problème est toujours là.

Ce n'est pas la connexion Wifi, car le problème est présent en 3G également.

J'ai un X10 Mini Pro et je suis actuellement sous une ROM custom (Froyocomb v1.4 VERYLITE Custom).

Version du market : 2.3.4

Je n'ai pas la possibilité de désinstaller le market (la case est grisée).

Si quelqu'un a une idée, ou mieux une solution, je suis preneur :)

Share this post


Link to post
Share on other sites

plus qu'à attendre la mise à jour qui va bien pour corriger tous ces bugs

jai fais ma mise a jour mais google talk ne passe toujour pas on mais impossible de se connecter au serveur... or j'ai une bonne connection 3g please help me

Share this post


Link to post
Share on other sites

Salut y a t'il un moyen de bloquer la mise à jour automatique de ce satané market qui est vraiment trop lent depuis le passage en 3.xx

Share this post


Link to post
Share on other sites

regarde plus haut, j'ai envoyé une copie écran de ma configuration. depuis que j'ai modifié ces paramètres c'est une vraie fusée.

Share this post


Link to post
Share on other sites

Bonjour à tous,

J'ai une galaxy Tab 10 pouces.

j'ai écumé les différents écris liés à ce problème mais je n'ai pas trouvé la solution.

L'android market fonctionnait parfaitement sur ma galaxy tab et aujourd'hui, lorsque je clique sur l’icône, il se lance 1 seconde et disparait. Quand je vais dans la gestion des taches, il parait ouvert car l’icône est présent. mais quand je reclique dessus, rien.

Je suis connecté en wifi, la connexion internet marche parfaitement sur ma tablette.

J'ai essayé via le site d'Android Market via un PC de lancer le téléchargement d'une appli. Il me dit que celle ci est bien installée mais quand je retourne voir sur ma tablette, rien n'est arrivé.

Je ne sais plus trop quoi faire.

Merci pour vos lumières et conseils.

Share this post


Link to post
Share on other sites

Petite précision : je ne peux pas stopper les mises à jour comme j'ai pu le lire un peu partout, voici ce que j'ai quand je suis sur l'application :

img0364sa.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.