Jump to content
Droxolf

Probléme USB stockage de masse

Recommended Posts

Bonjour,

Quand je branche en USB mon NS sur un pc, il ne me propose plus d'activer le stockage de masse :mad: . Donc impossible pour moi de transférer via USB des données.

J'ai essayé sur différents PC et OS.

Comment retrouver cette fonctionnalité ?

merci

Share this post


Link to post
Share on other sites

Tu es sur Rom custom? Tu as le debogage usb activé? Quand tu branche l'usb, déploie la barre de notification, normalement, tu dois avoir la notification de l'usb.

Si rien de tout ça, ça sent pas bon.

Share this post


Link to post
Share on other sites

je suis sur une rom stock.

Version android : 2.3.6

Version bande passante : I9020XXKF1

Version noyau : 2.6.35.7-gf5f63ef android-build@apa28 #1

Numéro de build : GRK39F

J'ai bien le debogage usb d'activé.

J'ai essayé sur différent PC, avec différents câble.

Je n'ai pas la notification qui apparaît....

Que faire ??

Share this post


Link to post
Share on other sites

Je ne sais plus comment ca se passe sous une rom stock mais sous MIUI chaque fois que je le branche en USB je peux choisir "Monter" "Démonter" mais aussi "ne plus demander"

N'as tu pas coché cette case?

Share this post


Link to post
Share on other sites

peut être car avant de mettre la ROM stock j’étais sur MIUI.

Admettons que j'ai fais ça, que me conseil tu de faire ?

Share this post


Link to post
Share on other sites

Je te dis le "chemin miui" a toi d'adapter sur ta rom

Paramètre >> systeme >> reglage usb

Regarde si l'option "toujours demander" est cochée.

En même temps si tu es revenue sur une rom stock tes réglages MIUI ne devraient plus être pris en compte.

Edited by goodsayan

Share this post


Link to post
Share on other sites

oui normalement ça efface les paramètres que j'avais de la ROM MIUI.

J'ai cherché l'option "reglage usb" mais je n'ai pas ça dans mes paramètres. Je pense que c'est propre à MIUI.

Ça m'embête de ne plus avoir accès à la mémoire de mon tél en stockage de masse, j'avais des photos et vidéo à récupérer.

Je ne sais plus quoi faire.

Share this post


Link to post
Share on other sites

Restauration des paramètres d'usine?

Sinon flashes une nouvelle fois ta rom.

Edited by goodsayan

Share this post


Link to post
Share on other sites

ok mais j'aimerais ne pas flasher mes données perso (photo,vidéo..) je vais essayer merci

bon j'ai faire une restauration usine ça ne fonctionne pas mieux, j'ai voulu flasher de nouveau mais j'ai plus le bon recovery, j'ai le recovery d'origine, et du coup comme le pc ne reconnais pas le tel....je ne peux pas mettre le recovery custom.

Donc je ne sais pas.

Share this post


Link to post
Share on other sites

Une question bête : As-tu vérifié ton câble ? as-tu testé avec un autre câble également ?? Ça m'est arrivé sur mon HTC Diamond ! je l'ai reformaté etc ... pour m’apercevoir que mon câble était nase !

Share this post


Link to post
Share on other sites

ok je veux bien essayé mais vu qu'il n'est pas reconnu par usb ça risque de poser probléme avec ODIN...J'ai l'impression d'être coincer

EDIT : En plus si j'ai bien compris avec ODIN on perd toutes les données ! Donc ce que je veux récupérer sur mon stockage...(photos,vidéos..) je ne les aurait plus

je n'arrive pas à faire reconnaitre le NS par ODIN.

Mais avant de passer par ODIN..si j'y arrive...je voudrais savoir s'il n'y a pas une application qui me premettrais d'explorer mes fichiers sur le NS via mon pc en passant par le wifi et non l'usb ? comme ça je pourrait au moins récupérer mes photos et vidéos

Edited by billcat74

Share this post


Link to post
Share on other sites

bon j'ai réussi à récupérer mes données avec une appli ftp.

@Chamby : merci pour ton app mais payante pour récupérer mes vidéos et image.

Mon nexus a son bootloader dévérouiller et le recovery est d'origine.

Share this post


Link to post
Share on other sites

eh bien si tu as le bootloader déverouillé, vas récupérer le dernier recovery sur xda, que tu flashes. Tu vas dans le recovery, tu as une catégorie (je ne sais plus le nom, mount and storage je crois, et tu as mount usb)

Share this post


Link to post
Share on other sites

le soucis c'est que pour mettre un recovery custom il faut passer en mode Fastboot donc il faut que l'appareil soit reconnu par le pc via usb.

Pour le moment j'arrive à récupéré mes fichiers via FTP WIFI.

pour résumer :

ODIN mon tel n'est pas reconnu

Fastboot mon tel n'est pas reconnu

En gros l'usb ne fontionne pas....

Share this post


Link to post
Share on other sites

Problème de driver?Dans le gestionnaire de périphérique,comment apparaît le tel une fois branché?Il apparaît ou pas du tout d’ailleurs?

Share this post


Link to post
Share on other sites

j'ai essayé déjà différents drivers. Mais il me semble qu'au départ pour accéder au stockage de masse il n'y a pas besoin de driver.

Sinon j'ai désinstaller et réinstaller le SDK.

Et dans le gestionnaire de périphérique, il n'y a rien qui apparait quand je le branche.

....

EDIT : là je l'ai branché sur le pc du taff, le pc me dit : périphérie inconnue.

Au moins il détecte quelque chose.

Auparavant sur le pc du taff, il m'ouvrait le gestionnaire de fichier windows avec mes dossiers stockés sur mon NS. Mais là rien du tout, juste périphérique inconnu

Est-il possible de mettre un recovery custom sans passer par la commande fastboot en ayant le NS connecter en USB :

fastboot flash recovery recovery-clockwork-3.0.2.4-crespo.img

J'aimerais pouvoir flasher à partir du recovery d'origine l'archive recovery-clockwork-3.0.2.4-crespo.zip, c'est possible ?

En faite, je mets l'archive du recovery custom dans mon NS via FTP, puis je demarre dans le recovery d'origine et je flash avec l'archive.

Edited by billcat74

Share this post


Link to post
Share on other sites

Sinon tu flash le recovery via le terminal du phone (droits superutilisateur requis). ;)

Share this post


Link to post
Share on other sites

Il te faut tout d'abord ce fichier, à placer (seulement le binaire, pas le .zip) dans /system/bin.

Avoir le recovery à la racine de la sdcard, puis flasher via le terminal:

# su (enter)

# flash_image recovery /sdcard/nom_du_recovery.img (enter)

Edited by Chamby

Share this post


Link to post
Share on other sites

Salut, je suis presque dans le même cas que toi. Impossible d'activer le stockage de masse. Je suis Sous Seven et j'ai 2 nexus en 2.3.6.

Un dont le bootloader est débloqué mais avec la rom stock et l'autre est entièrement d'origine.

Les deux ne me permettent pas l'activation du stockage de masse. Je pense que le PB vient de Seven, il y'a quelques heures j'utilisais mon nexus sur le PC d'un client sous XP.

Quelqu'un à une idée? le téléphone ce met uniquement en charge. J'ai redémarré le PC pensant à une mise en veille du port, mais non

Merci

Share this post


Link to post
Share on other sites

@ Chamby : je viens de m’apercevoir que mon tel n'est plus root donc je ne peux pas faire comme ça....retour au point de départ

@lorenzo_31000 : effectivement ça m'a tout l'air d'être le même problème. Je suis également sur seven mais auparavant cela fonctionner

Share this post


Link to post
Share on other sites

salut,

j'avais le même problème depuis 2 jours, mon Windows 7 ne voulait plus reconnaître mon tel, je ne suis pas en root, nexus s 2.3.6 build GRK29F.

aujourd'hui j'ai juste désactive l'autorisation des sources inconnues et il a refonctionné!

je ne sais pas si c'est ça, ou juste un hasard! mais j’espère que je n'aurai plus ce problème!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...