Jump to content
GauthierBenat

[ROM] [ICS] CLASSICNERD - BUTTA HD [03/06]

Recommended Posts

moi perso j'étais sur cm9 et je suis passer sur cette rom

pour flasher cette rom j'ai mis sur la page 1 un lien avec un doc qui explique en détail les manip à faire

il faut désinstaller moboot et cm9 (repartir de zéro) et flasher d'abord moboot et le cwm en passant par le pc

puis une fois installer lancer le recovery ensuite wipe wipe wipe et flash de la rom + gapps

Bonjour

Je suis également sous Cm9 et suis bloqué à l'étape 8 du tuto : Suppression de Cm9 avec comme message d'erreur :

Failed to connect to server :(

J'ai reinstaller les dirvers novacom comme suggéré dans certains forums mais rie n'y fait.

Une aide serait la bienvenue svp

Merci d'avance

Share this post


Link to post
Share on other sites

Bon ben j'attend que les lien reviennent et j'installerai cette version!

Share this post


Link to post
Share on other sites

Bon j'ai testé et franchement, venant de CM9 j'ai pas vu une grande différence de fluidité ...

bref je restore CM9 :P

Share this post


Link to post
Share on other sites

Testé aussi mais tout à partir de CWM (full wipe et flash zip)

Pas bcp plus fluide, manque certains tips récents de CM9 (le toggle wifi dans la barre de notif).

Et surtout même bug relou que CM9 :

- avec ma Freebox V5, je me connecte une 1ère fois en 2 s.

- si je déconnecte le réseau et tente à nouveau, impossible, il voit bien mon SSID mais reste au statut enregistré.

Et si t'as pas FXR wifi repair (installation vierge)...sans wifi et bah comment dire : on est n***é....

Sans trop sortir du sujet, le wifi est vraiment bizarre sur CM9 (chez moi du moins) alors que sous CM7 j'avais pas ces soucis et encore moins sur le peu de fois où j'ai utilisé WebOs.

Share this post


Link to post
Share on other sites

Merci pour vos remontées je pense que je vais m'abstenir et rester sur la CM9 :)

Share this post


Link to post
Share on other sites

@razibus

Je n'ai pas compris ton problème. Tu n'arrives pas à lancer novacom ?

Tu es sur Mac ou windows ?

Est-ce que la commande novacom -V te retourne un numéro de version ?

Share this post


Link to post
Share on other sites

Bonjour

Je viens de lancer ta commande et j'ai " version : 19 "

Mon problème est que je n'arrive pas à désinstaller CM9 comme c'est spécifié à l'étape 8 du Tuto.

Quand le lance la commande novacom boot mem:// < ACMEuninstaller j'ai le message Failled to connect server après quelques instant et Cm9 est toujours là.

Voila et merci de vous pencher sur mon problème.

PS : Je suis sous windows Xp

Edited by razibus

Share this post


Link to post
Share on other sites

Est-ce que tu as bien le fichier ACMEuninstaller dans le dossier ?

Share this post


Link to post
Share on other sites

Oui

et je pense que c'est ACMEuninstaller qui n'arrive pas à se connecter au server.

En fait, est qu'il faut installer des drivers novacom sur la TP ou c'est d'office avec webos ?

Share this post


Link to post
Share on other sites

Bonjour

Je suis également sous Cm9 et suis bloqué à l'étape 8 du tuto : Suppression de Cm9 avec comme message d'erreur :

Failed to connect to server :(

J'ai reinstaller les dirvers novacom comme suggéré dans certains forums mais rie n'y fait.

Une aide serait la bienvenue svp

Merci d'avance

Salut a tous,

J'ai eu le même problême que toi sur Windows et sur mac, impossible de me connecter, même après avoir réinstallé les drivers novacom.

Finalement, j'ai résolu mon problème sous mac en tapant cette cmd dans la console : "sudo /opt/nova/bin/novacomd"

Essaye de voir si une commande similaire marche sous windows.

Bon courage.

Share this post


Link to post
Share on other sites

Classicnerd-butta-0.1.0v0.zip

Les liens sont là http://classictomatoe.net/classicnerd.net/Betas/

Explications du xda ici http://forum.xda-developers.com/showthread.php?t=1472892&page=72

" Please feel free to check out

www.classicnerd.net in about half hour for

our first rom. Classicnerd-butta-0.1.0v0.zip

* factory reset

* wipe cache

* flash rom

* flash gapps

When it flashes, it will delete all the other

roms /boot and /moboot.splash, set it to

default Classicnerd boot in moboot.

Works good. Im going to bed, but will

adjust op and get more information

tomorrow after work is over..."

Edited by thi3um

Share this post


Link to post
Share on other sites

Merci thi3um !

Ce qui serait bien c'est que le premier post soit mis en forme aussi....

EDIT : petit retour après une soirée d'utilisation, et bien c'est du tout bon à ceci près que je ne remarque rien de changé. C'est stable et fluide et je n'ai aucun FC.

Version butta-0.1.0 v2 odex disponible

édit : j'ai des soucis de wifi avec cette version, quand la tablette se met en veille, le wifi se déconnecte et quand je rallume l'écran, l'activation de la carte wifi est impossible, obligé de redémarrer.

Merci de confirmer ou d'infirmer ce bug svp

Edited by billcat74

Share this post


Link to post
Share on other sites

Salut, combien tu l’achètes ta TP ???​ En MP c'est sur que ça aurait ete mieux... désolé...

Edited by Jouss

Share this post


Link to post
Share on other sites

^^

j'ai ma TP depuis 2h et je n'ai même pas touché à webOS elle tourne déjà sous ICS classicnerd

je suis impressionné par la réactivité

il me reste plus qu'à faire joujou pour testé ICS c'est ma première vraie tablette (une archos arnova G2 ça ne compte pas ^^)

première impression: woot!!! :P

Share this post


Link to post
Share on other sites

Hum..

Une màj de la présentation de la rom? Et de son installation.? Parce que là les nouvelles versions s'installent bien différemment j'ai l'impression non?

Message envoyé avec l'application Forum Frandroid

Share this post


Link to post
Share on other sites

Version 2.1 installée avec succès juste avec les wipe standards + gapps + gapps fix.

Le bootanimation a changé, le reste fonctionne toujours aussi bien (en tout cas chez moi).

Pas de problème de wifi (mais depuis la xron et le changement de canal de mon routeur, wifi plutôt stable).

Share this post


Link to post
Share on other sites

Le problème de wifi survient après l'installation d'un launcher alternatif (apex ou nova) à partir de la version 2.0.

Et pour la mise à jour du topic, j'ai envoyé un mp mais pas de réponse... si ce weekend ce n'est pas fait je créerai un nouveau topic avec présentation, mise à jour, bug, screenshots etc...

Share this post


Link to post
Share on other sites

salut

j'ai vendu ma touchpad je voudrais donc savoir si quelqu'un voulait reprendre ce topic ?

Edited by Prad1po

Share this post


Link to post
Share on other sites

Par contre, je sais pas comment ça va se passer pour changer l'auteur du topic :emo_im_undecided:

En tout cas, le refile pas à quelqu'un qui vient une fois par mois...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...