Jump to content

[ROM] {ICS} (CM9) ~ Booster votre HTC Wildfire S


Charlus97

Recommended Posts

Merci !

J'ai tout coché dans les paramètres pour S2E, par contre sur l'écran d'accueil tout est grisé et j'ai pas l'impression d'avoir gagné de la place...

et pour le fuseau horaire oui j'ai bien mis ça depuis hier... p-e que ça va quand même finir par bien se mettre à l'heure

j'ai fait des captures d'écran ce sera + parlant

Link to comment
Share on other sites

Bonjours a tous,

je voudrai vous faire part d'un soucis que je recontre avec youtube, qui fait tout simplement crasher mon téléphone au bout de quelques minutes de vidéeo ce qui est assez génant.

Edited by orgrimarr
Link to comment
Share on other sites

@orgrimarr, rien à voir avec le partitionnement, je m'adressais à DavidUL. Es-tu OC?

Ça rejoint ce que dis juju3206, si tu es OC, ton téléphone peut avoir tendance à surchauffer. D'autant que l'OC provoque chez certains des freezer.

@DavidUL: Peux-tu redémarrer ton téléphone, et retourner sur S2E après le redémarrage. Pour ma part, j'ai eu à le lancer une première fois juste après son installation, puis redémarrer le portable, puis j'ai eu accès aux cases sur l'écran d'accueil. Tu coches tout, puis tu reboot.

Ne touches pas à tes paramètres, j'ai les même, et ça fonctionne pour moi.

Edited by EFFELEFFE
Link to comment
Share on other sites

j'ai fait ça mais toujours pas...

Alors j'ai refait mes partitionnements avec Rom manager et c'est bon ! ouf ! enfin de la place ! merci !

Me reste plus que le problème de l'heure... j'ai réglé en GMT+1 et laissé tourné toute la nuit avec GPS, 3G, WIFI en route mais rien y fait...

je suis surpris d'être le seul à avoir ce prob

Link to comment
Share on other sites

En heure d'été, il faut mettre en GMT+2. Mais c'est quand même bizarre qu'il ne puisse régler l'heure automatiquement. Normalement, quand tu cales sur l'heure du réseau, le fuseau pareil, ça fonctionne.

Comment avais-tu partitionné initialement?

Enfin bref, si ça marche, c'est le principal ;).

Edited by EFFELEFFE
Link to comment
Share on other sites

C'est tout à fait normal :)

Les dévellopeurs de la rom n'étant pas français ils n'ont pas le même fuseau horaire. Ils utilise surement un serveur de temps qui n'est pas sur le même fuseau horaire. D'où le décalage même avec l'heure par le réseau.

Link to comment
Share on other sites

bonjour tout le monde

est-ce que le bluetooth fonctionne chez vous ?

pour ma part, ce n'est plus le cas avec la RC1 (utilisation voiture KO)

j'ai essayé avec la RC2, même problème ! je suis en plus revenu en RC1 car la RC2 n'est pas très stable (problème avec l'Android Market et Apollo ne marche carrément pas)

bonne journée à vous tous

Edited by lionel.courty
Link to comment
Share on other sites

j'ai re-suivi toute la procédure

j'ai eu un doute sur le fait de lancer ou non le zip "update RC1", que j'ai finalement lancé !

mais le bluetooth ne fonctionnait déjà pas avec la RC1, c'est pour cela que j'ai voulu passer en RC2

sinon, j'utilise la RC1 en quotidien avec beaucoup de bonheur !

Link to comment
Share on other sites

Bonjour à tous.

L'Alpha7 est sortie aujourd'hui. Au programme pour nos Marvel, peu de choses, si ce n'est une réduction de la taille du Kernel. Au niveau de la rom, rien de nouveau. Quelques améliorations intéressantes pour les Marvelc, voici une copie du changelog:

ALPHA7 - 2012-07-27

* Kernel:

- Reduced kernel size a bit.

- Fixed bluetooth init on marvelc.

* ROM:

- marvelc: Fixed building audio and lights module.

- marvelc: Set voicemail to own number (bug #67)

- marvelc: Fixed eri.xml

Pour l'installation, c'est toujours pareil, lisez les posts précédents/tuto de Yoda, etc, etc.

Pour la télécharger, rendez-vous ici

Modpunk propose également un nouveau recovery, à récupérer ici

Profitez-en bien !

@Lionel

Je te conseillerais de passer en RC2 Alpha7, tu fais une Clean Install. C'est quand même étonnant.

Es-tu sûr que tu n'as pas une app tierce qui entraînerait un conflit?

Edited by EFFELEFFE
Link to comment
Share on other sites

snapback.pngaurelien07, le 20 July 2012 - 21:06, dit :

il suffit de mettre en gmt+2 amsterdam et c'est ok

c'est ce que tu as fait ?

mais bon c'est pas normal quand même... :emo_im_undecided:

Salut.

En fait si c'est normal.

L'heure GMT ne change pas en été ou en hiver.

En hiver nous sommes GMT+1, en été GMT+2.

Tu peux regarder ça là en direct : http://www.timeandda...city.html?n=195

Dans certains réglages d'heure il précisent plus de villes mais ça ne change rien, le créneau est le même à Amsterdam, Paris ou Bruxelles...

http://www.timeandda...e/dst/2012.html

Donc du coup, c'est normal que tu doives choisir un GMT+2 Amsterdam, Bruxelles ou n'importe quelle autre ville du coin.

Edited by matlevo12
  • Like 1
Link to comment
Share on other sites

salut j'ai installé la rom hier soir

je rencontre des pb de stockage:

dans S2E, tous les champs restent grisés

je n'arrive pas à basculer les applis vers ma carte sd

si quelqu'un peut m'aider à ce sujet...

Edit: résolu

Edited by legadlameiry
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...