Jump to content

Comment desactiver la notification de mise a jour systeme (Jelly Bean) ?


Recommended Posts

Bonjour. J'ai testé Jelly Bean et je n'aime pas. Je trouve la version par assez aboutie. Par conséquent je suis revenu a Ice Cream Sandwich (flashage Google factory image). Tout fonctionne bien. En revanche, j'ai une notification de mise a jour système qui apparaît environ toutes les 30min. Y a-t-il un moyen de la désactiver ? Merci d'avance pour votre aide.

Link to comment
Share on other sites

Si tu veux absolument rester sur la stock la solution de castleroad est la seule.

Après il y a il y a la solution ROM custom.

Mais bon honnêtement je ne vous pas en quoi JB et moins abouti que ICS ....

Envoyé depuis mon Galaxy Nexus avec Tapatalk

Link to comment
Share on other sites

Pour ceux qui se demandent pourquoi je n'aime pas Jelly Bean, voici quelques éléments de réponse :

- disparition des signes de ponctuation fréquent dans le clavier classique

- le navigateur par défaut ne respecte pas la vue éloignée (niveau de zoom). On a un galaxy ne us avec une super résolution, c'est pas pour avoir un quart de page a l'écran...

- Google now relève plus du gadget que d'un réel outil. Avec l'inconvénient de pomper pas mal de batterie !

- je n'aime pas la nouvelle présentation des notifications. Elle n'est pas belle et offre rarement la possibilité d'en faire plus qu'avec ICS

- certaines appli ne sont pas encore compatibles avec JB (je pense par exemple a Météo France)

Voila a chaud ce qui me vient a l'esprit. Mais a l'usage, je me disais souvent : tiens, ça, c'était mieux sous ICS.

Pour l'instant, je préfère donc ICS à JB

Link to comment
Share on other sites

Pourtant JB est tellement plus fluide... Et je trouve le nouveaux styles de notification super pratique. Ensuite pour le clavier, j'utilise SwiftKey donc je ne pourrais te conseiller...

Pour le navigateur j'utilise Chrome et je n'ai pas ce problème.

Edited by gueshwospliff
Link to comment
Share on other sites

Pour la ponctuation c'est un réglage. Cela m'avait aussi gêné : paramètres > langue et saisie > clavier Android (icône paramètre) > paramètre avancés > décocher la prédiction du mot suivant

J'utilise Chrome, je ne pourrais pas répondre pour le navigateur de base.

Oui Now fait gadget gourmand. Il a quand meme quelques aspects qui me plaisent. De plus tu peux le désactiver pour regagner une autonomie correcte.

Le centre de notification permet d'afficher plus de choses qu'avant, pour les emails par exemple le début du message est écrit. Certes du coup tout est plus gros mais pour ma part ne pas être obligé d'ouvrir l'appli a chaque email reçu est un gain de temps appréciable !

Pour la mise a jour des applis incompatibles, GunnerMC a bien résumé. Light Flow a été mis a jour très rapidement alors qu'elle buggait sous JB par exemple. Pas de chance pour météo France mais pour le coup je n'ai aucune de mes applis qui ont connus de problèmes (a part lightflow qui est désormais a jour) et j'en traine certaines depuis mon HTC Desire sous froyo.

Link to comment
Share on other sites

- disparition des signes de ponctuation fréquent dans le clavier classique

Pareil, ça me perturbe aussi ... mais je m'y suis habitué!

- le navigateur par défaut ne respecte pas la vue éloignée (niveau de zoom). On a un galaxy ne us avec une super résolution, c'est pas pour avoir un quart de page a l'écran...

Bizarre, j'ai pas ce problème ...

- Google now relève plus du gadget que d'un réel outil. Avec l'inconvénient de pomper pas mal de batterie !

Je l'ai jamais désactivé, pourtant ma batterie tient mieux qu'avec ICS.

- je n'aime pas la nouvelle présentation des notifications. Elle n'est pas belle et offre rarement la possibilité d'en faire plus qu'avec ICS

Ah tu rigoles ? Elle est superbement pratique : sur G+ on peut "+1" ou partager depuis cette barre. Un appel manqué ? On peut rappeler ou envoyer un sms depuis cette barre. Je comprends pas comment tu peux ne pas aimer ^^

- certaines appli ne sont pas encore compatibles avec JB (je pense par exemple a Météo France)

Et pour Météo France, perso, je m'en sers pas.

Edited by GalaxyNexusOwner
Link to comment
Share on other sites

Les signes de ponctuation peuvent être remis !!!!!

Sinon la taille des notifications peut être réglée tu peux dézoomer pour voir uniquement l'alerte (un nouveau message par ex) et tu peux zoomer dessus pour afficher le texte du message.

Edited by Ssessel
Link to comment
Share on other sites

@CastleRoad

merci pour l'info concernant FOTAkill.apk

Toutefois, je l'ai installée dans le dossier system\app, j'ai eu la confirmation que l'installation était OK et pourtant je continue à recevoir les notifications de mise à jour vers 4.1.1 !

J'ai pourtant enlevé la batterie et redémarrer le téléphone mais, rien a faire, ça continue...

Une petite idée ?

Link to comment
Share on other sites

Le niveau de zoom a mon avis c'est aussi un réglage

Si tu coche ouvrir en overview ça ouvrira la page complète. Faut aussi voir du côté de l'option d'auto fit des pages .

Pour la ponctuation c'est aussi un réglage comme ça a été signalé.

Les notifications on peux les trouver moins belles mais en les dezoomant on affiche autant qu'avant.

Google now est complètement desactivable.

Et les applications devraient sous peu être mises a jour pour être compatible sauf si elles ont été abandonnés..

Bref jelly bean c'est vraiment de la bombe... c'est ICS avec tout plus aboutie, fluide et efficace. J'adore :)

Edited by stig
Link to comment
Share on other sites

Je me rajoute parmi tout ceux qui veulent bien voir en JB la suite logique de ICS. Tout est plus abouti et ce, sans grands changements.

Si tu faisais l'effort d'utiliser JB quelques jours, tu te rendrais effectivement compte que c'est meilleur... et tu l'adopterais... Enfin, tu sais pas ce que tu perds! :P

Envoyé depuis mon Galaxy Nexus avec Tapatalk

Link to comment
Share on other sites

Bon, vu que je n'arrive pas a virer cette satanée notification et que ça devient insupportable, je vais retenter l'expérience Jelly Bean. Avec tous vos conseils en plus, ça devrait mieux se passer.

Merci a vous tous !

  • Like 1
Link to comment
Share on other sites

Il faut renommer le fichier otacerts.zip qui se trouve dans le répertoire /system/etc/security. en par exemple otacerts.zip.bak comme expliqué ICI :http://forums.androidcentral.com/thunderbolt-rooting-roms-hacks/107886-how-do-i-stop-getting-ota-update-notification-firmware-downloads-2.html#anb

Je l'ai fait et ça marche.......

Edited by JCC78
Link to comment
Share on other sites

Bon, vu que je n'arrive pas a virer cette satanée notification et que ça devient insupportable, je vais retenter l'expérience Jelly Bean. Avec tous vos conseils en plus, ça devrait mieux se passer.

Merci a vous tous !

Tiens nous au courant ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...