Jump to content
tatsu

[ROM] [CM10][Old|New BL]ParanoidAndroid [Build 12][LINARO][FLUIDE][STABLE]

Recommended Posts

Je me tape des supers lag sur la xp121, le processus anti chauffe du cpu est regler trop bas je pense :(

Plus fluide pour moi depuis passage du kk120 en kk121. Bizarre

Par contre, conso de batterie même téléphone en veille et switch en deep sleep.. Je cherche...

Share this post


Link to post
Share on other sites

Pour moi c'est tout l'inverse après une bonne journée en cm10.1 officiel bbv20s xp121 13 heures d'utilisation dont presque 3h en wifi =85% restant c mon meilleur taux toute rom et kernel confondu y compris cm7

Envoyé depuis mon LG-P990 avec Tapatalk

Share this post


Link to post
Share on other sites

Là le topic officiel je pense ;) http://forum.xda-dev...d.php?t=2177766

Sinon avec la 3G y a TuneIn sur le playstore qui fonctionne bien ! :)

For sure, mais TuneIn utilisait 5Mo de mémoire à peu près + conso de datas à l'utilisation, alors que Spirit s'appuie sur le Chipset du P990.

PS : après le avoir poster dans le topics V30A/B, puis Paranoid, je crois que je vais bientôt essayer le celui dela 10.1.

Download en cours... :lol:

Edited by jcdid

Share this post


Link to post
Share on other sites

Un retour sur la built 13 :

je suis passé du kk 121 au 122 et de PA 12 à PA 13 en même temps et depuis des gros problèmes de connection data, wifi, ... Du coup, retour en PA 12 avec kk 122 et là plus de problème de wifi, 3G, ...

est-ce que d'autres personnes ont les mêmes problèmes avec la built 13 ?

Share this post


Link to post
Share on other sites

ca a été évoqué dans un des derniers messages dans le topic sur la cm10.1 ;)

EDIt : en faite c'est toi qui a écris le message dans l'autre sujet ^^'

Share this post


Link to post
Share on other sites

oui c'était moi :)

je remets le sujet sur le tapis dans le bon topic pour savoir si je suis le seul à avoir ces problèmes de réseau avec la PA built 13 dans la quelle à priori ont été intégrées pas mal de fonctions existantes dans la CM10.1 avec laquelle j'ai eu le même type de problèmes ...

Share this post


Link to post
Share on other sites

oui c'était moi :)

je remets le sujet sur le tapis dans le bon topic pour savoir si je suis le seul à avoir ces problèmes de réseau avec la PA built 13 dans la quelle à priori ont été intégrées pas mal de fonctions existantes dans la CM10.1 avec laquelle j'ai eu le même type de problèmes ...

Tout pareil avec la PA B13, kk122. Perte de 3G particulièrement après longue période de Deep Sleep...

Pour le retour en PA B12, tu as juste reflashé la Rom (sans wipe) puis install Kernel ou restoration full via CWM ?

Share this post


Link to post
Share on other sites

Pour le retour en PA B12, tu as juste reflashé la Rom (sans wipe) puis install Kernel ou restoration full via CWM ?

full restauration via CWM.

en B13, j'avais aussi une moins bonne accroche wifi me semble t'il ...

Edited by jim69126

Share this post


Link to post
Share on other sites

full restauration via CWM.

en B13, j'avais aussi une moins bonne accroche wifi me semble t'il ...

Yep, merci. Méthode choisie hier soir ^_^

Résultat de mes tests, même conclusion, même soucis avec la build 13.. :lol:

1) Full restore en Build 12 kk121 hier soir (j'ai regardé la qualité de reception du réseau juste avant), passage de Edge full en 3G moite, téléphone au même endroit....

2) Install du kk122 dans la foulée, qualité du signal 3G identique !

3) Démarrage WI-FI/connection plus rapide en Build 12

4) Pas de soucis ce matin après 6h en deep sleep , d'habitude c'est reboot du téléphone car plus de réception datas..

5) 3G full ce matin au bureau (qualité de 65 à 80% dixit l'appli phono), commutation permanente Edge/3G avec la Build 13....

En plus, la build 12 est plus fluide que la 13 (j'avais un doute mais le fait de faire marche arrière confirme..)

Par contre, toujours ma conso de batterie (de + en + d'ailleurs).. Je tente une nouvelle calibration pour voir...

Voili Voilo

Edit : kk123 dispo, encore moins de drain battery annoncé... :) Flashé, en cours de test

Edited by jcdid

Share this post


Link to post
Share on other sites

Salut jcdid,

Alors ce drain battery, ca donne quoi ? (Meme si je suis passé au note II, je ne laisse pas mon 2X à la rue ^_^ )

Share this post


Link to post
Share on other sites

Salut jcdid,

Alors ce drain battery, ca donne quoi ? (Meme si je suis passé au note II, je ne laisse pas mon 2X à la rue ^_^ )

Hello !

Je cherche et mon titanium me sert plus en ce moment à congeler qu'à sauvegarder...

Je vais finir par avoir un smartphone qui me sert juste..à téléphoner :P

Wakelock drain me donne K9mail et Cwidget (synchro mail et météo toutes les 3 heures)...

Battery Stat me donne Android system....

J'ai les mêmes applis qu'en ICS ou je tenais 24h sans problèmes, je suis à 6-7 heures là, pour la même utilisation.....

Presque 10% par heure en Deep Sleep..WI-FI, BT off

Quand je vois les Posts sur XDA avec des pertes de 1% par heure, ça me laisse perplexe quant à l'utilisation de certain sur le 2X... :huh:

Et aucun gain avec kk123 par rapport au 122....

Si j'avais pas peur d'avoir des soucis avec la 3G, je testerai bien la 10.1 pour voir, parce que là, ca devient pénible d'être dans rouge rapidement, particulièrement quand des petits doigts démarrent Angry bird 10 min en cachette...

Quant au changement du tel, j'y pense....aussi...de plus en plus...Dommage car cette Rom est plutôt fluide et efficace !

Edit : Pour info, 2X full chargé ce soir il y a 5H30, au bout de 4H, il me reste 32% après trois MAJ d'applis et deux trois bricoles.. 30% de conso écran (luminosité au mini ou presque), 30% plate forme android, 15% WI-FI....

Edited by jcdid

Share this post


Link to post
Share on other sites

C'est bizarre ton drain batterie quand meme .... laisse le s'éteindre et recharge le a fond (+quelques heures) en étant éteinds ;)

Moi je suis 3,4%/h avec 2h51 "awake", screen on 1h05, appel : 32min; et environ 1h20en 3G+data sur la journée et une 100aine de sms

J'ai aussi modifié la table de luminosité automatique en la réduisant :)

Cette nuit je vais le laisser 6-7h en deep sleep et je perdrais surement 2%...

(Bon je suis pas sous La PA mais la CM10 de Pengus est équivalente ;) )

EDIT : Je suis a 38% au bout de 18h15 d'utilisation ;)

Edited by xander59

Share this post


Link to post
Share on other sites

C'est bizarre ton drain batterie quand meme .... laisse le s'éteindre et recharge le a fond (+quelques heures) en étant éteinds ;)

Yep, déjà testé lors des cycles de calibration batterie..

Cette nuit je vais le laisser 6-7h en deep sleep et je perdrais surement 2%...

EDIT : Je suis a 38% au bout de 18h15 d'utilisation ;)

Ca m'irait bien moi ca ! On échange ? :P

Share this post


Link to post
Share on other sites

En faite, je me suis réveillé avec 38 :P mais c'est passé directement à 37% ^^

Share this post


Link to post
Share on other sites

Si j'avais pas peur d'avoir des soucis avec la 3G, je testerai bien la 10.1 pour voir, parce que là, ca devient pénible d'être dans rouge rapidement, particulièrement quand des petits doigts démarrent Angry bird 10 min en cachette...

Pour info, j'ai suivi les conseils de Iominoux et j'ai réglè mes problèmes de 3G sur la 10.1 de Tonyp en activant Paramètres Système > Système > Volet des paramètres > Mode Réseau > "2G | 3G | 2G+3G". Voir post sur CM10.1

Share this post


Link to post
Share on other sites

Avec ma config sur le 2X j'étais entre 2 jours 3 jours d'autonomie. Rom stock V30A, tout coupé : wifi, 3g, luminosité à 18% de mémoire... sauf le GSM évidement !!! Je démarre le wifi et la 3G que lorsque j'en ai besoin. C'est à dire pas plus d'une heure par jour. Je consomme 3/4 SMS par jour (car 100 dans le mois environ sur les factures), 10 min de voix en moyenne, le tout sur réseau Free avec les nouvelles sim qui prennent 250 numéros et envois les APN par OTA automatiques (la classe Free). Je précise car les sim ont peut etre une importance sur la conso, je n'en sais rien.

En mode barbare, je plombais la batterie en une journée.

Aujourd'hui avec le N2 avec les même habitudes et une config optimisée sur rom stock 4.1.2 (rootée of course) je dépasse les 5 jours. Par contre grosse différence il mange du wifi a gogo : 3Go par semaine. Je l'ai pris pour son écran et aller plus souvent sur le web car la flemme de sortir le PC bien souvent. Le 2X est lent et l'écran limité pour cette utilisation. Mais ces deux téléphones ne sont pas comparables. Je suis juste content du changement (qui m'a couté une blinde tout de même.) J'ai bien failli craquer pour le ascent mate de huawei, mais le proc chinois "maison" ne m'a pas inspiré confiance, et pour l'avoir essayé il est loin d'avoir la fluidité du N2.

Je vais continuer à suivre les aventures du 2X pour voir si je le reflasherai un jour pour une rom stable fluide et pas énergivore.

Bon courage en attendant !

Share this post


Link to post
Share on other sites

Hello,

Quelques nouvelles.....et le résultat de tests (qui n'engage que moi) puisque tous les 2X ne sont pas des clones :)

1) Mes problèmes de data 3G sont revenus, j'ai parlé un peu vite..

"Rom issue" d'après Pengus, alors j'ai joué du CWM à chaque fois que j'ai eu le PB..

J'étais en PA12, kk121 je ne n'avais aucun soucis

Upgrade PA 13 (en kk122) => pb

Retour PA12, kk123 => pb

Downgrade PA12 kk122 => pb

Downgrade PA12 kk121 => plus de soucis..

En clair, sur mon 2X à moi , j'ai des soucis de 3G/datas avec :

- La PA12 kk122 et kk123

- La PA13 kk122 (pas testé avec le kk123 mais bon....)

Bref, je reste en PA12 kk121 pour l'instant, je ne suis plus obligé de rebooter de temps en temps, pour retrouver de la data 3G.

2) Concernant mon drain battery (énorme avec le kk123, au regard de ce que j'ai pu lire sur XDA, c'est tout l'un ou tout l'autre)

il m'a au moins servi à regarder un peu plus les wake-up causés par mes applis :

- Push mail sur K9mail désactivé (juste conservé le pull toutes les 2H)

- Abandon de la fonction d'affichage de la RAM dans Cwidget.

Si quelqu'un est en PA13 avec le kk121 et à un retour positif, je ferai ce dernier test (je vais laisser un peu refroidir le recovery ^_^ )

Edited by jcdid

Share this post


Link to post
Share on other sites

Betterbatterystats te dis quoi ? Tu as Greenify en appli ? :)

Share this post


Link to post
Share on other sites

Betterbatterystats te dis quoi ? Tu as Greenify en appli ? :)

J'avais par ordre :

K9mail (juste enlevé le push mail sans greenifier, pull toutes les deux heures conservé)

Cwidget (j'ai enlevé l'affichage des données systèmes RAm, température batterie etc..)

Facebook (Greenifié, Facebook black se charge des notifications à sa place et ne consomme rien)

Service de localisation Google (service stoppé dans la configuration centrale de Google+)

C'était déjà nettement mieux, et revenu quasi à ma conso stock avec le kk121...

Je suis loin des 2% en deep sleep pendant toute une nuit de certains, mais 3%/H à peu près (vu le roaming périodique Orange/Free en ce moment par chez moi, on va dire que c'est correct ^_^ )

Edited by jcdid

Share this post


Link to post
Share on other sites

Passage en CM10.1 ce soir (Build3 kk121 pour rester avec le même Kernel que la PA pour voir)... Fallait que je teste... :)

Je change de POST...

Edited by jcdid

Share this post


Link to post
Share on other sites

Bonjour,

Petit retour sur la PA13, kernel 124 ..

1ere semaine, aucun soucis..

depuis quelques jours pertes du réseau fréquentes qui m'oblige à redémarrer le tél pour de nouveau avoir le réseau..

ré-install apres full wipe, format system de la PA13 kk124, toujours le même soucis de perte réseau ..

une idée.?

Share this post


Link to post
Share on other sites

Salut, si tu regardes la page précédente, tu verras qu'on est plusieurs à avoir eu ce problème de perte réseau avec la built 13 ... moi je suis redescendu en built 12 et j'y reste pour l'instant. beaucoup plus stable, accroche réseau meilleure et moins de drain de batterie.

Share this post


Link to post
Share on other sites

Je me tate à passer à la build 13 alors que je n'ai aucun soucis avec mon actuel build 11.

des avis ? ^_^

J'ai résolu mon soucis de GPS, c'était ma "première série du LG" qui n'aimait pas la baseband v30b.

je suis revenu à la v20s et mon GPS accroche correctement maintenant (sans activer la recherche wifi/gsm pour la localisation ... je ne l'utilise JAMAIS).

Share this post


Link to post
Share on other sites





×
×
  • Create New...