Jump to content
tatsu

[ROM] [CM10][Old|New BL]ParanoidAndroid [Build 12][LINARO][FLUIDE][STABLE]

Recommended Posts

Si ca peut t'aider :)

  • Wipe data/factory reset : Efface /data et /cache
  • Wipe cache : efface /cache seulement
  • Wipe Dalvik-cache : efface /cache/dalvik-cache
    Effacer le dossier dalvik-cache
    peut résoudre certains problèmes liés à des applications instables.
    Cependant, il n'y aucune raison de vider le dalvik-cache comme on
    nettoie le cache de son navigateur. Les fichiers du dalvik-cache sont
    statiques et ne sont générés qu'à l'installation d'une nouvelle
    application.
  • Wipe SD:ext partition : efface la partition ext de le carte SD

Share this post


Link to post
Share on other sites

ok donc non... merci!

Share this post


Link to post
Share on other sites

Bonjour, je suis en V30A depuis quelques semaines et j'observe de plus en plus de ralentissements et de BSOD ...

Je vais donc une fois de plus tout réinstaller en testant cette CM10 paranoid ...

Quelqu'un peut me confirmer si les instructions et liens en 1ère page de ce post sont à jour ?

et si je suis en new ou old BL ?

Merci

Share this post


Link to post
Share on other sites

Vu que tu es en V30A, si ce n'est pas déja fais tu devras rooté la rom ;)

Sinon oui tu es en NewBL = BootLoader ICS

Les liens sont toujours dispo car renvoies directement au sujet original de l'auteur de la rom ;)

Edited by xander59

Share this post


Link to post
Share on other sites

Ok merci. Pour info, je suis déjà root + CWM. Bon je me lancerai ce week-end si MTO pourrie ...

Share this post


Link to post
Share on other sites

MTO ?

Share this post


Link to post
Share on other sites

Bonjour à tous !

Etant déçu des problèmes de la CM10.1, j'ai décidé de tester cette rom qui m'a l'air très bien. Il est dit sur la première page qu'on ne peut pas réinstaller les applis via Titanium Backup. Mais si on crée un update.zip avec, vous pensez qu'on peut tout remettre depuis le recovery ?

Share this post


Link to post
Share on other sites

Si tu peux, évite juste de restaurer les applications et les données systèmes (Ce qui est marqué en Rouge/vert sur Titanium Backup la plus part du temps en faite)

Après les applications que tu as installé tu peux y aller y'a pas de soucis

Share this post


Link to post
Share on other sites

Si tu peux, évite juste de restaurer les applications et les données systèmes (Ce qui est marqué en Rouge/vert sur Titanium Backup la plus part du temps en faite)

Après les applications que tu as installé tu peux y aller y'a pas de soucis

Ah ok, niquel ! Je me voyais mal tout réinstaller à la main ! :)

Merci

Share this post


Link to post
Share on other sites

Vu que tu es en V30A, si ce n'est pas déja fais tu devras rooté la rom ;)

Sinon oui tu es en NewBL = BootLoader ICS

Les liens sont toujours dispo car renvoies directement au sujet original de l'auteur de la rom ;)

Bonsoir,

je me suis lancé ...

j'ai fait les étapes :

- full wipe

- format partition /system

- install de la rom en new BL

et ça plante au début de l'install :

"Assert failed : getprop("ro.product.device") == "p990" || getprop("ro.build.product") == "p990"

E:Error in / sdcard/CM10?1_Paranoid/pa_p990-2.6.10-newbl-tonyp.zip

(Status 7)

Installation aborted"

il manquerait pas une étape ... ?

Share this post


Link to post
Share on other sites

Rom installée, quelques fonctionnalités de personnalisations bien sympathique!

Pour l'instant plutôt satisfait malgré quelques petites lenteur à l'ouverture et fermeture de certaines app, même si à force d'utilisation ça à l'air de disparaître... :huh: de toute façon, je me laisse quelques jours d'utilisation pour pouvoir vraiment en juger...

Est ce que par hasard quelqu'un connaîtrait une app radio fm? Genre celle qui se trouvait sur l'optimus 2X à son lancement (pas en Streaming donc) qui fonctionne sur cette rom ( et cm10 en générale)?

Share this post


Link to post
Share on other sites

Les bootloader est débloqué pourtant ?!

Je ne vois pas vraiment ou est le soucis pour l'instant :s

Share this post


Link to post
Share on other sites

Merci pour les infos mais avec l'outil et option 8 ça n'a pas marché ...

il a fallu que je revienne en rom stock v10B avec nvflash, puis root et cwm.

Ensuite j'ai pu faire l'install de la cm10 PA old BL. Tout a l'air d'être ok. Il me reste les apn Virgin à réinstaller et mes programmes à restaurer par titanium.

Mais demain sera un autre jour ... ^_^

Share this post


Link to post
Share on other sites

Quelqu'un a t'il réussi à installer sur cette rom une appli app. photo / camera digne de ce nom qui ne lague pas en mode camera et ou on peut changer le répertoire d'enregistrement des photos vers la SD externe comme sur ICS ?

J'ai essayé la version LG-ICS_camera_CM10.1_feav_v3.zip de l'appli ICS portée vers la 10.1 de ce post http://forum.xda-developers.com/showthread.php?t=2163473 , mais ça plante dès l'ouverture ...

Share this post


Link to post
Share on other sites

Hello,

où est passé gmail ? j'ai pourtant bien installé les gapps après la rom, mais gmail n'est pas installé ...

et évidemment si je l'installe à partir de play store, j'ai un plantage de com google.process.gapps :(

une idée ?

merci

Share this post


Link to post
Share on other sites

Gmail ne s'installe pas avec les Gapps, c'est normal ;)

Il arrive quand meme à s'installer ou pas du tout ?

Share this post


Link to post
Share on other sites

en fait, gmail s'installe correctement à partir de play store et fonctionne.

mais j'ai des plantages réguliers du processus com.google.process.gapps ...

et même après désinstall de gmail, ça continue de planter.

J'ai l'impression que ça plante dès que j'active la synchro agenda, contacts et navigateur.

Share this post


Link to post
Share on other sites

Une réinstallation des Gapps peut etre ?

Share this post


Link to post
Share on other sites





×
×
  • Create New...