Jump to content

[ROM][JB] MiniCM10-4.1.0 - Pour X10 Mini (Pro)


Recommended Posts

sur opera mini, c'est un problème de gestion de mémoire de l'application, quand tu quittes opera, il suffit de retourner sur le bureau, appuyer longuement sur "home" et apres tu glisses l'appli vers l'extérieur (elle se fait terminer), ensuite tu pourra la rouvrir :)

Bah c'est ce que je fais :-D

Mais bon, le problème est que tu ne peux pas continuer ta session sur opera mini (les pages ouvertes se ferment après avoir tué l'application).

Link to comment
Share on other sites

Bah c'est ce que je fais :-D

Mais bon, le problème est que tu ne peux pas continuer ta session sur opera mini (les pages ouvertes se ferment après avoir tué l'application).

reste a déssouder ton Chip en micro-soudure et changer la puce mémoire ;) (ou pas ...)

Link to comment
Share on other sites

salut tout le monde,

j'ai flashé mon Xperia X10 mini Pro U20i avec :

MiniCM10-4.0.2

U20i_nAa-jb-03

c'etais réussite pendant presque 15j mais apres un redemarrage normale ca bloque au démarrage avec le slogant nAa

et j'arrive meme pas a entré en mode Récupération j'ai essaye plusieurs fois mais sans resultat j'ai essayé de le flashé une autre fois sans resultat :(.

l'orsque j'essaye de le flashé et quand j'inserre le cable USB la Led s'allume en vert et le tel n'est pas détecté et la procédure de flashage ne démarre pas.

j'attend votre aide mes amis j'ai adoré ce tel et j'aime pas le perdre

Link to comment
Share on other sites

salut tout le monde,

j'ai flashé mon Xperia X10 mini Pro U20i avec :

MiniCM10-4.0.2

U20i_nAa-jb-03

c'etais réussite pendant presque 15j mais apres un redemarrage normale ca bloque au démarrage avec le slogant nAa

et j'arrive meme pas a entré en mode Récupération j'ai essaye plusieurs fois mais sans resultat j'ai essayé de le flashé une autre fois sans resultat :(.

l'orsque j'essaye de le flashé et quand j'inserre le cable USB la Led s'allume en vert et le tel n'est pas détecté et la procédure de flashage ne démarre pas.

j'attend votre aide mes amis j'ai adoré ce tel et j'aime pas le perdre

tu dois avoir un ennui avec ton cable/port USB, essaie de nettoyer le port et/ou changer de cable, ou flashe en maintenant la prise, le miens à le port très usé et je dois faire comme ça...

et autrement si tes données n'ont pas trop de valeur et que tu peux accéder au recovery : format /system, /cache et /data + reinstalle rom + gapps :)

Link to comment
Share on other sites

  • 3 weeks later...

  • enlève ta batterie,
  • prends une carte SD vierge ne contenant que la dernière ROM MiniCM10-4.1.0 et les Gapps
  • prépare flashtool (dans le dossier firmware il ne doit y avoir que le kernel que tu veux flasher, et aucun autre (le 2.6.32.60 nAa05)
  • clique sur le bouton pour flasher, choisis le kernel (vu qu'il ne doit y en avoir qu'un c'est facile)
  • Quand il cherche, tu remets ta batterie, tiens la touche retour enfoncée, et tu branche le cable USB en le maintenant légèrement en diagonale (angle vers le bas ou le haut) c'est utile en cas de faux contact.
  • et après tu prie le(s) dieu(x) de ton choix ;)

Link to comment
Share on other sites

ton ordinateur est sous windows?

si oui réinstalle GordonGate (présent dans Flashtool/drivers) ou réinstalle PCcompagnion ou SonyUpdateService

puis re-tente une réparation par SUS (ex SEUS)

il est fort probable que tu ai un double problème, chacun empechant la résolution de l'autre :-\

Link to comment
Share on other sites

  • 1 month later...

Mon X10 Mini Pro tourne actuellement sous CoolFlame 2.5 + nAa kernel et j'en suis plutôt satisfait mais je viens de voir que vous aviez sorti une ROM JB 4.1.2 :o

J'aurais voulu savoir :

Si cette ROM était une milestone ou une nightly ? Si c'est une nightly, j'ai vu qu'il n'y avait qu'un seul bug, elle serait donc relativement stable ?

Si ce .zip fonctionnait dessus https://forum.frandroid.com/topic/110678-mini-pro-fichier-zip-pour-avoir-le-clavier-externe-en-azerty-v35-compatible-ics/ ?

Si l'autonomie, la fluidité etc. étaient améliorées grâce au project butter ?

Si le nouveau nAa permet l'undervolt ?

Merci pour vos réponses et surtout pour ce travail de fou que vous avez réalisé ! 4.1 sur un CPU de 600Mhz et 256Mo de RAM B)

Link to comment
Share on other sites

  • 3 weeks later...

Salut à tous,

J'utilise depuis pas mal de temps maintenant cette ROM ( stable ) mais je n'arrive pas à lancer l'application "GooglePlay Store" ( version 3.10.14 chargé sur la RAM du téléphone ), j'ai une fenêtre qui m’avertit que l'application s'est arrêtée! De même, en Wifi, j'ai les notifications des mises à jours de applis mais aucun téléchargement ne se lance !

Au niveau système, j’utilise les paramètres indiqués par @Matmutant. Si quelqu'un a une idée ? Au niveau mémoire, il me reste 43Mo avec un seuil à 28Mo.

Merci.

Edited by lulu70fr
Link to comment
Share on other sites

Salut à tous,

J'utilise depuis pas mal de temps maintenant cette ROM ( stable ) mais je n'arrive pas à lancer l'application "GooglePlay Store" ( version 3.10.14 chargé sur la RAM du téléphone ), j'ai une fenêtre qui m’avertit que l'application s'est arrêtée! De même, en Wifi, j'ai les notifications des mises à jours de applis mais aucun téléchargement ne se lance !

Au niveau système, j’utilise les paramètres indiqués par @Matmutant. Si quelqu'un a une idée ? Au niveau mémoire, il me reste 43Mo avec un seuil à 28Mo.

Merci.

t'as tenté de désinstaller la mise à jour du store ?

  • Like 1
Link to comment
Share on other sites

t'as tenté de désinstaller la mise à jour du store ?

You're right ! J'ai désinstallé les mises à jour et à mon plus grand plaisir, l'application s'est correctement affichée.

Merci MatMutant.

Edited by lulu70fr
Link to comment
Share on other sites

You're right ! J'ai désinstallé les mises à jour et à mon plus grand plaisir, l'application s'est correctement affichée.

Merci MatMutant.

de rien, ce genre de problème est récurrent :)

Link to comment
Share on other sites

Bonjour Matmutant, j'aurais une question de taille !!

j'ai cassé l'endroit ou l'on connecte l'usb sur le tel : donc pas de connections pc et batterie chargée a part .

j'ai reussi a rooter et installé cwm .

Comment puis-je installer APP2SD et une ROM custom (la cm10 me plait bien) ?

Merci :)

Link to comment
Share on other sites

tu veux dire que la rom dont tu parles peut s'installer sans pc ? (je serais preneur etant novice sur cet appareil...)

(le tel est non deverouillé au niveau du bootloader , pas de kernel...)

Link to comment
Share on other sites

En effet, sans PC, pas de déverrouillage de bootloader et pas de changement de kernel, ce qui est indispensable pour la plupart des roms dont celle-ci.

Il y a cette rom là qui n'a pas besoin de kernel custom : http://forum.xda-developers.com/showthread.php?t=1201116

Envoyé depuis mon Acer CloudMobile avec Tapatalk 4.

  • Like 1
Link to comment
Share on other sites

Et euh mat', pour un écran tactile qui répond plus, t'as une solution miracle?

(Un jour il ne répondait plus quand le clavier était ouvert, peu importe la rom. Deux jours après il ne répondait plus du tout. Donc la c'est une grosse brique qui fonctionne bien mais je peux rien faire avec x) )

En gros je peux taper mon pin depuis le clavier physique et c'est tout. Je peux déverrouiller l’écran en ouvrant mon clavier mais je peux pas me balader dans les menus ni rien...

Edited by Trichelieu
Link to comment
Share on other sites

comme je l'ai dit , je suis un total debutant sur cet appareil Tichelieu ...

mais le jour ou je l'ai eu , il y avait le meme souci : donc j'ai commencé a vouloir defaire la vitre et la d'un coup ça a marché !

juste en la soulevant un peu...

Link to comment
Share on other sites

Et euh mat', pour un écran tactile qui répond plus, t'as une solution miracle?

(Un jour il ne répondait plus quand le clavier était ouvert, peu importe la rom. Deux jours après il ne répondait plus du tout. Donc la c'est une grosse brique qui fonctionne bien mais je peux rien faire avec x) )

En gros je peux taper mon pin depuis le clavier physique et c'est tout. Je peux déverrouiller l’écran en ouvrant mon clavier mais je peux pas me balader dans les menus ni rien...

sur ton miniPRO, c'est sans-doute la nappe qui relie l'ecran au clavier ? (c'est le clavier qui contient le SoC avec l'écran déporté ou l'inverse?)

Link to comment
Share on other sites

@Mat: Je sais pas trop mais si c'est juste une histoire de nappe déconnectée ce serait cool x).

@Ryujin: Ok je chercherais des tutos pour voir ça après mes partielles x). Sinon tu disais que t'étais totalement débutant sur l'appareil parce qu'il te faut plus d'info sur comment flasher la ROM ou c'était indépendant?

Link to comment
Share on other sites

C'est gentil de poser la question Trichelieu : mais commec'est une autre rom je voulais pas etre hors-post ...

sinon ,j'ai installé cm7mini comme vous me l'avez conseillé et ça marche !! :) (elle m'a meme installé cwm au passage ...)

la je recherche comment installé app2sd ...toujours sans pouvoir le connecter au pc ;)

Edit : je viens de penser a une vieille aplli : ... S2E ! je teste ça de suite

p.s : comment je saurais si ça a marché ?

p.s 2 : est-ce que ton affichage "clignote" legerement ? si oui c'est pas la nappe ...si non bah je dirait +1 avec matmutant

Edited by Ryujin
Link to comment
Share on other sites

@Mat: Je sais pas trop mais si c'est juste une histoire de nappe déconnectée ce serait cool x).

je pensais plutôt à une nappe coupée à force de se plier/déplier à chaque ouverture/fermeture ...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...