Jump to content

[TUTO] Rooter votre Acer CloudMobile (ancien tuto)


Recommended Posts

  • 3 weeks later...

Bonjour à tous.

Tant qu'à passer pour une buse autant le faire pour de bon ;)

Bref voila je souhaite rootez mon S500 et tente de suivre le tuto de Kartouche.

Je le suis à la lettre jusqu'au moment ou :

en tapant "adb devices" il ne se passe rien !!!

Apparait à l'ecran : les meme infos que sur l'image de Kartouche puis "list of devices attached"

et rien de rien en dessous !!!

En gros j'ai l'impression que mon S500 n'est pas trouvé.

J'ai evidement coché la case "debgage usb" et ça fait rien de plus !

J'ai eteind puis rallumé le PC puis le S500 et meme plusieurs fois et rien toujours rien.

Je suis sous windows 8 donc j'ai egalement testé sur un autre pc sous Vista et toujours rien !!

Dans poste de travail mon S500 est bien visible puis que j'accede parfaitement au SD interne et externe

J'ai bien installé les drivers acer mais toujours rien de rien !!!

Bref je suis un peu ..... agacé ;)

En fait j'ai comme l'impression que ce sont les drivers que ne sont pas installés.

Une fois installés le dossier "acer inc" est vide et ne pese que 5ko alors que le fichiers telechargé pesent 35mo !!

J'ai téléchargé à nouveau sur le site d'acer et resultats aussi agaçant !!

Help me please (mode je suis en detresse ON)

Link to comment
Share on other sites

Bon je vais y arriver !!!

En fait les drivers ne s'installaient pas sous vista ou windows 8 en update de vista !!!

Bref je passe sur XP et là bingo !!!

Cependant j'ai toujours un problème !!!

La procédure démarre bien, avec "adb devices" mon CM est reconnu, puis avec "adb reboot bootloader" mon CM demarre avec ecran noir et logo Acer blanc au milieu. En haut à gauche en minuscule est écrit "boot mode : fastboot!" et en dessous "1k version : ICS-29fc70f!"

Là je tape "fastboot devices" et mon CM est encore reconnu.

Ensuite je tape : fastboot -i 0×0502 boot boot_s500_gcc_4.6.img

Là rien ne se passe et l'invite de commande m'indique : "cannot load 'boot_s500_gcc_4.6.img

Mon CM reste bloqué sur l'ecran noir avec logo acer et plus rien ne se passe, impossible de l'eteindre et rallumer, seule solution enlever la batterie !!

Bref pour faire simple : AU SECOUR !!!!!!

Link to comment
Share on other sites

C'est vraiment bizarre car moi j'en ai rooter 2 d'affile sur un Windows 8 sans problèmes... J'ai juste du adapter une commande car avec les arguments qu'il y avais dans le tuto ça passais pas mais si non pas de problèmes particuliers... Donc sa viendrais peut être de ton cm ou de ton pc...

Envoyé depuis mon ACER CloudMobile S500 via Tapatalk

Link to comment
Share on other sites

Mon CM est rooté par un ami.

Mon but était que les sms arrêtent de se convertir en mms.

Par contre, j'ai remarqué que lorsque je vais sur flipboard et que je lis un new, la page disparaît et à la place, je me retrouve avec un autre new qui date de plus de deux jours.

Link to comment
Share on other sites

Rooté nikel en revanche je n'arrive pas a installer busy box .

Je refait les étape comme décrite précédemment mais il marque "Wait for device" quand je RE-rentre les commande sous windows.

Du coup impossible d'installer busybox pourtant selon le tuto cela es faisable..

Une idée ?

Quelle qu'un a installer cette apk sur son S500 ou je suis le cobaye ? ^^

Link to comment
Share on other sites

as tu tapé :

adb reboot bootloader

fastboot -i 0X0502 boot boot_s500_gcc_4.6.img

après avoir fait la procédure ci dessous ?

adb remount

adb push Superuser.apk system/app/

adb push su system/xbin

adb shell

chmod 6755 /system/xbin/su

exit

c'est indispensable pour installer Buzybox

Edited by fredmoy
Link to comment
Share on other sites

Oui cela a etait fait ..

Je vais recommencer ..

adb remount

adb push Superuser.apk system/app/

adb push su system/xbin

adb shell

chmod 6755 /system/xbin/su

exit

Ca c'etait pour le root.. donc tel rooté nikel

adb reboot bootloader

(Wait for device)

et la plu rien o.O Commande windows inactive impossible d'y ajouter une ligne supplémentaire un peut comme si il y avait besoin d'une réponse d'un processus qui n'arrive pas .. Du coup la commande reste en attente .

Une idée ?

(merci a mon VDD pour sa reponses rapide ;) )

Link to comment
Share on other sites

Oui cela a etait fait ..

Je vais recommencer ..

adb remount

adb push Superuser.apk system/app/

adb push su system/xbin

adb shell

chmod 6755 /system/xbin/su

exit

Ca c'etait pour le root.. donc tel rooté nikel

adb reboot bootloader

(Wait for device)

et la plu rien o.O Commande windows inactive impossible d'y ajouter une ligne supplémentaire un peut comme si il y avait besoin d'une réponse d'un processus qui n'arrive pas .. Du coup la commande reste en attente .

Une idée ?

(merci a mon VDD pour sa reponses rapide ;) )

J'ai eu le même problème, j'ai changé de port USB, redémarre mon S500 et en mode console retapé:

adb reboot bootloader

fastboot -i 0X0502 boot boot_s500_gcc_4.6.img

et après c'était tout bon.

Link to comment
Share on other sites

pour les mises a jours en OTA d'après mes tests il faut qu'il soit en boot parallèle (si sa ce dit) donc : adb reboot booloader

fastboot -i 0×0502 boot boot_s500_gcc_4.6.img car j'ai remarquer qu'après un reboot normal ça ne marche plus pour le un-root et quand tu la un-root via OTA Root Keeper tu va dans les paramètre et tu lui fait rechercher si une mise a jours est dispo ou pas

en espèrent avoir été assez clair et ne pas avoir commis d'erreur dans les infos

Link to comment
Share on other sites

  • 2 weeks later...

merci pour le tuto :)

pas facile pour un noobs , mais au final le résultat est ok en insistant un peu , pareil pour l'OTA ou tu n'a pas précisé de faire reconnaitre le device avant les 2 lignes de commandes ce qui me posait problème .

On attend JB avec impatience maintenant et en espérant une soluce miracle pour l'external_sd car j'ai tout essayé et rien ne marche hélas .

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...