Jump to content
vaskezsanchez

ICS Bugs et remarques


Recommended Posts

et pour mes 2 autres bugs, pas d'idée?

Ca ressemble a des bugs software donc je te conseillerais de flasher ics ita pour voir car moi j ai rien a signaler.

from tapatalk

Share this post


Link to post
Share on other sites

point positif le floating touch bcp plus avancé

point négatif la fluidité je dois bcp plus tuer les apli qu'avant me semble t'il

et je ne peux plus instalé d'apli sois disant la sd est pleine :s

Share this post


Link to post
Share on other sites

Le bugs dont je vous ai fait part la semaine dernière ont bizarrement disparu après quelques redémarrages (j’éteins mon tel tout les soirs...)

Le mode gants est bluffant par contre!

Donc pour l'instant plus rien à dire!

Ca marche, et super bien!

  • Like 1

Share this post


Link to post
Share on other sites
point négatif la fluidité je dois bcp plus tuer les apli qu'avant me semble t'il

Tuer les appli force le téléphone à tout recharger quand tu redémarre. Ton tel serra bien plus fluide en lui foutant la paix. C'est pour ça que c'est lent au démarrage.

Share this post


Link to post
Share on other sites
@PILLINE

Bonjour à tous !

Je me permets de poster un topic ici car j'ai un problème pour la mise à jour vers ICS

Alors d'abord j'ai un Sola acheté en Allemagne (j'y réside toujours d'ailleurs), et deux PC tournant sur 7 (et 7 starter pour le petit).

Quand je branche mon Sola, PC Companion me propose d'effectuer la MAJ vers ICS, Donc je valide, j'accepte toutes les étapes (démarrer, préparer), je clique sur le lien url qui me dit que oui je ne pourrais pas revenir en arrière, et au moment où la MAJ devrait charger, j'ai ce message d'erreur :

-problème : impossible d'installer les composants de mise à jour du logiciel sur votre ordinateur / impossible d'installer le moteur de mise à jour sony (erreur 0x803d0020 : dépannage : veuillez réessayer ultérieurement, si le pb persiste signalez le à Sony Mobile ...

Et donc du coup j'ai essayé de réinstaller des drivers, de rallumer mon pc/téléphone, sur un autre pc. Ca me fait toujours pareil.

dernièrement j'avais qqs problèmes de reconnaissance usb de mon téléphone, mon pc/pc companion reconnaissait le sola une fois sur deux, mais je ne pense pas que ça ait un rapport.

Je pense aussi peut être à un problème du coté de Sony/de leur serveur comme la maj vient de sortir pour l'Allemagne. Any idea ?

Merci d'avance

PS :quand je vais chercher la MAJ sur le site de sony, j'ai un joli 502 Bad Gateway, que je n'avais pas avant (j'avais un java qui se lançait pour chercher des MAJ)

Vas faire un tour dans tuto il ya la bas un mini tuto pour mettre a jour ICS 4.04 FR officiel

Edited by Dragnxt

Share this post


Link to post
Share on other sites

Ah ben merci Dragnxt d'avoir transféré le message ! :)

mais ... d'une je sais pas si je fais bien de mettre à jour vers 4.04FR, vu que mon téléphone et ma carte sim sont allemands.. Et ensuite, il n'y a pas de solution plus simple que de flasher ?

Je suis pas très experte, pour dire pas du tout la dedans, c'est la même chose que le root ou pas ? Ca consiste en quoi ? Y a des risques ?

Edited by Pilline

Share this post


Link to post
Share on other sites

Non ne t'en fais pas c'est assez simple sur xperia sola, du genre one clic, et ce n'est pas grave si tu es avec un carte sim et un sola allemand flash la rom ics italienne qui est 100% fonctionnelle sur les sola fr et allemands.

J'ai aidé un membre allemand sur xda et il est aux anges sur son sola avec la rom ita ics!!!

Share this post


Link to post
Share on other sites

Ok merci ! la MAJ a marché quand je suis passé par le soft sony update. ICS marche nickel sauf un petit détail ... le wifi, dans les réglages quand je l'active, il reste bloqué sur 'mise en fonction du wifi' et si je n'active pas la 3G je peux pas faire grand chose du coup.. Je ne vois pas trop ce que je pourrais faire de plus.

Share this post


Link to post
Share on other sites

Maintenant j'ai un autre problème ... Depuis la MAJ je ne peux plus accéder à ma carte SD depuis l'explorer windows.

ma carte SD est bien reconnue par mon téléphone (je peux voir son contenu etc.), et mon pc reconnait bien mon téléphone (sauf dans l'explorer et dans Media 2Go > PC Companion et SUS le reconnaissent). Ce qui fait que je ne peux rien charger dessus, et même quand j'essaie de charger du contenu depuis Dropbox, ça me propose de stocker dans la mémoire interne mais pas sur la carte mémoire. Le Sola n'apparait pas dans les périphériques dans le panneau de config non plus. et quand j'essaie de l'ajouter à la main, Windows ne le trouve pas

Quelqu'un pourrait m'aider ?

Share this post


Link to post
Share on other sites

Il faut mettre le téléphone en mode débugage USB.

J'ai eu le même soucis qui a été résolu comme ça.

Share this post


Link to post
Share on other sites

Exact en mode débogage ca marche, ou encore utilise airdroid en wifi!!! ^_^

from tapatalk

Share this post


Link to post
Share on other sites

Mon bug de l'extinction en 2 étapes est revenu.

Et pourtant j'avais fait un reset usine...

Share this post


Link to post
Share on other sites
Mon bug de l'extinction en 2 étapes est revenu.

Et pourtant j'avais fait un reset usine...

Tu as peut etre une appli qui fou le bordel, installe cpu control va voir dans rom&co

from tapatalk

Share this post


Link to post
Share on other sites

CPU control sert à optimiser le CPU, non? Comment voir avec cet appli ce qui m**** sur mon Sola?

Share this post


Link to post
Share on other sites

Installe permission friendly pour en savoir plus, cpu control te permettra de gerer ton cpu en effet.

from tapatalk

Share this post


Link to post
Share on other sites

combien de ram libre avez vous en utilisation sur votre sola? j'ai souvent moins de 50... sur 388!

Share this post


Link to post
Share on other sites

160/170mo environ libre voir 200mo quand je démarre, mais jai désinstallé pas mal de services inutiles pour moi

from tapatalk

Share this post


Link to post
Share on other sites

On s'en fout de la RAM libre, le système exploite toujours la RAM pratiquement à fond (sinon ça servirait à quoi d'avoir plein de RAM ?), et la libère quand il en a besoin.

Share this post


Link to post
Share on other sites

c'est vrai scratman mais pour les taches lourdes, pour utiliser ton systeme du genre pour un sms c'est pas normal d'avoir que 40, 50mo de libre, a mon avis saphyr tu dois avoir des applis qui te pompent tous en fond, fais le menage et ca gazera que mieux sur ton sola... ^_^

ps : pour repondre a ta question j'ai 397mo de ram dispo et le reste dédié au systeme mais c'est transparent pour nous, un sujet qui pourrait t'interesser saphyr!! :)

Edited by Dragnxt

Share this post


Link to post
Share on other sites

Pour mon histoire la ram libre semble importante parce qu'avec seulement 20mo de libre je peut vous dire que c'est plus un smartphone qu'on a... Quand je reçois un appel d'abord la led clignote puis l'écran s'allume, puis le numéro de téléphone apparait, puis le nom du contact et sa photo apparaissent... bref, tout ça pour dire que le fonctionnement est anormal. Je sais qu'android est fait pour fonctionner avec des applis lancées en permanence mais normalement ça n'interfère pas avec une utilisation normale. Je vais faire le ménage et je verrai s'il y a du mieux.

Share this post


Link to post
Share on other sites

Root et installe adaway puis fait une recherche des applis avec trop de pub et vire les!!!

from tapatalk

Share this post


Link to post
Share on other sites

Pour mes problèmes d’extinction, j'ai fait une réparation complète avec SUS.

On verra à l'usage (mais je trouve que ma batterie file beaucoup plus vite, a voir aussi)

Share this post


Link to post
Share on other sites

Pour mes problèmes d’extinction, j'ai fait une réparation complète avec SUS.

On verra à l'usage (mais je trouve que ma batterie file beaucoup plus vite, a voir aussi)

Dans ce cas installe la rom xics hybrid rom apparament la batterie souffre moins sous cette rom

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...