Jump to content

[ROM] CM10 JELLY BEAN 4.1.2 by Scritch - ULBL


Recommended Posts

A la fin du 1er post, tu as la solution quant au problème de kernel. Il faut tenter de flasher celui pour CM9 avant celui de la CM10 !

Sinon, il ne te reste plus qu'à reflasher la rom stock 2.3.3 puis de repartir à zéro. Par contre ton bootloader restera débloqué, donc une étape de moins à faire !

Merci

Tu parles de ceci :

Ca pourrait oui, mais là le téléphone refuse définitivement de faire quoi que ce soit, même pas passer en mode CWM, rien...

Peut-être puis-je m'en sortir avec le logiciel PC Companion qui (j'ai cru le lire) peut-tout remettre d'origine ?

Link to comment
Share on other sites

ouep, tu fais "réparer le téléphone" (faut chercher du coté de "mise a jour logiciel" dans pc companion)

ça remet tout mais le bootloader reste dévérouillé

Et bien je pense que je peux le mettre à la poubelle... pc companion demande de faire la manipulation : bouton Retour, puis brancher cable USB, mais le téléphone, lui ne vas pas plus loin : il reste dé-fi-ni-ti-ve-ment bloqué sur "Sony Ericsson" d'afficher à l'écran...

Je peux même pas l'éteindre; je suis obligé de retirer la batterie pour l'éteindre vraiment...

Fait ch....

Link to comment
Share on other sites

alors utilise ma méthode maison : tu enlèves la batterie, et quand pccompanion te demande de le branché en appuyant sur retour, tu le branches, tu appuis sur retour PUIS tu mets la batterie !

  • Like 1
Link to comment
Share on other sites

alors utilise ma méthode maison : tu enlèves la batterie, et quand pccompanion te demande de le branché en appuyant sur retour, tu le branches, tu appuis sur retour PUIS tu mets la batterie !

Merci Msieur Ericsson, ta méthode maison, certes par catholique, semble avoir réveillé l'Xperia et PC Companion, ce dernier étant à l'instant de télécharger la mise à jour du logiciel, puis après un réveil douloureux vient ENFIN DE REVIVRE :-) en version "stock rom" comme on dit ici.

Je le laisse tranquille pour ce soir, car la batterie est preque HS.

Je vais donc certainement me retrouver à la case départ mais peu importe et donc avec le Bootloader déverrouillé si j'ai bien compris ?

Il va donc falloir que je le root à nouveau, ne pas débloquer le bootloader, installer le recovery; jusque là je suis... :-)

Après... me reste le flash du kernel, install rom et gapps, c'est bien çà ?

Mais du coup quels versions prendre pour éviter de refaire les mêmes erreurs sachant que tout est là : http://www.wuala.com...Android/Android

Je lis en parallèle un article (http://www.cedric-augustin.eu/index.php?post/2013/03/10/Passage-en-Android-4.0.4-de-mon-smartphone-Sony-Xperia-X10) qui parle de ce post ici et qui indique qu'il ne faudrait pas forcément prendre les dernières versions...

(va y arriver, le gars, l'est têtu le gars !)

Pour info, en lisant le post officiel des auteurs il est indiqué que cette Rom ne peut être installée que et uniquement avec ClockWorkMode et pas xRecovery :

"I mean ClockworkMod recovery not xRecovery, This rom can only be installed using ClockworkMod recovery"

C'est peut-être çà qui ma foutu le bronx dans ma procédure car le choix m'était proposé par Flasthools et j'avais pris le 1er proposé, donc xrecovery....

Edited by pako69
Link to comment
Share on other sites

je crois que tu as tout bien compris ! et effectivement il est très importatant d'installer CWM et non xrecovery ! (à noté que les deux s'appelle des " recovery " donc c'est trompeur forcement...)

sinon pour l'histoire du kernel, lorsque ça faisait un bootloop au démarrage de cm10 avec kernel cm10, la manip consistait à flasher le kernel de la 9.1, d'installer la rom cm10 puis le kernel de la cm10... mais ça, c'était avant !

enfin je veux dire par là que maintenant on parle de la cm10.1 Donc je pense qu'il faut commencer avec le kernel de la 10.1 et si ça déconne tester avec celui de la 9.1...

(sinon dans ma signature tu trouvera la meilleure rom of the world qui s'installe sans problème ! haha, j'essai de la vendre ma rom mais personne n'en veut ^^ )

Link to comment
Share on other sites

(sinon dans ma signature tu trouvera la meilleure rom of the world qui s'installe sans problème ! haha, j'essai de la vendre ma rom mais personne n'en veut ^^ )

C'est une Cyanogen 7.x, c'est ça ? (CM = Cynaogen Mod ?) car je vois qu'il y a des versions bien plus nouvelles : https://sites.google.com/site/projectfreexperia/download/cyanogen-mod-9

(Je précise que je ne suis pas connaisseur du monde des ROMs, je découvre... Il semble que les MIUI soient pas mal aussi... ?)

Link to comment
Share on other sites

Suite de mes "expériences" avec la CM10.1 et le kernel kernel-4.2.1-v21.ftf

Tout est ok, le téléphone démarre, et affiche un bonhomme bleu puis le logo animé CyanogeneMod et ... message d'erreur :

>> Unfortunatly setup wizard has stooped

Je soupçonne les GAPPS, j'ai mis la version : gapps-ics-20120429-signed.zip mais peut-être n'est-ce pas les bonnes pour cette CM10.1 ? Y'en a tellement...

Merci

J'ai donc refait une installation complète sans les GAPPS et j'ai eu juste un message d'erreur :

>> Unfortunatly the process com.android.phone has stopped

ensuite la nouvelle Rom s'est enfin lancée, mais je suis pas certain que tout ça soit bien stable...

De plus le Wifi ne veut pas s'activer... Mince !

Edited by pako69
Link to comment
Share on other sites

Tant qu'à faire de bidouiller, j'ai aussi tester la cm9-CMX10-Team-v7 : elle, nickel rien à dire tout fonctionne, mais c'est 4.0.4 ICS :-(

Link to comment
Share on other sites

SAlut pako69.

Tu t'embrouilles.

Petit récapitulatif.

CM7.X => GB (2.3)

CM9.X => ICS (4.0)

CM10 => JB 4.1

CM10.1 => JB 4.2

Pour chacune des versions il faut que tu utilises le kernel qui va avec la ROM, mais également les bonnes GAPPS.

Une gapps ICS sur une CM10.1 cela va forcement ne pas fonctionner. Il faut juste prendre la bonne http://wiki.rootzwiki.com/Google_Apps et tu télécharges celle qui va avec ta rom.

Link to comment
Share on other sites

SAlut pako69.

Tu t'embrouilles.

Petit récapitulatif.

CM7.X => GB (2.3)

CM9.X => ICS (4.0)

CM10 => JB 4.1

CM10.1 => JB 4.2

Pour chacune des versions il faut que tu utilises le kernel qui va avec la ROM, mais également les bonnes GAPPS.

Une gapps ICS sur une CM10.1 cela va forcement ne pas fonctionner. Il faut juste prendre la bonne http://wiki.rootzwiki.com/Google_Apps et tu télécharges celle qui va avec ta rom.

Bonjour maitre Scritch007, heureux de te croiser ici, car je venais de te répondre là : http://forum.xda-developers.com/showthread.php?p=41259856#post41259856

J'ai installé ceci :

kernel-4.2.1-v21.ftf

cm10.1-v1.zip

et sans GAPPS et le wifi ne veut pas s'activer.

donc si je vais là où tu me dis pour prendre les bonnes GAPPS, vu que j'installe la CM10.1, il faut que je fasse mon choix pour Jelly Bean 4. 2, on est bien d'accord ?

Seulement pour la dernière http://wiki.rootzwiki.com/Google_Apps#20130301 pour Jelly Bean (Android 4.1.x-4.2.x) il est indiqué : Not recommended for 4.2.1. et que si je me trompe pas le Kernel est bien un 4.2.1 ?!

Ensuite la précédente GAPPS devrait être la bonne ? http://goo.im/gapps/gapps-jb-20121212-signed.zip

Merci pour tes lumières ... :-)

Link to comment
Share on other sites

4.2.1 c'est la version d'android qui correspond à Jelly Bean

Desspil, je met donc la gapps-jb-20130301-signed ?

oui, je sais je patauge... désolé

Link to comment
Share on other sites

Bonsoir Pako69. Effectivement pour reprendre tes mots, "tu patauges".

Alors tout d'abord permet-moi de remettre les choses dans l'ordre.

1 - Il faut que tu choisisses quel version de ROM tu veux installer. Comme te l'a expliqué Scritch plus haut il y a 2 versions de JellyBean distribuées par Google : la 4.1.X et la 4.2.X (Oui elles ont le même noms !).

Chez Cyanogen : 4.1.X = Cyanogenmod 10 = CM10 / 4.2.X = Cyanogenmod 10.1 = CM10.1

2 - Chaque Rom proposée par les développeurs comme Scritch ou Tof sont associées à un kernel spécifique.

3 - Les GoogleApps (= Gapps) sont compatibles avec une version unique de ROM => les Gapps de la 4.1.2 ne sont pas les mêmes que pour la 4.2.1.

Pour revenir sur ton cas, je te conseille de reprendre mot pour mot le 1er post d'Ajael44.

Je pars du principe que ton X10i a le bootloader déverrouillé, est rooté et possède un recovery.

Si ce n'est pas le cas fais ces étapes dans l'ordre ! :

* Unlock BL : http://forum.xda-dev...19#post19685019

* Root : http://forum.xda-dev...970&postcount=4

* Install CWM (=recovery) : http://forum.xda-dev...995&postcount=5 et choisis d'installer CWM5 (et pas 0.3GB comme sur l'image du tutoriel).

Toutes ces étapes étant faites retour sur le post d'Ajael44 :

TUTO d'installation :

Bien suivre mes conseils pour une "Fresh Install" impeccable !

1 Charger le X10 à 100%,

2 Télécharger la ROM (actuellement V8.1) et les Gapps et les copier sur la SD du X10,

3 Flasher le Kernel (actuellement V18 qui se trouve dans le zip de la ROM) avec FlashTool,

4 Démarrer en CWM Recovery (touche retour lorsque la led s'allume) et faites un backup de votre ROM actuelle,

5 Ensuite, toujours en CWM Recovery : faites un Factory Reset, Wipe Data, Wipe Dalvik Cache, Format Data, Format System, Format Cache, (histoire de partir clean !),

6 Sélectionner la ROM (Install Zip From SD Card) et installer la ROM,

7 Ensuite, toujours en CWM Recovery : installer les Gapps (Install Zip From SD Card),

8 Puis, redémarrer votre X10 (ça peut prendre jusqu'à 5 minutes, c'est normal - après la saisie du code PIN il faut cliquer sur Dissmiss, c'est normal aussi), passer les quelques étapes de configuration (compte Google à renseigner plus tard) et laisser le X10 tout seul, sans jouer avec pendant au moins 5 minutes (le temps que la ROM prenne bien sa place !),

9 Redémarrer sous CWM Recovery et faites un Wipe Dalvik Cache puis redémarrer votre X10,

10 Maintenant vous pouvez vous amuser un peu avec votre X10 (premières étapes de configuration, genre clé Wifi, compte Google, vérification de vos APN, etc...) mais ne rien installer, aucune application pendant au moins 15 minutes, puis redémarrer,

11 Là votre X10 est prêt à tout !

Je reprends les étapes une par une :

1 - Aucun problème j'imagine ;)

2 - Télécharger la ROM (+ kernel) et les Gapps et les copier sur la carte SD : là je pense que tu devrais installer la version Cyanogenmod 10 (équivalent 4.1.2 Google) car c'est la plus aboutie et la plus fonctionnelle à l'heure actuelle.

Android 4.1.2 = CM10 (Team CMX10) :

ROM : http://content.wuala...-393,2245286,18

Kernel : http://content.wuala...-291,1980903,18

Gapps : http://goo.im/gapps/...1011-signed.zip

OU

Android 4.2.1 = CM10.1 (Team CMX10) pas complètement aboutie mais globalement fonctionnelle :

ROM : http://content.wuala...-363,2245286,18

Kernel : http://content.wuala...-368,2245286,18

Gapps : http://goo.im/gapps/...1212-signed.zip

Choisis l'un ou l'autre des packages de 3 (ROM/Kernel/Gapps) et copie ROM + Gapps sur ta carte SD

NE MELANGE PAS LES PACKAGES DE 3 !

3 - Flash le Kernel avec Flashtool (copie le kernel dans le dossier firmwares de flashtool auparavant puis lance flashtool et flash le kernel.

4 - Démarre en CWM Recovery : spam la touche retour lorsque la led clignote bleu juste après la vibration (écran CMX10). Fais un backup si tu en as la nécessité.

5 - Faire un factory reset, Wipe Data, Wipe Dalvik Cache, Format Data, Format System, Format Cache etc...

6 - Sélectionne la ROM et installe la (Install Zip From SD Card puis CM10-v9.5-testing.zip)

7 - Après l'installation de la ROM tu restes dans le Recovery et tu retournes installer cette fois les Gapps (Install Zip From SD Card)

8/9/10/11 - Rien à dire de plus, il suffit de faire stricto sensu ce qu'a dit Ajael

J'insiste à nouveau sur le fait que tu dois installer les choses ensemble. Je t'ai mis les 3 fichiers nécessaires pour chaque versions. Ne les mélange pas ! Choisis l'un ou l'autre mais garde en tête que la toute dernière version de la 4.1.2 (CM10) est parfaitement fonctionnelle. Je t'ai mâché le travail en te fournissant les GoogleApps adaptées à chaque version.

Si tu rencontres d'autres soucis d'installation n'hésite pas à nous requestionner.

Au final, sache que ton problème n'est pas un soucis de connaissances techniques mais de choix de versions. Autrement dit, tu ne choisis pas le bon "package" de trois et ainsi tes Gapps ne vont pas avec ta ROM ou alors ton kernel ne va pas avec ta ROM et ainsi de suite. Si tu suis exactement ce que je t'ai dit tu ne devrais pas rencontrer de soucis.

Cordialement. Hina.

Edited by Hina
  • Like 1
Link to comment
Share on other sites

Au final, sache que ton problème n'est pas un soucis de connaissances techniques mais de choix de versions. Autrement dit, tu ne choisis pas le bon "package" de trois et ainsi tes Gapps ne vont pas avec ta ROM ou alors ton kernel ne va pas avec ta ROM et ainsi de suite. Si tu suis exactement ce que je t'ai dit tu ne devrais pas rencontrer de soucis.

Cordialement. Hina.

Bonjour Hina, et une grand merci pour avoir pris le temps (et la patience) de me donner toutes ces infos.

J'ai donc tout refait et là oui, ça fonctionne (y compris le wifi), mais je tiens à préciser deux choses qui ont fait la différence entre ce que je faisais avant (et qui ne fonctionnait pas) et après :

  • ROM + Kernel : je prenais ce qui se trouve dans ce dossier http://wuala.com/CMX10-Android/Android/CM10/ROM/ alors que la tienne se trouve dans http://wuala.com/CMX10-Android/Testing/
    > Pourquoi prendre ce qui se trouve dans Testing ? Quand on est neuneu comme moi, j'hésite à aller prendre des choses qui semblent être inachevées, n'est-ce pas ? D'ailleurs il serait plus confortable pour les gens qui arrivent sur le post #1 que sieur Ajael44 modifie ses liens car ils ne fonctionnent pas.
  • Je ne faisais jamais, après installation, le deuxième Wipe Dalvik Cache : "9 Redémarrer sous CWM Recovery et faites un Wipe Dalvik Cache puis redémarrer votre X10"

Link to comment
Share on other sites

Bonjour Hina, et une grand merci pour avoir pris le temps (et la patience) de me donner toutes ces infos.

J'ai donc tout refait et là oui, ça fonctionne (y compris le wifi), mais je tiens à préciser deux choses qui ont fait la différence entre ce que je faisais avant (et qui ne fonctionnait pas) et après :

  • ROM + Kernel : je prenais ce qui se trouve dans ce dossier http://wuala.com/CMX...droid/CM10/ROM/ alors que la tienne se trouve dans http://wuala.com/CMX...ndroid/Testing/
    > Pourquoi prendre ce qui se trouve dans Testing ? Quand on est neuneu comme moi, j'hésite à aller prendre des choses qui semblent être inachevées, n'est-ce pas ? D'ailleurs il serait plus confortable pour les gens qui arrivent sur le post #1 que sieur Ajael44 modifie ses liens car ils ne fonctionnent pas.
  • Je ne faisais jamais, après installation, le deuxième Wipe Dalvik Cache : "9 Redémarrer sous CWM Recovery et faites un Wipe Dalvik Cache puis redémarrer votre X10"

Bonjour Pako69.

Ton questionnement est légitime sur le choix des ROMs dans l'espace de stockage Wuala.

Alors pourquoi prendre la version 9.5 dite "testing" ?

Parce qu'en fait c'est la toute dernière version développée par Scritch. Elle garde le suffixe de "testing" parce qu'à l'époque de sa mise à disposition, Scritch estimait qu'elle était en phase de test et attendait les retours de la communauté sur cette version.

Comme tu l'as peut-être lu sur Xda-developers (http://forum.xda-developers.com/showthread.php?t=2012483) les retours montrent que cette dernière ROM est stable et complètement fonctionnelle.

De plus, Scritch l'a confirmé sur ce forum dans ce fil de discussion ()

Il convient donc à mon sens de toujours utiliser la dernière version mise à disposition et rassure-toi cette version n'est pas inachevée mais garde "à tort" le nom de testing.

La mise à jour du 1er post par Ajael 44 :

En ce qui concerne Ajael44 je ne sais pas si il fréquente toujours cette section du forum. Quoiqu'il en soit, le post que je t'ai fait me semble plus que complet puisqu'il reprend l'intégralité des étapes pour installer une ROM avec les liens fonctionnels qui vont avec.

Je considère donc qu'un novice qui lit mon post et qui possède comme toi un X10i en ROM stock Sony peut aisément arriver, en suivant dans l'ordre les étapes, à déverrouiller son BL, puis rooter, puis installer le recovery puis installer la nouvelle version en reprenant les étapes que j'ai légèrement plus expliciter qu'Ajael.

Le Dalvik-Cache :

Et pour finir le Dalvik Cache (étape 9) était important et je te renvoie vers le lien qui donne la définition du Dalvik-Cache tu en déduiras l'utilité de le supprimer à l'étape 9 et de redémarrer : http://wiki.frandroid.com/wiki/Lexique#Dalvik-Cache.

Sache que désormais, si tu as bien compris tout ce que j'ai expliqué dans mon précèdent post, tu es capable d'installer n'importe quelle ROM sur ton X10i en gardant bien en tête que kernel / ROM / Gapps forment un triptyque unique et que les uns vont avec les autres. La manière d'installer reste toujours la même ce qui change c'est uniquement les fichiers que tu copies sur ta carte SD et le kernel que tu flashes.

Attention néanmoins au firmwares en .ftf qui se flashent directement depuis Flashtool sans rien de plus à faire (tout est inclus dans le fichier kernel/ROM/Gapps).

Si tu as d'autres questions n'hésite pas.

NB : la méthode reste d'ailleurs semblable pour tous les téléphones seul quelques détails changent.

A très bientôt. Donne nous tes impressions après utilisation de quelques jours ça sera toujours intéressant.

Credits : Ajael44, Scritch007, Frandroid, Xda-developers

  • Like 1
Link to comment
Share on other sites

A très bientôt. Donne nous tes impressions après utilisation de quelques jours ça sera toujours intéressant.

Et bé.... là on peut dire que c'est carrément clair !

Ce que tu as écris mériterait même de faire l'objet d'un nouveau tuto, du moins une mise à jour de celui existant par son auteur.

Oui, je vais donc jouer avec cette version sur l'Xperia, cela dit mon utilisation ne va certainement pas être représentative car j'utilise ce téléphone à des fins professionnelles pour des tester des Apps non encore distribuées sur Google Play car ce Xperia n'est plus aujourd'hui du haut de gamme et j'ai justement besoin d'un milieu de gamme :-)

En tout cas un grand merci !

Link to comment
Share on other sites

Bonjour à tous,

J'ai mis en ligne hier une nouvelle version de la CM10.1 (JB 4.2.2) avec un le camcorder qui fonctionne.

Plus en rapport avec ce thread : je vais mettre en ligne ce soir dès que je rentre du travail une CM10 (JB 4.1.2) avec le camcorder ;)

Pour l'instant la qualité n'est pas top mais bon ... ca fonctionne :)

Edited by Tof37
  • Like 1
Link to comment
Share on other sites

Bonjour à tous,

J'ai mis en ligne hier une nouvelle version de la CM10.1 (JB 4.2.2) avec un le camcorder qui fonctionne.

Bonjour Tof37,

BIen que je reste sur ma CM10 pour le moment; tu l'as mise où précisément ? Car là : http://www.wuala.com/CMX10-Android/Android/CM10.1/ROM/ il n'y a rien non ?

Merci

Link to comment
Share on other sites

Bonjour Tof37,

BIen que je reste sur ma CM10 pour le moment; tu l'as mise où précisément ? Car là : http://www.wuala.com...oid/CM10.1/ROM/ il n'y a rien non ?

Merci

Sur wuala je n'ai mis que la cm10.1 : dans le répertoire "rom" il y a un fichier cm10.1-v3.0.ftf incluant rom + kernel et un fichier cm10.1-v3.0.zip qui peut être flashé via CWM mais nécessite le kernel qui va bien (qui se trouve dans le répertoire "kernel")

Pour la cm10, il n'y a pas de nouvelle version pour l'instant tout simplement parce que je ne l'ai pas encore uploader :) mais je le ferai dès ce soir ....et cela sera dans le répertoire CM10 ...

Donc si tu veux rester en cm10 il va falloir attendre un petit peu ;)

a+

Link to comment
Share on other sites

Bonsoir à tous...

J'ai mon X10 depuis 3 ans. Je voulais lui donner un coup de jeune en lui mettant une version plus récente.

J'ai suivi le tuto pour la mise à jour en 4.1.2, cependant:

J'ai installer Flashtools 0.9.10.1. Je dispose de WIN XP.

J'ai récupérer la ROM, le KERNEL et les GAPPS correspondant.

J'ai débloquer le loader.

lancé le recovery de flashtools.

J'ai mis sur la carte SD les fichier ZIP de la ROM et de GAPPS,

Mais là, j'ai un gros problème.

J'ai essayé de flasher le kernel en faisant un glissé déposé dans la fenêtre de flashtools, mais le logiciel me demande de débrancher l'USB, d'éteindre le téléphone, d'appuyer sur la touche Retour et de rebrancher le cable USB......

Et là, voici l'erreur en rouge qui s'affiche :

15/051/2013 03:51:40 - ERROR -

15/051/2013 03:51:40 - ERROR - Error flashing. Aborted

15/051/2013 03:51:41 - ERROR - Drivers need to be installed for connected device.

15/051/2013 03:51:41 - ERROR - You can find them in the drivers folder of Flashtool.

A partir de là, je ne peux plus avancer....

Merci de m'aiguiller........ Un néophyte qui espère s'améliorer..

D'avance merci....

Edited by petitours74
Link to comment
Share on other sites

Bonjour à tous,

J'ai mis en ligne hier une nouvelle version de la CM10.1 (JB 4.2.2) avec un le camcorder qui fonctionne.

Plus en rapport avec ce thread : je vais mettre en ligne ce soir dès que je rentre du travail une CM10 (JB 4.1.2) avec le camcorder ;)

Pour l'instant la qualité n'est pas top mais bon ... ca fonctionne :)

FELICITATIONS Tof37. Tu es un développeur exceptionnel !!! Je n'ai pour le moment pas le temps d'installer et de tester mais tu as tout mon soutien.

Bonsoir à tous...

J'ai essayé de flasher le kernel en faisant un glissé déposé dans la fenêtre de flashtools, mais le logiciel me demande de débrancher l'USB, d'éteindre le téléphone, d'appuyer sur la touche Retour et de rebrancher le cable USB......

Et là, voici l'erreur en rouge qui s'affiche :

15/051/2013 03:51:40 - ERROR -

15/051/2013 03:51:40 - ERROR - Error flashing. Aborted

15/051/2013 03:51:41 - ERROR - Drivers need to be installed for connected device.

15/051/2013 03:51:41 - ERROR - You can find them in the drivers folder of Flashtool.

A partir de là, je ne peux plus avancer....

Merci de m'aiguiller........ Un néophyte qui espère s'améliorer..

D'avance merci....

As-tu installé Sony PC Companion préalablement à toutes tes manœuvres ?

En fonction de ta réponse je te donnerai d'autres détails :)

Edited by Hina
  • Like 1
Link to comment
Share on other sites

Hello,

je suis en train de tester la dernière version de Tof37.

J'ai essayé directement le ftf à flasher avec Flashtool (je suis toujours en 0.5.1.0), celui qui a le kernel + la rom ==> échec et flash aborted.

Du coup j'ai téléchargé le kernel (kernel-CM10-v22.ftf) et la rom en zip (cm10-v10.zip) et là ça a fonctionné (flash du kernet d'abord, puis de la rom).

Je suis en train de restaurer mes applis et je vous ferai un retour.

En tout cas pour l'instant ça marche plutôt bien !

Edited by enise
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...