Jump to content

[ROM] CM10 JELLY BEAN 4.1.2 by Scritch - ULBL


Recommended Posts

C'est un problème "connu" bien qu'il soit assez rare et sa résolution est assez longue.

Pour le résoudre, il faut revenir en 2.3.3 stock (ou ta ROM précédente, si tu as accès à ta carte SD) pour sauvegarder ta carte SD sur ton PC, la formater depuis le X10, installer la ROM et remettre tes données.

Link to comment
Share on other sites

Ça vaut largement le coup vu la qualité de la ROM ;) (Salut je suis nouveau sur le forum ^^).

Pour info, CM10.1 est dispo, avis à celui qui veut créer le topic =p Par contre pas de wifi ni bluetooth mais appareil photo plus stable (et beau).

Édit : Tu peux aussi formater la carte sd directement avec ton PC, mais il te faudra d'abord te renseigner sur le format requis.

Envoyé depuis mon Xperia X10 avec Tapatalk

Edited by foreverfree
Link to comment
Share on other sites

Bonjour à tous,

Je suis l'évolution de la ROM depuis un petit moment et j'ai décidé d'y passer.

Cependant je voudrais un renseignement :

Dans le lien pour télécharger la Rom et le Kernel, il y a 4 dossier ( CM9old, CM9.1, CM10, CM10.1 ), que faut il télécharger exactement ?

Je suis actuellement sous la ROM X10S.

Merci

Link to comment
Share on other sites

Bonjour à tous,

Je suis l'évolution de la ROM depuis un petit moment et j'ai décidé d'y passer.

Cependant je voudrais un renseignement :

Dans le lien pour télécharger la Rom et le Kernel, il y a 4 dossier ( CM9old, CM9.1, CM10, CM10.1 ), que faut il télécharger exactement ?

Je suis actuellement sous la ROM X10S.

Merci

Bonjour,

Je te conseille de télécharger la version CM10, qui est la plus stable actuellement (la 10.1 n'est pas très stable : Pas de wifi ni bluetooth).

Télécharge la dernière version en date dans le dossier CM10-ROM (c'est normalement CM10 v8.1). Ensuite, redémarre en recovery, flash la ROM (si besoin de plus de détails pour cette étape hésite pas à demander) et enfin flash le kernel avec Flashtool. Tu peux le télécharger sur le site dans le dossier CM10-KERNEL (je crois que la dernière c'est la v18 pour le kernel).

Enjoy!

Envoyé depuis mon Xperia X10 avec Tapatalk

Link to comment
Share on other sites

Ça marche, je vous remercie de la rapidité de vos réponses !

Ps1: le lien pour le téléchargement du kernel et de la ROM n'est pas bon il me semble, j'ai pris celui qui était sur la page XDA.

Si ça peut aider les prochains qui veulent mettre cette ROM

Ps2: A quoi sert le dossier Misc présent dans le dossier CM10 ?

Edited by loicX10
Link to comment
Share on other sites

Ça marche, je vous remercie de la rapidité de vos réponses !

Ps1: le lien pour le téléchargement du kernel et de la ROM n'est pas bon il me semble, j'ai pris celui qui était sur la page XDA.

Si ça peut aider les prochains qui veulent mettre cette ROM

Ps2: A quoi sert le dossier Misc présent dans le dossier CM10 ?

Il ne sert plus a rien, c'etait pour les version < 4. Maintenant c'est inclus dans la Rom

  • Like 1
Link to comment
Share on other sites

Petit problème malgré le fait que le tuto soit très clair.

J'ai flasher le kernel nickel mais au moment du redémarage, je vois l'image bleu j'ai la led qui s'allume , j'appuie sur retour et là écran noir... donc impossible de continuer

Je m'en remet donc à vous les experts !

Link to comment
Share on other sites

J'ai fait flasher le kernel 4.04, image 007, j'entre dans le recovery.

J'ai fait les wipe, je lance l'instalation de la rom et la instalation aborted

L'erreur écrite au dessus est :

"assert failed : getprop(ro.product.device) == X10i || getprop(ro.build.product) == X10i || getprop....

E: error in /sdcard/cm-10-v8.1.zip

Link to comment
Share on other sites

J'ai fait flasher le kernel 4.04, image 007, j'entre dans le recovery.

J'ai fait les wipe, je lance l'instalation de la rom et la instalation aborted

L'erreur écrite au dessus est :

"assert failed : getprop(ro.product.device) == X10i || getprop(ro.build.product) == X10i || getprop....

E: error in /sdcard/cm-10-v8.1.zip

Ce type d'erreur se produit généralement quand l'archive est corrompue. Essaye de télécharger la ROM une nouvelle fois.

Édit: Si tu as une erreur du type "Cannot identify your device" en connectant ton téléphone sur ton ordi avec Flashtool, alors le problème peut venir d'autre part.

Envoyé depuis mon Xperia X10 avec Tapatalk

Edited by foreverfree
Link to comment
Share on other sites

J'ai eu l'erreur "Cannot identify your device" mais j'ai reinstallé pc compagnion pour les pilotes et c'était bon.

Comment mettre sur ma SD la ROM nouvellement telechargé puisque je ne peux plus aller plus loin que le bootanimation...

Edited by loicX10
Link to comment
Share on other sites

Flash un Kernel (celui de CM9.1), puis boot sous recovery, monte ta carte SD et connecte toi en USB pour copier la ROM.

Ensuite installe la ROM, puis flash le bon kernel (CM10) et voilà !

Enjoy !

;)

Edited by Ajael44
Link to comment
Share on other sites

Ah oui c'est vrai qu'on peut monter la SD à partir du recovery j'avais zappé.

Ok Donc flash du kernel CM9.1, je refais les wype, j'installe la rom et les gapp et je reflash avec le kernel CM10.

Heureusement que vous êtes super réactif. C'est quand même plaisant !

J'espère que tout va bien se passer :)

Et bien, j'arrive même pas a monter ma SD, je ne la vois pas sur mon ordi...

Link to comment
Share on other sites

En attendant, j'ai réussis a au moins repasser en 2.3.3 stock pour pouvoir utiliser mon phone ^^

Comment tu fais pour repasser en 2.3.3 stock si tu ne peux pas l'installer via recovery? Tu flash la stock via flashtool? Car j'ai le même problème, il ne reconnait plus ma sd lorsque je souhaite installer cette ROM

Link to comment
Share on other sites

Bonsoir messieurs.

Désolé je ne saurais pas trop aider Roupsy et loicX10. Il faudra peut etre passer par un petit coup de adb histoire d'avoir quelques logs...

Sinon je viens poster en premier ici, et sur XDA par la suite.

La version 9.3 de la ROM et la version 19 du kernel sont dispos. Vous trouverez également le kernel 19 inclus dans le .zip de la ROM.

Niveau nouveautés, c'est ce que beaucoup attendez!!!

Et non pas le camcorder malheureusement, mais le tethering.

Et oui, tethering wifi et USB qui fonctionnent.

Si la notification du tethering wifi n'apparait pas dans les 10-15 secondes, retentez votre chance, on n'a toujours pas encore trouvé pourquoi apres un reboot de temps en temps il faut activer deux fois pour que ca fonctionne.

Il y a également maintenant les notifications correctes pour l'usb. Il faut donc activer le deboggage dans les options pour l'avoir. J'espere que ca ne va pas poser de problemes pour les personnes sous windows, je n'ai fait mes tests que sous linux.

Vous trouverez la nouvelle ROM ici:

http://wuala.com/CMX10-Android/Android/CM10/

Happy Flashing

J'espere que vous allez vous en sortir pour vos soucis de SD. Le probleme c'est que adb sous windows je ne sais pas trop comment il fonctionne

Link to comment
Share on other sites

Le tethering a toujours été LE problème des ROMs non basée sur la stock sur le X10 en dehors de l'appareil photo.

Vous êtes vraiment des génies !

Merci :).

On en a bien çé#$& mais on a aussi repris pas mal de boulot des mecs qui maintiennent le ZTE Blade comme point de départ.

Link to comment
Share on other sites

Salut à tous!

Ça fait un petit moment que je suis tous les jours l'évolution des roms ics et jb, et je me rend compte que ça avance super bien!

je tiens donc à remercier les personnes travaillant sur ce téléphone, c'est du super boulot les gars. Merci à toi Scritch et aussi à tous les autres.

Sinon, j'aimerai savoir par curiosité, pourquoi est-ce que la caméra est-elle un si gros problème? Ça a toujours été un problème mais pourquoi? C'est énervant surtout que la seule rom ics que j'ai testé était une beta... Je préfère avoir la caméra donc depuis j'ai pas essayé malgré les vidéos sur le net montrant une incroyable fluidité.

Edited by kenzen
Link to comment
Share on other sites

Bonsoir messieurs.

Désolé je ne saurais pas trop aider Roupsy et loicX10. Il faudra peut etre passer par un petit coup de adb histoire d'avoir quelques logs...

Sinon je viens poster en premier ici, et sur XDA par la suite.

La version 9.3 de la ROM et la version 19 du kernel sont dispos. Vous trouverez également le kernel 19 inclus dans le .zip de la ROM.

Niveau nouveautés, c'est ce que beaucoup attendez!!!

Et non pas le camcorder malheureusement, mais le tethering.

Et oui, tethering wifi et USB qui fonctionnent.

Si la notification du tethering wifi n'apparait pas dans les 10-15 secondes, retentez votre chance, on n'a toujours pas encore trouvé pourquoi apres un reboot de temps en temps il faut activer deux fois pour que ca fonctionne.

Il y a également maintenant les notifications correctes pour l'usb. Il faut donc activer le deboggage dans les options pour l'avoir. J'espere que ca ne va pas poser de problemes pour les personnes sous windows, je n'ai fait mes tests que sous linux.

Vous trouverez la nouvelle ROM ici:

http://wuala.com/CMX...d/Android/CM10/

Happy Flashing

J'espere que vous allez vous en sortir pour vos soucis de SD. Le probleme c'est que adb sous windows je ne sais pas trop comment il fonctionne

Pour ma part j'ai réglé mon problème de SD, je repars donc avec la 2.3.3 STOCK rootée, il n'y a plus qu'à installer ce petit bijoux! =)

ça y est!!! MERCI Scritch007!=)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...