Jump to content
Jfast

Configurations Opérateurs: APN, Internet, MMS/SMS

Recommended Posts

Un sharp 007sh pour d'autres ça marche sans problèmes mais pas avec le même opérateur :(

Share this post


Link to post
Share on other sites

Ha oui, je te conseillerais de changer de rom, mais il n'a pas l'air d'avoir une grande communauté de développeur :/

Share this post


Link to post
Share on other sites

arf oui pour le moment je ne peux pas, il est plus ou moins simlocké on va dire et m'empêche ce genre de choses :P

En fait ce qui est surtout bizarre c'est que je ne puisse pas modifier le MCC et MNC, si je le fais, impossible de sauvegarder l'apn :(

Share this post


Link to post
Share on other sites

Attention, la configuration des APN orange est en parti inexacte :

Pour la data, il faut utiliser l'apn orange et non pas orange.fr (ancien apn, théoriquement plus utilisé mais toujours fonctionnel).

Pour les mms : l'apn orange.acte ne doit être utilisé que si vous n'avez pas de connexion/forfait data.

Pour ceux possédant un forfait data, il vaut mieux, dans la config de l'apn mms, modifier

orange.acte par orange

Share this post


Link to post
Share on other sites

Hello à tous,

Voilà mon problème : J'étais chez NRJ Mobile avec un forfait fonctionnant sous Orange, mais ayant mon nouveau forfait aujourd'hui il se trouve que celui-ci fonctionne sur le réseau SFR.

Les APNs qui me sont communiqués via mon compte NRJ ne marchent pas. Quelqu'un aurait la solution ?

Merci beaucoup :)

Bonsoir,

J'ai le même problème que Michael77500.

Auriez-vous la solution ?

Merci

Share this post


Link to post
Share on other sites

résolu pour les APNs nrjmobile sous sfr partie internet :

Nom : nrjweb

APN : fnetnrj

MCC : 208

MNC : 10

Type d'authentification : Aucun(e)

Type d'APN : internet

Voilà :D

Share this post


Link to post
Share on other sites

Bonjour

J'ai un samsung galaxy S2 I9100 sous virgin mobile. J'ai mis cette configuration ci dessous et ça ne marche toujours pas pour les mms, une solution ?

APN : ofnew.fr

Proxy : 192.168.10.100 (à mettre si ca ne marche pas sans)

Port : 8080 (à mettre si ca ne marche pas sans)

Username : orange

Password : orange

MMSC: http://mms.orange.fr

Proxy MMS: 192.168.10.200

Port MMS: 8080

MCC : 208

MNC : 01

et

MMS:

APN : orange.acte

Nom d'utilisateur : orange

Mot de passe : orange

MMSC : http://mms.orange.fr

Proxy MMS : 192.168.10.200

Port MMS : 8080

MCC : 208

MNC : 01

APN Type : mms

Share this post


Link to post
Share on other sites

Bonjour,

Depuis peu de temps, j'ai un problème pour les mms, je suis chez freemobile.

J'ai un xperia arc, et je n'arrive pas a envoyé tout mes images par mms.

Je ne sais pas si sa vient des apn ou autre chose, internet marche parfaitement, j'ai déjà essayé d'installé manuellement, et je suis actuellement sans solution.

Merci de votre aide

Share this post


Link to post
Share on other sites
Bonjour

J'ai un samsung galaxy S2 I9100 sous virgin mobile. J'ai mis cette configuration ci dessous et ça ne marche toujours pas pour les mms, une solution ?

APN : ofnew.fr

Proxy : 192.168.10.100 (à mettre si ca ne marche pas sans)

Port : 8080 (à mettre si ca ne marche pas sans)

Username : orange

Password : orange

MMSC: http://mms.orange.fr

Proxy MMS: 192.168.10.200

Port MMS: 8080

MCC : 208

MNC : 01

et

MMS:

APN : orange.acte

Nom d'utilisateur : orange

Mot de passe : orange

MMSC : http://mms.orange.fr

Proxy MMS : 192.168.10.200

Port MMS : 8080

MCC : 208

MNC : 01

APN Type : mms

La config virgin à changer car ils sont chez sfr maintenant.

J'ai eu se souci et il n'existe que soluce qui on fonctionné pour moi:

Partir d'une Gb restaurer tes apn et install d'une ics no wipe

Ou

Appeler virgin pour qu'il te balance les 2 msgs de config.

Share this post


Link to post
Share on other sites

Bonjour

j ai prete un andoid "chinois" (marque HD 2012 avec android 2.3) mais j ai oublié de configurer les apn de chez orange.

Y a t il un moyen de lui envoyé par sms et que la configuration se fasse automatiquement.

J ai essayé par orange mais le telephone ne se trouve pas referencé.

merci de vos reponses.

Share this post


Link to post
Share on other sites

Bonjour je vous donne ma configuration pour MMS et internet sous virgin pour un samsung galaxy ace s5830 :

NOM : Ce que vous voulez

APN : virgin-mobile.fr

Proxy : 10.6.10.1

Port : 8080

Nom d'utilisateu : /

Mot de passe : /

Serveur : non défini

MMSC : hhtp://mmc.omeatelecom.fr/servlets/mms

Proxy MMS : 10.6.10.1

MCC : Laissez tel quel

MNC : Laissez tel quel

Type d'identification : aucune

Type d'APN : internet + mms

Share this post


Link to post
Share on other sites

Bonjour, j'ai un soucis car j'ai installé une rom sur un xperia x 10 et je peux emettre des appels et recevoir mais je peux pas emettre de sms ni en recevoir ? C'est normal ? Dans les apn il y a un truc special a configurer pour les sms ? Merci d'avance !

Envoyé depuis mon A510 avec Tapatalk

Share this post


Link to post
Share on other sites

J'ai un HTC WILDFIRE S chez Orange.

Je peux le passer en point d'accès Wifi portable, Ma tablette s'y connecte sans problème.

Par contre pas moyen d'aller sur internet, j'ai une page Orange m'annonçant que je dois changer des paramètres dans mon portable.

Je l'ai fais, ça marchait toujours pas.

Là je viens d'avoir le service technique Orange au téléphone qui me dise que depuis quelque temps, il n'est plus possible d'utiliser la data incluse avec le forfait sur un autre appareil que son portable. Si je veux connecter ma tablette et aller sur internet en passant par mon portable, je dois souscrire à un nouveau forfait Let's go.

Quelqu'un connait ça aussi? Un moyen de le contourner?

Sinon je sens que je vais aller prendre le forfait 3G+ de Bouygues à 19.90€/mois pour 5go.

Share this post


Link to post
Share on other sites

Attention, la configuration des APN orange est en parti inexacte :

Pour les mms : l'apn orange.acte ne doit être utilisé que si vous n'avez pas de connexion/forfait data.

Pour ceux possédant un forfait data, il vaut mieux, dans la config de l'apn mms, modifier

orange.acte par orange

Un énorme MERCI !!!

Après plus de 2 heures à reconfigurer par défaut ou manuellement les APN de mon Defy acheté chez Orange, après ce petit changement, j'ai enfin réussi à télécharger le MMS de test que je m'étais envoyé via le service web Orange et celui envoyé par un correspondant.

Au moins dans mon cas (Mobicarte + option Internet max), les pages spécifiques des guides en ligne Orange sont toutes erronées concernant la configuration pour les MMS. Tout comme la configuration restaurée automatiquement via le menu Android de paramétrage des APN en effaçant tous manuellement un par un avant de demander leur réinitialisation à la configuration par défaut.

Marc

Share this post


Link to post
Share on other sites

bonjour a tous, ca fesait longtemps :D

Ceux qui etait deja la en 2010 se souvienne de ma config android Bouygtel GP? ;)

Je viens poster la config Bouygues pour internet et mms Professionnel (standard).

Ils vous faudra 2 Apn en cas de deplacement a l'etranger afin que la connection soit la plus stable possible.

Voici la premiere et prioritaire pour la france:

Nom: Bouygues (on s'en fou un peu, c'est un nom d'affichage)

APN: a2bouygtel.com

Proxy:

Port:

Nom d'utilisateur:

Mot de passe:

Serveur:

MMSC: http://mms.bouyguest...m.fr/mms/wapenc

Proxy MMS: 062.201.129.226

Port MMS: 8080

MCC: 208 (par default)

MNC: 20

Type authentification: Normal (PAP)

Type D'APN: Default,mms ou internet+mms

la seconde, afin d'avoir une connection "permanente", et si vous allez a l'etrangé.

Nom: Bouygues (on s'en fou un peu, c'est un nom d'affichage)

APN: mmsbouygtel.com

Proxy:

Port:

Nom d'utilisateur:

Mot de passe:

Serveur:

MMSC: http://mms.bouyguest...m.fr/mms/wapenc

Proxy MMS: 062.201.129.226

Port MMS: 8080

MCC: 208 (par default)

MNC: 20

Type authentification : Normal (PAP)

Type D'APN: Default,mms ou internet+mms

Pour les tablettes, il est possible que vous ayez besoin d'un autre, et unique APN:

Nom: Bouygues (on s'en fou un peu, c'est un nom d'affichage)

APN: pcebouygtel.com

Proxy:

Port:

Nom d'utilisateur:

Mot de passe:

Serveur:

MMSC: http://mms.bouyguestelecom.fr/mms/wapenc

Proxy MMS: 062.201.129.226

Port MMS: 8080

MCC: 208 (par default)

MNC: 20

Type authentification : Normal (PAP)

Type D'APN: Default,mms ou internet+mms

Si vous vous retrouvé avec un profils ebouygtel.com, cherchez pas a comprendre pourquoi ca ne fonctionne que très rarement, modifiez le.

Toutefois, il m'arrive regulierement d'avoir des problemes d'apn absents au niveau de la ligne, il est donc possible que malgré les differents parametrages vos terminaux ne se connectent pas, dans ce cas, contactez le service Data, ou gestionnaire (choix 4 sur le serveur) nous ferons le necessaire pour les activer, ce qui prend, en generale, moins de 5 min.

Atention au cas particulier: Il est possible que la flotte passe par un VPN, dans ce cas, bouygues n'a pas connaissance des parametres etant donné le nombre immense d'apn/vpn qui existent, et qui sont mit en place par les gestionnaires de flotte, dans ce cas, rapprochez vous de votre helpdesk.

Share this post


Link to post
Share on other sites

bonjour

voila suite à l'installation de ma nouvelle Sim sur galaxy de virgin mobile plus moyen de configurer les mms pourtant j'ai déjà essayer plein de parametres différents? si quelqu"una eu ce probléme merci de m'aider car Virgin est vraiment incompétent à ce niveau

alors qu'avant mon ancienne Sim je n'ai jamais eu aucun soucis.

merci d'avance.

Share this post


Link to post
Share on other sites

Même problème que toi avec la nouvelle sim de chez Virgin, faut ajouter à ca les débits qui sont devenus plus que lent -> je suis passé chez Sosh.

La meilleure config que j'ai trouvé:

Premier APN pour les datas

Nom : Virgin Data

Type d’APN : default

APN : virgin-mobile.fr

Nom d’utilisateur : <non défini>

Mot de Passe : <non défini>

Type d’authentification : <non défini>

Proxy : <non défini>

Port : <non défini>

MMSC : <non défini>

Proxy MMS : <non défini>

Port MMS : <non défini>

Protocole de l’APN : IPv4/IPv6

Deuxième APN pour les MMS (testé entre téléphone Virgin)

Nom : VM MMS

Type d’APN : mms

APN : virgin-mobile.fr

Nom d’utilisateur : <non défini>

Mot de Passe : <non défini>

Type d’authentification : PAP ou CHAP

Proxy : <non défini>

Port : <non défini>

MMSC : http://mmc.omeatelecom.fr/servlets/mms

Proxy MMS : 10.6.10.1

Port MMS : 8080

Protocole de l’APN : IPv4/IPv6

Avec ca je peux recevoir des MMS mais pas en envoyer...

Share this post


Link to post
Share on other sites

Hello et bonnes fêtes à tous. Je viens d'avoir un forfait eden smartphone de chez Bouygues. J'ai essayé tout, mais vraiment tous les apn et ça coince... Impossible d'envoyer ni de recevoir un mms, je dois aller consulter sur le site. J'ai tenté sur mon hd2 (rom jb) et mon GN, rien n'y fait. Si quelqu'un a une idée de génie ?

Share this post


Link to post
Share on other sites

Bonjour à tous !

Je suis actuellement sous CyanogenMod 10.1 (nightly du 01/01/2013) et j'ai un soucis avec les MMS. Je peux en envoyer et en recevoir quand j'active les données mobiles mais lorsqu'elles sont désactivées c'est impossible .. C'est embêtant pour moi qui les coupe dès que j'en ai plus besoin ..

Avant j'étais sous Miui et je n'avais pas ce soucis ..

Je précise que je suis chez Sosh.

Si quelqu'un a une solution à mon problème : merci !

Share this post


Link to post
Share on other sites

J ai toujours du activer les données mobiles pour envoyer des MMS quelle que soit la ROM et j en ai flashé plein, que ce soit avec sosh ou Bouygues

Share this post


Link to post
Share on other sites

Bonsoir

connexion sosh : ok

Edited by sevrien

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...