Recommended Posts

"Dans les téléchargements" : no comprendo

Qu'est-ce qui "s'est ouvert jusqu'à la page d'accueil" ?

Punaise, il faut vraiment déchiffrer tes posts... essaye d'être plus précis STP.

Share this post


Link to post
Share on other sites

j'ai fait ce qu'il est dit dans le tutoriel.

-> pas de difference

j'ai gratouillé, jai vu que l'APK phoning etait dans la partie "teechargement" de la tablette

j'ai cliqué dessus, ca ma installé playstore

j'ai ouvert playstore

accepté les CGU

ca a ouvert la page d'acceuil du playstore (actus)

puis ca a fermé

depuis, je ne peux plus l'ouvrir.

cela se ferme automatiquement, "playstore a cessé de fonctionner"

Share this post


Link to post
Share on other sites

C'est quoi l'"APK Phoning" ? tu veux parler de Phonesky je suppose ?

Ah ben après avoir fait ça tu es bon pour le reset usine, seul moyen que je connais d'avoir une chance de refaire fonctionner Google Play...

Il ne faut pas installer Google Play en cliquant sur son APK. Ça ne marche pas. Niet, nicht, no, nada. :P

Et en plus ça fout le souk.

Edited by Lannig

Share this post


Link to post
Share on other sites

hello

j ai tenter de faire ce qu il y a ecrit dans ce tuto mais au lieu d optenir

C:\ADB>adb devices

* daemon not running. starting it now on port 5037 *

* daemon started successfully *

List of devices attached

M3FVTLUL7Q device

j ai c:\adb\

j ai recommencer une dizaine de fois et toujours pareil si quelqu un peut m aider merci d avance

Edited by lougabrielle

Share this post


Link to post
Share on other sites

C:\ADB ou c:\adb c'est pareil sous Windows. Les majuscules/minuscules ne sont pas significatives.

Par contre elles le sont pour que qui suit le mot "adb" dans les commandes.

adb shell id et ADB SHELL ID ce n'est pas la même chose.

@Cyrille38.1 : a l'occasion corrige le tuto STP, ce n'est pas la première fois que des gens coincent là dessus.

Edited by Lannig
  • Like 1

Share this post


Link to post
Share on other sites

oui mais ca reste comme ca y a pas

C:\ADB>adb devices

* daemon not running. starting it now on port 5037 *

* daemon started successfully *

List of devices attached

M3FVTLUL7Q device

Share this post


Link to post
Share on other sites

oui mais ca reste comme ca y a pas

C:\ADB>adb devices

* daemon not running. starting it now on port 5037 *

* daemon started successfully *

List of devices attached

M3FVTLUL7Q device

Eh bien ou est le problème ? la tablette est détectée, ADB fonctionne.

Share this post


Link to post
Share on other sites

j'ai restauré ma tablette , je recommence tout, maintenant que j'ai appris quelques erreurs, je vais recommencer en ne les fesant pas!

en revanche, la ou j'ai vsiblement fait une bourde, c'est quand la partie dans cmd est terminée, que fait-on ensuite? c'est sensé nous mettre quoi sur la tablette?

Share this post


Link to post
Share on other sites

Eh bien ou est le problème ? la tablette est détectée, ADB fonctionne.

bah y a pas les device il reste en c:\adb\

La commande "adb devices" affiche l'identifiant de la tablette connectée. Vous devez obtenir quelque chose comme :

C:\ADB>adb devices

* daemon not running. starting it now on port 5037 *

* daemon started successfully *

List of devices attached

M3FVTLUL7Q device

j obtien pas ca ca reste sur "c:\adb\" désolée as facile d expliquer les choses :)

Share this post


Link to post
Share on other sites

j obtien pas ca ca reste sur "c:\adb\" désolée as facile d expliquer les choses :)

Comprends pas. Copie d'écran STP.

Share this post


Link to post
Share on other sites

Microsoft Windows [version 6.2.9200]

Copyright © 2012Microsoft Corporation. Tous droits réservés.

C:\Windows\system32>cd \adb

C:\adb devices

list of devices attached

C:\adb\

voila ce que j ai dans l ecran cmd

Share this post


Link to post
Share on other sites

La tablette n'est pas détectée. Soit tu as loupé une étape du tuto (le plus probable) soit cette tablette est totalement réfractaire.

Dans un cas comme dans l'autre, je crains de ne pas pouvoir aider plus que je ne l'ai déjà fait.

  • Like 1

Share this post


Link to post
Share on other sites

concernant ce tuto, je pense pour ma part etre arrivée au bout.

Lannig, je suis arrivée a obtenir Superuser sur ma tablette en suivant ton tutoriel http://forum.frandro...noid_forum_link

comme je t'ai dit, j'y met toute la bonne volonté du monde mais je ne sais plus quoi faire maintenant

Edited by trachemys63

Share this post


Link to post
Share on other sites

bonjour,

auriez vous un mode opératoire un peu plus facile car je n'ai pas arrivé a suivre le mode opératoire car la je galère pour installer sur ma tablette comme sur l'ordi

merci par avance

Share this post


Link to post
Share on other sites

@Margotte0609 : non, il n'y a rien de plus simple. Si le tuto te semble hors de portée, c'est sans doute que tu cherches à faire quelque chose qui n'est pas faisable sans un minimum de connaissances informatiques, désolé.

Dans ce cas il vaut mieux renoncer. Tu risques de planter ta tablette.

@Trachemys63 : moi c'est Lannig, sans "n" avant le "g", merci. Je fais l'effort d'essayer de vous aider, j'y passe beaucoup de temps et d'énergie, ça serait sympa de faire attention de ne pas écorcher mon pseudo. Merci d'avance :)

Edited by Lannig

Share this post


Link to post
Share on other sites

j'ai modifié, excuse moi, je suis aussi modo d'un forum, je ne souhaite pas te froisser et je vois bien le temps que tu y passe... je suis en train de tout refaire, en faisant des photos de chaques étapes. quelque chose ne va pas, je dois comprendre

me revoila.

j'ai donc tout refait, voila ce que ca donne:

mes données

http://www.servimg.c...=210&u=11099425

1) mise en condition d'usine (au cas ou hein)

http://www.servimg.c...=211&u=11099425

2) mode debugage

http://www.servimg.c...=213&u=11099425

3) verification des fichiers

http://www.servimg.c...=214&u=11099425

4) mise a jour

http://www.servimg.c...=215&u=11099425

http://www.servimg.c...=218&u=11099425

http://www.servimg.c...=216&u=11099425

5) dans cmd lancé en administrateur

http://www.servimg.c...=217&u=11099425

6) toujours pas de play store...

http://www.servimg.com/image_preview.php?i=219&u=11099425

au passage, j'ai du coup superuser, installé avec ton autre tuto donné plus haut.

j'en suis sure que c'est un petit rien qui me bloque...

Share this post


Link to post
Share on other sites

5) dans cmd lancé en administrateur

http://www.servimg.c...=217&u=11099425

Avec un espace entre le "Phonesky.apk" et le "/system/app" ça serait mieux... :P

Je cite le tuto :

Sous android JB 4.1.x

adb remount
adb push Phonesky.apk /system/app

On le voit bien, l'espace pourtant, non ?

C'est pour cela que je recommande autant de faire de copier/coller des commandes depuis le forum

Edited by Lannig

Share this post


Link to post
Share on other sites

Salut les gars !!

Ces temps ci, je passe en coup de vent (en plein déménagement) !! ^_^

@Lannig, j'ai modifier le "C:\ADB" en "C:\adb" comme demander !! ;)

@Loulougabrielle, as tu bien suivi le tuto, tablette en "débogage USB" connecter avec le cordon USB et les "drivers adb" installés ?

Comme l'a signaler Lannig en s'adressant à Margotte0609 :

.....Si le tuto te semble hors de portée, c'est sans doute que tu cherches à faire quelque chose qui n'est pas faisable sans un minimum de connaissances informatiques

@Trachemys63, effectivement, tu est tout proche !! ;)

Edited by cyrille38.1

Share this post


Link to post
Share on other sites

ca fonctionne!!!!

par contre des applications type internet se ferment toutes seules... bizarre

mais c'est pas la question!

merci beaucoup de ton aide!

Share this post


Link to post
Share on other sites

Bonjour, aller un retour positif, (ce n'est pas pour en frustrer certain mais juste pour dire que 'des fois' ça fonctionne).

Pour moi ça a fonctionné du premier coup.

J'ai une tablette 'de base' LOGICOM TAB 1050 , dès la connexion en usb au PC il l'a reconnu donc je n'ai pas eu à mettre à jour le pilote dans le gestionnaire de tache. (elle était pré-rooté si je comprend bien le jargon ...je ne l'ai que depuis deux jour donc je découvre un peu l'univers tablette et android) ...

Enfin bref Merci beaucoup pour ce tuto, j'ai pu installé Google play, mais je n'ai pas encore saisi le ++ par rapport à l'ancien market que j'ai par défaul sur la tablette LSTORE ....mais bon vu que tout le monde plébicite Playstore voilà ....

Courage à ceux qui galèrent ....

Share this post


Link to post
Share on other sites

@pendra972: Félicitations! le Playstore est fonctionnel? les appli se téléchargent et l'exécutent normalement? les payantes aussi?

  • Like 1

Share this post


Link to post
Share on other sites

hello

moi qui voulais me lancer dans la phase application du tuto c'est loupé lol

sans ce fichier c'est même mort hihi

à très bientôt sans doute :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.