Recommended Posts

Merci Lannig pour toutes ces précisions.

 

Le coup des fichier .inf drivers trafiqué, je l'ai lu sur un forum anglais. Je ne me rapelle plus où j'ai téléchargé ces drivers ADB mais ce ne sont pas ceux du tutorial. En tout cas, je les avais récupéré en recherchant des informations sur la logicom e1031. Ca marche, c'est le principal.

 

Merci également pour le liens vers le tutorial. Je l'avais raté celui-là. Je vais voir ce que je peux faire avec :)

 

D'ailleurs, cela rejoint une intérrogation de zrt22 au sujet des 17mo disponobles sur la partition system. Effectivement, 17mo c'est encore trop peu. Les push de Vending.apk ou autre se soldent tous par un échec. Manque de place.

 

J'ai eu la même réflexion. L'apk fait 6mo je devrais donc pouvoir le pousser sur system car il y a encore 17mo. He bien non. Ne me demandez pas pourquoi. Je débute avec les commandes linux du shell adb :)

 

Et encore merci pour le dernier lien Lannig. Je vais aller voir ce que je peux en tirer avec la e1031 :)

Share this post


Link to post
Share on other sites
L'apk fait 6mo je devrais donc pouvoir le pousser sur system car il y a encore 17mo. He bien non.
 

Aurais-tu atteint la limite d'inodes toi aussi ? :(  Ça renvoie également un 'no space left' dans ce cas. Tu peux voir où tu en es avec adb shell busybox df -hi /system

Si c'est le cas, qu'as-tu installé pour saturer la partition si vite ? Busybox ?

 

Par ailleurs, je confirme que la méthode de Chrisstreme pour installer le store fonctionne sur cette tablette. J'ai juste pris la dernière version de gapps pour ma version d'Android à la place de celle indiquée.

Je n'ai pas essayé avec vending.apk par contre.

 

Share this post


Link to post
Share on other sites

haaaa d'accord. Je comprend mieux maintenant pourquoi même en ayant 17mo de libre, je ne peux rien y placer. Pas même un lien symbolique.

 

Voilà ce que je répond la tablette avec la commande:



Filesystem Inodes Used Available Use% Mounted on
/dev/block/mtdblock8 1.4k 1.4k 1 100% /system

EDIT: Effectivement. Utilisé 100%. 1.4ko/1.4ko.

Je viens de comparer avec ma TF101 et sur elle, j'ai encore 30.4ko de libre sur 35lo. Utilisé à 1.6%

Edited by champignac

Share this post


Link to post
Share on other sites

Voilà, je reviens vers vous pour vous dire ce que j'ai fait.

 

Visiblement, je n'avais plus de place pour les inodes et j'avais installé busybox. Donc il a fallu que je trouve un moyen de désinstaller busybox.

 

Je me suis aidé du scriipt de Phil3759 sur xda:

http://forum.xda-developers.com/showthread.php?t=1853419

 

Vu que c'est un zip censé être exécuté par un recovery et que sur la logicom il n'y en a pas, j'ai du dé-zipper l'archive.

Il a fallut aussi que je l'adapte pour la tablette. C'est pourquoi avec un éditeur de texte (j'utilise textpad) j'ai du modifier le chemain d'accès pour la sdcard.


Dans le script:

bkdir="/sdcard/bb-uninstall" ;

 

modifié en:

bkdir="/mnt/sdcard/bb-uninstall" ;  

J'ai donc changé toutes les occurrences de ce chemin d'accès puis j'ai sauvé le fichier.

 

Ensuite, comme la partition system est saturée je ne peux rien y mettre. J'ai donc décidé de copier les deux fichiers sur la sdcard.

adb shell push busybox /mnt/sdcard
adb shell push bb-uninstaller.sh /mnt/sdcard

J'ai alors ouvert la console adb et j'ai tapé ceci pour exécuter le script.

adb shell
cd /mnt/sdcard
sh bb-uninstaller.sh

Le scripts à fait une copy des fichiers existant un dossier sur la sdcard tout les désinstallant du la partition system.

 

Après ceci, j'ai controlé la place restante d'inodes.

adb shell busybox df -hi /system

Il me restait environ 18mo (place que j'avais déjà faite avant en virant quelques app inutiles) et il j'avais gagné environ 20% de place pour les inodes.

 

J'ai pu enfin pousser les applications googles dans la partiton system en m'aidant du tutorial de chrisstreme https://forum.frandroid.com/topic/153502-tuto-installation-de-google-play-sur-logicom-tab-1052/

 

Après le reboot, je ne vois toujours pas le playstore dans la liste des app mais c'est peut-être parce que je n'ai pas désigné de compte mail encore ou bien c'est parce que j'ai trop bidouillé. Je verrais bien.

Edited by champignac

Share this post


Link to post
Share on other sites

Hello,

 

Sacrée méthode Champignac ! Je pense que j'aurais simplement enlevé les liens symboliques de Busybox dans system/xbin via adb puis Busybox même, moi :ph34r:

Sinon tu avais pas mal de fichiers audio dispensables dans system/media/audio qui pouvaient être déplacés dans mnt/sdcard ou juste supprimés. ( Pas assez pour installer Busybox complètement tout de même).

 

Pour le store, c'est le simple bouton "Acheter" en haut à droite dans le menu des applications. Pas d'icône Play Store apparemment... C'est bien dommage -_-

 

Et pour le recovery, je suis tombé dessus par hasard en essayant d'allumer ma tablette une fois. Ça doit être "rester appuyer sur Power pendant x secondes" j'imagine. Les instructions du petit bouquin ne sont pas très claires.

Share this post


Link to post
Share on other sites

Je confirme. Le playstore est bien disponible et fonctionnel depuis l'icone "Acheter" dans la liste des applications :)

 

Une précision tout de même. Après la manip pour retirer busybox, la tablette n'était plus reconnue comme "rootée". Il a donc fallu que je pousse à nouveau "su" et "superuser.apk". Après redémarrage de la tablette tout est revenu à la normale :)

 

Pour les fichiers audios, disons que je ne voulais pas trop retirer des choses d'autant plus que c'était buzybox qui était à l'origine du dysfonctionnement.

 

Maintenant tout fonctionne normalement et il reste même encore de la place sur la partition système :)

 

Merci à tous pour votre aide :)

Edited by champignac

Share this post


Link to post
Share on other sites

Bonjour

 

Quand je connecte ma tablette je la trouve dans appareil mobile E821 mais j ai aussi Android dans autre périphérique je fais la manip sur quoi E821 ou Android?

 

Pour l'instant le PC sur lequel je dois faire la manip a planté car il surchauffe, et c est le seul ou j ai pu installé adb sans souci car sur mon nouveau HP sous windows 8 ça ne marche pas 

 

Si quelqu'un peut me dire sur quoi je fais ma manip ça serait super cool

 

Merci d'avance

 

Vbouton

Share this post


Link to post
Share on other sites

Quand je connecte ma tablette je la trouve dans appareil mobile E821 mais j ai aussi Android dans autre périphérique je fais la manip sur quoi E821 ou Android?

 

Quelle manip exactement ? Installer les pilotes ? Ça se fait dans le gestionnaire de périphériques en faisant "mettre à jour le pilote" via clic-droit sur celui avec un point d'exclamation jaune ou similaire. (Il n'est détecté qu'après avoir activé Débogage USB)

 

Après il n'y a plus rien à faire là-bas et tout se passe dans la console.

  • Like 1

Share this post


Link to post
Share on other sites

quand je suis le tuto d'adb

 

pour installer les drivers : je n ai rien avec un triangle jaune dans gestionnaire de périphérique

 

j ai android phone : Alcatel Android ADB Interface ( quand mon pc a planté il a du installé les drivers vu que c'est ça qu'on doit avoir)

 et dans appareil mobles: G et H qui correspond à ma tablette

 

je vais essayer de continuer en espérant d'y arriver sans venir te solliciter

 

Vbouton

Share this post


Link to post
Share on other sites

Tu étais en train d'installer les drivers comme prévu avant qu'il ne plante ? Auquel cas oui, il a peut-être réussi avant.

 

Je te conseille tout de même de les réinstaller pour être sûr :

Sur "Android ADB Interface", fais clic-droit, "mettre à jour le pilote" et refais les instructions pour installer le pack.

Sinon "Désinstaller" avant, puis recommence comme tu faisais initialement.

Edited by zrt22
  • Like 2

Share this post


Link to post
Share on other sites

Salut les gars ! ;-)

Je vais mettre le tuto à jour d'ici une petite semaine pour y rajouter la manipulation pour installer sous Windows 8 (vu qu'il y en a de plus en plus :D )

Envoyé depuis mon CINK PEAX avec Tapatalk

Share this post


Link to post
Share on other sites

Merci pour cet aide que vous nous donné mais après avoir fait la manipulation l application play store disparait aussitôt

avez vous un tuto pour les nuls ce serait bien car là je sèche je viens de réinitialiser la tablette et je crois que je vais abandonné je n y arrive pas, existe t il  un tuto pas à pas

Je vous remercie pour mon fils

 

Share this post


Link to post
Share on other sites

Salut à toutes et tous !!! 

Je viens de mettre la méthode pour pouvoir installer les drivers adb sous Windows 8 car, en effet, Windows 8 bloc les drivers "non signé" mais on peut désactiver cette option. Pour le moment c'est mis en texte, je ferais des captures écrans ce week-end. ;)

Share this post


Link to post
Share on other sites

Merci Cyrille38.1, ça aidera pas mal de monde perdu sur ce système qui semble tellement intuitif ! /s :emo_im_foot_in_mouth:

Au passage, toute la fin de ton tuto est allée se cacher dans le dernier spoiler "Lancez "cmd" en "administrateur"".

  • Like 1

Share this post


Link to post
Share on other sites

@zrt22 merci pour l'info, je remet la fin du tuto en place tout à l'heure :p

Envoyé depuis mon CINK PEAX avec Tapatalk

Share this post


Link to post
Share on other sites

Bonsoir bonsoir!!

 

J'essaye de suivre le tutoriel pour ma tablette Clust.

Ma tablette n'étant pas reconnue par mon ordinateur, je suis donc allée récupérer "ABCD" (18D1 pour moi) dans le gestionnaire des périphériques, mais par contre au moment de créer le fichier adb_usb.ini, j'obtiens ça

 

cd/d %USERPROFILE%
md .android

un sous répertoire ou un fichier .android existe déjà

 

Je ne comprends pas du coup, je dois trouver ça où s'il existe déjà?

 

D'avance merci pour le coup de main que vous pourrez me donner :)

Share this post


Link to post
Share on other sites

Le problème ci dessus a été résolu dans le topic relatif à la tablette : https://forum.frandroid.com/topic/163134-clust-cl2c10-testreview/page-6#entry2743157. Il s'agissait d'un bout du tuto raté à cause du spoiler.

 

Du fait, @Cyrille38.1 : Je n'avais pas vu, mais le "¤ Intaller les drivers ADB (disponibles dans le Zip ou ici )." est caché dans le spoiler sous  --- Windows 7 ---. :) (et il manque un s à installer)

Share this post


Link to post
Share on other sites

@Cyrille38.1 : Je n'avais pas vu, mais le "¤ Intaller les drivers ADB (disponibles dans le Zip ou ici )." est caché dans le spoiler sous  --- Windows 7 ---. :) (et il manque un s à installer)

Salut !!!

C'est rectifier ;) et les caps arrivent pour windows 8.

Share this post


Link to post
Share on other sites

Un post hors-sujet supprimé.

@Dreamliner : merci de poster dans la section Autres terminaux > Netbooks ou bien Développement > Portage > Android x86

Share this post


Link to post
Share on other sites

Bonjour,

 

Je ne trouve pas comment faire pour installer GooglePlay sous android 4.2.1, quel apk installer, pourriez vous m'indiquer svp?

Merci d'avance

Share this post


Link to post
Share on other sites

@Mahots : :excl:  pas de double post STP :excl: , je t'ai répondu dans l'autre sujet

Share this post


Link to post
Share on other sites

Bonjour à tous!

J'ai suivi ce tuto à la lettre puis j'ai installé google play. Malheureusement quand je souhaite ouvrir google play sur ma tablette, l'application se ferme subitement sans autres informations.. Je tiens à préciser que j'ai une tablette de la marque clementoni, celle-ci a une surcouche logicielle pour enfant.. C'est peut-etre cela qui bloque. Supprimer cette surcouche c'est justement mon but. Mais pour cela j'aimerais installer Titanium Backup et j'ai donc besoin du google play. Si vous avez une autre solution je suis preneur! Merci à vous :)

 

ps: j'ai aussi suivi le tuto de LANNIG afin de finir le root de la tablette. Sans soucis la encore

Share this post


Link to post
Share on other sites

@Kripp : ouvre un nouveau sujet pour ce que tu veux faire STP, on verra si on peut t'aider.

Share this post


Link to post
Share on other sites

bonsoir,

 

j'ai essayai d'installer ADB, mais quand j'arrive à l'étape dans gestionnaire de périfirique, moi je n'ai pas d'icone "triangle jaune" qui s'affiche, j'ai Android phone Appareil Mobile, et la j'ai ma tablette TAB1050, j'effectue la mise à jour de Android ADB Interface, il me dit qu'il est dejà à jour, que dois je faire?

Cordialement

 

 

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.