Jump to content
davidd

Comment j'ai installé Android 2.1 sur mon Huawei

Recommended Posts

... D'ailleurs, si quelqu'un peut m'aider.. NOUS aider, hein, parce que je suis manifestement pas le seul, qu'il n'hésite pas, ça serait sympas de sa part.

Cordialy

Edited by Krakinutts

Share this post


Link to post
Share on other sites

Salut a tous , est ce que quelqu'un peut uploader le downgrade patch , il a été viré par huawei et j'ai un pote qui en a besoin pour repassé en 1.5 pour pouvoir envoyé son tel en sav , SVP c'est important quelqu'un a sa et peux l'Uploader ??

Share this post


Link to post
Share on other sites

moi je l'ai, je veux bien le mettre si on m'explique comment qu'on fait pour avoir les droits d'acces android.

(le chantage y a qu'ça d'vrai.)

Share this post


Link to post
Share on other sites

Lol , désolé je suis sous milestone donc j'avais pas lu les messages des autres pensant ne pas pouvoir aider , mais si ce que tu veux c'est rooter ton tel vas lire sa : http://u8230-huawei.space-forums.com/root-f25.html-sid=d4874746bfde0b478dcb599d94cea560

Tout y est expliqué simplement tu suis pas a pas et tu devrais réussir sans trop de problème. merci pour l'upload !!

Edit : a voir aussi :

Superboot pour rooter :

http://android.modaco.com/content/t-mobile-pulse-pulse-modaco-com/294178/21-jan-1-5-superboot-rooting-without-a-custom-rom-not-for-android-2-1/

Une rom pour le 8230 que t'as juste a update qui est déja rootée :

http://android.modaco.com/content/t-mobile-pulse-pulse-modaco-com/301703/new-u8230-rom-on-huaweidevice-com-analysis/

en espérant que ça t'aide.

Edited by math6837

Share this post


Link to post
Share on other sites

j'ai réussi a mettre mon huawei en 2.1 par contre je me suis arrêtée à l'étape 16 tout fonctionne pour l'instant pourriez vous m'apporter quelques précisions pour la suite des étapes ou si je peux continuer à me servir de mon huawei comme ça merci à l'avance et encore bravo pour ce tuto.

franchement ça fait des semaines que j'hesitais je suis allée plusieurs fois chez bouygues, mais sans aucune reponse pour la mise à jour, alors bravo

Share this post


Link to post
Share on other sites

j'ai réussi a mettre mon huawei en 2.1 par contre je me suis arrêtée à l'étape 16 tout fonctionne pour l'instant pourriez vous m'apporter quelques précisions pour la suite des étapes ou si je peux continuer à me servir de mon huawei comme ça merci à l'avance et encore bravo pour ce tuto.

franchement ça fait des semaines que j'hesitais je suis allée plusieurs fois chez bouygues, mais sans aucune reponse pour la mise à jour, alors bravo

Bonjour Marie,

Il faut continuer tout d'abord il faut up load avec avec la ROM 2.1 HUK http://support.t-mobile.co.uk/library/TMOBILE/handsets/Pulse/Android%202.1/Pulse%20Android21.zip avant toute chose qui est plus fiable que la rom HUNGROISE (SITE FLB 1.7 : http://android.modaco.com/content/t-mobile-pulse-pulse-modaco-com/310658/rom-flb-mod-1-based-on-android-2-1/ et ensuite passer en recovery (voir tuto)

ET en dernier la rom FLB 1.7 OVERCLOCK http://android.modaco.com/content/t-mobile-pulse-pulse-modaco-com/310658/rom-flb-mod-1-based-on-android-2-1/ ou lien direct http://www.flibblesan.co.uk/android/flbmod/flbmod_v1.7oc.zip bien plus réactive car le téléphone tourne à 690 mhz au lieu de 528 d'origine et sans surchauffe cela fait 1 mois que je tourne ainsi sans soucis.

Voilà c'est tout 3 étape seulemen,t sont nécessaire maintenant:

1) installe la mise a jour HUK 2) installe la recoveryk 3) installe la FLB 1.7 OVERCLOCK pour les détails il faut reprendre certain points du TUTO mais toutes les étapes ne sont pas essentiels.

Ci besoin d'aide fait signe

Share this post


Link to post
Share on other sites

tout d'abord merci de m'avoir répondu, je pense avoir réussi a faire ce que vous m'avez expliqué, pour l'instant tout fonctionne je n'ai pas changé la version car j'avais celle de tmobile et je ne pense pas que c'était la hongroise,et j'ai dans le numero de build flb mod 1.7

je voudrais dire à tous ceux qui hésite que ce n'est pas si compliké de toute façon c'est le seul moyen de faire une mise à jour car je pense que chez bouygues ils ne la donneront jamais,

il faut bien suivre le tuto moi j'ai 52 ans et pas de connaissance en informatique et tous ce que j'ai pu apprendre c'est grace aux forum, comme celui la et je remercie toutes les personnes qui se donnent la peine de nous répondre

par si il y a du nouveau sur les mises a jour je cpte sur vous pour m'informer merci à l'avance

,

Share this post


Link to post
Share on other sites

Bonjour REGADZA,

J'ai installé la ROM 2.1 HUK mais pas la flb1.7 et tout fonctionne correctement.

Dois je obligatoirement l'installer?

Par ailleurs, tout est en anglais sur le téléphone et ma copine ne maîtrisant pas les termes propres au téléphone, comment puis-je faire pour tout passer en français?

Merci d'avance

Share this post


Link to post
Share on other sites

Bonjour REGADZA,

J'ai installé la ROM 2.1 HUK mais pas la flb1.7 et tout fonctionne correctement.

Dois je obligatoirement l'installer?

Par ailleurs, tout est en anglais sur le téléphone et ma copine ne maîtrisant pas les termes propres au téléphone, comment puis-je faire pour tout passer en français?

Merci d'avance

Il est préférable afin de profiter d'un téléphone plus fiable et plus rapide ET EN FRANCAIS de procéder à l'installation de la FLB:

VOICI un autre lien expliquant de façon plus simpliste et illustrée comment passer en mode root et FLB attention il faut installer la FLB 1.7 et non celle indiquée dans ce tuto. (commencer au chapitre : APRES UN LONG REDEMARRAGE VOUS ETES A PRESENT EN 2.1)

http://u8230-huawei.space-forums.com/tuto-maj-android-2-1-non-officiel-t135.html-sid=9aa8c118a60fe2cf76f9e35134b09a4b

Demain je mettrai un résumé de la procédure à suivre et que j'ai moi même pratiqué de nombreuse fois car les mise à jour avant la 1.7 ont été nombreuses.

Voilà et pas d’inquiétude, la manœuvre est simple et sans danger pour le téléphone.

Share this post


Link to post
Share on other sites

tout d'abord merci de m'avoir répondu, je pense avoir réussi a faire ce que vous m'avez expliqué, pour l'instant tout fonctionne je n'ai pas changé la version car j'avais celle de tmobile et je ne pense pas que c'était la hongroise,et j'ai dans le numero de build flb mod 1.7

je voudrais dire à tous ceux qui hésite que ce n'est pas si compliké de toute façon c'est le seul moyen de faire une mise à jour car je pense que chez bouygues ils ne la donneront jamais,

il faut bien suivre le tuto moi j'ai 52 ans et pas de connaissance en informatique et tous ce que j'ai pu apprendre c'est grace aux forum, comme celui la et je remercie toutes les personnes qui se donnent la peine de nous répondre

par si il y a du nouveau sur les mises a jour je cpte sur vous pour m'informer merci à l'avance

,

Bonsoir,

Ci le téléphone fonctionne sans bugs insistants c'est que l’installation c'est faite correctement, autrement il faut recommencer en suivant les explications ci-dessus.

Il est bien entendu qu'il ne faut pas compter sur bouygue pour une mise à jour, et ton téléphone maintenant est plus agréable et profite des nouvelles applications tel que le navigateur gps voiture de google et bien sur pleins d'autres.

Edited by REGADZA

Share this post


Link to post
Share on other sites

Bonjour REGADZA,

J'ai suivi ton conseil et j'ai installé la flb 1.7 et je ne regrette pas car mon tél est en français maintenant et à l'air bien plus fluide que précédemment.

Moi qui suis frileux concernant le bidouillage (même s'il est bien expliqué) j'ai pas eu trop de mal à installer android 2.1 grâce à vos conseils.

Merci à tous

Il est préférable afin de profiter d'un téléphone plus fiable et plus rapide ET EN FRANCAIS de procéder à l'installation de la FLB:

VOICI un autre lien expliquant de façon plus simpliste et illustrée comment passer en mode root et FLB attention il faut installer la FLB 1.7 et non celle indiquée dans ce tuto. (commencer au chapitre : APRES UN LONG REDEMARRAGE VOUS ETES A PRESENT EN 2.1)

http://u8230-huawei.space-forums.com/tuto-maj-android-2-1-non-officiel-t135.html-sid=9aa8c118a60fe2cf76f9e35134b09a4b

Demain je mettrai un résumé de la procédure à suivre et que j'ai moi même pratiqué de nombreuse fois car les mise à jour avant la 1.7 ont été nombreuses.

Voilà et pas d’inquiétude, la manœuvre est simple et sans danger pour le téléphone.

Share this post


Link to post
Share on other sites

Merci beaucoup davidd pour ce travail .

J'ai suivi ton tuto a la lettre toutes est ok , sauf quand j'utilise Mybackup Pro pour restaurer mes contact dans la carte sd ,

la restauration ce passe très bien ,mais de temps en temps je perd toutes mes contacts ,

et ça vient quand le bobil bug je suis obliger de retirer la batterie pour le redémarrer ,

et a chaque fois j'ai ce message

( Désolé ! Le processus com.android.phone ne répond pas. Forcer la fermeture ou Attendre ) ;)

Edited by blidarius

Share this post


Link to post
Share on other sites

Bonjour à tous!

Alors voilà, tout d'abord je tiens à remercier l'auteur de ce post ainsi que modaco qui m'a permis de passer facilement sur android 2.1. Je tourne avec la tre et la FLB 1.7 depuis 2 mois sans trop de soucis. Cependant depuis quelques temps j'ai un gros problème que je n'arrives pas à résoudre...Quand je connecte mon tel sur le PC, il ne me propose pas de monter ma carte SD et je n'arrives plus par conséquent à y accéder...

Autre détail, depuis que je suis en 2.1 mon tel s'éteind régulièrement sans raison particulière, j'ai observé ce phénomène souvent lorsque j'utilise une appli du type google map ou navigation.

Si quelqu'un pourrait m'aider ca serait vraiment sympa, surtout pour le problème de la SD car j'ai beau cherché sur le net je ne trouves rien du tout!

Merci beaucoup!

Share this post


Link to post
Share on other sites

Bonjour à tous!

Alors voilà, tout d'abord je tiens à remercier l'auteur de ce post ainsi que modaco qui m'a permis de passer facilement sur android 2.1. Je tourne avec la tre et la FLB 1.7 depuis 2 mois sans trop de soucis. Cependant depuis quelques temps j'ai un gros problème que je n'arrives pas à résoudre...Quand je connecte mon tel sur le PC, il ne me propose pas de monter ma carte SD et je n'arrives plus par conséquent à y accéder...

Autre détail, depuis que je suis en 2.1 mon tel s'éteind régulièrement sans raison particulière, j'ai observé ce phénomène souvent lorsque j'utilise une appli du type google map ou navigation.

Si quelqu'un pourrait m'aider ca serait vraiment sympa, surtout pour le problème de la SD car j'ai beau cherché sur le net je ne trouves rien du tout!

Merci beaucoup!

Bonjour,

Pour ton problème de carte cela vient probablement comme moi de ton cordon usb, essaye de le bouger connecté à ton pc en le faisant tourner doucement autour de ton téléphone il y a surement un faux contact. Autrement éteins ton téléphone retire ta carte pour la lire directement avec un lecteur de carte sur ton PC.

Pour ton tel qui s’éteint régulièrement sans raison particulière, vois à refaire une installation en veillant à prendre la version FLB 1.7 OC "over clock" celle-ci accélère le processeur sans danger et donne plus de force au téléphone qui du coup chauffe moins et peut être ne se coupera pas sans raison. Bien sur encore faut il que ton cordon fonctionne. (avant installation fait un wipe sous recovery et verifie que l'USB fonctionne)

PS: Fait un test en recovery pour l'usb voir si cela ne vient pas de android plutôt que du cordon.

Tiens nous au courant

Share this post


Link to post
Share on other sites

Merci pour ta réponse mais j'avais fais déjà quelques tests pas très rassurant...

1ère observation: on ne dirait pas que cela vient du cable car le téléphone se charge donc il est bien connecté, en plus de cela j'avais essayé sur un autre PC donc ca ne vient pas du PC

2ème observation: lorsque je fais un test en recovery c'est pareil, il ne reconnait rien...

Pour le FLB over clock, effectivement je voulais l'installer en me disant que ca règlerait le problème du tel qui s'eteins regulièrement, c'est au moment de l'installer que je me suis rendu compte de ce problème de cable...

J'avoue ne pas trop comprendre pourquoi ca ne marche pas, peux etre que j'ai supprimé un fichier essentiel d'android, mais lequel??? Un peu perdu...

Edited by tamaryo

Share this post


Link to post
Share on other sites

Merci pour ta réponse mais j'avais fais déjà quelques tests pas très rassurant...

1ère observation: on ne dirait pas que cela vient du cable car le téléphone se charge donc il est bien connecté, en plus de cela j'avais essayé sur un autre PC donc ca ne vient pas du PC

2ème observation: lorsque je fais un test en recovery c'est pareil, il ne reconnait rien...

Pour le FLB over clock, effectivement je voulais l'installer en me disant que ca règlerait le problème du tel qui s'eteins regulièrement, c'est au moment de l'installer que je me suis rendu compte de ce problème de cable...

J'avoue ne pas trop comprendre pourquoi ca ne marche pas, peux etre que j'ai supprimé un fichier essentiel d'android, mais lequel??? Un peu perdu...

Attention utilise tu toujours le même câble fourni avec ton téléphone ? Certain câble usb fourni pour chargeur de voiture ne fonctionne que pour le passage du courant et non pour l'information DATA !!! Ton problème vient peut être de là.

Autrement c'est bizarroïde, essai sur ton autre PC mais avec le fichier complet de amon ra recovery "1.5.2-pulse-amonrarecovery" que tu as déjà pour ton installation précédente les pilotes y sont inclus. Peut être que tes ports usb ne reconnaissent plus les pilotes.

Je tourne sur différent PC WINDOWS XP et SEVEN et aucun soucis de ce genre, sauf ci tes pilotes ne sont pas sur ton PC, essaie de réinstaller le mini cd fourni avec le téléphone "SUITE PC ET DIALUP" pour voir sur tes 2 pc si ton phone est reconnu avec.

Tiens nous informé.

Share this post


Link to post
Share on other sites

Effectivement j'ai 2 cables d'alimentation 1 pour la voiture avec allume cigare et l'autre d'origine. Je ne sais pas lequel j'utilise donc peut être que le problème vient de là!!! Bon, le seul problème est que l'autre cable est dans ma voiture (en panne aussi pour un cable d'embrayage ;)) à 60km de chez moi, mais j'y vais demain, je vous tiens au courant si c'est bien ça, je l'espère!

Share this post


Link to post
Share on other sites

Voila ca marche!!

Le problème était bien le cable qui n'était pas un cable DATA! J'espère que ca servira à d'autres personnes, merci en tout cas pour l'aide!! Mais à part ça mon téléphone s'éteint toujours régulièrement (lorsque j'utilise des applications qui demandent bcp de ressources, genre navigation...). J'ai essayé avec les 3 différentes ROM (TRE, hongroise et HUK) et avec FLB overclock, à chaque fois la même chose, rien n'y fait...C'est bizarre car j'ai l'impression d'être le seul à avoir ce problème.

Share this post


Link to post
Share on other sites

pouvez vous m'aider ;),je bloque surement pour une connerie

je fais le tutot enfin j'essaye seul gros pb je beugg dès les premieres étapes ça fait 3 jours que je cherche mais rien..

j'ai tout télécharger

pc suite, dial up est installé sur mon ordi

carte sd vierge et de 4G

usb débeugé dans mon portable

je pense que tout les drivers usb sont donc installés

bref.. je me lance, je lance le portable en fastbook j'ai 4 lignes d'écrit sur l'écran bleu.. je lance le premier script mais rien.. enfin il ya a juste la fenêtre msdos qui se lance pendant un quart de seconde..

je precise qu'en fastbook l'ordi ne reconnait pas le portable: normal??

donc je le lance en recovery et là je n'ai que 3 solutions:

-reboot system now

-wipe data/factory reset

-wipe cache partition

help me please XD

Cordialement

Amaury

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...