Jump to content

Recommended Posts

salut, alors moi cette mis a jour en OTA me fait bugger le téléphone, la première fois plus de réseau, alors je re-installe jellybean, tout reviens a la normal, il me repropose la mise a jour en OTA, je l'a refait, la le réseau re-fonctionne, mais au moment où je veux appuyer sur l'icône pour afficher la grille des applications, difficile car plus d'icône pour voir tout les applications mais aussi les icônes pour appeler contact etc...

Share this post


Link to post
Share on other sites

Oui steveJC j'ai bien fais attention à utiliser le framework modifié, tu pourrais me dire où tu l'as trouvé ? Pour que je l'installe manuellement.

 

Embêtant kev48...

Share this post


Link to post
Share on other sites

Euh c'est moi ou ce patch fait sauter la root???


Bon c'est bon je l'ai re rooté, je vais réinstaller mon appli sms qui a disparue.

Share this post


Link to post
Share on other sites

Oui steveJC j'ai bien fais attention à utiliser le framework modifié, tu pourrais me dire où tu l'as trouvé ? Pour que je l'installe manuellement.

Embêtant kev48...

Je l'ai fait moi même tu dezip le fichier et tu le trouveras dans le répertoire mods

Bizarre j'ai aussi réinstaller go SMS vide les donnes de l'application pour voir si ça résoudre le souci

Euh c'est moi ou ce patch fait sauter la root???

Bon c'est bon je l'ai re rooté, je vais réinstaller mon appli sms qui a disparue.

Bizarre pas pour moi, au reboot le recovery m'a demandé si je voulais conservé le root, j'ai dis oui bien sur

Edited by steveJC

Share this post


Link to post
Share on other sites

Bonjour, ben de mon coté ça ne m'a rien demandé au reboot du tel, moi c'est l'appli SMS de la ROM qui avait disparue, heureusement j'avais le mms.apk quelque part.


Par contre je ne sais pas si ce patch est censé corriger un bug avec le réseau free, mais depuis que je l'ai installé je suis sur le réseau orange alors qu'avant je me connectais à celui de free, hasard??

Share this post


Link to post
Share on other sites

J'ai supprimé et remit mon compte gmail et tous mes problèmes de contacts sont rentrés dans l'ordre, plus aucun soucis, merci tout de même steveJC :) 

Share this post


Link to post
Share on other sites

Bonjour,

 

Maj JB 4.1.1 suivie de la maj OTA pour résoudre les problèmes free réalisées hier

 

Il y a un truc qui m'inquiète :

 

Avant la maj, j'étais à 33% sur antennes free entre mon domicile et mon boulot

 

Depuis la maj, je suis à 100% sur antennes orange

 

 

...étonnant non ?

 

Ils auraient pas simplement forcé sur antennes Orange ??????

Share this post


Link to post
Share on other sites

Lol tiens j'ai remarqué la même chose! Essai, a tout hasard, de sélectionner une antenne free manuellement et ensuite tu le repasse en automatique.

Edited by DMBFR
  • Like 1

Share this post


Link to post
Share on other sites

A part remplir la mémoire et vider la batterie, je ne vois pas d'avantage à JB...  J'ai vite remis ICS V15 et tous mes problèmes de stabilité avec les programmes de mon GSM ont disparu.

  • Like 1

Share this post


Link to post
Share on other sites

Peut être parce que tu fais parti de ceux qui ont un wcs qui fonctionne mal avec jb, chez moi ça va, coté batterie je ne consomme pas plus qu'avant. ET mon tel est super fluide.

Share this post


Link to post
Share on other sites

Après quelques jours d'utilisation, bilan de JB + MAJ OTA pour les problèmes free :

 

- Antennes free : ça s'améliore avec du 15% au lieu de 30% alors que les premiers jours c'était du 100% Orange. C'est pas encore génial mais ça s'améliore ! Faudrait pas que ça dure trop lontemps because les antennes Orange ça rame ! Par contre, plus aucun plantage

 

- Fluidité : Le téléphone est bien plus lent. C'est pas catastrophique mais en fin de journée il m'arrive de le redémarrer pour que ça s'arrange

 

- Batterie : Le gros problème = impossible d'utiliser des applications comme juice defender qui coupent la 3G et la rallument toutes les 15 Minutes lorsque le tèl est en veille.

J'ai essayé plusieurs applis du même genre, plus aucune ne fonctionne correctement. Soit elles ne désactivent pas la 3G, soit elles ne la remettent pas.

Donc plus de batterie utilisée si je laisse la 3G en permanence ou moins si je la coupe en permanence (mais du coup plus de notifications mails ou fb....)

Share this post


Link to post
Share on other sites

Après quelques jours d'utilisation, bilan de JB + MAJ OTA pour les problèmes free :

 

- Antennes free : ça s'améliore avec du 15% au lieu de 30% alors que les premiers jours c'était du 100% Orange. C'est pas encore génial mais ça s'améliore ! Faudrait pas que ça dure trop lontemps because les antennes Orange ça rame ! Par contre, plus aucun plantage

 

- Fluidité : Le téléphone est bien plus lent. C'est pas catastrophique mais en fin de journée il m'arrive de le redémarrer pour que ça s'arrange

 

- Batterie : Le gros problème = impossible d'utiliser des applications comme juice defender qui coupent la 3G et la rallument toutes les 15 Minutes lorsque le tèl est en veille.

J'ai essayé plusieurs applis du même genre, plus aucune ne fonctionne correctement. Soit elles ne désactivent pas la 3G, soit elles ne la remettent pas.

Donc plus de batterie utilisée si je laisse la 3G en permanence ou moins si je la coupe en permanence (mais du coup plus de notifications mails ou fb....)

Pour free, tout dépend où se trouve les antennes également, de mon coté je suis à 45.8% sur free. Coté paramètres 3G, je l'ai forcé en WCDMA uniquement. C'est surtout chez moi que je bascule le plus sur orange, le relais free doit être plus loin ou moins disponible.

Edited by DMBFR

Share this post


Link to post
Share on other sites

Synchroniseur Pro testé : ça ne marche pas non plus (pas de synchro) et l'appli plante.

 

Je me demande si il n'y a pas un autre problème

Share this post


Link to post
Share on other sites

Bonjour,

   Est-ce que quelqu'un souffre d'un problème de corruption des SMS avec l'application stock SMS (Mms.apk) ? En effet, depuis que j'ai installé la 4.1.1 mes amis note souvent que mes SMS contiennet des caractères chinois alors que le contenu que j'ai envoyé est du pure français sans aucun caractère unicode.

J'ai regardé le contenu de la base de données "mmssms.db" et il n'y a pas de corruption de cette base de données. Mes SMS envoyé enregistré dans ladite base sont OK.

Je note aussi que mes SMS ne dépasse pas les 160 caractères ==> Pas de SMS multipart.

 

Merci.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...