Jump to content

Recommended Posts

Cool avec JB on voit si on est en edge ou 3g par exemple avec free sous une antenne Orange sans appli :D

Envoyé depuis mon WCS.

Share this post


Link to post
Share on other sites

Après le passage en JB (en ne cochant pas USRDATA, ce qui m'a permis de tout conserver -appli et données-), j'ai eu quelques notifications d'applications qui se se fermaient toute seules (notamment Google Play).

Un "wipe du cache" (en mode recovery) semble avoir bien résolu le problème.

A part cela (et le fait de devoir recommencer le root B) ), tout (ce que j'utilise habituellement) me semble fonctionnel.

Edited by papo4334

Share this post


Link to post
Share on other sites

Oula problème, ya la mention Low memory quand je suis sur google chrome :huh::mellow:

Envoyé depuis mon WCS.

Share this post


Link to post
Share on other sites

@jean66 : Essaie avec les pilotes ADB standards, normalement t'en as pas besoin car c'est pour le téléphone allumé mais autant tenté le tout pour le tout : https://dl.dropbox.c... ... 20Slim.rar (source : http://wikoandco.fr/...wtopic.php?p=76)

@ResQ : il faut cliquer sur Download dans ce cas-là :)

ok merci bernie

je viens de faire la mise à jour avec le cable usb de l'alcatel

:P

Share this post


Link to post
Share on other sites

De mon coté, j'ai un bug bizarre : le widget de l'application musique fonctionne bien mais lorsque je veux rentrer dans une bibliothèque, il plante. Je ne sais pas si ça vient du fait que j'ai peut-etre restauré accidentellement "musique" sans m'en rendre compte par titanium ou si c'est un bug juste chez moi.

Idem enfin presque car je ne peu pas le lancer 'il ferme directe) c'est peut etre du au fait que j'ai decoché userdata et recovery

edit:

le root marche nikel j'ai suivi les instructions donné plus haut

Edited by seboyard

Share this post


Link to post
Share on other sites

Chez moi jelly bean rame à fond :o j'ai fait des wipes datas des factory reset mais rien ne change ..

  • Like 1

Share this post


Link to post
Share on other sites

Bonsoir.

A priori, chez moi, le WCS tourne en JB comme avant.

J'ai pu installer CWM et rooter à nouveau le tel pour récupérer mes sauvegardes titanium.

Par contre, l'appli LBE privacy se ferme et fait redémarrer le tel quand je la lance.

C'est dommage parce que c'est la raison pour laquelle j'ai rooté mon tel.

Y a-t-il d'autres appli qui permettent de gérer les autorisations des appli ?

Autre petite chose déjà soulignée plus haut : le locker de JB qui n'a plus le raccourci vers l'appareil photo... dommage !

En fait, je viens de lire sur le net que LBE privacy guard ne fonctionne plus sous JB... Ce n'est donc pas la faute à la màj... En attendant une correction des éditeurs de cette appli...

Edited by BaouF

Share this post


Link to post
Share on other sites

Impossible d'avoir a nouveau le recovery ...meme en flashant la JB et changeant la ligne recovery par celle preconisée , lorsque je reboote sur cmw avec les combinaisons de touches power + et - en meme temps ...je n'accede a rien ça reboote normalement sur le rom ...donc je suis bloqué pour rooter ou bien pour mettre la stockromlite ....

Est ce que c'est du au repertoire clockworkmod sur ma carte sd? je ne comprends pas ce qu'il se passe ?

merci d'avance ...

Share this post


Link to post
Share on other sites

Tu peux remettre ICS puis CWM et flash comme ça ;)

Share this post


Link to post
Share on other sites

Impossible d'avoir a nouveau le recovery ...meme en flashant la JB et changeant la ligne recovery par celle preconisée , lorsque je reboote sur cmw avec les combinaisons de touches power + et - en meme temps ...je n'accede a rien ça reboote normalement sur le rom ...donc je suis bloqué pour rooter ou bien pour mettre la stockromlite ....

Est ce que c'est du au repertoire clockworkmod sur ma carte sd? je ne comprends pas ce qu'il se passe ?

merci d'avance ...

Chez moi power vol + vol- en meme temps fonctionne pas. Je fais Power et après vol+ + vol- ( en Meme temps )

Share this post


Link to post
Share on other sites

Merci en fait ça a changé au recovery que j'avais ta combinaison de touche fonctionne bien power avant vol+ + vol- genial ... cool merci nunux ...

En fait c'est pas le meme recovery que j'avais avant ...d'ou ma confusion pour rebooter dessus ...

Share this post


Link to post
Share on other sites

Cool avec JB on voit si on est en edge ou 3g par exemple avec free sous une antenne Orange sans appli :D

Envoyé depuis mon WCS.

ouep! :lol:

Share this post


Link to post
Share on other sites

Je ne sais pas pourquoi, mais je redémarre mon Slim, et là, ça lag :(

J'ai beau redémarrer, toujours ces gros lags.

Edited by Steelrok

Share this post


Link to post
Share on other sites

Idem enfin presque car je ne peu pas le lancer 'il ferme directe) c'est peut etre du au fait que j'ai decoché userdata et recovery

edit:

le root marche nikel j'ai suivi les instructions donné plus haut

J'ai trouvé la parade après avoir tout tenté (même désinstaller l'appli "musique" par titanium et refaire la mise à jour) : Utiliser Google music :D

Le widget fonctionne comme pour "musique" mais je peux aller dans la bibliothèque de google music :D

Share this post


Link to post
Share on other sites

Bonjour ,

Impossible de rooter mon slim malgré les manip écrit sur le forum

Une solution ?

merci

Share this post


Link to post
Share on other sites

J'ai trouvé la parade après avoir tout tenté (même désinstaller l'appli "musique" par titanium et refaire la mise à jour) : Utiliser Google music :D

Le widget fonctionne comme pour "musique" mais je peux aller dans la bibliothèque de google music :D

oui c'est ce que je fais

autre problème hier j'ai essayé le gps au premier essaie très lgt [color=red]qd[/color] au deuxième il n'a jamais voulu fixer d'autre ont ce proble ou bien?

Share this post


Link to post
Share on other sites

cink slim mis à jour vers jelly bean aucun probleme constaté ca semble plus fluide mais c'est peut etre une illusion... a noter: eap sim pour ceux qui ont une une sim free marche mieux qu'avant:il n'est plus plus nécessaire de faire les anciennes manip pour se connecter a une box différente d'aprés mes tests fait hier soir il se connecte automatiquement de box en box lorqu'on se déplace et c'est vraiment parfait

autre chose: l'acces au recovery est plus compliqué qu'avant mais ca reste possible si vous voulez faire un back up de votre systeme sans nécessairement installer un recovery modifié

Edited by le professionnel

Share this post


Link to post
Share on other sites

... hier j'ai essayé le gps au premier essaie très lgt [color=red]qd[/color] au deuxième il n'a jamais voulu fixer d'autre ont ce proble ou bien?

Après passage en JB, premier fix à froid avec GPS Test en ~40 secondes, les suivants en ~10 à 12 s (avec A-GPS)

Par ailleurs tous les autres retours depuis JB sur le GPS sont très positifs.

Je ne pense donc pas que JB puisse être incriminé.

_____

Edit : depuis, Didem a passé les liens des nouveaux fichiers de config qui optimisent le GPS du WCS sous JB. :)

Voir : http://forum.hardware.fr/hfr/gsmgpspda/telephone-android/unique-jelly-dispo-sujet_24794_269.htm#t1423610

Edited by papo4334

Share this post


Link to post
Share on other sites

Très déçu de cette maj pour ma part. En cours de downgrade vers la V15.

Share this post


Link to post
Share on other sites

Ba explique pourquoi parce qu'il n'y a pas de point négatif pour le moment ...

Si c'est pour les gros lag, tu as pris le soin de bien tout cocher userdata compris, et limite un gros hardreset pour bien nettoyer le tel à la base.

Edited by chumaxa

Share this post


Link to post
Share on other sites

Très déçu de cette maj pour ma part. En cours de downgrade vers la V15.

Ce serait sympa de dire ce qui t'a déçu...

C'est vrai qu'il n'y a pas énormément de nouveautés, même si quelques unes sont "sympa", et surtout je n'ai, pour ma part, rien constaté qui marche moins bien que sous V15 (même en n'ayant pas coché USERDATA).

Edited by papo4334

Share this post


Link to post
Share on other sites

Idem...

D'ailleurs, voici mon retour après 2j d'utilisation :

- Batterie qui dure moins longtemps (aucun wakelock)

- Quelques lags alatoires avec le clavier (cela doit être du au CPU Governor / RAM je pense)

- Problème avec Pansi SMS qui n'affiche pas le nom des contacts

- Bien content d'avoir Google Now, je l'appréciais déjà sur ma Nexus 7

Hormis cela, aucun soucis, aucun crash, aucune alerte "Low memory".

edit : Installation propre et quelques restaurations via Titanium Backup

Edited by kevin8622

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...