Jump to content
paugustin

[TUTO] Réinstaller la ROM Acer d'origine / Dual Sim seulement

Recommended Posts

Oki, pas de problème, j'avais pas vu :p

Sent from my E380 using Forum mobile app

Share this post


Link to post
Share on other sites

Oui le lien marche :P

Envoyé de mon V370 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bonjour!

En flashant TWRP, le téléphone a bootloop, et je peux pas restore car pas accès au recovery.

Donc j'installe les drivers avec l'exe dans le truc à D/L, vu que le branchement avec diode bleue ne s'installe pas chez moi. (W7 ;))

J'enleve le .txt de l'archive, je la mets dans le scatter comme il faut et je lance download et... j'ai un popup avec des "is checked but without path" et quand je branche le téléphone... Rien :D

S'il vous plait, je suis en voyage, me faut mon téléphone au plus vite, j'ai besoin de votre aide! :s


Ah bhen c'est réglé, utilisé l'outil officiel d'acer, merci @@Lannig!


Re edit! Il reste bloqué sur le dernier bootlog acer vert sans rien, minceuh!

Share this post


Link to post
Share on other sites

ça sent le full flash avec spflastool...

 

regardes le post #29 de Lannig.

normalement tout est dans le zip et ça doit fonctionner parfaitement avec W7 puisque ça à marché pour moi (W7 64b).

tu peux décocher le preloader, autant ne pas le remplacer, si il est foiré, le téléphone est mort.

 

1er post de ce topic et ici

Share this post


Link to post
Share on other sites

Merci @@t-minik, alors j'ai pas fait un seul flash avec spflashtool ;)

Néanmoins, j'ai utilisé le .ZIP de lannig auparavant, mais bootloop. Problème réglé avec un full wipe. (Galère le recovery d'origine quand on est habitué à CWM :P)

Share this post


Link to post
Share on other sites

Résolu en lisant les pages de ce sujet:

 

/ Bonsoir ; j'ai éventuellement besoin de votre aide,

 

  ( j'ai vraimment pensé au hard brick et go SAV car j'ai fait bien le co.. en mettant une rom from je sais pas où de je sais pas qui sans conseil, avant le bootloop il m'avait mis un logo du samsung note3..

je suis devenu un temps jaloux du S2 gti 9100 de ma femme)

 

mon téléphone est un E2 dual sim

 

après un flash de rom j'ai eu un boot loop

je suis allé dans le recovery cwm 6.0.5.0 et ai fais plusieurs reset

puis re bootloop mais avec écran noir

 

ensuite je suis le tuto de ce poste page 1 et je lance Acer_AV061_V370_1.008.00_WW_GEN1 avec succès avec sp flashtools mais après là le tel n'est plus reconnu en plus du bootloop écran noir + led bleue..

 

il n'est plus détecté et vibre toutes les quinze seconde à peu près, écran noir diode bleue.

plus d'accès au recovery et malgré la tentative de réinstaller les pilotes après nettoyage avec usbdeview en admin le pc ne voit plus le téléphone.

 

J'ai lu qu'il y aurait des outils Acer,

faut-il se mettre sous windows 8 pour plus d'espoir ?

 

humm j'ai jamais installé ça encore..

Comment faire pour injecter un cwm ou un recovery d'origine, le firmwaire peut-il avoir été éjecté ?

merci de votre attention. B)

 

-- drivers à jours mais quand je branche la détection usb n'indique rien sur le pc mais il ya les deux bruits comme quand on branche / débranche une clée usb toutes les quinze secondes avec le vibreur qui se déclenche à chaque fois pendant un court instant.

 

-- je teste avec les dernières maj de spflashtools SP_Flash_Tool_v5.1352.01 et la best rom OS_Acer_Acer.AV061.V370.1.023.00.WW.GEN1_V370

puis reboot avec la battery et miracle : je revois le logo acer je peux un recovery ! Mais je vois un bonhomme android dcd..

 

--> réinstall du cmw CWM_6.0.5.0_V370-C11-Shreps avec spflashtools

puis flash de AndroIum_3.3.2 Unofficial

puis partitionnement pour mémo interne à 2.5g pour les applis qui veulent pas s'déplacer

:emo_im_kissing:

 

Donc j'ai réussi à mettre un beau cwm tout neuf puis là bin du coup je vais revnir aux premières zamour androlum

 

/ Merci à vous qui passer sur ce post et encore plus aux conseillers bénévoles vous pourriez mettre un Donate quelque part..

bon [color=red]jsuis[/color] peu riche mais si j'gagne au loto je serai généreux.

Cordialement

Edited by mathieuS
  • Like 1

Share this post


Link to post
Share on other sites

Bon, je ne trouve pas la solution à mon problème :
 
Au branchement USB, sans la batterie, la diode bleue s'allume, mon Windows 7 64b réagit mais au bout de quelques secondes, la diode bleue s'éteint, et Windows m'indique que le périphérique est déconnecté. J'ai essayé plusieurs ports USB de mon PC, rien à faire.

 

EDIT : Pour info, j'ai étendu ma partition. Je vais tenter de la restaurer à la valeur d'origine.

 

EDIT 2 : Ca n'a pas marché :(

 

EDIT 3 : Après une Nième tentative avec l'outil officiel Acer, j'ai sans doute flingué ma ROM, aucune détection de la SIM, et fonctionnement lent. Je retente donc une N+1ième tentative (puisque plus rien à perdre) et la MIRACLE, l'outil officiel fonctionne enfin, les fichiers se téléchargent et le Flash passe ! OUF, mon tel est sauvé ! Je ne saurais pas même pas l'expliquer.

Edited by tranji

Share this post


Link to post
Share on other sites

slt a tous 

 

bon ..moi mon pc ne le reconnais même plus !! et pas de lumière bleue ?

donc impossible de faire quoique ce soit !!!

quelqu'un aurait il une idée ? elle serait vraiment 

la bien venue !! car la  je sèche  :(

 

merci d'avance !!  :)

Edited by rockab62

Share this post


Link to post
Share on other sites

salut,

 

changement de cable usb ?

changement de pc ?

Branché au secteur ?

Banché a l'ordi sans batterie ?

Share this post


Link to post
Share on other sites

salut,

 

tout a été fait ..mais rien...je n'ai mème pas la led bleue 

quand je le connect au pc ??

Share this post


Link to post
Share on other sites

Il le reconnais plus, suite a quoi ?

un flash ? si oui quelle version, 1.08 ou 1.23 ?

Share this post


Link to post
Share on other sites

salut,

 

hé bien en fait je ne sais pas trop !!Mon E2 est rooté

j'ai arreté mon E2 pour le recharger

et depuis impossible de le faire fonctionner

il se bloc sur la page de demarrage !!

Edited by rockab62

Share this post


Link to post
Share on other sites

Cette procédure est en dernier recours ! surtout si tu "n'a rien fais"...

Va dans le recovery et tu fais les wipes. (power et volume + en même temps)

Edited by LeMatx

Share this post


Link to post
Share on other sites

slt 

 

les wipes ?,? je suis vraimment un débutant ..alors ..j'ai vu wipe en recovery et après ,

je fait quoi ?

 

merci

Share this post


Link to post
Share on other sites

Slt,

Je le connais pas ce recovery (car moi je l'ai remplacé par un autre, ça peu être un peu différent), sinon si t'as ces 2 options, commence par Wipe cache, tu valiade par le bouton Power, tu confirme, tu redémarre,

Wipe data

Wipe cache

 

Si ça démarre toujours pas, tu repars dans le recovery, tu fera Wipe Data (plus radicale, ça supprimera toute tes données/paramètres Android)

Edited by LeMatx

Share this post


Link to post
Share on other sites

slt leMatx

 

merci pour le conseil du wipe data ca re marche  :)

il n'y a rien d'autre a faire ?

Share this post


Link to post
Share on other sites

Content pour toi. Si ça marche, bah non, a moins que tu veux bidouiller ton téléphone, je vois pas ^^ mais ça sera dans un autre topic...

Edited by LeMatx

Share this post


Link to post
Share on other sites

bonjour,

 

Mon liquid e2 duo est tombé, depuis il ne s'allume plus. J'ai essayé la méthode page 1, je bloque au branchement sur le PC, rien n'est detecté, il n'essaie meme pas d'installer de peripherique. Comme si je n'ai rien branché. Une solution please ?

Share this post


Link to post
Share on other sites

Slt,

Si il est tombé il a eu un choc matériel, je vois pas comment la rom aurais pu s'effacer ou bugué ^^ Surtout qu'en plus là en le branchant il y a rien... s'allume plus, cad, plus rien du tout ?

Donc la seule chose a faire, SAV (si ça se vois que c'est tombé, aiie) ou démontage si c'est un truc qui s'est détaché sans être cassé si t'as vraiment de la chance !

Share this post


Link to post
Share on other sites

Je l'ai emmené chez un reparateur, il m' a dit probleme software, il a installé une rom mais il beug, reboot sans cesse. Il m'a dit qu'il fallait trouvé la bonne version. Ce que je trouve bizarre c'est que j'arrive meme pas à le detecter par le PC. 

Est ce qu'il y a d'autres soft que flash tool pour le depannage de mobile partie software ?

Share this post


Link to post
Share on other sites

la bonne rom ? il t'a mit quoi dedans ?

 

il te l'a peut etre encore plus ruiné ...

Share this post


Link to post
Share on other sites

Voila, je ne sais pas si quelqu'un connait, mais j'avais sa qui traînait sur mon PC:https://drive.google.com/?usp=folder&authuser=0#folders/0B7HEw0g9int6UVhsbG1CTDI0NTQ. Il faut sélectionner tout les fichier, téléchargez et les mettre dans un dossier, ensuite vous verrez un fichier EUU.exe, vous double cliquez dessus, et suivez les instructions,... Il faut juste brancher son téléphone sans la batterie et l'application fait tout tout seul et installe la 1.023 :).

PS: merci de bien me dire si le lien marche :P

Après plusieurs méthodes, celle-ci fut la plus efficace et très simple. Le temps de charger les fichiers et de lancer  EUU.exe, mon phone est reparti comme lors de l'achat. Merci, une méthode vraiment très simple. J'ai juste branché l'appareil sans la batterie sinon ça voulait pas fonctionner.

Moralité: cette manière fonctionne très bien.

  • Like 1

Share this post


Link to post
Share on other sites

Après plusieurs méthodes, celle-ci fut la plus efficace et très simple. Le temps de charger les fichiers et de lancer  EUU.exe, mon phone est reparti comme lors de l'achat. Merci, une méthode vraiment très simple. J'ai juste branché l'appareil sans la batterie sinon ça voulait pas fonctionner.

Moralité: cette manière fonctionne très bien.

tu devrait remercier ceux qu'ils l'ont poster avant moi  (post #29).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...