Aller au contenu
paugustin

[TUTO] Réinstaller la ROM Acer d'origine / Dual Sim seulement

Recommended Posts

Je confirme que la réinstallation fonctionne parfaitement avec ce TUTO. :lol:

 

J'ai du repasser sur cette version de ROM usine pour pouvoir installer la nouvelle mise à jour 4.2.2 du E2, sachant que j'avais supprimé des applications sur ma version de base... (La Morale et le Conseil de l'histoire => il faut plutôt geler les applications que les supprimer si vous souhaitez faire les mise à jour plus facilement...)

Modifié par davtlt

Partager ce message


Lien à poster
Partager sur d’autres sites

Des images sans doute réinstallables puisque livrées avec un outil de flashage Windows des firmwares 1.018 et 1.023 du firmware ont fait une brève apparition sur le site de support d'Acer avant d'être retirées.

Je les ai réuploadées sur Mediafire, voir lien ci-dessous.

Ce sont celles pour le modèle dual-SIM seulement.

:excl: Attention  :excl: je n'ai rien essayé d'en faire, aucune garantie que cela ne briquera pas votre E2, surtout sachant qu'Acer les a retirées du site.

La v1.018 en 3 parties (2 x 190 Mo + 38 Mo) :

http://www.mediafire.com/download/5bdncnahdkvnf94/OS_Acer_Acer.AV061.V370.1.018.00.WW.GEN1_A42J_A.part1.rar

http://www.mediafire.com/download/j0alf7568wabblh/OS_Acer_Acer.AV061.V370.1.018.00.WW.GEN1_A42J_A.part2.rar

http://www.mediafire.com/download/qsduzwyt2gn71rk/OS_Acer_Acer.AV061.V370.1.018.00.WW.GEN1_A42J_A.part3.rar

La v1.023 en 3 parties (2 x 190 Mo + 40 Mo)

http://www.mediafire.com/download/lp1sb1wgasi7mdm/OS_Acer_Acer.AV061.V370.1.023.00.WW.GEN1_A42J_A.part1.rar

http://www.mediafire.com/download/p6zc8d4j3hrquuj/OS_Acer_Acer.AV061.V370.1.023.00.WW.GEN1_A42J_A.part2.rar

http://www.mediafire.com/download/pxs7talrsiq4gdo/OS_Acer_Acer.AV061.V370.1.023.00.WW.GEN1_A42J_A.part3.rar

 

EDIT : pour l'instant au moins et bien qu'elles aient disparu des menus de téléchargement, elles sont toujours téléchargeables directement depuis chez Acer :

v1.0.18 : http://global-download.acer.com/GDFiles/OS/OS/OS_Acer_Acer.AV061.V370.1.018.00.WW.GEN1_A42J_A.zip?acerid=635095566416105538&Step1=SMARTPHONE&Step2=LIQUID%20E2&Step3=V370&OS=ALL&LC=it&BC=ACER&SC=EMEA_17

v1.0.23 : http://global-download.acer.com/GDFiles/OS/OS/OS_Acer_Acer.AV061.V370.1.023.00.WW.GEN1_A42J_A.zip?acerid=635120455288239662&Step1=SMARTPHONE&Step2=LIQUID%20E2&Step3=V370&OS=ALL&LC=fr&BC=ACER&SC=EMEA_13

EDIT : la v1.0.23 est bien toujours proposée.

Modifié par Lannig
Précision sur la v1.0.23

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai rehosté la 1.023 sur mon FTP 

Il y a aussi la version SD dans le même répertoire :-).

Envoyé depuis mon V370 en utilisant Tapatalk 4

 

je vais la dl et l'up aussi sur mega, histoire d'avoir plusieur lien au coup il y en a un qui merdouille 

Modifié par SuperDroid

Partager ce message


Lien à poster
Partager sur d’autres sites

Depuis la mise a jour vers la 4.2.2 le phone de ma femme déconne un chouya, genre les notifications ne s'affiche plus dans la statut-bar le réveil ne fait plus réveil...bref pas contente la dame ! même une restauration usine les soucis toujours là, je vais tenter cette restauration, merci !

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'ai rien à signaler comme dysfonctionnement sur mon Acer E2 depuis sa mise a jour officiel en 4.2.2.

 

Par ailleurs je l'ai rooté ensuite facilement avec la technique du 1 click via Motochopper...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Je viens de tester de remettre la configuration d'origine via ce tuto.

J'ai bien eu le cercle vert à la fin de la procédure.

Lorsque j'ai débranché l'usb, remis la batterie puis démarré le tel, j'ai une bref vibration mais le tel ne s'allume plus (rien à l'écran) la vibration reviens toutes les 30 secondes environs.

J'ai essayé de relancer la procédure mais la barre de progression avance rapidement jusqu'à 100% puis voici l'erreur qui apparait :

erreur.jpg

 

Je suis en train de récupérer une autre version de ROM pour voir si l'erreur persiste.

Si quelqu'un à une solution je suis preneur.

Partager ce message


Lien à poster
Partager sur d’autres sites

un peu plus de détails.

 

windows Vista/7/8 ?

drivers VCOM bien installés ?

liquid E2 simple ou dual sim ?

rom que tu as essayé de flasher ?

version de SPflash tool ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci de vous interesser au problème :

W7

Pour le driver je pense que oui, j'ai MTK USB Port

liquid E2 dual sim

la rom sur la première page

version FT : V3.1304.0.sn119 (celle proposé en 1ere page

 

Je regarde le lien, merci

Partager ce message


Lien à poster
Partager sur d’autres sites

tu as bien utilisé le fichier scatter ?

 

là je peux pas redémarrer pour regarder sous W7, ma bécane bosse sous ubuntu...

 

sinon Lannig a uploadé une version plus récente avec installer autonome ici :

https://forum.frandroid.com/topic/159282-mise-%C3%A0-jour-acer-1023-probl%C3%A8me-carte-sd-r%C3%A9solu-installation-questions-r%C3%A9ponses/page-19?p=2651930#entry2651930

normalement il suffit de décompresser et lancer l’exécutable, ça doit te remettre le téléphone en 1.023, la dernière version donc.

Partager ce message


Lien à poster
Partager sur d’autres sites

oui j'ai utilisé le 2eme choix en partant du haut

Je viens de tester sur un autre W732 (le premier était en 64), j'ai la même erreur.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai utilisé W7.

ROM : Acer_AV061_V370_1.008.00_WW_GEN1.

FT : V3.1304.0.sn119.

Ça a fonctionné mais le tel était resté lui aussi sur premier logo Acer juste après la remise de la batterie => j'ai appuyer sur le bouton marche/arrêt à nouveau pendant 1sec... et il a redémarré nickel... 

Partager ce message


Lien à poster
Partager sur d’autres sites

essaie la version de Lannig au lien de mon post précédent.

Partager ce message


Lien à poster
Partager sur d’autres sites

essaie la version de Lannig au lien de mon post précédent.

Le mieux (et sans doute le plus rapide) étant de la télécharger directement depuis chez Acer : http://global-download.acer.com/GDFiles/OS/OS/OS_Acer_Acer.AV061.V370.1.023.00.WW.GEN1_A42J_A.zip?acerid=635120455288239662&Step1=SMARTPHONE&Step2=LIQUID%20E2&Step3=V370&OS=ALL&LC=fr&BC=ACER&SC=EMEA_13

Partager ce message


Lien à poster
Partager sur d’autres sites

Avec la ROM en version 023 de Lannig (voir post au dessus sur mediafire), c'est beaucoup plus long pour le transfert sur le tel via flashtool,

je vous tiens au courant


C'est bon ça a fonctionné.

Merci à vous

 

cela pourras peut être résoudre le problème MICHMICH10...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, on a au moins validé que cette image 1.0.23 + l'outil de flashage Acer fonctionnent. C'est bon à savoir.

Partager ce message


Lien à poster
Partager sur d’autres sites

Même mieux, ça fonctionne la ou à priori sp flash tool et les drivers ont échoué.

Il semble que ce soit une bonne nouvelle.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour apporter un peu plus de précision :

Quand j'ai eu l'erreur j'étais sur un W7 64bits, j'ai installé les drivers de la version 008

Ensuite j'ai fais le test sur un W7 32bits toujours en installant les pilotes de la version 008

 

Pour que ça fonctionne :

J'ai récupéré la version 023 et j'ai réinstallé les pilotes fournis sur la version 32bits (pas testé sur la version 64bits)

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut!

 

 

Je souhaite réinstaller la ROM d'origine, mais lorsque je branche mon portable en USB, il est reconnu, mais au bout de 5 secondes il se déconnecte toujours, alors que les pilotes sont OK...

Quelqu'un sait pourquoi?

 

Merci d'avance.

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est normal.

Va dans le gestionnaire de périphérique et si pendant ces quelques secondes temps tu vois apparaître le téléphone dans port com c'est ok.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

J'ai effectué la manip avec l’outil de Lannig et à la différence du tuto de Paugustin, il y a backup des données avant flash et restore des données après le flash. Rien n'est écrasé.
Bonne ou mauvaise nouvelle selon le but que l'on poursuit en effectuant cette manip.
Il y a t-il moyen d'adapter le tuto de Paugustin avec les données de l’outil de Lannig afin d’être sur que l'on écrase bien tout afin d'avoir un téléphone stock?

Partager ce message


Lien à poster
Partager sur d’autres sites

L'outil de Lannig ? tu veux dire l'outil d'Acer LOL. Je n'y suis pour rien, je n'ai fait que donner le lien  :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...