Jump to content

Info Concernant le GPS mettre ici svp


yshiro
 Share

Recommended Posts

Bonsoir,

J'ai fait un topic pour la partie GPS. Car apparemment la majorité des bugs sont bien gérer du côté des deux topics. Par contre le gps quand je lis tout les différents commentaire. Je ne sais pas si le problème est hardware ou software.

Etant donner que le GPS semble être un sujet relativement important pour la majorité d'entre nous afin de faciliter le suivis des différentes informations afin de savoir si c'est finalement soft ou hard.

Merci de poster ici.

Pour info , il semblerait que certaines personnes capte avec le fix gps ( fichier gps.conf )

Mcao à proposer une antenne je pense qu'il a du se baser sur la vidéo suivante :

ou

Il s'est proposé de revenir vers nous dès que possible ( il est en week end !! j'en profite pour lui dire bon week end à cannes)

Je pense que ce sujet mérite sont topics afin de pouvoir résoudre ce problème rapidement.

Pour terminer, j'ai contacter le support technique iocean qui avait l'air surpris du retour négatif sur le gps ?? J'ai donc demander une doc technique en anglais afin de comprendre comment est foutus leur gps dans leur machine car perso j'ai pas encore reçu mon téléphone.

++

Edited by yshiro
Link to comment
Share on other sites

Il faudrait peut être mettre le lien pour le fichier gps.conf sur ce sujet du coup non ? Comme ça on pourrait regrouper toutes les solutions qui s'offrent à nous pour régler le problème

Link to comment
Share on other sites

Bonjour,

Je me permet de vous faire un retour sur le GPS du IOCEAN X7.

au dela des différents problème de configuration manquant sur la ROM de base (gpsconf...)

le portable rencontre un problème matériel au niveau de l'antenne.

en effet en ouvrant le portable on s'apercoit que l'antenne gps differe de l'antenne wifi au niveau des connecteur du tel.

il existe 2 connecteurs pour le wifi et 2 pour le GPS. or l'antenne gps n'est pas separé en deux comme celle du wifi au niveau des connecteurs.

j'ai donc sectionné la base de l'antenne gps en 2 comme celle du wifi .

avant cette manipulation je ne capté rien du tout.

après je capte un signal certes il n'est pas tres puissant mais c'est deja ca.

voici les résultats comparatif entre mon iocean x7 et acer liquid e2:

iocean x7 acer liquid E2

feet 19 11

in view 12 12

in use 7 8

max SNR 29 36

je pense donc qu'une manipulation visant a modifier l’antenne est la bonne solution.

Edited by shak attack
Link to comment
Share on other sites

Bonjour,

Je me permet de vous faire un retour sur le GPS du IOCEAN X7.

au dela des différents problème de configuration manquant sur la ROM de base (gpsconf...)

le portable rencontre un problème matériel au niveau de l'antenne.

en effet en ouvrant le portable on s'apercoit que l'antenne gps differe de l'antenne wifi au niveau des connecteur du tel.

il existe 2 connecteurs pour le wifi et 2 pour le GPS. or l'antenne gps n'est pas separé en deux comme celle du wifi au niveau des connecteurs.

j'ai donc sectionné la base de l'antenne gps en 2 comme celle du wifi .

avant cette manipulation je ne capté rien du tout.

après je capte un signal certes il n'est pas tres puissant mais c'est deja ca.

voici les résultats comparatif entre mon iocean x7 et acer liquid e2:

iocean x7 acer liquid E2

feet 19 11

in view 12 12

in use 7 8

max SNR 29 36

je pense donc qu'une manipulation visant a modifier l’antenne est la bonne solution.

Si ta reflexion sur les connecteurs du GPS relève du bon sens...( un connecteur qui relie l'antenne et un autre connecteur relié à la masse ). Je ne suis pas a fond dans les problèmes d'ondes ultra courtes qui n'ont pas les mêmes propriétés que des ondes courtes ou moyennes....mais toujours est-il que si les 2 connecteurs sont sur une même plaque, eh bien ca ne crée pas de court circuit pour l'antenne GPS. S'ils sont connectés comme tel c'est qu'il y a une bonne raison que seuls les ingénieurs spécialisés dans les propriétés des ondes ultra courtes peuvent nous l'expliquer.

J'avais déjà connu ce probleme sur des HTC dont le GPS ne fonctionnait pas, et j'ai aussi remarqué que sur l HtcWildfire et Galaxy S, les connexions sont identiques à celle du Elite. Comme toi, avant de relier la borne DU DESSOUS ( celle d'en haut est la masse) à une tige de métal et qui me donne une entiere satisfaction, j'ai déjà découpé cette plaque en deux parties et relevé celle du haut pour qu'elle ne touche pas à la masse, eh bien le résultat est 9 view et 0 snr. Ce n'est donc pas la bonne solution.

Il faut laisser l'antenne d'origine telle qu'elle est. Cette dernière est conçue par des ingénieurs et ils ont de bonnes raisons de faire ainsi.

La seule solution provisoire est le FasterFix pour changer les éphémérides en réglant la zone sur Europe et pays France. Ce faisant j'ai réussi à obtenir 4 ou 5 satellites avec des snr de 25-27. Le signal étant assez faible, il est normal que les GPS met 4 minutes à détecter.

Lundi soir, des que je rentre, je continue mes essais avec divers trucs.....mais déjà, je peux te dire qu'avec FasterFix + Tige de méal de 7 centimètres, j'arrive à trouver 11 satellites, 5 à 7 in use avec des SNR qui varient entre 17 et 39 avec un fix en 15 secondes.

Pour en revenir au problèmes des connecteurs, si t'as pris des mesures, tu auras remarqué que les 2 connecteurs de la WIFI sont tous à la masse, ce qui n'empêche pas la Wifi de fonctionner à la perfection.

Edited by mcao
Link to comment
Share on other sites

Bonjour,

Pour tout ces essais, il est primordial que tout le monde désactive le DATA et le WIFI.

Pour ma part, j'ai de grands espoirs en vous. Pour moi, le GPS est OUT :(

As-tu installé FasterGps ? et réglé sur Europe et France ?

Link to comment
Share on other sites

As-tu installé FasterGps ? et réglé sur Europe et France ?

Oui, j'ai mis fasterGPS, réglé sur europe + France.

C'est que ça marche bien si le wifi ou la data est ON.

Si tu le refait le lendemain avec data ou wifi OFF, ya plus rien.

J'ai aussi téléchargé le EPO dans les réglages GPS (valable du 2013-07-05 au 2013-08-04)

Avant de poster, j'ai refait un essai.

1/ reboot du phone

2/ désactivation data + wifi

3/ lancement gpstest

4/ activation GPS phone + lancement chrono (dehors, ciel dégagé)

5/ En 38" j'ai 11 in view, 7 in use, Accuracy 9m

6/ je suis sur le Q :huh:

Link to comment
Share on other sites

Concernant le fichier FasterFix, une fois les réglages modifiés, attendez le message " vos modifications ont été enregistrés" avant de sortir de FasterFix.

NB : A ceux qui n'arrivent pas avec FasterFix, assurez-vous que votre appareil est ROOT. ( Je n'en suis pas sûr qu'il faille le ROOT, mais entre le nombre de personnes qui réussissent et qui échouent dans le FasterFix, peut-être que la solution vienne de là !!!

@Fennec : sur les 7 in use, t'as combien dont les SNR dépassent 30 ?

Edited by mcao
Link to comment
Share on other sites

@Fennec : sur les 7 in use, t'as combien dont les SNR dépassent 30 ?

Ce matin j'essaye gpstest pour regarder les SNR, je ne fixe plus rien.

La batterie vient de passer sous les 15%, donc fin des tests.

Ce Gps me rend dingue...

Link to comment
Share on other sites

@ Fennec

Sur le post du haut, j'ai cité le logiciel FasterFix. En réalité il s'agit de Faster GPS ( je pense que tu auras rectifié de toi-même )

Concernant le GPS test, j'ai remarqué une chose, quand tu passes en mode boussole, tu verras que celle ci indique les positions n'importe comment....ce n'est que quand le Nord est bien aligné sur le Nord géographique réel que tu verras les fix plus rapidement. Mais rassures-toi, j'ai exactement le même problème, mais quand j'allume mon IGO pour Android j'arrive à fixer en 30-35 secondes. Le seul probleme c'est que IGO android n'existe pas en version full HD et mon écran igo jongle n'importe comment.

Link to comment
Share on other sites

Depuis 1 semaine que j'ai ce tel je m'énervais tous les jours car je roule beaucoup et malgré le fait qu'il soit rooté et que j'utilse GPS FIX en mode France rien n'y faisait pas de FIX je me retrouvais à coté de la route ou l'autoroute (1000 KM) et pourtant j'avais mis l'alu de la bougie rien n'y faisait... bref l'enfer.

Ça c’était avant car hier soir j'ai re démonté le tel et ai mis une lamelle de cuivre à la place de l'alu et ce matin j'ai fais 300 Km sans aucun problème 11 sat dont 7 in use (GPS TEST +) avec une grande précision !!! ENFIN

Reste encore à améliorer le WIFI mais le cuivre est la solution sans soudure et sans dégrader le téléphone...

Link to comment
Share on other sites

Télécharger MobileUncle MTK Tool depuis le play store, ouvrir et cliquer sur "Power GPS search" puis "GPS SET" et ensuite faire ce tuto : mais avant de redémarrer, lancer GPSTest, aller dans les réglages et cliquer sur "Clear AGPS". Redémarrer et c'est finit normalement :)

Link to comment
Share on other sites

Télécharger MobileUncle MTK Tool depuis le play store, ouvrir et cliquer sur "Power GPS search" puis "GPS SET" et ensuite faire ce tuto : mais avant de redémarrer, lancer GPSTest, aller dans les réglages et cliquer sur "Clear AGPS". Redémarrer et c'est finit normalement :)

J'ai déjà téléchargé ces fichiers ( sur les 2 sites ) mais impossible de les installer....pourtant j'ai Rom version Needrom ( proche de celle d'origine) donc rooté. J'ai copié ces fichiers avec es explorer mais à chaque fois un message me dit operation failed ! Va savoir pourquoi. Cette Rom Iocean a l'air compliqué....

Pour revenir aux fichiers sus nommés, je ne trouve rien d'original à part la fait qu'il soit long avec beaucoup de lignes inutiles. Il suffit d'utiliser FasterGPS, rentrer le nom de la zone ry du pays et il vous crée illico les gps.conf pour la France. Demain je rentre de Cannes e vais me concentrer sur la modification de l'antenne.

Link to comment
Share on other sites

J'ai déjà téléchargé ces fichiers ( sur les 2 sites ) mais impossible de les installer

Dans ES explorer, il faut aller dans :

Paramètres/Outils/explorateur root/ monter en lecture-ecriture et mettre /system en RW (read Write)

Tu copies les 2 fichiers dans /system/etc

Tu repasses /system en RO (dans Es explorer)

Pour ma part, j'ai déjà fait ça, et le chgt n'est pas au rdv.

Link to comment
Share on other sites

Slt à tous voila la bidouille qui me permet d'avoir en fin 1 GPS sur mon IOCEAN X 7.

Maintenant ne me demandez pas pas ou j'ai trouvé ce cuivre car j'en ai pas mal mais.

Qui plus est nous ne voyons qu'une partie du cuivre car une petite encoche rentre à l'intérieur de la coque (qu'il faut démonter) afin de faire au maximum contact avec leur mini antenne.

Voila bon courage pour trouver le cuivre car pour le reste si je l'ai fait tout le monde peut le faire.

Slt à tous voila la bidouille qui me permet d'avoir en fin 1 GPS sur mon IOCEAN X 7.

Maintenant ne me demandez pas pas ou j'ai trouvé ce cuivre car j'en ai pas mal mais.

Qui plus est nous ne voyons qu'une partie du cuivre car une petite encoche rentre à l'intérieur de la coque (qu'il faut démonter) afin de faire au maximum contact avec leur mini antenne.

Voila bon courage pour trouver le cuivre car pour le reste si je l'ai fait tout le monde peut le faire.

Edited by phil135
  • Like 1
Link to comment
Share on other sites

@ Fennec

Tu es sous quel rom ? parce que moi avec la Needrom ( au premier boot les écrans jonglent à tout va ). Je le reboote et tout devient stable et j'en profite pour virer toutes les chinoiseries. Apres j'ai paramétré FasterGPS avec zone europe, pays France et j'ai eu mon fix que je décris en détail :

Allumage GPS test, attente de 5 à 10 secondes: In view : 12 satellites, in use : 0

attente de 20 secondes : 8 barres qui apparaissent grisés

attente de 20 secondes supplémentaires : 2 barres presque au vert snr 34 et 35, 4 barres jaunes, snr 21, 22, 24, 28, 1 barre orange snr 17 et une barre rouge : snr 8.

Avec ca je dépasse de loin Phil35 ( post du haut) et ce sans modification de l'antenne.

Ps Test ce soir à 22h00 devant mon balcon ( je viens de rentrer de Cannes )où la réception est moyenne. Je pense que dans un endroit dégagé, ce sera mieux.

J'ai aussi remarqué que dans la journée, mes snr sont plus bas, mais dans niveau acceptable.

Avec mon THL W5, avec Igo Android, je fix en 20-40 secondes....de rares fois une minute

Avec mon Iocean, avec Igo Android, je fix en un peu plus de 1 minute.

Essaye de tout réinstaller avec la Needrom avec install en Flashtools. Bon courage à toi.

Edited by mcao
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...