Recommended Posts

Bonjour,

Mon premier post après quelques mois en Read Only.

Quelques mois à chercher en vain la solution pour enfin avoir un GPS fonctionnel.

J'ai tout essayé : la modif du gps.conf, les diverses ROM ....

rien n'a fonctionné. Au mieux, j'ai gagné quelques secondes au fix.

LA solution, qui fait gagner beaucoup de précision (avant, en marchant, mon Peax ne calculait même pas ma vitesse, tant la précision était désastreuse) et de temps de fix, c'est juste de gratter (doucement !!!) l'antenne du GPS pour enlever la couche blanche et mettre le cuivre à nu.

Elle se situe en haut à gauche (quand on le regarde droit dans les tripes) près du bouton power.

Avant je ne descendais JAMAIS en dessous d'une précision de 20 m. Aujourd'hui je suis descendu à 6m, comme sur mon vieux ZTE Blade !

Mes SNR sous GPS test ont augmenté de 30% environ.

Je fixe même en intérieur :)

On peut pousser le bouchon en coinçant un morceau d'alu entre la coque et le cuivre. On gagne encore un peu. Mais gaffe de ne pas créer des courts jus. De toute manière, ça ne sert à rien de trop augmenter la surface de l'antenne.

J'attends vos retour.

  • Like 4

Partager ce message


Lien à poster
Partager sur d’autres sites

salut,

ca peut etre pas mal si ca fonctionne mais maintenant dit au revoir au sav

Partager ce message


Lien à poster
Partager sur d’autres sites

ca peut etre pas mal si ca fonctionne mais maintenant dit au revoir au sav

Boarf, ça me travaillait trop ce GPS qui marchait mal. Au pire, le cas échéant, je remettrai une petit couche de correcteur :)

(ça va pas se voir, ça va pas se voir...).

Clairement une grosse partie du problème vient de l'antenne.

Partager ce message


Lien à poster
Partager sur d’autres sites

antenne trop faible + revêtement trop épais tu penses ?

Partager ce message


Lien à poster
Partager sur d’autres sites

antenne trop faible + revêtement trop épais tu penses ?

Peinture au plomb ?

Je ne sais pas, mais ça marche vraiment, vraiment mieux.

Je viens d'essayer le cold start avec MU : 6 à 8 secondes. En hot entre 2 et 4 secondes.

Par contre dans Maps, la précision n'a pas évolué proportionnellement. Je suis à 10m (20 avant).

Partager ce message


Lien à poster
Partager sur d’autres sites

maps ce positionne surtout avec de la triangulation (3g WIFI) essai sous une vrai app gps

Partager ce message


Lien à poster
Partager sur d’autres sites

essai sous une vrai app gps

Sous Sygic, ça fixe en 2-3 secondes à chaud

Partager ce message


Lien à poster
Partager sur d’autres sites

le probleme apres c'est est ce que wiko le prendra en sav meme pour une autre panne :(

Partager ce message


Lien à poster
Partager sur d’autres sites

le probleme apres c'est est ce que wiko le prendra en sav meme pour une autre panne :(

Ca c'est sûr que c'est un risque. Je me demande si je ne vais pas les contacter pour leur dire qu'ils pourraient (enfin Tinno, surtout) améliorer grandement le GPS (et leur image) pour pas cher.

Modifié par alf691

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu pourras demander pour la manip si on la fait si on perd la garantie stp

Envoyé depuis mon CINK PEAX avec Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu pourras demander pour la manip si on la fait si on perd la garantie stp

Trop tard :)

Par contre s'ils daignent me répondre, je le leur demanderai.

Partager ce message


Lien à poster
Partager sur d’autres sites

pour bien tester, il faut changer de lieu avant de mettre le GPS. En effet, si tu lance une appli GPS qui fait un fix, si tu la quitte puis la relance (ou même une autre) le fix suivant sera pratiquement immédiat car les datas sont déjà validées. En revanche si tu changes de position, là il va falloir re-calculer le fix et tu verras alors la vitesse du fix.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour l'astuce. Pour savoir l'idée de Wiko, c'est de les questionner sur Facebook.

Partager ce message


Lien à poster
Partager sur d’autres sites

pour bien tester, il faut changer de lieu avant de mettre le GPS. En effet, si tu lance une appli GPS qui fait un fix, si tu la quitte puis la relance (ou même une autre) le fix suivant sera pratiquement immédiat car les datas sont déjà validées.

j'ai testé un cold start dans Mobile Uncle.

Je ne sais pas si ça fait un vrai cold start mais il a mis dans les 6s.

Ce qui me paraît très Court,il est vrai ...

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Quand le cuivre mis à nu va s'oxyder, on va toujours être gagnant ou perdre plus que ce qu'on gagne ?

Et quand ça va se répandre à l'intérieur ?

Modifié par Old geek

Partager ce message


Lien à poster
Partager sur d’autres sites

alors là, je dis merci !

bon... demain je ferais plus de test mais ça m'a tout l'air d'être bcp mieux :-)

ça m'embêtait quand même de gratter la peinture surtout que mon peax va peut être partir au sav pour un pb usb donc je mes suis dit si je testai le coup du papier alu sans gratter la peinture quitte à le laisser dépasser hors de la coque...

et là c'est le top ! jamais eu un fix pareil :-)

pour l'instant j'ai testé avec et sans alu en rebootant entre les deux et c'est tres encourageant ;-)

sans :

post-147719-13739204054884_thumb.jpg

avec :

post-147719-13739204353983_thumb.jpg

j'avoue que c'est assez moche :-P

post-147719-13739204837658_thumb.jpg

post-147719-13739205042617_thumb.jpg

voilà ! je reviendrai faire quelques retours après plus de test de ce bricolage

je tiens à ajouter que j'ai testé avec une autre appli que gpstest, celle qui me mettait en rage lorsqu'elle ne fixait pas ou mal et le fix s'est produit en quelques secondes sans update agps ou autre.

pour l'appli, il s'agit d'ingress qui est assez tatillonne en terme de gps !

Partager ce message


Lien à poster
Partager sur d’autres sites

Même Waze fixe super rapidement.

Du coup ton morceau d'aluminium n'est même pas en contact direct avec le cuivre ?

Partager ce message


Lien à poster
Partager sur d’autres sites

l'astuce fonctione j'ai essayé

5 sat a ma fenetre (batiment) contre 10 a 11 apres avoir gratté..

je remet un coup de bombe peinture noir ni vu ni connu pour le sav mdr

edit : ca ce voit meme pas que ca a était fait et le gps fonctionne encore et capte meme un chouilla mieux apres avoir gratté + peint mais faut que j'attende que ca seche

Partager ce message


Lien à poster
Partager sur d’autres sites
Même Waze fixe super rapidement.

Du coup ton morceau d'aluminium n'est même pas en contact direct avec le cuivre ?

même pas en contact direct ;-) mais je testerais mieux demain !

et pourquoi waze ? c'est un récalcitrant du fix?

Partager ce message


Lien à poster
Partager sur d’autres sites

Il capte aussi bien que le s4 de ma femme,maintenant.

(tiens j'ai deux pseudos)

Modifié par Alf_69

Partager ce message


Lien à poster
Partager sur d’autres sites

Alf, un petit coup de peinture bombe blanc et ni vu ni connu pour le sav mais par contre fait un pochoir avec une feuille si tu veux le repeindre en cas de probleme

Partager ce message


Lien à poster
Partager sur d’autres sites

et pourquoi waze ? c'est un récalcitrant du fix?

Sur mon peax, oui. Bien plus que Sygic.

Alf, un petit coup de peinture bombe blanc et ni vu ni connu pour le sav mais par contre fait un pochoir avec une feuille si tu veux le repeindre en cas de probleme

Nickel, je le ferai si besoin. Merci du tuyau. Et merci pour ton boulot, tant que j'y suis.

Partager ce message


Lien à poster
Partager sur d’autres sites

merci, j'ai essayé ta méthode + peinture = nickel ca ce voit pas :D

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut.

J'ai la version noire du Cink Peax et j'ai l'impression qu'il n'y a pas de peinture sur mon antenne GPS. :o

J'essaie de gratter doucement mais rien ne part, aucune trace de cuivre.

Et puis, comme l'a évoqué Old geek, n'avez-vous pas peur de l'oxydation du cuivre et de tous les dégâts que cela pourrait causer ?

J'vais essayer avec de l'aluminium pour voir si y'a vraiment une grande différence.

Modifié par AcerLiquidSFR

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant