Jump to content
Yann Swano

[Résolu] Services Google : consommation de données en arrière-plan

Recommended Posts

T'es un chef ! Je comptais aller sur XDA mais j'y cours. Mais comment il peut y avoir une histoire d'OTA alors que je suis en custom AOKP en 4.2.2 ? Une idée ? Google commence vraiment à me décevoir...

Share this post


Link to post
Share on other sites

 Donc je rejoins le topic vu que j'ai le même problème.

Je dois 'limiter les données en arrière plans" et du coup je peux plus recevoir les MMS (enfin je crois)

 

Vous savez pas d'où peut venir le problème du coup ?

Une appli ou un service de trop ?

Share this post


Link to post
Share on other sites

Bon, d'après mes quelques investigations, il s'agirait qu'en 4.2.2 et selon où on habite, des données en arrière plan se téléchargent pour forcer l'OTA. Un truc de fou qui se compte à coup de 500 MO. Le bug de l'année qui a coûté du fric à certains mecs selon leur forfait data ! Je n'ai pas vu de patch concret pour l'instant. Le thread XDA est là : http://forum.xda-developers.com/showthread.php?t=2390202&page=6

 

Sinon, la solution la plus radicale : wipe et tourner sur une rom 4.3 (custom ou stock). Comme je ne trouve pas une rom custom en 4.3 qui tienne vraiment la route, ben je suis comme un con. Je le redis : truc de fou, du jamais vu. L'idéal, c'est quelqu'un trouve un patch, qu'une team réagisse et vite. Toutes les améliorations, solutions sont les bienvenues ici.

 

  

Share this post


Link to post
Share on other sites

Merci pour ton aide. Ben, au point où j'en suis, je vais tout essayer... pourquoi la combinaison des deux ? Peux-tu développer ton idée stp ? Ce qui me rassure pas trop, c'est que même sur XDA, personne n'a trouvé un correctif.

Share this post


Link to post
Share on other sites

Bon, j'ai tenté ça :

- Télécharger sur le playstore disable service et décochez system update dans le framework des services Google

- prenez l'apk de fotakill disponible sur XDA, copiez le system app puis retour vers le recovery et wipez le cache. Redémarrez et ça devrait être bon. Testez et donnez moi vos retours. Merci.

Share this post


Link to post
Share on other sites

Je suis sur Cyanogenmod en 4.3. Je ferai la dernière maj nighlty pour voir

Envoyé depuis mon Galaxy Nexus en utilisant Tapatalk 4

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

Je rejoins le club des victimes !

 

Ce process me prenait souvent pas mal de batterie sans m'inquiéter plus que ça.

Mais jeudi dernier, j'ai eu une alerte de la part de "Consommation des données", que j'ai paramétré à 2,5 Go.

 

Je regarde et me rend compte qu'en 10 jours, "Services Google" a consommé 2,43 Go !!!

J'ai donc limité les données en arrière-plan.

Ce WE, maison, donc je suis en Wifi (et je désactive la limitation des données en arrière-plan).

 

Ce matin, boulot. D'un coup, je repense à ce problème, je consulte l'écran "Consommation des données", "Services Google" en est à 2,77 Go !!!

Je viens donc de remettre la limitation des données en arrière-plan...

 

Pour info, je suis sur une ROM custom, en l'occurence SlimBean 4.2.2 build 7, depuis début août, puisque je fais partie de chanceux qui n'ont jamais pu redémarrer leur téléphone suite à l'arrivée de la mise à jour vers Android 4.3 en OTA fin juillet.

Share this post


Link to post
Share on other sites

Effectivement, bienvenue dans le club. Je pense qu'il va s'étoffer d'ici peu, malheureusement. N'empêche que sur XDA, des mecs ont du payer leur opérateur 50 ou 100 euros à cause de ça. Testez ma solution et dites moi...

Share this post


Link to post
Share on other sites

Le fait de télécharger "disable service" et décocher system update dans le framework des services Google ne suffit pas ?

Je vais tester dès que possible.

 

Par ailleurs, je me demande s'il n'y a pas un lien avec le fait que "Serveur multimédia" me bouffe beaucoup de batterie aussi.

Est-ce le cas pour vous aussi ?


J'ai réactivé les données pour télécharger Greenify et Disable Service, ... le téléphone a mis du temps à se connecter, puis j'ai reçu le SMS de mon opérateur pour me dire que j'ai consommé les 3 Go de mon forfait, etc.

Génial ! Encore 19 jours à tirer...

Share this post


Link to post
Share on other sites

Je pense que l'indication service multimédia est liée à L'OTA qui force, des données qui se Téléchargent en arrière-plan. Enfin, je pense que le résultat est le même. Non ?

Share this post


Link to post
Share on other sites

Je suis en 4.3 et voyait ce que me donne la consommation des services :( (fichier joint)

Envoyé depuis mon Galaxy Nexus en utilisant Tapatalk 4

Share this post


Link to post
Share on other sites

Pour ma part (et pas le courage de faire un screen), slimbean 4.3, en une semaine de temps les services google ne m'ont pompé que 2.5Mo de données ^^ et pourtant tout est activé , 3G permanente, synchro permanente etc etc...

Share this post


Link to post
Share on other sites

Merci Neb pour l'info... si je ne parviens pas à résoudre le problème, il est certain que je passerais sur une 4.3 et je testerais la slimbean en premier. Le truc, c'est que je n'ai pas vraiment le temps de jouer les beta testeurs, vraiment pas.

 

Tchus : montre-nous ta consommation de données, c'est plus parlant quand même. car là bon, tu viens de bouffer 14% de batterie en 5h de décharge, j'ai connu bien bien pire !

Share this post


Link to post
Share on other sites

Cela ne bouffe pas beaucoup de donner en ce moment j'ai l'impression mais ça pompe plus de batterie que l'écran, jamais vu ça...

Envoyé depuis mon Galaxy Nexus en utilisant Tapatalk 4

Share this post


Link to post
Share on other sites

Je pense que tu n'as pas exactement le même souci que nous... tu as juste un drain de batterie du au passage en 4.3. Ce qui est moins grave (et moins couteux !). Des topics sont ouverts à ce sujet.

Share this post


Link to post
Share on other sites

Je sais pas cmoment vous faites, moi j'ai que sa en consommation de données. ( Oui je suis en wifi car je quis chez moi mais d'habitude non)

Image IPB

--> Sent from my LG-P500 with Tapatalk 4 <--

________________________________

--> Envoyé depuis mon LG-P500 avec Tapatalk 4 <--

Share this post


Link to post
Share on other sites

Quand tu es sous "utilisation des données", tu as le détail de ta conso data, clique sur la ligne "services Google" et tu aura une liste des services rentrant dans cette catégorie.

 

Pour ma part j'ai

  • synchro de Google Favoris
  • synchro de Google contacts
  • services Google Play
  • Gestionnaire de comptes Google
  • Framework des services Google
  • Localisation du réseau

Est-ce que tu as autre chose ?

J'ai exactement le même problème sur Galaxy Nexus 4.2.2 AOKP: là, 1 Go en 2 jours !!!  :emo_im_undecided:

Et en 8 jours: 1,6Go de ces services !!!

Share this post


Link to post
Share on other sites

Comment on fait quoi ? On ne fait rien, on subit ! Si t'as pas ce souci, c'est que t'es en stock ou ta custom n'a pas cette galère, et tant mieux. Il semblerait que toutes les rom 4.2.2 d'Aokp soient touchées. Galère.

Share this post


Link to post
Share on other sites

Y a une application qui sert à interdire des application d'utiliser la data, la wifi, ou autre... Mais je sais plus le nom de l'appli.

--> Sent from my LG-P500 with Tapatalk 4 <--

________________________________

--> Envoyé depuis mon LG-P500 avec Tapatalk 4 <--

Share this post


Link to post
Share on other sites

Oui, Disable Service. Alors que ceux qui n'ont pas tenté le coup le fasse... Télécharger l'application disable service sur le store. Cherchez le framework des servicesGoogle et décochez system update. J'attends vos retours dans quelques dizaines d'heures.

Edit : bienvenue aux derniers arrivants. Heureux de vous savoir parmi nous ! Éric, quant à toi, l'équipe de Cyano à mis à jour la rom sur laquelle tu tournes et un correctif semble avoir était apporté, chanceux. ;-)

Edited by Yann Swano

Share this post


Link to post
Share on other sites

C'est un bug de Google ? Bizarre que ç n'arrive que maintenant depuis que j'ai la 4.22...

 

Pas de correctif fiable ???

(Car suis en vacances, donc pas possible d'installer la 4.3 d'ici 15 jours...  :emo_im_undecided: )

Share this post


Link to post
Share on other sites

Sa arrive à de plus en plus de personnes..

--> Sent from my LG-P500 with Tapatalk 4 <--

________________________________

--> Envoyé depuis mon LG-P500 avec Tapatalk 4 <--

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...