Jump to content
Yann Swano

[Résolu] Services Google : consommation de données en arrière-plan

Recommended Posts

Ça à commencé aussi le 29 août, une date qui doit correspondre à un déploiement de L'OTA pour la 4.3. Je pense que les mecs d'Aokp, lorsqu'il ont compilé leur rom, ont oublié un détail qui nous coûte cher. Prinze B, suis mon topic, je donne quelques pistes sans être certain du résultat.

Share this post


Link to post
Share on other sites

SlimBean ? ça tient vraiment la route, tout fonctionne au poil.

Avec le kernel fourni dans le zip.

 

http://forum.xda-developers.com/showthread.php?t=2394076

 

Tout fonctionne au poil, ou presque.

Moi j'ai un problème avec l'application Tasker. Il y a un bug entre cette appli et cette ROM. C'est dommage, ça m'empêche d'utiliser une tâche qui était très pratique.

(je ne suis pas en 4.3, mais en 4.2.2).

 

 

 

Oui, Disable Service. Alors que ceux qui n'ont pas tenté le coup le fasse... Télécharger l'application disable service sur le store. Cherchez le framework des servicesGoogle et décochez system update. J'attends vos retours dans quelques dizaines d'heures.

Edit : bienvenue aux derniers arrivants. Heureux de vous savoir parmi nous ! Éric, quant à toi, l'équipe de Cyano à mis à jour la rom sur laquelle tu tournes et un correctif semble avoir était apporté, chanceux. ;-)

 

J'ai mis en place cette solution depuis ce matin à 11h. 

Pour le moment, le vilain "Services Google" est passé de 2,81 à 2,84 Go.

Il semble donc s'être calmé.

 

On verra un peu pus tard, si la tendance se confirme.

 

 

Je pense que pour régler définitivement le problème, je vais bientôt passer en SlimBean 4.3

Share this post


Link to post
Share on other sites

Pareil que toi. Tiens-nous au courant, si mes deux solutions ne fonctionnent pas(pensez à associer comme moi fotakill a disableservice) , je passerais aussi à Slimbean même si j'ai franchement pas le temps.

Share this post


Link to post
Share on other sites

Je viens d'avoir me même problème !

Image IPBImage IPB

J'ai un forfait de 250mo, j'ai plus rien du coup x)

J'suis deg

Envoyé depuis mon Nexus 4 avec Tapatalk

Share this post


Link to post
Share on other sites

Salut et...la bienvenue à toi ! Tu tournes sur quelle rom ?

Faudrait que Frandroid publie une news pour inviter tous ceux qui tournent sous 4.2.2 en custom à vérifier leur consommation de data. Car là, ça va être l'hécatombe.

Share this post


Link to post
Share on other sites

Merci :-) je suis sur la SlimBean 4.2.2 de El Liberator

Envoyé depuis mon Nexus 4 avec Tapatalk

Share this post


Link to post
Share on other sites
Yann Swano, on 02 Sept 2013 - 13:53, said:

Oui, Disable Service. Alors que ceux qui n'ont pas tenté le coup le fasse... Télécharger l'application disable service sur le store. Cherchez le framework des servicesGoogle et décochez system update. J'attends vos retours dans quelques dizaines d'heures.

Edit : bienvenue aux derniers arrivants. Heureux de vous savoir parmi nous ! Éric, quant à toi, l'équipe de Cyano à mis à jour la rom sur laquelle tu tournes et un correctif semble avoir était apporté, chanceux. ;-)

Désolé mais pour moi je n ai vu aucun patch pour la cyno!!

Share this post


Link to post
Share on other sites

Etant donné que le problème touche des propriétaires du N4, je transfère.

Share this post


Link to post
Share on other sites

Indian : tu transfères où ?

Éric : j'ai vu sur XDA que la rom avait été mis à jour et qu'un correctif était inclus dedans. Je vais te trouver ça.

  • Like 1

Share this post


Link to post
Share on other sites

Dans la section Nexus 4

Envoyé depuis mon S500

Share this post


Link to post
Share on other sites

Pas conseillé dans la mesure où le GN est également concerné.

Edited by Yann Swano

Share this post


Link to post
Share on other sites

@Yann : très honnêtement, la 4.3 de SlimBean (je parle de l'officielle, pas de la build de El Liberator que je ne connais pas) a beau avoir le nom Beta dedans, on est vraiment très loin d'une béta au sens propre du terme.

 

Je tourne dessus depuis quelques jours et je n'ai rencontré aucun souci, aucun bug.

Tout fonctionne, wifi, bluetooth, H+, appareil photo, pareil aucun souci avec aucune appli, waze, deezer etc etc tout fonctionne.

Et le bonus : zéro lag, et une bonne tenue de batterie à partir du moment où on utilise le kernel fourni dans le zip de la rom.

 

M'est avis qu'on va passer du stade de béta à une version dite stable d'ici très très peu de temps.

Share this post


Link to post
Share on other sites

Greggy : je ne pense pas que ton histoire de multimédia ait quelque chose à voir avec notre problème. Regarde tes data et la consommation data, sinon c'est un wakelock ton problème.

Airone : merci. Tu peux me filer un zip flashable du truc de carbone ? En quoi est-ce différent du fotakill ?

Share this post


Link to post
Share on other sites

Salut,

 

Même problème chez moi (AOKP 4.2.1 JOP40D - mr1 build 2).

Celà a commencé début aout, mais je ne m'en suis pas occupé car parti en vacances à l'etranger (data coupée).

C'est reparti de plus belle depuis quelques jours.

 

 

post-214165-0-40518000-1378141933_thumb.

post-214165-0-80279700-1378141946_thumb.

 

[Edit] Je suis joueur, et il me reste un peu de forfait. Je viens donc de tenter la manip avec Disable Service.

Edited by fbndsprz

Share this post


Link to post
Share on other sites

Suivez ce que j'ai fait, ça semble être revenu dans l'ordre.

Share this post


Link to post
Share on other sites

Je reçois mon Nexus 4 dans la semaine...

Une fois en 4.3 stock, pas de soucis à priori ??

Envoyé depuis mon GT-I9300 avec Tapatalk 4

Share this post


Link to post
Share on other sites

Yann, c'est lequel ton topic ?

 

C'est cela qui fonctionne pour une AOKP 4.22 Milestone 2 ???

Télécharger l'application disable service sur le store.

Cherchez le framework des servicesGoogle et décochez system update

Share this post


Link to post
Share on other sites

Ben, celui-là "mon" topic ! Tente ça, pour moi, c'est réglé.

- Télécharger sur le playstore disable service et décochez system update dans le framework des services Google

- prenez l'apk de fotakill disponible sur XDA, copiez le system app puis retour vers le recovery et wipez le cache. Redémarrez et ça devrait être bon. Testez et donnez moi vos retours. Merci.

Share this post


Link to post
Share on other sites

Je n'ai pas de zip à flasher du code plus haut, mais si Fotakill fonctionne c'est bon, en attendant peut-être une mise à jour de la Rom.

Share this post


Link to post
Share on other sites

Sur XDA. Pour ceux qui galèrent à le trouver (ce qui m'étonnerait) . Envoyez moi votre adresse Gmail en MP et je fais un envoi groupé.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...