Jump to content

[Tuto] Root détaillé du LG Optimus TOUTES VERSIONS


Tombek
 Share

Recommended Posts

  • Replies 262
  • Created
  • Last Reply

Top Posters In This Topic

merci les gars

et niveau roms custom sur le GT vous savez s'il y en a??

a la commande adb shell je n'arrive pas à avoir le # j'ai juste un $??

une idée ???je refais la manipulation du téléphone plusieurs fois!!

Bonjour,

J'ai le même souci.

J'ai rallumé mon PC mais c'est pareil.

J'ai fait plusieurs fois la manipulation sur le téléphone.

Mon téléphone est bien branché et à la commande adb device j'ai bien un bon gros pavé (donc mon téléphone est reconnu je pense ?).

J'ai vista premium famille (un truc du genre) en 32bit.

Mes pilotes sont bien installés je pense ? (j'ai d'ailleurs un dossier GT540 dans c:/)

Link to comment
Share on other sites

Hello,

Oui j'ai bien fait la partie téléphone. J'ai bien le OK. Je ne rallume pas le téléphone entre temps.

Par contre, le clavier se verrouille une fois que je m'occupe de la cmd ... Pas d'importance je pense ?

EDIT: En fait non, le clavier se verrouille pas car j'ai mis l'option 'non mise en veille' lorsque le téléphone est branché.

EDIT²: J'ai activé le mode debug. Faut le faire ça ?

Edited by Shigekazu
Link to comment
Share on other sites

rien à voir, y'a toujours la possibilité de monter la SD, même en debut ;-)

Vérifie que tu as bien installé les pilotes, que t'es en débug, que ton sdk est bien installé (m'enfin si adb fonctionne, c'est que oui...) :)

Link to comment
Share on other sites

Hum, au début, j'ai cru qu'il fallait le mettre en USB car comme ça marchait pas... J'ai donc mis en USB et au final, j'ai eu le téléphone de non reconnu et donc l'erreur.

Après avoir remis comme d'hab (donc sans mode USB), ça a marché :lol: .

Tu as bien installé SDK ?

Link to comment
Share on other sites

Un LG GT 540 de rooté en plus.

Procédure sans fioriture, exactement ce qu'il faut. Pour avoir réalisé pas mal de tutos en tout genre, je peux affirmer que c'est ce qu'il y a de mieux ;)

Juste une petite remarque : le lien que tu donnes vers le driver n'est pas bon, c'est celui du sdk ;)

Link to comment
Share on other sites

@TazDu54: Mon lien vers les drivers était pas bon, installe ceux que je viens de mettre :) (liens en haut du tuto)

@ZePiccolo: C'est bon ça ! :D Merci pour les compliments ;)

Changé, merci !

Information pour tous : J'ai réussi à mettre à jour vers la dernière version de Superuser.

Qu'est ce que ça apporte? une interface vachement plus jolie (comme sur le screen de paul en fait) et donc une simplicité d'utilisation accru :)

Je vais essayer de réécrire le tuto et de faire les nouveaux screens le plus vite possible. Ne vous inquiétez pas, la procédure reste sensiblement la même ;) Et ceux qui ont déjà rooté leur Optimus devront refaire le tuto :)

Voili voilà, un peu de suivi de tuto, ça fait pas de mal :D

Link to comment
Share on other sites

J'avais déjà installé ces drivers que j'ai trouvé sur un autre site.

Au cas où je les ai réinstallé.

Mais sans résultat, toujours pas de téléphone détecté dans le adb shell.

J'arrive pas à comprendre pourquoi il n'est pas détecté ici alors que j'arrive à le synchroniser avec LG PC Suite IV

Link to comment
Share on other sites

Alors :

- Au départ j'avais juste besoin de LG PC Suite donc je l'ai installé, ainsi que des drivers que j'ai trouvé.

- Ces drivers ne marchant pas, je les ai désinstallé et réinstallé plusieurs jusqu'a tomber sur certains qui marchent.

- Pour ce tutos :

- J'ai mis le tél en mode débugage

- J'ai fait le 3845#* ..... et le mot de passe, permission root "OK"

- J'ai téléchargé le sdk, que j'ai extrait dans le dossier c:\Android\android_sdk\

- Mise en place du superuser dans c:\Android\android_sdk\tools

- J'ai lancé le cmd, et la commande adb shell dans c:\Android\android_sdk\tools

Et voilà ^^'

Je suis sous windows Seven, mais j'ai aussi Ubuntu 9.04 sous la main, c'est la même procédure?

Edited by tazdu54
Link to comment
Share on other sites

C'est là le moment où je me sens con.

J'avais dû le faire, mais je n'ai pas remarqué le message d'erreur :

Failed to fetch URL https://dl-ssl.google.com/android/repository/repository.xml, reason: HTTPS SSL error. You might want to force download through HTTP in the settings.

Link to comment
Share on other sites

C'est là le moment où je me sens con.

J'avais dû le faire, mais je n'ai pas remarqué le message d'erreur :

Failed to fetch URL https://dl-ssl.google.com/android/repository/repository.xml, reason: HTTPS SSL error. You might want to force download through HTTP in the settings.

J'ai réglé le problème, j'installe et je test par la suite

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...