Slainou

[ROM] [4.3] [LB & UB] eXistenZ Ultra 4.0.0

Recommended Posts

/!\ Nouvelle version 2.0 basé sur la 4.3 qui vient de sortir /!\

 

Je suis en train de la télécharger, je l'installe et je vous donne un rapide feedback par rapport à la 1.3.7 sous laquelle je suis toujours :)

Salut,

 

Je viens juste d'installer cette nouvelle version, ça marche nickel.

Par contre, impossible de restaurer mes données avec sony backup à cause de la version d'android qui a changé.

Est-ce que je peux te demander ce que tu as utilisé?

Share this post


Link to post
Share on other sites

@jamproject Je ne l'ai pas encore installé, je suis en train la.

Par contre, tu pourras pas par sony backup vu que c'est une version d'android différente ...

Moi je sauvegarde a part :)

Share this post


Link to post
Share on other sites

bah je récupère juste mes données, je retélécharge par la suite mes appli ... xD tout simplement

Share this post


Link to post
Share on other sites

Il me semble que tu dois mettre le fix qui est en .zip dans le téléphone et de le flasher avec le recovery

Edited by Anthony5

Share this post


Link to post
Share on other sites

Bon, après quelques tests, j'en déduis quelques points : 

 

+ Rom relativement fluide, à avoir dans le temps

+ Wifi ENORMEMENT amélioré, mais ça vient de la 4.3

+ Certaines options sympa

 

- pas de root

- Des ralentissements parfois

- Certains bug, du genre impossible de configurer le wifi, le processus se ferme ...

- La ram moyennement bien gérée je trouve, le launcher à été killé alors que j'étais dans les paramètres ...

- La batterie qui descend TROP VITE. En 20min, téléphone en veille avec le wifi, j'ai perdu près de 10% ...

 

Voila, à voir dans le temps avec les màj.

Share this post


Link to post
Share on other sites

- pas de root

- Des ralentissements parfois

- Certains bug, du genre impossible de configurer le wifi, le processus se ferme ...

- La ram moyennement bien gérée je trouve, le launcher à été killé alors que j'étais dans les paramètres ...

- La batterie qui descend TROP VITE. En 20min, téléphone en veille avec le wifi, j'ai perdu près de 10% ...

 

Voila, à voir dans le temps avec les màj.

Pas de root et la batterie c'est embêttant quand même...

Pour la config du wifi il y a un correctif sur la page de la ram sur xda :

 

http://forum.xda-developers.com/showthread.php?t=2478019

"

Bugs

"

Share this post


Link to post
Share on other sites

Je suis le seul a pas voir quand je suis co a interet avec l'operateur dans la barre du haut?j'ai donné activé mais j'vois pas de edge ni rien

Share this post


Link to post
Share on other sites

Oui c'est aussi à cause de l'autonomie pas terrible que j'ai vite basculé sur la 4.3 dès qu'elle est sortit. :)


Je suis le seul a pas voir quand je suis co a interet avec l'operateur dans la barre du haut?j'ai donné activé mais j'vois pas de edge ni rien

 

Ca m'avait fait ça aussi, faut que tu règles l'APN (pas l'appareil photo mais les paramètres du point d'accès opérateur). ;)

Edited by DieuFrAndroid

Share this post


Link to post
Share on other sites

Ben je viens d'le faire mais po de changement..^^

 

Sinon autonomie ouais elle part hyper vite, j'vais voir demain comment ca s'passe, sinon demain soir elle est plus là si ca part trop vite :p

Share this post


Link to post
Share on other sites

Je sais pas vous mais j'ai pas garder le root de la 4.1

Si moi je l'ai tj^^

 

Tu as bien fait les choses suivante? :

 

root en 1.257

flash kernel 2.254

installation CWM

Installation ROM + flash du fix Su

Eteindre le phone sans l''allumé

Flash du kernel 2.266 (juste kernel)

?

Share this post


Link to post
Share on other sites

Moi non plus j'ai plus le root en suivant cette procédure ...

La batterie part vraiment trop trop vite, déjà qu'en 4.1 c'était pas ça, la c'est pire !

Edited by Xely

Share this post


Link to post
Share on other sites

Lol j'ai regardé si la 2.0 était sortit il y a 10h, je vais me coucher et pof elle arrive... Je suis maudit !

Bon, je mettrai le premier post à jour, avec les liens, dès que j'ai accès à un PC !

D'ici, hésitez pas noter ici si vous avez des bugs! Ou si tout vas bien!!

Sent from my C5303 using Forum mobile app

Share this post


Link to post
Share on other sites

Ah mais je crois savoir pourquoi j'ai pas le root. J'ai laissé les wipe en flash de kernel !

Share this post


Link to post
Share on other sites

Hop! Le premier post est mis à jour!

Apparemment c'est la même méthode pour les bootloader déverrouillable et non-déverrouilable!
Suivez bien les étapes à la lettre (surtout pour ce qui est de la deuxième partie sous flashtool!! Décochez bien les cases!!)

 

Merci de reportez les bugs connus, je les mettent dans le premier post!

 

Enjoy!

Share this post


Link to post
Share on other sites

Personnellement, aucuns bugs, que des améliorations.

La gestion de la ram est améliorée, c'est pas parfait mais c'est mieux.

 

J'ai déjà posé la question mais je la repose : est-ce quelqu'un a une solution simple pour faire un backup/restore de la 4.1 à la 4.3?

Share this post


Link to post
Share on other sites

Je trouve cette rom satisfaisante, notamment l'application appareil photo clairement au dessus de la stock.

Par contre j'ai un souci de LED, je ne sais pas si ca vient de la rom, elle clignote blanc et prend la couleur sélectionnée qu'une fois quand on allume l'écran. J'ai testé des apps gérant la led ou des modules XPOSED et ca fait pareil.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.